W168 170 CDI LMM wechsel Startprobleme

Diskutiere 170 CDI LMM wechsel Startprobleme im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hi Leute , hab gestern bei meinem 170CDI den LMM gewechselt, dh. Baterie weg LMM rein 30 min Standgas zum anlernen. Nun ist s so das er wenn er...

  1. lolly1

    lolly1 Elchfan

    Dabei seit:
    17.12.2009
    Beiträge:
    26
    Zustimmungen:
    0
    Ort:
    BW
    Marke/Modell:
    A170 CDI Bj.2000
    Hi Leute ,

    hab gestern bei meinem 170CDI den LMM gewechselt, dh. Baterie weg LMM rein 30 min Standgas zum anlernen.
    Nun ist s so das er wenn er kalt ist nach dem Starten aus geht und wenn ich an der Ampel anfahre ist es kurz wie wenn er absäuft ,aber kommt dann wieder und läuft dann normal. Kenn einer von euch dieses Problem ? *kratz*

    Gruß
    lolly1
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Tschammy, 10.05.2010
    Tschammy

    Tschammy Elchfan

    Dabei seit:
    23.04.2010
    Beiträge:
    67
    Zustimmungen:
    0
    Beruf:
    Abkanter
    Ort:
    Geislingen an der Steige
    Ausstattung:
    Radio sound 30, Schiebedach,
    Marke/Modell:
    414. 1.7cdi.
    hallo bin noch nicht solange bei euch auf der Elchseite-

    .... deswegen nicht wundern wenn ich dumme fragen stelle- aber was ist LLM???
     
  4. #3 jeordylaforge, 10.05.2010
    jeordylaforge

    jeordylaforge Elchfan

    Dabei seit:
    23.04.2009
    Beiträge:
    10
    Zustimmungen:
    0
    Marke/Modell:
    A170 CDI
    Willkommen im Forum,

    "LMM" nicht "LLM": bedeutet Luftmassenmesser, eine Einheit die bei dem Motor die Luftzufuhr regelt.

    Viele Grüße,
    Jeordy
     
  5. lolly1

    lolly1 Elchfan

    Dabei seit:
    17.12.2009
    Beiträge:
    26
    Zustimmungen:
    0
    Ort:
    BW
    Marke/Modell:
    A170 CDI Bj.2000
    weis niemand einen Rat ?
    oder muss mann den LMM anders anlernen? Im Standgas läut der Elch ganz normal, wenn man dann aber Gas gibt geht er fast aus. Das gleiche ist auch wenn man an einer Kreuzung bremst. Wenn amn dann eine weile gefahren ist, ihn abstellt ca 2-3 Stunden und dann wegfahren möchte, geht er sofort nach dem Start wieder aus ?

    Mit dem alten läuft er nur das beim Gasgeben schwarzer Rauch aus dem Auspuff kommt. Laut DC ist das der LMM.


    Gruss
     
  6. Über

    Über Elchfan

    Dabei seit:
    06.02.2004
    Beiträge:
    2.858
    Zustimmungen:
    5
    Marke/Modell:
    war ein A170CDI MoPf
    Hi,

    wie sieht denn dein Ansaugrohr aus?
    Schau dir mal die Stelle an, an der das Ansaugrohr zum Turbo geht.
    Hast das senkrechte, grosse "Stück" in das du oben den HFM eingesetzt hast, an der unteren Seite geht in einem 90-Grad-Winkel das Verbindungsstück zum Turbo ab. Diese zwei Teile sind mit einer grottigen Kunststoffmuffe verbunden die gerne mal bricht.
    Die Folge ist das der Motor "falsche" Luft zieht, da diese Stelle hinter dem HFM sitzt.
    Weiter kann durch eindringende Verunreinigung im schlimmsten Fall der Turbo schaden nehmen.

    Gruß
    Über
     
  7. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 radima69, 05.10.2010
    radima69

    radima69 Elchfan

    Dabei seit:
    05.10.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Marke/Modell:
    A 170 CDI L
    Hallo,

    meinem LMM mußte ich bei 215.000Km auch auswechseln (habe nicht den von MB für 317 Euronen genommen!!!) und hatte danach die gleichen Probleme. Ich habe zum Zurücksetzen des Steuergerätes einfach die Batterie 2 Stunden abgeklemmt. Danach lief alles wieder wie Butter, 30 Minuten im Leerlauf laufen lassen habe ich nicht gemacht, 10 Minuten reichen.

    Viele Glück....
     
  9. lolly1

    lolly1 Elchfan

    Dabei seit:
    17.12.2009
    Beiträge:
    26
    Zustimmungen:
    0
    Ort:
    BW
    Marke/Modell:
    A170 CDI Bj.2000
    Hallo Über,

    da war bei mir der Ring gebrochen soweit ist alles sauber und sitzt auch alles fest.
    Hab den Ring einfach weggemacht und den Schlauch in umgekehrter Reihenfolge mit zwei Schlauchklemmen befestigt, dicht ist alles.

    Werd es am Wochenende mit den zwei Stunden versuchen ob es dann klappt, vielleicht war eine halbe Stunde für das Steuergerät zu wenig.

    Wenn das auch nichts bringt werd ich es mal mit einem neuen saugrohr versuchen, kostet ja nicht die Welt laut DC 50 euros plus Steuer.


    Gruss
     
Thema: 170 CDI LMM wechsel Startprobleme
Besucher kamen mit folgenden Suchen
  1. a klasse 170 cdi luftmassenmesser

    ,
  2. a 170 cdi luftmassenmesser wechseln

    ,
  3. w168 luftmassenmesser a 170

    ,
  4. mercedes a klasse 170 cdi luftmassenmesser,
  5. w168 170 lmm
Die Seite wird geladen...

170 CDI LMM wechsel Startprobleme - Ähnliche Themen

  1. Vaneo 170 CDI Motorwechsel, Frage zur Kompatiblität der Elektronik

    Vaneo 170 CDI Motorwechsel, Frage zur Kompatiblität der Elektronik: Moin, ich bin gerade dabei einen anderen Motor in meinen Vaneo zu häkeln, der neue Motor hat komplett alle Elektronikkomponenten dran mit...
  2. MB A180 CDI Starke Vibrationen beim Stehen

    MB A180 CDI Starke Vibrationen beim Stehen: Also habe von meinem Vater einen A180 CDI Baujahr 2005 bekommen mit 208000 km. Was mir aufgefallen ist, jedes mal wenn ich kein Gas gebe oder an...
  3. Mehrere Probleme/Fragen mit W169 200 CDI

    Mehrere Probleme/Fragen mit W169 200 CDI: Erstal schönen Sonntag an alle! Mein 200CDI mit 134PS (Vorserie) hat nach über 12 Jahre und 140tkm einige Probleme, die ich jetzt im Februar...
  4. A170 cdi Injektorendichtungen auswechseln

    A170 cdi Injektorendichtungen auswechseln: Grüße an alle! wer kann mir schrittweise beschreiben, wie ich an die Injektor (Einspritzdüse) komme? Habe angefangen, Ansaugeinheit abzubauen und...
  5. Startprobleme W168 A 160 Mopf, wie Systematisch ran gehen?

    Startprobleme W168 A 160 Mopf, wie Systematisch ran gehen?: Hallo! Unser Elch hat seit gestern Nachmittag startprobleme. Die Frage ist, wie geht man systematisch an das Thema ran um die Fehlerquelle zu...