170cdi springt net an

Diskutiere 170cdi springt net an im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hi, hab nach meinem motorschaden endlich nen neuen motor drin. der springt leider nur net an. motor dreht, raucht abr auem auspuff net -> kriegt...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 Mr. Jiggy, 24.01.2009
    Mr. Jiggy

    Mr. Jiggy Elchfan

    Dabei seit:
    07.03.2006
    Beiträge:
    285
    Zustimmungen:
    0
    Beruf:
    Azubi Industriemech.-Masch.bau koop.
    Ort:
    Jüchen, aber oft in Grevenborich und Mönchengladba
    Marke/Modell:
    A 170 CDI Pre-Mopf
    Hi, hab nach meinem motorschaden endlich nen neuen motor drin.
    der springt leider nur net an. motor dreht, raucht abr auem auspuff net -> kriegt kein sprit. haben alle leitungen montiert und auf dichtheit überprüft. haben den bestimmt 10min rogeln lassen. hochdruckpumpe, rail, injektoren und railleitungen waren trocken. kann mir jemand sagen wie ich die korrekte funktion der pumpe testen kann?

    soll ich den mal von jemand anders anziehen lassen?
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 funkenmeister, 25.01.2009
    funkenmeister

    funkenmeister ElektronikElch

    Dabei seit:
    23.04.2004
    Beiträge:
    1.991
    Zustimmungen:
    8
    Hallo Mr.Jiggy

    ich habe vorab ein paar Fragen zu dem Thema.


    endlich nen neuen motor drin.

    Neu oder gebraucht ?


    Dann hast du eine Transparente Leitung zum Kraftstofffilter .

    Sind da Blasen oder Kraftstoff zu sehen?

    Kommt der Motor nach dem langerem Durchziehen mit den Starter?


    Die Funktion der HDP ( Hochdruckpumpe) kannst du nicht prüfen da sie Drücke bis 1300 bar erzeugt.
    Die mechanische Vorförderpumpe Sitz am Zylinderkopf (Nockenwelle).

    Entweder zieht das System Luft oder die Dichtungen am Railddruckgeber sind undicht. Da er deshalb kein Druck aufbaut.
    Du wirst nicht drumherumkommen die Werte mit einem Tester auslesen zu lassen.

    Alles andere kann hier nicht beantwortet werden.
    Das System ist zu komplex für Ferndiagnosen

    Gruß Funki
     
  4. #3 Mr. Jiggy, 25.01.2009
    Mr. Jiggy

    Mr. Jiggy Elchfan

    Dabei seit:
    07.03.2006
    Beiträge:
    285
    Zustimmungen:
    0
    Beruf:
    Azubi Industriemech.-Masch.bau koop.
    Ort:
    Jüchen, aber oft in Grevenborich und Mönchengladba
    Marke/Modell:
    A 170 CDI Pre-Mopf
    problem hat sich erledigt. hochdruckpumpe und kraftstoffpumpe vom tauschmotor waren durch flugrost und korrosion defekt. hab jez meine pumpem wieder drin läuft. der motor kommt aus einem vaneo 1.7cdi mit 91 ps und hat 46000km runter. wir haben von meiner vor-mopf maschine alles umgebaut (nur block mit kolben, kurbelwelle usw, zylinderkopf mit nockenwellen steuerkette usw. sind jez "neu"). hab jez ne mopf maschine im vor-mopf.

    WICHTIG: Der mopf hat eine wassergekühlte lichtmaschine, deshalb passt eine luftgekühlte lichtmaschine nicht in den mopf riemenspanner. mussten für den vor-mopf riemenspanner eine zusätzliche bohrung in den block machen. ansonsten kann man alle anbauteile (ölabscheider, nockenwellen- kurbelwellenpositioinsgeber, ölgeber, etc.) ohne weiteres umbauen.

    NEUES PROBLEM: Der motor nagelt sehr laut. injektoren sind neu, das nageln tritt einmal pro kurbelwellenumdrehung auf. kolben und ventile sind ok.

    meine vermutung: ein hydrostößel ist verstopft und deshalb klackert es.

    !!!!!: Der motor stand ein jahr lang in einer garage und es war kein öl und kein wasser mehr drin, also komplett trocken.



    Warum wird meine frage zum Motor nach "allgemeines" veschoben??? Es handelt sich doch einduetig ums exterieur?!?!
     
  5. #4 Vision A, 25.01.2009
    Vision A

    Vision A Elchfan

    Dabei seit:
    25.02.2003
    Beiträge:
    274
    Zustimmungen:
    4
    Marke/Modell:
    W168 - A170 Vision-A
    Hallo Mr. Jiggy,

    super, du bist wohl ein Pioneer in der Richtung. Das hat noch keiner gemacht. Klasse. Danke für die Infos. Hast du den Turbo auch mit übernommen?

    Was sagt Dein altes Motorsteuergerät zum "neuen"? Kommt das nageln vielleicht deshalb ?

    bye
     
  6. #5 Mr. Jiggy, 26.01.2009
    Mr. Jiggy

    Mr. Jiggy Elchfan

    Dabei seit:
    07.03.2006
    Beiträge:
    285
    Zustimmungen:
    0
    Beruf:
    Azubi Industriemech.-Masch.bau koop.
    Ort:
    Jüchen, aber oft in Grevenborich und Mönchengladba
    Marke/Modell:
    A 170 CDI Pre-Mopf
    mit dem krümmer, turbo, ladeluftsystem gibt es keine nennenswerten bauunterschiede.

    haben ihn gestern abend nochmal laufen lassen, lief zuerst sehr rau, dann hörte er sich, man höre und staune, sogar wie ein mopf an (gibts nen leichten klangunterschied zwischen vor-mopf und mopf). läuft mit dem vor-mopf steuergerät sauber und rund, keine leuchten an.

    Dann fing nach 2 minuten ein lautes schlagen oder klackern an, haben ihn dann ausgemacht. daran hängen wir jetzt. wenn nicht ein schlepphebel rausgesprungen ist oder der kettenspanner defekt ist, wissen wir nicht mehr weiter. mal sehen was der tag uns bringt.


    Achso: Arbeitsaufwand für: motor tauschen, alle anbauteile vom alten motor ab- und umbauen + neue Dichtungen und kleinteile montieren
    ca. 20-30 Arbeitsstunden.
     
  7. #6 Vision A, 26.01.2009
    Vision A

    Vision A Elchfan

    Dabei seit:
    25.02.2003
    Beiträge:
    274
    Zustimmungen:
    4
    Marke/Modell:
    W168 - A170 Vision-A
    Hallo Mr. Jiggy, auch schon Wach? ;)

    Also Respekt! *daumen*

    Riemen und Anbauteile sind fest ? Nicht das es der Klimakompressor ist der
    da Rumrasselt.

    bye
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: 170cdi springt net an
Besucher kamen mit folgenden Suchen
  1. mercedes Vaneo springt schlecht an und zylinder nagelt

    ,
  2. 170 cdi springt schlecht an

    ,
  3. a 170 cdi vorförderpumpe

Die Seite wird geladen...

170cdi springt net an - Ähnliche Themen

  1. W168 springt nicht an

    W168 springt nicht an: Hallo zusammen, Ich habe ein problem mit meinem elch. Erstmal paar dsten: Bj.99 Km 119000 Schaltung:Manuell Kraftstoff: Benzin Nunn zu meinem...
  2. W 168 springt nicht mehr an

    W 168 springt nicht mehr an: Seit mehreren Wochen springt meine A-Klasse nicht mehr an. Der Anlasser sagt keinen Mucks. Überbrücken und anschleppen bringt gar nichts. Sobald...
  3. HILFE!!! A 160 springt sporadisch nicht an!!!

    HILFE!!! A 160 springt sporadisch nicht an!!!: Hallo, ich weiss nicht mehr weiter und brauche dringend Euren Rat und Eure Erfahrung!!!;-( Ich fahre seit Jahren einen A 160 lang Bj. 2003 mit...
  4. Wagen springt nicht an (Warm)

    Wagen springt nicht an (Warm): Hallo bei meiner A Klasse W169 Cdi 180 wenn der Motor warm ist sprint es nicht an will anspringen geht aber nicht wenn ich 5-10 min warte geht er...
  5. A 160 springt nicht an

    A 160 springt nicht an: Hallo, ich habe seit einigen Tagen den MB A 160, Baujahr 2010 mit eco start-Stopp-Funktion, Schaltgetriebe. Heute habe ich festgestellt, dass...
Status des Themas:
Es sind keine weiteren Antworten möglich.