W169 180 CDI springt nicht mehr an

Diskutiere 180 CDI springt nicht mehr an im A-Klasse W169 (2004-2012) Forum im Bereich A-Klasse Forum; Hallo an alle, mein Name ist Eric und komme bei der A-Klasse meiner Frau im Moment nicht weiter. 180 CDI Bj 2005 240TKm Schaltgetriebe wären mal...

  1. #1 gpzeric, 28.07.2021
    gpzeric

    gpzeric Elchfan

    Dabei seit:
    13.03.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo an alle,

    mein Name ist Eric und komme bei der A-Klasse meiner Frau im Moment nicht weiter.
    180 CDI Bj 2005 240TKm Schaltgetriebe wären mal die Eckdaten.

    Ich muss sagen bis zu diesem Zeitpunkt hatten wir noch nie irgendwelche Probleme in Richtung anspringen egal bei welcher Temperatur.

    Gestern während der Fahrt, (ca.80Km/h und Beschleunigen, wegen eines Überholvorgangs) trat folgendes Fehlerbild auf: Fahrzueg ging aus (alle Kontrolllampen im KI an, vorher einen Ausschlag des Drehzahlmessers, und danach weisser Qualm), Fahrzeug rollte aus, Seitdem springt der Wagen nicht mehr an und wurde zu uns geschleppt.
    Kühlwasser ist noch komplett im Behälter und auch nichts ausgelaufen (erster Verdacht wegen dem weissen Qualm)
    Der Öleinfülldeckel ist ebenfalls nicht braun (wegen Wasser im ÖL / Kopfdichtung)
    Ich habe dann im Forum den Threat gesehen bezüglich der Relais für die Kraftstoffpumpe ( Relais K im Relaiskasten dieses habe ich getauscht/bzw überbrückt und höre die Pumpe laufen.

    Der Anlasser dreht ganz normal aber er springt nicht an, ein Kurztest ergab folgende Fehler:

    2100-004 Signalleitung zum Bauteil K100 KPR prüfen. (diesen habe ich durch mein Relaisbrücken und testen eher selbst produziert)
    3050-002 Lambdaregelung vor KAT Der Grenzwert ist unterschritten
    2032-002 Bauteil G2/3 (O2 Sonde vor Kat) prüfen Spannung ist zu niedrig
    2021-001 Raildrucküberwachung über Druckregelung Der Raildruck ist zu niedrig
    2017-001 Raildrucküberwachung über Mengenregelventil Der Raildruck ist zu niedrig
    2047-001 Raildrucküberwachung über Mengenregelventil Der Raildruck ist zu niedrig
    0105-002 Bauteilb5/1 (Geber Ladedruck) prüfen Die Signalspannung ist zu niedrig. (diesen hatte ich auch schon auf einem älteren Kurztest als der Wagen noch einwandfrei lief)

    Habe dann in der SD diese Tests für den Raildrucksensor gefunden:
    Laut Bild 1. Scheint/sollte der Raildrucksensor OK sein
    Wert 4 Bar soll zwischen -18 und 18 sein. (Zündung an)

    Bild 2 sagt aber etwas ganz anderes.

    20210727_195644.jpg 20210727_195807.jpg

    Ich kenne mich leider mit der SD nicht wirklich gut aus um hier die richtigen Schlüsse zu ziehen,
    weshalb zeigt der eine Test dies, der andere das (Entschuldigung falls das eine doofe Frage ist aber mir erschliesst sich das nicht) kann das evtl. jemand hier Erklären?
    Könnte ein defekter Raildrucksensor verantwortlich sein dass der Wagen überhaupt nicht mehr anspringt?
    Bzw. hat jemand schon mal soetwas wie oben beschrieben gehabt und kann mir einen oder mehrere Tipps geben?

    Schon mal Vielen Dank im Voraus für antworten, sollte etwas unklar sein in der Beschreibung, bitte ich um Nachfragen, evtl. kann ich es noch besser Erklären.

    Gruß
    Eric (im Moment etwas Ratlos)
     
  2. Anzeige

    schau mal hier: 180 CDI springt nicht mehr an. Dort wird jeder fündig!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Seelenfischer, 29.07.2021
    Seelenfischer

    Seelenfischer Elchfan

    Dabei seit:
    28.06.2020
    Beiträge:
    1.395
    Zustimmungen:
    1.633
    Beruf:
    A-Klasse Fahrer
    Ort:
    Planet Erde
    Ausstattung:
    Classic mit Codes: 235, 386, 523, 570, 761U, 873, 875. 16" Sommerräder mit A1694010302 Felgen nachträglich erworben. ICT Lederschaltknauf und -manschette sowie Chrom-Auspuffblende nachgerüstet, Lenkrad mit Nappaleder bezogen.130 PS bei 4.000 U/min - 295 Nm. DIESELPOWER DIGI CR XU Modul mit TÜV + K&N Filter nachträglich verbaut.
    Marke/Modell:
    A 180 CDI W169 6-Gang - EZ 11/2011 - DPF / Euro 5
    Wenn der Raildrucksensor in Ordnung ist, aber der Raildruck trotzdem zu niedrig, dann könnte es auch die Hochdruckpumpe selber sein.......
     
    Robby64 gefällt das.
Thema:

180 CDI springt nicht mehr an

Die Seite wird geladen...

180 CDI springt nicht mehr an - Ähnliche Themen

  1. T245 A 180 CDI oder A 200 CDI Kaufberatung

    A 180 CDI oder A 200 CDI Kaufberatung: Hallo Freunde, ich möchte mir die B Klasse mit dem A180 CDI 109 PS oder mit dem A200 CDI 140 PS Motor kaufen. Je nach dem welches ich finde. Da...
  2. Lambdasonde B 180 CDI defekt ?

    Lambdasonde B 180 CDI defekt ?: Fahre einen B 180 CDI ! Baujahr 26.06.2008 Motor 640940. CVT-Getribe Habe dazu eine Frage ! Hat der CDI Diesel-Motor nur eine Lamdasonde oder...
  3. W169 Batteriewechsel und Oelwechsel A-Klasse 180 cdi Bj. 2006?

    Batteriewechsel und Oelwechsel A-Klasse 180 cdi Bj. 2006?: Wie hoch sind die Kosten Batteriewechsel und Oelwechsel A-Klasse 180 cdi Bj. 2006 90.000 km?
  4. W169 Kaufberatung für A 180 / 200 CDI Autotronic

    Kaufberatung für A 180 / 200 CDI Autotronic: Guten Morgen, ich beabsichtige mir einen A 180CDI, ev. 200CDI mit Autotronic zuzulegen. Das Fahrzeug soll meinen in die Jahre gekommenen Skoda...
  5. W169 AGR Ventil CDI 180 Bj. 2012 tauschen

    AGR Ventil CDI 180 Bj. 2012 tauschen: Hallo Elchfans, ich habe seit kurzem das Problem mit (noch) leichten Leistungsverlust und immer wieder mal Probleme beim Beschleunigen des Elchs...