3x Fehler im Display: ABS/ESP, Reifendruck und Bremsbelagverschleiss

Diskutiere 3x Fehler im Display: ABS/ESP, Reifendruck und Bremsbelagverschleiss im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Hallo, heute morgen habe ich meinen Elch gestartet (A170 m. Automatik, BJ 2009) und die ABS und ESP Leuchten blieben an. Außerdem habe ich drei...

  1. #1 skorsi1, 14.05.2013
    skorsi1

    skorsi1 Elchfan

    Dabei seit:
    14.05.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Marke/Modell:
    A170
    Hallo,

    heute morgen habe ich meinen Elch gestartet (A170 m. Automatik, BJ 2009) und die ABS und ESP Leuchten blieben an.
    Außerdem habe ich drei Fehlermeldungen im Display:
    ABS, ESP ohne Funktion s. Betriebsanleitung, Reifendrucküberwachung ohne Funktion, Bremsbelagverschleiss
    Außerdem habe ich festgestellt, dass die Tankanzeige nicht mehr funktioniert.
    Hat jemand von euch eine Idee?

    Danke für eure Hilfe!
    VG
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 flockmann, 14.05.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    618
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Marderbesuch gehabt???
    Schau mal am rechten Federdom im Motorraum unter dem Kühlmittelbehälter. Da geht ein Kabelbaum durch den Innenkotflügel der gerne mal zerbissen wird...wobei das nichts mit der Tankanzeige zu tun hat....
    Grüsse vom F.
     
    skorsi1 gefällt das.
  4. #3 skorsi1, 15.05.2013
    skorsi1

    skorsi1 Elchfan

    Dabei seit:
    14.05.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Marke/Modell:
    A170
    Hallo Flockman,

    ich möchte mich ganz herzlich bei dir bedanken!!
    Das Kabel ist durchgebissen.
    Ich werde es morgen direkt meiner Versicherung melden.

    VG, Skorsi1

    P.S. Eventuell ist das auch der Grund warum vor 3 Wochen in meiner Klima die Flüssigkeit gefehlt hat?
     
  5. #4 flockmann, 15.05.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    618
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Das wiederum kann ich mir nicht vorstellen. Wahrscheinlicher ist ein defekter Kondensator....Kannst ja mal prüfen lassen. Das geht ganz gut wenn man diese fluoreszierende (richtig geschrieben??) Flüssigkeit mit in der Klimaanlage hat oder eben wenn die Anlage leer ist mit Stickstoff befüllen bzw Druck aufbauen und mit Lecksuchspraydie Teile de Klimaanlage absuchen. Wo das Leck ist leuchtet es oder es kommen Bläschen ....
    Grüsse vom F.
     
  6. #5 skorsi1, 15.05.2013
    skorsi1

    skorsi1 Elchfan

    Dabei seit:
    14.05.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Marke/Modell:
    A170
    Diese Flüssigkeit hat das Autohaus schon eingefüllt ;)
    In ein paar Wochen soll ich nochmals vorbei kommen.
    Bin mal gespannt ...

    Vg!
     
  7. #6 flockmann, 15.05.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    618
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Klimaanlagen einfach auffüllen ohne das Leck zu beseitigen ist eigentlich nicht mehr erlaubt....????
    Aber mal sehen was rauskommt. Haben die das "Leuchtezeug" mit eingefüllt?
    Grüsse vom F.
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 Kalle0815, 22.05.2013
    Kalle0815

    Kalle0815 Elchfan

    Dabei seit:
    07.03.2007
    Beiträge:
    52
    Zustimmungen:
    1
    Ort:
    NRW
    Marke/Modell:
    W 169 classic
    Guten Abend zusammen
    Ich möchte mich an das Thema "dranhängen" da ich folgende, abweichende Fehleranzeige habe.....
    Sporadisch (noch :-) ) leuchtet die ESP Anzeige und im Display erscheint ESP ohne Funktion und Reifendruck
    ohne Funktion. Ansonsten erscheint nichts (also kein ABS usw.) Nach Neustart erlischt die Anzeige
    wieder um dann "zufällig" irgendwann wieder auf zutauchen.Es passiert nicht bei jeder Fahrt.
    Kann dies auch mit dem oben beschrieben Kabelbaum zusammen hängen?

    Gruß vom Kalle
     
  10. #8 flockmann, 23.05.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    618
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Schau doch einfach mal unter den Kühlmittelvorratsbehälter nach. Die Spuren von einem Besucher kannst Du problemlos erkennen. Ich glaube aber eher nicht daran.
    Grüsse vom F.
     
Thema: 3x Fehler im Display: ABS/ESP, Reifendruck und Bremsbelagverschleiss
Besucher kamen mit folgenden Suchen
  1. esp ohne funktion siehe betriebsanleitung

    ,
  2. esp und reifendrucküberwachung ohne funktion

    ,
  3. w 204 200 cdi automatik abs esp ausser funktion

    ,
  4. w204 esp abs reifendruck fällt aus,
  5. w204 esp ohne funktion,
  6. ebv abs esp ohne funktion,
  7. w204 lenkhilfe ohne funktion,
  8. c 204 abs und esp fehlermeldung,
  9. fehlermeldung w204 abs esp ,
  10. esp ohne funktion w204,
  11. mercedes reifendruckwarner abs esp ohne funktion,
  12. w204 esp fehlermeldung,
  13. mercedes w204 esp fällt aus,
  14. w169 display esp ,
  15. abs esp und reifenfülldruck leuchten vw,
  16. Abs ESP ohne Funktion siehe Betriebsanleitung,
  17. ebv ohne funktion,
  18. mercedes esp und reifendruck,
  19. ebv abs und esp ohne funktion,
  20. w204 esp und lenkunterstützung fällt aus,
  21. mercedes w 204 abs und reifendruck sensor leuchten ,
  22. ebd abs esp ohne funktion,
  23. mercedes W204 abs lenkhilfe leuchtet auf,
  24. c200 w204 esp ohne funktion,
  25. abs esp kein servo mercedes
Die Seite wird geladen...

3x Fehler im Display: ABS/ESP, Reifendruck und Bremsbelagverschleiss - Ähnliche Themen

  1. Anzeige defekt Werksatt aufsuchen diverse Fehler!

    Anzeige defekt Werksatt aufsuchen diverse Fehler!: Hallo zusammen bin neu hier und erst mal ein Hallo in die Runde... Wie könnte es anders sein habe ich ein Problem bzw. mehrere! Ich habe einen W...
  2. ESP/BAP + ABS Leuchte: Drosselklappe als Fehlerquelle?

    ESP/BAP + ABS Leuchte: Drosselklappe als Fehlerquelle?: Hallo zusammen, Ich brauche dringend einen Rat von euch lieben Elchkennern. Achtung, Roman! Aber es gibt viel zu erzählen ... :D Seit einigen...
  3. BAS ESP | ABS | Achtung Frau fragt ;-)

    BAS ESP | ABS | Achtung Frau fragt ;-): Nachdem vorletzte Woche mein Südkoreaner gänzlich den Geist aufgegeben hat, musste berufsbedingt extra schnell was »neues« her. Der Elch hat mir...
  4. W169: ESP und Reifendruckkontrolle ohne Funktion

    W169: ESP und Reifendruckkontrolle ohne Funktion: Ich habe bei einem A150 W169 von 2007 seit kurzem das Problem, dass sporadisch die o.a. Fehlermeldung auftaucht. Typischerweise ist die Meldung...
  5. Auch Probleme mit ABS(ESp Lampe)

    Auch Probleme mit ABS(ESp Lampe): Hallo an alle. Ich hätte da gerne mal ein Problem. Meine Tochter hat mit ihrem Elch, ein A160 automatik Bj 99, einen kleinen Unfall gehabt. Kaputt...