A 170 CDI Motor geht einfach aus....

Diskutiere A 170 CDI Motor geht einfach aus.... im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo Elchfans, mein 170 CDI macht seit ein paar Tagen Probleme. Bei normaler Beschleunigung stirbt bei ca. 2500 -3000 Drehzahl der Motor...

  1. #1 Deerhound, 31.10.2014
    Deerhound

    Deerhound Elchfan

    Dabei seit:
    07.01.2014
    Beiträge:
    1
    Zustimmungen:
    0
    Ort:
    Bayern
    Ausstattung:
    Elegance- Schalter- Serie
    Marke/Modell:
    A 170 CDI L W168
    Hallo Elchfans,

    mein 170 CDI macht seit ein paar Tagen Probleme. Bei normaler Beschleunigung stirbt bei ca. 2500 -3000 Drehzahl der Motor einfach ab. Nach ein paar Sekunden läßt er sich wieder starten und das Spiel beginnt von neuem. Wenn man den Motor sehr langsam hoch beschleunigt, dreht er weiter hoch ohne aus zu gehen. Bei Drehzahlen unter 2500 läßt er sich ganz normal fahren. Immer kurz bevor der Motor abstirb, hört man ein metallisches Geräusch oder besser gesagt ein metallisches Rattern aus dem Motorraum. Ich war in der Werkstatt und habe den Fehlerspeicher auslesen lassen; 1 Fehler = Railfehler.

    Der Meister meinte, dass vermutlich die Railpumpe defekt ist und getauscht werden müsste.(Die Pumpe kostet mehr als mein Auto.....) ;(

    Hat jemand von euch eine andere Idee bzw. kennt dieses Problem?

    Ich würde meinen 170ziger nur sehr ungern als Teilelager ausschreiben.... Hilfe!!! ;-(

    Viele Grüße,

    Stefan
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 flockmann, 01.11.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    612
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Wenn Du nicht selber schrauben kannst such Dir eine Werkstatt die sich mit dem Elch auskennt. Bei Raildruckfehlern ist es in den seltensten Fällen die Hochdruckpumpe die das Problem verursacht. Meist ist es ein defekter/zugesetzter Filter...oder eine der Leitungen zieht irgendwo Luft. Dazu müsste man die Druckwerte vor/nach Filter messen und die Dieselleitungen auf Luft prüfen. Das ganze auch noch unter Last. Evtl kann es auch ein Injektor sein...Muss man eben alles prüfen...!!!
    Grüsse vom F.
     
  4. IPx200

    IPx200 Elchfan

    Dabei seit:
    07.11.2004
    Beiträge:
    2.193
    Zustimmungen:
    72
    Beruf:
    Werbetechniker • BWL'er
    Ort:
    Nastätten
    Ausstattung:
    classic2AMG
    Marke/Modell:
    150 PS DiesElch ;)
    Der Fehler kann von der Hochdruckpumpe oder den Injektoren kommen. Bei mir waren es die Injektoren die nicht mehr richtig arbeiteten.
     
  5. #4 Funkworld, 05.11.2014
    Funkworld

    Funkworld Elchfan

    Dabei seit:
    05.11.2014
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    Elmshorn
    Ausstattung:
    Classic
    Marke/Modell:
    A168
    Die Werkstatt wird mehrere Dinge als Fehlerquelle anbieten können. LMM -
    Luftmengenmesser und damit leider auch ein Teil der Elektrik verbunden
    (1200 Euro für Benziner / 560 Euro für Diesel) oder es ist das
    Gaspedal-Relais (Midifizierte Elektrik) oder wie bei 90% Drosselklappe.
    Kannst Du mit ein paar Haushaltsmitteln lösen. (1,50 Euro) [​IMG] Schau mal das Video hier: https://www.youtube.com/watch?v=o3JMh_7OLGk&feature=youtu.be
     
  6. #5 flockmann, 06.11.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    612
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Die Fehlerbeschreibung des TE deutet nicht auf einen defekten HFM hin. Bei Dieselmotoren wird das Signal nur für die Bemessung der Abgasrückführrate benutzt. Beim Benziner für die Bemesseung von der Spritmenge.
    Grüsse vom F.
     
Thema: A 170 CDI Motor geht einfach aus....
Besucher kamen mit folgenden Suchen
  1. motorraum a170

    ,
  2. a170 cdi beim beschleunigung geht aus

    ,
  3. a 170 cdi nach motortausch geht aus

Die Seite wird geladen...

A 170 CDI Motor geht einfach aus.... - Ähnliche Themen

  1. Motor 1.7cdi

    Motor 1.7cdi: Hallo zusammen, bin neu hier im Vaneo -Forum und fahre ein Vaneo Ambiente 1.7cdi mit 5gang Getriebe. Da ich in mehrere Forums nicht mein problem...
  2. Motor 1.7cdi 90grad Schlauch

    Motor 1.7cdi 90grad Schlauch: Hallo zusammen, bin neu hier im Vaneo -Forum und fahre ein Vaneo Ambiente 1.7cdi mit 5gang Getriebe. Da ich in mehrere Forums nicht mein problem...
  3. ZV geht nicht mehr nach Einsatz neuer Batterien im Schlüssel

    ZV geht nicht mehr nach Einsatz neuer Batterien im Schlüssel: hallo Gemeinde, ich bin nun ein New Kid in Town und habe erst seit gestern meinen Elch, bj 99, Elegance, Silber A160 . Habe den Elch für 700 Euro...
  4. Cdi 180 8.8 Liter verbrauch?

    Cdi 180 8.8 Liter verbrauch?: Hallo Elchfans! Mein 180er verbraucht in letzter Zeit zu viel Diesel! Zwischen ca. 7.7 und jetzt bei der letzten Dankfüĺlung 8,8 Liter, sonst...
  5. Wagen springt an und geht sofort wieder aus w168 A170CDI???

    Wagen springt an und geht sofort wieder aus w168 A170CDI???: Hallo, ich habe da ja irgendeine Unterdruckleitung in Verdacht.... was ich gemacht habe... ich wollte alle Filter wechseln, Ölwechsel/Ölfilter,...