A 170 CDI start error

Diskutiere A 170 CDI start error im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo zusammen, Hoffe mir kann jemand helfen. Habe vor 1 Monat eine a klasse 170 CDI Baujahr 1999 gekauft. Bin vorhin gefahren, das Auto...

  1. #1 Emilia-anna, 19.01.2020
    Emilia-anna

    Emilia-anna Elchfan

    Dabei seit:
    19.01.2020
    Beiträge:
    5
    Zustimmungen:
    4
    Hallo zusammen,

    Hoffe mir kann jemand helfen. Habe vor 1 Monat eine a klasse 170 CDI Baujahr 1999 gekauft. Bin vorhin gefahren, das Auto abgestellt und als ich wieder nach ca. 1 Stunde los fahren will zeigt das Auto start error und es tut sich nicht.

    Haben versucht zu überbrücken aber nicht mal da tut sich was.

    Was könnte das sein?

    Vielen Dank schon mal.
     
  2. Anzeige

    Schau mal hier: A 170 CDI start error. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Heisenberg, 20.01.2020
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    6.021
    Zustimmungen:
    7.903
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 211780 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181746 (01/2019) ...
    "Start Error" ist die Wegfahrsperre.
    In Verbindung mit einem Automatik (kein AKS) kann zusätzlich ein Fehler im Getriebe vorliegen.
    Daher einfach mal von "P" auf "N" auf "D" und wieder zurück auf "P" und erneut versuchen zu starten.
    Auf "N" kann auch versucht werden zu Starten.
     
    Schrott-Gott und sturmtiger gefällt das.
  4. #3 Emilia-anna, 20.01.2020
    Emilia-anna

    Emilia-anna Elchfan

    Dabei seit:
    19.01.2020
    Beiträge:
    5
    Zustimmungen:
    4
    Sorry, hätte dazu schreiben sollen, es ist kein automatik.
     
  5. #4 sturmtiger, 20.01.2020
    sturmtiger

    sturmtiger Elchfan

    Dabei seit:
    12.06.2018
    Beiträge:
    456
    Zustimmungen:
    721
    Beruf:
    Techniker Signaldienst
    Ausstattung:
    Ambiente, eFH, eAF, PTS (Vega), AHK (Westfalia) Standheizung, Schaltwagen
    Marke/Modell:
    Mercedes Vaneo W414 1,7CDI
    Guck mal ob der Schlüssel rasselt... Wenn ja, is der Transponder im inneren lose...
    Vllt mal runtergefallen?
     
    Heisenberg gefällt das.
  6. #5 Emilia-anna, 20.01.2020
    Emilia-anna

    Emilia-anna Elchfan

    Dabei seit:
    19.01.2020
    Beiträge:
    5
    Zustimmungen:
    4
    Der Schlüssel fühlt sich schon etwas locker an beim wackeln, werde jetzt nachher den 2. Schlüssel probieren und nochmal bescheid geben.
    Vielen Dank für die schnellen Antworten :)
     
    Heisenberg gefällt das.
  7. #6 sturmtiger, 20.01.2020
    sturmtiger

    sturmtiger Elchfan

    Dabei seit:
    12.06.2018
    Beiträge:
    456
    Zustimmungen:
    721
    Beruf:
    Techniker Signaldienst
    Ausstattung:
    Ambiente, eFH, eAF, PTS (Vega), AHK (Westfalia) Standheizung, Schaltwagen
    Marke/Modell:
    Mercedes Vaneo W414 1,7CDI
    Schrott-Gott und Heisenberg gefällt das.
  8. #7 Emilia-anna, 20.01.2020
    Emilia-anna

    Emilia-anna Elchfan

    Dabei seit:
    19.01.2020
    Beiträge:
    5
    Zustimmungen:
    4
    Also mit dem zweiten Schlüssel (Ersatzschlüssel) funktioniert es und das Auto springt an. *juhu*

    Jetzt die nächste frage: sollte ich mit dem kaputten Schlüssel etwas machen?
     
    Schrott-Gott, sturmtiger und Heisenberg gefällt das.
  9. #8 Heisenberg, 20.01.2020
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    6.021
    Zustimmungen:
    7.903
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 211780 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181746 (01/2019) ...
    Ja!
    Reparieren ....... sonnst Stehst du irgendwann ganz dumm da :D
     
    Schrott-Gott, Emilia-anna und sturmtiger gefällt das.
  10. #9 sturmtiger, 20.01.2020
    sturmtiger

    sturmtiger Elchfan

    Dabei seit:
    12.06.2018
    Beiträge:
    456
    Zustimmungen:
    721
    Beruf:
    Techniker Signaldienst
    Ausstattung:
    Ambiente, eFH, eAF, PTS (Vega), AHK (Westfalia) Standheizung, Schaltwagen
    Marke/Modell:
    Mercedes Vaneo W414 1,7CDI
    Guck Dir den Link mal an. Vermutlich ist nur der Transponder lose.
     
    Schrott-Gott und Emilia-anna gefällt das.
  11. #10 Emilia-anna, 20.01.2020
    Emilia-anna

    Emilia-anna Elchfan

    Dabei seit:
    19.01.2020
    Beiträge:
    5
    Zustimmungen:
    4
    Kann man das selbst, oder sollte ich eher in eine Werkstatt? Seit vorhin gehen jetzt wieder beide Schlüssel. Komisch
     
  12. #11 sturmtiger, 20.01.2020
    sturmtiger

    sturmtiger Elchfan

    Dabei seit:
    12.06.2018
    Beiträge:
    456
    Zustimmungen:
    721
    Beruf:
    Techniker Signaldienst
    Ausstattung:
    Ambiente, eFH, eAF, PTS (Vega), AHK (Westfalia) Standheizung, Schaltwagen
    Marke/Modell:
    Mercedes Vaneo W414 1,7CDI
    Die Hälften auseinander zu bekommen kann schonma haarsträubend sein bzw. zu deren Zerstörung führen. Die Gehäuse gibt's von den fleißigen Chinesen für kleines Geld.

    Ansonsten gibt's etliche Online-Shops und Schlüsseldienste, die das gegen Gebühr erledigen.

    Wenn der Transponder zufälligerweise wieder halbwegs "vorne" (wo die LED ist) liegt, reicht's für die Wegfahrsperre. Liegt der "hinten" (wo die Batterien sind) im Gehäuse ist der Abstand zu groß zum Entsperren.
     
    Schrott-Gott und Heisenberg gefällt das.
  13. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.227
    Zustimmungen:
    2.565
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, 235.000 km, uw.
    Marke/Modell:
    A190 + S203 Kombi 2,0 Automatik + CL203 Sportcoupe 1,8 Kompressor + Suzuki GSXF 600 fürs Hobby
    Hallo,

    wenn das Schlüsselgehäuse getrennt wird passiert es oft, das es sich nicht mehr dauerhaft verschließen läßt. Vor allem beim Schlüsseldreh im Zündschloß werden beide Hälften wieder auseinander gedrückt. Das gleiche passiert oft bei den China Gehäusen.

    Dauerhafte Abhilfe schaft nur 2-Komponenten-Kleber, der sparsam auf die Trennnaht aufgetragen wird. Natürlich nicht auf die Trennnaht des Batteriedeckels, sondern nur auf den vorderen Teil mit der Elektronik.

    Ich benutze gern diesen Kleber von Mannol: https://www.ebay.de/itm/Mannol-9918...786987?hash=item3d91a9272b:g:a7EAAOSwxDBdW-JI

    Zwei drei Stunden trockenen lassen und der Schlüssel fällt nicht mehr auseinander. Ich habe das schon bei einigen Schlüssel ( auch neue China Gehäusen ) gemacht und, es funktioniert prima.

    Der Transponder hat ein eigenes Fach vorn neben dem Schlüsseldrehmechanismis ( hinter dem roten Fenster der LED ) . Normal kann er da nicht raus. Falls ja, geht er oft verloren, weil das Gehäuse offen war. Vielleicht liegt er ja noch im Fußraum ( hoffendlich ). Wenn der Transponder verloren geht wird es schwierig.
    Falls der Transponder da ist aber lose sein sollte kann man ihn auch mit dem o.g. Kleber im Gehäuse befestigen.

    Klaus
     
    Schrott-Gott, Heisenberg und sturmtiger gefällt das.
  14. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 sturmtiger, 20.01.2020
    sturmtiger

    sturmtiger Elchfan

    Dabei seit:
    12.06.2018
    Beiträge:
    456
    Zustimmungen:
    721
    Beruf:
    Techniker Signaldienst
    Ausstattung:
    Ambiente, eFH, eAF, PTS (Vega), AHK (Westfalia) Standheizung, Schaltwagen
    Marke/Modell:
    Mercedes Vaneo W414 1,7CDI
    Jup.
    Ist ja von Hause aus auch verklebt.

    Wenn ich einen zerleg, dann mach ich aber nur 2-3 Tropfen Sekundenkleber drauf, falls man den nochmal zerlegen will...

    Anschließend bekommen die Schlüssel bei mir ein Mäppchen, damit bei nem Sturz zumindest die Gefahr verringert wird. Sitzt nur damit leider straff im Transponderring bis der etwas weicher ist und sich eingearbeitet hat.
     

    Anhänge:

    Schrott-Gott, doko und Heisenberg gefällt das.
  16. #14 Heisenberg, 20.01.2020
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    6.021
    Zustimmungen:
    7.903
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 211780 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181746 (01/2019) ...
    DSC09089.JPG DSC09088.JPG

    Der Eckige Klotz ist der Transponder:
    DSC09092.JPG
    RFID/NFC der ersten Generation (Philips 7930AS) die kannst du noch mit einem Billig China RFID Kopierer Clonen ....
    DSC09095.JPG

    zb. auf diese Schlüssel teile:
    DSC09096.JPG
    (125k reichen vollkommen aus)

    Ich bin ganz weg davon :D und habe auf PKE mit Start/Stop umgerüstet.

    DSC09093.JPG DSC09094.JPG

    Der Schlüssel ist bei nur noch zur "Not Öffnung" der Fahrertür zuständig falls die Batterie im Schlüssel mal Streikt.
    (Ersatzbatterie im Handschuhfach)

    By the Way, die NFC/Transponder kannst du nicht mit einem NFC Fähigen Smartphone auslesen und Kopieren .... Smartphones Arbeiten nur mit ISO-14443 im 13.56 MHz bereich .... aus gutem Grund :whistling: Sonnst könnte man Schlüssel Karten oder Dongle mal eben im Vorbei gehen Kopieren ....
     
    Schrott-Gott und sturmtiger gefällt das.
Thema:

A 170 CDI start error

Die Seite wird geladen...

A 170 CDI start error - Ähnliche Themen

  1. W168 1.7 cdi klingt wie ein Traktor

    W168 1.7 cdi klingt wie ein Traktor: Hallo haben das Auto schon ausgelesen und Kompression gemessen mit Stardiagnosse Kompresion ist ok. Fehlermeldung Pedalwertgeber...
  2. A-sure mit integrierte CAN-Bus

    A-sure mit integrierte CAN-Bus: Hallo zusammen, bitte nicht gleich schimpfen, falls ich hier falsch bin ;-), da Neuling ! Also, ich habe das neueste Radio a-sure Android 9.0, in...
  3. 1,7 CDI verliert ÖL

    1,7 CDI verliert ÖL: Hallo, bin neu hier, heisse Hartmut und kommen aus dem schönen Ostwestfalen:-) Lese seit einiger hier mit und habe schon wertvolle Infos hier...
  4. benziner a klasse klackert nach start wie diesel was tun ?

    benziner a klasse klackert nach start wie diesel was tun ?: Ich benötig Hilfe Mein Elchi A160 Bj.2002 258700 Km Klackert nach dem Start wie ein Diesel, ich weiß es ist normal für 1-3 sekunden nur er braucht...
  5. Suche Kabelbaum A 4145408827 und A 4145408927

    Suche Kabelbaum A 4145408827 und A 4145408927: Das sind die Kabelbäume für die anklappbaren Außenspiegel in den Vorderen Türen. Natürlich geht der von dort weiter, aber diesen Kabelbaum zu...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden