A 200 Cdi W 169

Diskutiere A 200 Cdi W 169 im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Hi, bei meinem A200 CDI (103 kWh) (Laufleistung 65.000 km, Erstzulassung 2005) tritt seit einiger Zeit sporadisch ein starker Leistungsabfall...

  1. #1 Easy Rider, 18.03.2014
    Easy Rider

    Easy Rider Elchfan

    Dabei seit:
    17.03.2014
    Beiträge:
    3
    Zustimmungen:
    0
    Ausstattung:
    Automatik-Getriebe
    Marke/Modell:
    A 200 CDI
    Hi,

    bei meinem A200 CDI (103 kWh) (Laufleistung 65.000 km, Erstzulassung 2005) tritt seit einiger Zeit sporadisch ein starker Leistungsabfall auf, kritisch bei Überholvorgängen. Ergebnis Auslesung der Fehlermeldung durch eine M-Fachwerkstatt lapidar : "Turbolader hängt". Austausch soll mindestens 2200 € kosten.
    Eine andere Werkstatt konnte mit dieser Aussage nichts anfangen. Man tippt dort eher auf eine defekte Druckdose oder ein defektes Abgasrückführungsventil.
    Wer hat schon ähnliche Erfahrungen gemacht?
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 13thfloor, 18.03.2014
    13thfloor

    13thfloor Elchfan

    Dabei seit:
    21.01.2014
    Beiträge:
    229
    Zustimmungen:
    37
    Marke/Modell:
    Mercedes Benz W169, A180 CDI
    Das kommt mir irgendwie bekannt vor.

    Mögliche Ursachen und Abhilfen:

    - Gestänge der Druckdose ist so stark verrostet, dass die Stange zur Membran hängt -> Gestänge gangbar machen (vom Rost befreien und schmieren)
    - AGR-Ventil ist verrußt oder der Stellmotor ist defekt -> AGR-Ventil reinigen bzw. tauschen siehe dazu http://www.babybenzclub.de/forum_a-klasse/index.php?page=Thread&threadID=44558
    - Der Schlauch zwischen Ladeluftkühler und Mischgehäuse vom AGR-Ventil ist nicht ganz dicht bzw. hat sich gelöst -> Schlauch checken, siehe ebenfalls o.g. Link
    - Der Luftmengenmesser ist nicht in Ordnung und gibt deswegen ein falsches Signal ans Motorsteuergerät -> Luftmengenmesser checken und am besten gleich noch die Schläuche, reicht wenn einer undicht ist

    Kannst du ein lautes Pfeifen hören (auf Höhe vom Radio, hinter dem Amaturenbrett im Motorraum), wenn dein Elch diesen Fehler hat?


    Gruß
     
  4. #3 flockmann, 18.03.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    612
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Was stand denn genau im Fehlerspeicher drin? Turbolader und AGR Steller sind zwei verschiedene Welten...
    Interessant wären auch die Druckwerte (wenns denn der Turbolader war) Druck zu hoch oder zu niedrig??
    Grüsse vom F.
     
  5. #4 Easy Rider, 18.03.2014
    Easy Rider

    Easy Rider Elchfan

    Dabei seit:
    17.03.2014
    Beiträge:
    3
    Zustimmungen:
    0
    Ausstattung:
    Automatik-Getriebe
    Marke/Modell:
    A 200 CDI
    Vielen Dank für die nützlichen Hinweise. Ich tippe auch auf ein nicht funktionierendes AGR.

    Der Fehlerbericht wurde mir von der MB-Werkstatt erst gar nicht gezeigt, was schon etwas merkwürdig war. Durch den Kostenvoranschlag erledigte sich die Angelegeheit bei dieser Werkstatt dann von selbst.

    Bei einer anschließenden TÜV-Untersuchung wurde kein Fehler bei der Motordiagnose erkannt.

    Ein lautes Pfeifen habe ich während der Fahrt bisher nicht gehört. Die Geschwindigkeit fällt manchmal stark ab, obschon die Drehzahl auf über 3000 U/ min geht, werden nur max.120 km / h erreicht.


    Gruß
     
  6. #5 flockmann, 18.03.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    612
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Das ist schon sehr seltsam. Hast Du bei MB den Kurztest bezahlen müssen? Wenn ja...frag nochmal mit Nachdruck nach. Du hast auch den Ausdruck bezahlt!
    Grüsse vom F.
     
  7. #6 13thfloor, 19.03.2014
    13thfloor

    13thfloor Elchfan

    Dabei seit:
    21.01.2014
    Beiträge:
    229
    Zustimmungen:
    37
    Marke/Modell:
    Mercedes Benz W169, A180 CDI
    Dem kann ich nur zustimmen. Lass dir auf jeden Fall den Ausdruck geben.
    Wenn sie ihn nicht rausgeben wollen, verlange dein Geld zurück.
    Dann ist es schonmal nicht der Schlauch zwischen Ladeluftkühler und Mischgehäuse. Bei uns war der nicht richtig fest und der Druck konnte dort entweichen. Das hatte sich dann eben mit einem lauten Pfeifen bemerkbar gemacht.
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 Easy Rider, 22.03.2014
    Easy Rider

    Easy Rider Elchfan

    Dabei seit:
    17.03.2014
    Beiträge:
    3
    Zustimmungen:
    0
    Ausstattung:
    Automatik-Getriebe
    Marke/Modell:
    A 200 CDI
    Bisher habe ich für den halbstündigen Test nichts bezahlt, wahrscheinlich gibt es auch keinen Prüfausdruck (nur den Kunden nicht unnötig schlau machen). Anlässlich einer fälligen Inspekton überprüfte jetzt eine Meisterwerkstatt meines Vertrauens u.a. auch den Turbolader, AGR, Druckdose, Luftmengenmesser etc. Kein offensichticher Fehler feststellbar. Der von MB - Werkstatt auf Null gesetzte Fehlerspeicher ist leer. Käme eigentlich nur ein Ausschlußverfahren in Frage (trial and error), d.h. Teile evtl. unnötig austauschen. Also werde ich weiterfahren, bis die gelbe Motor-Diagnose-Kontrollleuchte wieder aufleuchtet und gewagte Überholmanöver bis dahin unterlassen.
     
  10. #8 flockmann, 22.03.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    612
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Dann hast Du auch keinen Anspruch auf irgendwas...
    So würde ich es auch machen. Ohne Fehlerspeichereintrag wirst Du den Fehler nur schwer finden können. Dazu sind die Systeme zu komplex und der Fehler ja anscheinend auch nur zwitweise vorhanden..
    Grüsse vom F.
     
Thema:

A 200 Cdi W 169

Die Seite wird geladen...

A 200 Cdi W 169 - Ähnliche Themen

  1. Cdi 180 8.8 Liter verbrauch?

    Cdi 180 8.8 Liter verbrauch?: Hallo Elchfans! Mein 180er verbraucht in letzter Zeit zu viel Diesel! Zwischen ca. 7.7 und jetzt bei der letzten Dankfüĺlung 8,8 Liter, sonst...
  2. Motorkontrollleuchte ist an - Fehlercode P0236 - Ladedrucksensor A

    Motorkontrollleuchte ist an - Fehlercode P0236 - Ladedrucksensor A: Guten Morgen, als wir gestern Abend heimgefahren sind, ging an unserem Elch urplötzlich die Motorkontrollleuchte an. Da ich einen OBD-Stecker mit...
  3. W168 W 168 Getriebereparatur bei Schaltgetrieben

    W 168 Getriebereparatur bei Schaltgetrieben: Hallo Gemeinde, Ihr habt einen W168 egal welche Motorisierung als Schaltgetriebe? Ihr habt mahlende Geräusche vom Getriebe im Stand und/oder...
  4. Passen die Fußmatten vom der B-Klasse T245 in eine A-Klasse W169 ?

    Passen die Fußmatten vom der B-Klasse T245 in eine A-Klasse W169 ?: Guten Abend, ist bekannt ob die Fußmatten vom T245 (B-Klasse) auch beim W169 (A-Klasse) passen? Grüße
  5. Frontscheibenwischer W 169

    Frontscheibenwischer W 169: Hallo zusammen, vielleicht kann mir hier jemand mit meinem Problem helfen. Also mein Frontscheibenwischer funktioniert nicht mehr. Habe einen...