W168 A 210 - Motor bockt, ruckelt und stinkt

Diskutiere A 210 - Motor bockt, ruckelt und stinkt im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Moin Leute! Ich habe meinen Motor im A 210 neue, gehärtete Ventilsitze verpassen lassen, da ich Ihn auf Gas umbauen möchte. Gestern bekam ich...

  1. #1 eXtremeTK, 03.07.2010
    eXtremeTK

    eXtremeTK Elchfan

    Dabei seit:
    08.02.2009
    Beiträge:
    693
    Zustimmungen:
    11
    Beruf:
    IT-Systemkaufmann
    Ort:
    27777 Ganderkesee
    Marke/Modell:
    A 210 EVO & A 200
    Moin Leute!

    Ich habe meinen Motor im A 210 neue, gehärtete Ventilsitze verpassen lassen, da ich Ihn auf Gas umbauen möchte.

    Gestern bekam ich den gemachten Zylinderkopf zurück. Auslassventile und Sitze wurden gemacht. Heute haben wir dann alles wieder montiert.
    - 5W 30 4,5 Liter ÖL eingefüllt
    - Kühlwasser (bis jetzt ~3 Liter)
    - Zündkerzen usw...
    - usw....

    Soweit so gut. Beim ersten anspringen hat es im Motorraum arg gequalmt. Liegt wohl daran, dass alle Öle, Benzin etc. verbrennt, was außen noch auf dem Motor drauf ist, was also von der Montage und Demontage stammt oder?

    Leerlauf ist fast normal. Bisschen blubbern tut er noch. Er nimmt aber rein gar kein Gas an, sondern bockt und brummt extrem laut, sobald man gas gibt. Die Drehzahl steigt beim Gasgeben nicht an, nur das ruckeln, bocken und blubbern / puffen nimmt extrem zu.

    Die Motorkontrollleuchte ist im Tachofeld an. Nach ~20 Minuten konnte man etwas mehr gasgeben er bockte und ruckelte aber immer noch extrem.

    Was könnte es sein? Jemand eine zündende Idee?

    Gruß
    Tobias
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mr. Bean, 03.07.2010
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Die Steuerzeiten stimmen aber schon, oder?

    Also Position Nockenwelle zur Kurbelwelle ...



    Dann müßte er aber schon arg versifft gewesen sein. Außerdem muß er ja erste einmal richtig warm ein. War Öl auf den Krümmer gelaufen?
     
  4. #3 eXtremeTK, 03.07.2010
    eXtremeTK

    eXtremeTK Elchfan

    Dabei seit:
    08.02.2009
    Beiträge:
    693
    Zustimmungen:
    11
    Beruf:
    IT-Systemkaufmann
    Ort:
    27777 Ganderkesee
    Marke/Modell:
    A 210 EVO & A 200
    Davon gehe ich mal fest aus! Ich kanns ja nicht recht kontrollieren, da ich kein Techniker bin. Er hatte aber die stellen mit Farbe makiert und diese stimmen alle 100% überein. Die Kette ist zahngenau über die Farbmarkierung und auf der Nockenwelle ist auch so eine Markierung, richtig? Diese passt auch.

    Unterm Wagen kann mans wohl auch nochmal kontrollieren und das sei auch alles richtig gewesen...

    Daher wundert es uns ein bisschen :-/
     
  5. #4 CarClean, 03.07.2010
    CarClean

    CarClean Elchfan

    Dabei seit:
    11.05.2010
    Beiträge:
    1.082
    Zustimmungen:
    49
    Beruf:
    Kfz-Branche
    Ort:
    Salem (Bodensee)
    Marke/Modell:
    M-Klasse
    hört sich für mich auch nach den Steuerzeiten an (du bist sicher, das der Kolben im richtigen OT ist und die Nockenwelle entsprechend eingestellt ist)

    Frage, hast du den Zylinderkopf auch etwas abfräsen lassen? Wenn ja, kam die richtige Zyl. Kopfdichtung rein?
     
  6. #5 eXtremeTK, 03.07.2010
    eXtremeTK

    eXtremeTK Elchfan

    Dabei seit:
    08.02.2009
    Beiträge:
    693
    Zustimmungen:
    11
    Beruf:
    IT-Systemkaufmann
    Ort:
    27777 Ganderkesee
    Marke/Modell:
    A 210 EVO & A 200
    Ich geh wirklich fest davon aus, dass die Steuerzeiten richtig sind, da eher sich das alles mit Farbe makiert hatte und das soweit alles übereinander passt.

    Wenn dem nicht so ist, dann haut doch der Kolben gegen die Ventile, sprich dann wäre nun der Kopf schon hinüber oder?

    Zylinderkopf wurde geplant, ja! Es wurde die original Mercedes Dichtung wieder verbaut.
     
  7. #6 CarClean, 03.07.2010
    CarClean

    CarClean Elchfan

    Dabei seit:
    11.05.2010
    Beiträge:
    1.082
    Zustimmungen:
    49
    Beruf:
    Kfz-Branche
    Ort:
    Salem (Bodensee)
    Marke/Modell:
    M-Klasse
    Hast du dann die nächste übergröße der Dichtung genommen? Oder wurde dir gesagt, das es noch in der Toleranz sei?

    Es kann passieren, das evtl. die Nockenwelle zur Kurbelwelle um 180grad verdreht sind. In günstigen Umständen passiert hier nichts (hatte ich auch mal so ein Fall und der Motor nahm das Gas nicht an. Richtig eingestellt und siehe da, die Maschine lief)
     
  8. #7 eXtremeTK, 03.07.2010
    eXtremeTK

    eXtremeTK Elchfan

    Dabei seit:
    08.02.2009
    Beiträge:
    693
    Zustimmungen:
    11
    Beruf:
    IT-Systemkaufmann
    Ort:
    27777 Ganderkesee
    Marke/Modell:
    A 210 EVO & A 200
    Ich habe die Dichtung nicht besorgt, das mein Techniker gemacht. Frage ich morgen nach, welche Größe es ist / war.

    Wie erkennt man den um 180° verdrehten Einbau? Er hatte die Kette sowie die Scheibe mit Lack makiert. Kann dann trotzdem die Nockenwelle verdreht sein?

    Beste Grüße
    Tobias
     
  9. #8 umberto, 03.07.2010
    umberto

    umberto Elchfan

    Dabei seit:
    29.11.2006
    Beiträge:
    644
    Zustimmungen:
    5
    Ort:
    Böblingen
    Marke/Modell:
    Renault Zoe, war: A200cdi Autotronic
    Die Nockenwelle dreht nur mit halber Frequenz, wenn die jetzt genau eine Umdrehung verdreht ist, stimmt außer den Farbmarkierungen nichts mehr....allerdings wundert mich dann, daß er überhaupt anspringt...

    Gruss
    Umbi
     
  10. #9 Hayaman, 03.07.2010
    Hayaman

    Hayaman Elchfan

    Dabei seit:
    19.07.2007
    Beiträge:
    1.005
    Zustimmungen:
    14
    Ort:
    Hamburg
    Marke/Modell:
    kein Elch mehr, X6 3.5d
    Wenn die geplant wurde, können die nicht richtig sein, da die Länge der Steuerkette sich verändert hatte und demnach auch die Zeiten.

    Auch wenn es nur geringfügig ist kann es den den Lauf beeinflußen.

    Also nachstellen.
     
  11. #10 CarClean, 03.07.2010
    CarClean

    CarClean Elchfan

    Dabei seit:
    11.05.2010
    Beiträge:
    1.082
    Zustimmungen:
    49
    Beruf:
    Kfz-Branche
    Ort:
    Salem (Bodensee)
    Marke/Modell:
    M-Klasse
    naklar kann die Nockenwelle verdreht sein.

    Wenn die Kurbelwelle 1 Umdrehung macht, so macht die Nockenwelle 2 Umdrehungen.

    Deine Markierung am Kopf kann schon stimmen, nur du könntest jetzt im falschen Takt zur Kurbelwelle sein.
     
  12. #11 eXtremeTK, 03.07.2010
    eXtremeTK

    eXtremeTK Elchfan

    Dabei seit:
    08.02.2009
    Beiträge:
    693
    Zustimmungen:
    11
    Beruf:
    IT-Systemkaufmann
    Ort:
    27777 Ganderkesee
    Marke/Modell:
    A 210 EVO & A 200
    Danke für eure Antworten!

    @ Hayaman
    Was muss ich nachstellen lassen? Die Steuerkettenspannung?

    @ Proshine
    Also muss ich die Nockenwelle nochmal deomontieren und um genau 180° gedreht einbauen, damit er die richtigen Steuerzeiten hat?

    @umberto
    Wie gesagt, im Leerlauf sieht alles gut aus!

    Gruß
    Tobias
     
  13. #12 CarClean, 04.07.2010
    CarClean

    CarClean Elchfan

    Dabei seit:
    11.05.2010
    Beiträge:
    1.082
    Zustimmungen:
    49
    Beruf:
    Kfz-Branche
    Ort:
    Salem (Bodensee)
    Marke/Modell:
    M-Klasse
    drehe erst einmal die Kurbelwelle auf ihre Markierung (kolben ist oben, evtl. Zündkerze 1. Zyl. ausbauen und prüfen). Dann Ventildeckel abbauen und schau, wie die Nocken stehen (zeigen die zum Kolben hin oder vom Kolben weg?)


    sorry, hatte mich hier vertippt. ist umgekehrt *LOL*
     
  14. #13 eXtremeTK, 04.07.2010
    eXtremeTK

    eXtremeTK Elchfan

    Dabei seit:
    08.02.2009
    Beiträge:
    693
    Zustimmungen:
    11
    Beruf:
    IT-Systemkaufmann
    Ort:
    27777 Ganderkesee
    Marke/Modell:
    A 210 EVO & A 200

    Denke warum wird der Motor extrem schnell, da der ganze Kühlkreislauf noch nicht mit Wasser gefüllt ist. Haben ja gerade mal ~3 Liter Kühlflüssigkeit im Kreislauf drinnen.
    Versifft war er nicht, aber habe ausversehen einmal Kühlflüssigkeit an vorbei gekippt, Motorblock etc. wurden auch mit Reiniger usw. sauber gemacht...

    Das qualmen hat dann auch nach ~2-3 Minuten aufgehört.

    Wegen der Stellung der Nockenwelle:
    Mir wurde gerade gesagt, das der Einbau um 180° verdreht nicht ginge? Vllt. habe ich mich aber am Telefon auch falsch ausgedrückt.

    Heute Nachmittag weiß ich mehr... Gleich gehts wieder ans Schrauben.

    Gruß
    Tobias
     
  15. #14 westberliner, 04.07.2010
    westberliner

    westberliner Elchfan

    Dabei seit:
    09.04.2009
    Beiträge:
    1.290
    Zustimmungen:
    3
    Beruf:
    IT-Futzi
    Ort:
    Kronach (Bay)
    Marke/Modell:
    W203 - C270T
    Irgendwie habe ich das Gefühl, das die Steuerzeiten nicht passen.

    Versuch doch mal die NW einmal weiterzudrehen, das diese quasi eine Umdrehung weiter ist, anschließend drehst du per hand den Motor und guckst ob dieser irgendwo blockiert.

    Hast du eigtl. neue Schrauben verwendet als du den Kopf zusammengebaut hast und die Anzugsmomente/winkel beachtet?

    Ich muss sagen, wir haben meinen Polomotor vom 1. mal wieder zusammenbekommen und das Teil ist flott gelaufen ;)

    Edit: Hat der 210er eigtl. auch dieses große Zündmodul? Sonst hätte ich irgendwie drauf getippt, das entweder die Kabel vertauscht wurden oder die Kerzen nicht wollen...

    Falschluft bekommt er auch nirgends? Habt ihr alles wieder gut zusammengebaut beim Lufi?
     
  16. #15 eXtremeTK, 04.07.2010
    eXtremeTK

    eXtremeTK Elchfan

    Dabei seit:
    08.02.2009
    Beiträge:
    693
    Zustimmungen:
    11
    Beruf:
    IT-Systemkaufmann
    Ort:
    27777 Ganderkesee
    Marke/Modell:
    A 210 EVO & A 200
    Nockenwelle, Kettenspannung, Kurbelwelle etc. wurde noch mehrmals kontrolliert. ALLES prima! Ist keine Abweichung zu erkennen - da hat mein Techniker erstklassige Arbeit geleistet.

    Neue Schrauben für den Zylinderkopf, wie auch die verschiedenen Anzugsmomente und das sich nichts verspannt wurde alles beachtet und mehrmals kontrolliert.

    Das große Zündmodul wurde ebenfalls nochmal ein und ausgebaut. Sitzt gut. Die Zündkerzen sind ebenfalls nun mehrmals getauscht. Sind lediglich minimal ölig wenn man die demontieren tut. Liegt wohl aber daran, dass im Motor noch Öl runterlecken tut vom Einbau (hat er mir erklärt, schnall ich aber als Laie nicht ganz).

    Kabel usw. sehen soweit gut aus. Falschluft nein, selbst ohne Luftfilterkasten etc. bockt und hopst er.

    Das komische dabei ist, das er im Leerlauf wie NEU läuft. Sehr ruhig, kein geklapper, kein gebrumme, einfach nur fantastisch.
    Sobald man jedoch gas gibt, bockt und ruckelt er. Umso mehr gas, umso schlimmer wird es. Morgen gehts dann zum Steuergerät auslesen, mal sehen was die Elektronik sagt.

    Gruß
    Tobias
     
  17. #16 CarClean, 05.07.2010
    CarClean

    CarClean Elchfan

    Dabei seit:
    11.05.2010
    Beiträge:
    1.082
    Zustimmungen:
    49
    Beruf:
    Kfz-Branche
    Ort:
    Salem (Bodensee)
    Marke/Modell:
    M-Klasse
    dann halte uns bitte auf dem laufenden.

    Mal noch eine Frage:
    es wurden nur die Ventilsitze getauscht, oder hast du auch eine andere Nockenwelle und Ventile bekommen! Und wie sieht es mit den Hydrostößeln aus. Haben die geügend Öl?

    Viele Fragen noch von mir, über die noch nicht geredet worden sind!
     
  18. #17 eXtremeTK, 05.07.2010
    eXtremeTK

    eXtremeTK Elchfan

    Dabei seit:
    08.02.2009
    Beiträge:
    693
    Zustimmungen:
    11
    Beruf:
    IT-Systemkaufmann
    Ort:
    27777 Ganderkesee
    Marke/Modell:
    A 210 EVO & A 200
    Klar, halte euch auf dem laufenden!
    Ventilsitz und Auslassventile wurden getauscht. Nockenwelle wurde nicht verändert. Hydrostössel sollten genügend Öl haben.

    Ölstand vom Motor ebenfalls gut.

    Gruß
    Tobias
     
  19. #18 CarClean, 05.07.2010
    CarClean

    CarClean Elchfan

    Dabei seit:
    11.05.2010
    Beiträge:
    1.082
    Zustimmungen:
    49
    Beruf:
    Kfz-Branche
    Ort:
    Salem (Bodensee)
    Marke/Modell:
    M-Klasse
    wenn das alles so passen sollte, kann ich mir nur noch vorstellen, das die Einspritzventile einen falschen Impuls (Ansteuerung) bekommen.
     
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 westberliner, 05.07.2010
    westberliner

    westberliner Elchfan

    Dabei seit:
    09.04.2009
    Beiträge:
    1.290
    Zustimmungen:
    3
    Beruf:
    IT-Futzi
    Ort:
    Kronach (Bay)
    Marke/Modell:
    W203 - C270T
    Aber dann würde er im Leerlauf ja nicht ohne Probleme laufen?

    Ich würde mal den Fehlerspeicher auslesen :)
     
  22. #20 Hayaman, 05.07.2010
    Hayaman

    Hayaman Elchfan

    Dabei seit:
    19.07.2007
    Beiträge:
    1.005
    Zustimmungen:
    14
    Ort:
    Hamburg
    Marke/Modell:
    kein Elch mehr, X6 3.5d
    Das Problem liegt hier nach meiner Auffasung an der verspäteten Zünd- und Einspritzsteuerung.
    Im Leerlauf macht die "Verspätung" nicht viel aus.
    Bei Gasgeben muss dementsperechend "früher" gezündet werden.

    Ich kenne das Problem aus dem Bikerumfeld, wenn dort ein Zylinderkopf um z. B. 1-2 mm abgefräst wurde mussten auch die Zeiten abgeändert werden.
    Sonst lief der Motor ab 2000 U/min wie mit Diesel und hatte kein Power.

    Dort konnte man den Nockenwelle- bzw. Kurbelwellensensor nachstellen und alles war OK.

    Ob das bei Elch geht, k.a.
     
Thema:

A 210 - Motor bockt, ruckelt und stinkt

Die Seite wird geladen...

A 210 - Motor bockt, ruckelt und stinkt - Ähnliche Themen

  1. W169 Original Mercedes A-Klasse W169 Avantgarde Felgen

    Original Mercedes A-Klasse W169 Avantgarde Felgen: Hallo Ich biete hier meine original 16 Zoll Mercedes Felgen an. Mercedes Teilenummer: A1694011002 Als Reifen sind Vredestein Sportrac 5...
  2. Startprobleme W168 A 160 Mopf, wie Systematisch ran gehen?

    Startprobleme W168 A 160 Mopf, wie Systematisch ran gehen?: Hallo! Unser Elch hat seit gestern Nachmittag startprobleme. Die Frage ist, wie geht man systematisch an das Thema ran um die Fehlerquelle zu...
  3. Diesel Zuheizer stinkt und macht krach ?!?!

    Diesel Zuheizer stinkt und macht krach ?!?!: Hallo, warscheinlich schon die 1000ste Frage über den Zuheizer, das unbekannte Wesen.... ich habe da mal so ein paar Fragen... - ist es normal,...
  4. Motor vom w168 A-klasse Bj.98 in w168 Bj. 2000 einsetzten

    Motor vom w168 A-klasse Bj.98 in w168 Bj. 2000 einsetzten: Hallo erstmal. Also ich hatte einen Unfall mit meiner a-klasse und man kann sie so nicht mehr retten. Da kam einem Bekannten von mir die Idee...
  5. A-Klasse W168 Bj. 2002 Rechter Außenspiegel entfernen

    A-Klasse W168 Bj. 2002 Rechter Außenspiegel entfernen: Hallo, das Thema ist ja alt und oft angefragt. Trotzdem konnte ich nicht ausreichend Sicherheit gewinnen, den Wechsel des rechten Außenspiegels...