W168 A Klasse 160 Baujahr 2000 - Stereoanlage anschließen

Diskutiere A Klasse 160 Baujahr 2000 - Stereoanlage anschließen im A-Klasse W168 (1997-2004) Forum im Bereich A-Klasse Forum; Hallo zusammen, meine alte Stereoanlage hat nicht mehr funktioniert und hab so eine neue stereoanlage gekauft. Problem ist das die Anlage ein...

  1. #1 Rachetta, 28.03.2020
    Rachetta

    Rachetta Elchfan

    Dabei seit:
    09.04.2018
    Beiträge:
    63
    Zustimmungen:
    20
    Beruf:
    Fertigungssteuerer
    Ort:
    Eigeltingen
    Ausstattung:
    Mercedes a Klasse 160 Baujahr '00
    Marke/Modell:
    Mercedes A Klasse 160 Avantgarde
    Hallo zusammen,

    meine alte Stereoanlage hat nicht mehr funktioniert und hab so eine neue stereoanlage gekauft.

    Problem ist das die Anlage ein anderen Anschluss hat.

    Evtl. Adapter oder so?

    Kann mir jemand helfen?


    Lg salva
     

    Anhänge:

    Schrott-Gott gefällt das.
  2. Anzeige

  3. #2 Ralf_71287, 28.03.2020
    Ralf_71287

    Ralf_71287 Elchfan

    Dabei seit:
    21.10.2018
    Beiträge:
    444
    Zustimmungen:
    677
    Beruf:
    Elektrotechniker in Frührente
    Ort:
    Stuttgart | Weissach
    Ausstattung:
    Elegance
    Marke/Modell:
    99er W168 Schalter A140 | Sommer: 02er Smart 450 Cabrio (Mini-Elch)
    Du kannst dir einen Adapter kaufen oder die einzelnen Kabel zusammenlöten.
    Beim Adapter kann es sein, dass du Zündplus und Dauerplus (Klemme 15 und 30) umpinnen mußt.
     
    Rudi_56... und Heisenberg gefällt das.
  4. #3 Rachetta, 28.03.2020
    Rachetta

    Rachetta Elchfan

    Dabei seit:
    09.04.2018
    Beiträge:
    63
    Zustimmungen:
    20
    Beruf:
    Fertigungssteuerer
    Ort:
    Eigeltingen
    Ausstattung:
    Mercedes a Klasse 160 Baujahr '00
    Marke/Modell:
    Mercedes A Klasse 160 Avantgarde
    Zündplus und Dauerplus (Klemme 15 und 30) umpinnen mußt....

    Vielen Dank für die schnelle Antwort.

    Indemfall den von dir verlinkt... Danke

    Mit umpinnen kenne ich mich leider nicht aus...
    Wie meinst du.. Könnte sein... An was sehe ich das und wie mache ich das....


    Lg
     
  5. #4 Ralf_71287, 28.03.2020
    Ralf_71287

    Ralf_71287 Elchfan

    Dabei seit:
    21.10.2018
    Beiträge:
    444
    Zustimmungen:
    677
    Beruf:
    Elektrotechniker in Frührente
    Ort:
    Stuttgart | Weissach
    Ausstattung:
    Elegance
    Marke/Modell:
    99er W168 Schalter A140 | Sommer: 02er Smart 450 Cabrio (Mini-Elch)
    Umpinnen mußt du wenn die eingespeicherten Daten, Einstellungen und Radiosender bei einem Neustart oder am nächsten Tag wieder gelöscht sind.
    Jetzt kauf dir mal den Adapter und melde dich wieder wenn was nicht richtig funktioniert.
     
    Heisenberg gefällt das.
  6. #5 Rachetta, 01.04.2020
    Rachetta

    Rachetta Elchfan

    Dabei seit:
    09.04.2018
    Beiträge:
    63
    Zustimmungen:
    20
    Beruf:
    Fertigungssteuerer
    Ort:
    Eigeltingen
    Ausstattung:
    Mercedes a Klasse 160 Baujahr '00
    Marke/Modell:
    Mercedes A Klasse 160 Avantgarde
    .. Jetzt kauf dir mal den Adapter...

    Hallo zusammen...

    Adapter da, zusammen gebaut aber das Radio gibt kein Lebenszeichen.

    Das Radio habe ich neubestellt.
    An dem musste es nicht liegen.
    Sicherung ok!

    An was könnte es liegen?

    Lg
    Salva
     
  7. #6 Ralf_71287, 01.04.2020
    Zuletzt bearbeitet: 01.04.2020
    Ralf_71287

    Ralf_71287 Elchfan

    Dabei seit:
    21.10.2018
    Beiträge:
    444
    Zustimmungen:
    677
    Beruf:
    Elektrotechniker in Frührente
    Ort:
    Stuttgart | Weissach
    Ausstattung:
    Elegance
    Marke/Modell:
    99er W168 Schalter A140 | Sommer: 02er Smart 450 Cabrio (Mini-Elch)
    Hallo Salva,
    kannst du mit einem Messgerät (Multimeter) umgehen?
    Wenn ja, dann miss mal ob bei Klemme 15 und 30 12 Volt rauskommen (bei dir die rote und gelbe Leitung) und ob die schwarze Leitung Verbindung mit der Karosserie-Masse hat. Einfach mit der Messspitze in den Stecker drücken und versuchen einen Kontaktpin zu erwischen.
    Du kannst auch mal das Radio direkt an Plus und Minus anschließen und schauen obs wirklich funktioniert.
    Evtl. Bedienungsfehler? Betriebsanleitung, falls vorhanden, lesen.

    Mach mal nochmal paar Fotos, auch von Radio (Frontansicht) dann kann ich dir von meinem Home-Office antworten *ironie*
    Achja, bei Zündung ein (2. Stufe) schon probiert ob dann das Radio funktioniert?
     
  8. #7 Rachetta, 02.04.2020
    Rachetta

    Rachetta Elchfan

    Dabei seit:
    09.04.2018
    Beiträge:
    63
    Zustimmungen:
    20
    Beruf:
    Fertigungssteuerer
    Ort:
    Eigeltingen
    Ausstattung:
    Mercedes a Klasse 160 Baujahr '00
    Marke/Modell:
    Mercedes A Klasse 160 Avantgarde
    Nein leider nicht... Würde das gerne lernen... Was meinst du mit Klemme 15 oder 30 oder direkt anschließen?

    Hier die frontansicht....
     
  9. #8 Ralf_71287, 02.04.2020
    Ralf_71287

    Ralf_71287 Elchfan

    Dabei seit:
    21.10.2018
    Beiträge:
    444
    Zustimmungen:
    677
    Beruf:
    Elektrotechniker in Frührente
    Ort:
    Stuttgart | Weissach
    Ausstattung:
    Elegance
    Marke/Modell:
    99er W168 Schalter A140 | Sommer: 02er Smart 450 Cabrio (Mini-Elch)
    Wo?
     
  10. #9 Rachetta, 02.04.2020
    Rachetta

    Rachetta Elchfan

    Dabei seit:
    09.04.2018
    Beiträge:
    63
    Zustimmungen:
    20
    Beruf:
    Fertigungssteuerer
    Ort:
    Eigeltingen
    Ausstattung:
    Mercedes a Klasse 160 Baujahr '00
    Marke/Modell:
    Mercedes A Klasse 160 Avantgarde
    .. Wo?


    Sorry
     

    Anhänge:

  11. #10 Heisenberg, 02.04.2020
    Heisenberg

    Heisenberg Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    8.110
    Zustimmungen:
    10.868
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 212800 (05/2020) • Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    https://usermanual.wiki/Hopwell-Electronics/JSD

    und
    Jsd_520_fejegyseg___5500_Ft___bluetooth__usb__sd__aux__radio__367771537676665.jpg

    Obwohl, ich sehe gerade in #1 hat der TE ja eigentlich schon alles wissenswerte hochgeladen!
     
  12. #11 Rachetta, 02.04.2020
    Rachetta

    Rachetta Elchfan

    Dabei seit:
    09.04.2018
    Beiträge:
    63
    Zustimmungen:
    20
    Beruf:
    Fertigungssteuerer
    Ort:
    Eigeltingen
    Ausstattung:
    Mercedes a Klasse 160 Baujahr '00
    Marke/Modell:
    Mercedes A Klasse 160 Avantgarde
    Obwohl, ich sehe gerade in #1 hat der TE ja eigentlich schon alles wissenswerte hochgeladen

    Du musst mich echt endschuldigen... Ich kenne mich mit Strom absolut nicht aus....

    Eben Klemme oder Multimeter...
     
  13. #12 Heisenberg, 02.04.2020
    Heisenberg

    Heisenberg Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    8.110
    Zustimmungen:
    10.868
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 212800 (05/2020) • Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Ich denke mir das der von dir gekaufte Adapter (Pioneer) nicht passt zu deinem Radio, Pioneer hat eine andere Belegung .... wenn ich mir so mein altes Edelradio anschaue :D
    DEH - 2200UB - ist schon älter ....

    Bei deinen Bildern:
    IMG_20200328_175529.jpg

    Sieht man aber eigentlich ganz gut wo welche Leitung hingehört ....
    Schwarz auf Schwarz
    Rot auf Rot
    Gelb auf Gelb
    Blau (Antenne) scheinbar auf den einzelnen Weißen (Schätzungsweise Antenne)
    Dann jeweils die Paare für die Lautsprecher ....

    Hast du nur Frontlautsprecher? ich sehe hier nur 2 Paare !?


    Evtl. ist auch tauschen der Adern Gelb/Rot nötig! Aber nur wenn das Radio nicht mit Ziehen des Zündschlüssels aus geht.
     
    Schrott-Gott gefällt das.
  14. #13 Rachetta, 02.04.2020
    Rachetta

    Rachetta Elchfan

    Dabei seit:
    09.04.2018
    Beiträge:
    63
    Zustimmungen:
    20
    Beruf:
    Fertigungssteuerer
    Ort:
    Eigeltingen
    Ausstattung:
    Mercedes a Klasse 160 Baujahr '00
    Marke/Modell:
    Mercedes A Klasse 160 Avantgarde
    ... Schwarz auf Schwarz.. Rot auf Rot... Gelb auf Gelb...

    Genau so hatte ich es... Aber es ging nicht an... Der Adapter hatte man mir hier empfohlen... Wie bekomme ich die Kabel vom Adapter gelöst um sie evtl umzustecken?
     
    Heisenberg gefällt das.
  15. #14 Heisenberg, 02.04.2020
    Heisenberg

    Heisenberg Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    8.110
    Zustimmungen:
    10.868
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 212800 (05/2020) • Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Gibt es bei euch im Baumarkt solche Kabel Endverbinder?
    DSC09859.JPG

    Diese eignen sich am besten ....... wenn du keinen Lötkolben und Schrumpfschlauch hast ;-)
     
    Schrott-Gott gefällt das.
  16. #15 Heisenberg, 02.04.2020
    Heisenberg

    Heisenberg Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    8.110
    Zustimmungen:
    10.868
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 212800 (05/2020) • Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Hast du mal die Spannung gemessen?

    Schwarz - Gelb
    Schwarz - Rot
    Schwarz gegen Batterie Pluspol
    oder gar
    Rot - Batterie Minus Pol
    Gelb - Batterie Minus Pol
     
    Schrott-Gott gefällt das.
  17. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.395
    Zustimmungen:
    3.054
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, 235.000 km, uw.
    Marke/Modell:
    A190 + S203 Kombi 2,0 Automatik + S203 Kombi C200 Kompressor + CL203 Sportcoupe 1,8 Kompressor + Suzuki GSXF 600 fürs Hobby
    @Rachetta

    Und kauf dir vorher einen Feueröscher. Kabelbrände sind immer so schwer mit Wasser zu löschen.

    Klaus
     
    Schrott-Gott und Heisenberg gefällt das.
  18. #17 Heisenberg, 02.04.2020
    Heisenberg

    Heisenberg Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    8.110
    Zustimmungen:
    10.868
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 212800 (05/2020) • Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Aber Bitte nur Co² Löscher ..... Pulver lässt sich so schlecht Beseitigen ;-)
     
    Schrott-Gott und doko gefällt das.
  19. #18 Ralf_71287, 02.04.2020
    Ralf_71287

    Ralf_71287 Elchfan

    Dabei seit:
    21.10.2018
    Beiträge:
    444
    Zustimmungen:
    677
    Beruf:
    Elektrotechniker in Frührente
    Ort:
    Stuttgart | Weissach
    Ausstattung:
    Elegance
    Marke/Modell:
    99er W168 Schalter A140 | Sommer: 02er Smart 450 Cabrio (Mini-Elch)
    Hast du das schon probiert?


    Ich denke, dass der Adapter passt. Also von den Fotos her, die hier gepostet worden sind.
     
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Rachetta, 02.04.2020
    Rachetta

    Rachetta Elchfan

    Dabei seit:
    09.04.2018
    Beiträge:
    63
    Zustimmungen:
    20
    Beruf:
    Fertigungssteuerer
    Ort:
    Eigeltingen
    Ausstattung:
    Mercedes a Klasse 160 Baujahr '00
    Marke/Modell:
    Mercedes A Klasse 160 Avantgarde
    Ja.. Hat leider nicht funktioniert
     
  22. #20 Ralf_71287, 02.04.2020
    Ralf_71287

    Ralf_71287 Elchfan

    Dabei seit:
    21.10.2018
    Beiträge:
    444
    Zustimmungen:
    677
    Beruf:
    Elektrotechniker in Frührente
    Ort:
    Stuttgart | Weissach
    Ausstattung:
    Elegance
    Marke/Modell:
    99er W168 Schalter A140 | Sommer: 02er Smart 450 Cabrio (Mini-Elch)
    Dann mache bitte nochmal paar Fotos vom Adapter und wie die Kabel nun hinten angeschlossen sind.
     
    Heisenberg und Schrott-Gott gefällt das.
Thema:

A Klasse 160 Baujahr 2000 - Stereoanlage anschließen

Die Seite wird geladen...

A Klasse 160 Baujahr 2000 - Stereoanlage anschließen - Ähnliche Themen

  1. W168 A Klasse 160 Baujahr 2000 - evtl. Domlager defekt

    A Klasse 160 Baujahr 2000 - evtl. Domlager defekt: Hallo zusammen, sobald ich links lenke, höre ich vorne links ein komisches geräusch. Habe den querlenker und die spurstange überprüft. Ist...
  2. W168 A Klasse 160 Baujahr 2000

    A Klasse 160 Baujahr 2000: Hallo zusammen, Habe bisschen Kühlwasser Verlust. Gibtt es da altersbedingte Krankheiten oder Erfahrungen was jemand vielleicht von euch...
  3. W168 A Klasse 160 Baujahr 2000 - zentralverriegelung

    A Klasse 160 Baujahr 2000 - zentralverriegelung: Hallo zusammen, bei meinen Elch funktioniert nicht mehr die Zentralverrigelung. Muss die Knöpfe alle von Hand runter drücken. Ausser die von...
  4. W168 A Klasse 160 Baujahr 2000

    A Klasse 160 Baujahr 2000: Hallo zusammen, Habe wieder ein Problem. Mein Elch will wieder nicht. Mein Elch ist ohne Probleme gestartet und stand aber aktuell 2 Monate....
  5. W168 Kaufberatung A-Klasse 160 - Elegance Bj. 1999

    Kaufberatung A-Klasse 160 - Elegance Bj. 1999: Hallo Elchfans, überlege gerade mir eine A-Klasse zu kaufen: Infos zum Auto: MY: 1999-12-23 (laut VIN) VIN: WDB1680331J***** KM: 145.500...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden