Allgemeines A-KLasse $170 CDI Totalausfall Servo

Diskutiere A-KLasse $170 CDI Totalausfall Servo im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo! Habe seit gestern einen plötzlichen Totalausfall der Servolenkung. Hab gleich nach den Ölstand geschaut, fehlten aber nur knapp 50 - 100...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Nickyh

    Nickyh Elchfan

    Dabei seit:
    14.08.2007
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo!
    Habe seit gestern einen plötzlichen Totalausfall der Servolenkung.
    Hab gleich nach den Ölstand geschaut, fehlten aber nur knapp 50 - 100 ml.
    Trotz genug Öl immer noch Totalausfall.
    Kann mir einer sagen was das sein könnte? Und was es kostet und ob man es selbes reparieren kann oder nur die Werkstatt!
    Würde mich über jeden Rat oder Tip freuen!
    LG Nicky
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Robiwan, 14.08.2007
    Robiwan

    Robiwan Elchfan

    Dabei seit:
    13.10.2003
    Beiträge:
    2.369
    Zustimmungen:
    84
    Beruf:
    Energiedatenmanager
    Ort:
    Innsbruck
    Ausstattung:
    Xenon, Sitzheizung, Tempomat, Einparkassistent, Klimaautomatik, AHK, Lederlenkrad/-schaltknauf, getönte Scheiben
    Marke/Modell:
    VW Touran
    Hast du schon die Sicherung (60A glaub ich) überprüft?
     
  4. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    11
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Beschreib doch einfach mal, wie es zum Ausfall kam. Also was hast du gemacht, hast du nebenbei was bemerkt, gingen irgend welche Lampen an, etc.

    Viele Grüße, Mirko
     
  5. moose

    moose Regionalmoderator Norddeutschland

    Dabei seit:
    27.02.2004
    Beiträge:
    2.989
    Zustimmungen:
    93
    Beruf:
    IT-Administrator
    Ort:
    Bad Bramstedt
    Marke/Modell:
    W168 A140 BJ '99 & W204 C280 BJ '07
  6. Brutus

    Brutus Elchfan

    Dabei seit:
    10.07.2005
    Beiträge:
    494
    Zustimmungen:
    19
    Beruf:
    Cirkusartist (Benz)
    Ort:
    Unna
    Ausstattung:
    A160L AKS Leder AMG (A190L AKS)
    Marke/Modell:
    *SISSI* neu im zwinger *USCHI*
    hi

    -servo pumpe

    -ca 400euronen

    -austausch für den geübten basteler möglich

    -ca 1h mit hände waschen
     
  7. #6 brainzel, 20.08.2007
    brainzel

    brainzel Elchfan

    Dabei seit:
    20.08.2007
    Beiträge:
    1
    Zustimmungen:
    0
    Ich habe gerade gestern die Servopumpe / Lenkhilfspumpe aus dem A140 meiner Freundin ausgebaut.
    Wenn alle Schrauben sich normal öffnen lassen, dauert das wirklich nur 'ne Stunde.

    Wie fit bist Du denn, was das prüfen von dem Teil angeht? Bei meiner ist "nur" die Steuerplatine defekt, weil da mit der Zeit Wasser eingetreten sein muss. Mal sehen, ob ich die Platine einzeln bekomme ...
     
  8. Über

    Über Elchfan

    Dabei seit:
    06.02.2004
    Beiträge:
    2.858
    Zustimmungen:
    5
    Marke/Modell:
    war ein A170CDI MoPf
    Hallo,

    wie siehts denn nu aus mit der Sicherung?
    Hatte schon einmal beschrieben was bei mir zu nem Ausfall führte, da ist das Kabel aufgescheuert, wodurch die Sicherung Silvester feierte.
    Wenn du z.b. bei nem Birnenwechsel den Wischwasserbehälter "zur Seite" räumst, dann kann es sein, dass du das Kabel zwischen Motor um Träger klemmst, mit der Zeit scheuert das Kabel dann durch, kommt an die Fz-Masse und du bekommst dicke Arme beim Lenken.

    Da dies ne recht einfache und schnell zu findene Sache ist, die zudem wohl auch die Günstigsteist, würde ich hier mit der Suche beginnen. Wichtignur - klemm die Batterie ab - hier liegt ordentlich Spannung an!!

    Weiteres Indiz war, dass die Ersatz-60A-Sicherung ebenfalls sofort durchgebrannt ist als die Zündung eingeschaltet wurde, ohne die Lenkung zu betätigen.

    Der Werkstattnotdienstler in W'tal (ist natürlich auf'a BAB am Sonntag-Abend passiert) hatte gleich an dieser Stelle die Suche begonnen, da er dies schon öfter als Ursache hatte.

    Kabel repariert - neue Sicherung rein - feddisch. *daumen*



    Gruß
    Über
     
  9. #8 170 Avatgarde, 06.09.2007
    170 Avatgarde

    170 Avatgarde Elchfan

    Dabei seit:
    06.09.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Beruf:
    Kfz-Mechaniker
    Ort:
    Köln
    Marke/Modell:
    170CDI Avatgarde
    was kann das sein, wenn die servo bei leerlaufdrehzahl ausfällt. schalte ich den motor aus und wieder an geht die servo wieder. halte ich den motor auf drehzahl fällt sie nicht aus.
     
  10. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    11
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Ne Menge. Ist nur die Frage, ob deine Beschreibung auvh vollständig ist -- also ob du uns nicht evtl. ein paar Lämpchen im KI verschwiegen hast.

    Erst mal kanns ne schlappe Batterie sein, die Lichtmaschine liefert im Stand nicht genug Leistung, um die Servolenkung zu versorgen. Bei Unterspannung schaltet die Servolenkung ab, dann solltest du aber auch das Batteriesymbol im KI angezeigt bekommen.

    Dann kann's eine defekte Freilaufrolle an der Lichtmaschine sein, diese schlägt vorzugsweise beim Leerlauf z.B. an der Ampel zu. Auch da geht das Batteriesymbol an und der Elch "nagelt" ziemlich laut. Guckst du unter die Motorhaube, siehst du den Motor förmlich tanzen. Ab so 1000 U/min ist das dann weg.

    Oder aber du hast wirklich ein Problem mit der Lichtmaschine, dem Spannungsregler oder dem Gleichrichter.

    Die Fehler eins und drei sollte jede halbwegs brauchbare Werkstatt erkennen und beheben können. Für Fehler zwei musst du hoffen, dass du einen Mercedes-Meister findest, der einen festsitzenden Freilauf schon mal gehört hat und ihn am Geräusch diagnostizieren kann.

    Viele Grüße, Mirko
     
  11. #10 Robiwan, 07.09.2007
    Robiwan

    Robiwan Elchfan

    Dabei seit:
    13.10.2003
    Beiträge:
    2.369
    Zustimmungen:
    84
    Beruf:
    Energiedatenmanager
    Ort:
    Innsbruck
    Ausstattung:
    Xenon, Sitzheizung, Tempomat, Einparkassistent, Klimaautomatik, AHK, Lederlenkrad/-schaltknauf, getönte Scheiben
    Marke/Modell:
    VW Touran
    Genau das gleiche Problem hab ich auch. Ich denke es liegt am defekten Freilauf, so dass die LIMA bei Standgas nicht genug Saft liefert und somit die Servopumpe ausfällt.

    *edit* Batteriesymbol leuchtet bei mir aber nicht
     
  12. #11 170 Avatgarde, 07.09.2007
    170 Avatgarde

    170 Avatgarde Elchfan

    Dabei seit:
    06.09.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Beruf:
    Kfz-Mechaniker
    Ort:
    Köln
    Marke/Modell:
    170CDI Avatgarde
    Bei mir leuchtet aber kein symbol.
    ausserdem hab ich die lima und die batterie schon messen lassen das soll beides io sein kann es denn vll. sein das es ein massepunkt ist??
     
  13. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    11
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Wenn Batterie und Lichtmaschine in Ordnung sind, ist es sehr wahrscheinlich der Freilauf.

    Typisch dafür ist halt ein lauter, nagelnder Motor mit starken Vibrationen im Leerlauf. Mach mal den Motor an und die Haube auf, und guck, ob der Motor da nen kleines Tänzchen aufführt. Und frag deinen MB-Meister noch mal konkret nach dem Freilauf -- wie gesagt, das können nicht viele diagnostizieren, bei mir hat's erst der 3. Meister gefunden, nachdem 2 Monate vergeblich in zwei anderen Werkstätten nach dem Geräusch gefahndet wurde und ich ne neue Servo-Pumpe kriegen sollte.

    Viele Grüße, Mirko
     
  14. #13 170 Avatgarde, 08.09.2007
    170 Avatgarde

    170 Avatgarde Elchfan

    Dabei seit:
    06.09.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Beruf:
    Kfz-Mechaniker
    Ort:
    Köln
    Marke/Modell:
    170CDI Avatgarde
    wo sitzt denn der freilauf, und wie viel arbeit ist es ihn zu wechseln?? ich fahr am mo mal zu mercedes
     
  15. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    11
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Der Freilauf sitzt auf der Lichtmaschine.

    Viele Grüße, Mirko
     
  16. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  17. #15 170 Avatgarde, 08.09.2007
    170 Avatgarde

    170 Avatgarde Elchfan

    Dabei seit:
    06.09.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Beruf:
    Kfz-Mechaniker
    Ort:
    Köln
    Marke/Modell:
    170CDI Avatgarde
    wie sieht der aus?? welche funktion hat er?? wieviel kostet er ca.?? wieviel arbeit ist es ihn auszutauschen?? Danke schon mal im voraus.
     
  18. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    11
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Das ist das runde schwarze Dingen vorne an der Lichtmaschine, über das der Riemen läuft. In diesem Thread siehst du auch ein paar Bilder davon: Freilauf der LIMA

    Wie der Name Freilaufrolle schon sagt, ist das eine Art mechanische Diode. Sorgt also dafür, dass die Lichtmaschinen-Welle nur in eine Richtung angetrieben wird, in der anderen Richtung läuft die Rolle frei, also "dreht durch".

    Das ganze hat aber nichts mit dem Rückwärtsgang zu tun, wie man vielleicht vermuten könnte -- ein Dieselmotor läuft nunmal im Standgas sehr unrund, weshalb ohne Freilaufrolle die Lichtmaschine ständig beschleunigt und abgebremst würde. Das würde zu massiven Spannungsschwankungen führen und auch mechanisch der Lichtmaschine nicht gut tun.

    Viele Grüße, Mirko
     
Thema: A-KLasse $170 CDI Totalausfall Servo
Besucher kamen mit folgenden Suchen
  1. a 170 cdi servolenkung ausgefallen

    ,
  2. a 170 cdi servolenkung

    ,
  3. a 170 cdi servolenkung problem

    ,
  4. mercedes a 170 cdi servolenkung,
  5. vaneo gleichrichter wechseln,
  6. a170 servolenkung,
  7. mercedes a 170 servo problem
Die Seite wird geladen...

A-KLasse $170 CDI Totalausfall Servo - Ähnliche Themen

  1. Lima Wechsel W414 1,7 CDI Klima

    Lima Wechsel W414 1,7 CDI Klima: Hallo, Ich brauche einen Rat. Die Batterie Lampe leuchtete nach dem anlassen des Motors, zusätzlich ging die Servolenkung nicht mehr. Erreger...
  2. EPC Kontrolle und Motor geht aus (170 CDI, Mopf 2002)

    EPC Kontrolle und Motor geht aus (170 CDI, Mopf 2002): Die Forensuche hat mir leider nicht weiter geholfen, daher neuer Thread. Nachdem die Lima ihren Dienst versagt hat und für den TÜV noch ein paar...
  3. W168 A 170 CDI Automatik classic - Teilespender

    A 170 CDI Automatik classic - Teilespender: Hallo, mein bisher immer treuer Begleiter hat die HU nicht bestanden. Da ich im Sommer nach Berlin (Umwelt-Zone) ziehe, wäre ohnehin eine...
  4. W168 A Klasse Automatik gegen Lancia Ypsilon

    A Klasse Automatik gegen Lancia Ypsilon: Wir fahren seit 2007 als Zweitwagen einen Lancia Ypsilon. Wegen unserem Alter (über 60)und diversen Beschwerden wollten wir ihn nun jedoch gegen...
  5. A 150 Bj 2007 Motorkontrollleuchte Orange leuchtet ab und zu

    A 150 Bj 2007 Motorkontrollleuchte Orange leuchtet ab und zu: Hallo Leute ich habe seit kurzem ein Problem mit meinem kleinen A 150 Bj 2007 mit knapp 105000km also keine Laufleistung !!Seit kurzem geht die...
Status des Themas:
Es sind keine weiteren Antworten möglich.