A Klasse Automatikgetriebe schaltet schlecht

Diskutiere A Klasse Automatikgetriebe schaltet schlecht im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo, bin neu hier im Forum. Haben probleme mit unserem kleinen Elch, W168 A160. Wenn man locker losfährt schaltet das Automatikgetriebe richtig...

  1. #1 Vertimec136, 15.10.2016
    Zuletzt bearbeitet: 15.10.2016
    Vertimec136

    Vertimec136 Elchfan

    Dabei seit:
    14.10.2016
    Beiträge:
    4
    Zustimmungen:
    3
    Beruf:
    Hausmeister
    Ort:
    30827 Garbsen bei Hannover
    Ausstattung:
    Elegance, Automatikgetriebe, Klimaanlage, Panoramadach, Sitzheizung
    Marke/Modell:
    W168 A160 Elegance Bj. 1999 156000 Km
    Hallo, bin neu hier im Forum.
    Haben probleme mit unserem kleinen Elch, W168 A160.
    Wenn man locker losfährt schaltet das Automatikgetriebe richtig gut,alles okay.
    Wenn es dann z.b. an ner Ampel ein bischen flotter losgehen soll, hat der Wagen Probleme beim Gangwechsel von 1 in 2 Gang.
    Wenn er dann vom ersten in den zweiten Gang will, genau zu dem Schalt - Zeitpunkt geht die Motordrehzahl hoch und er dreht sozusagen ins leere. Kein Widerstand
    Er legt dann nicht den 2 Gang ein. Nehme in der Situation dann das Gas weg schaltet er dann etwas ruppig in den 2ten. Alle anderen Gänge funktionieren tadellos.
    Wie gesagt, wenn ich langsam anfahre ist alles okay und er schaltet ohne Probleme.
    Vielleicht hat von euch schon mal jemand erfahrung gemacht mit so einem Phänomen, oder kann mir sagen was das sein könnte..
    Vielen Dank erstmal
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Schrott-Gott, 15.10.2016
    Zuletzt bearbeitet: 15.10.2016
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.927
    Zustimmungen:
    995
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    tippex gefällt das.
  4. #3 Vertimec136, 15.10.2016
    Vertimec136

    Vertimec136 Elchfan

    Dabei seit:
    14.10.2016
    Beiträge:
    4
    Zustimmungen:
    3
    Beruf:
    Hausmeister
    Ort:
    30827 Garbsen bei Hannover
    Ausstattung:
    Elegance, Automatikgetriebe, Klimaanlage, Panoramadach, Sitzheizung
    Marke/Modell:
    W168 A160 Elegance Bj. 1999 156000 Km
    Das Auto hat 157000 Km drauf, da hat bisher noch niemand etwas erneuert. Haben das auto jetzt 3 Monate
     
    Schrott-Gott gefällt das.
  5. rei97

    rei97 Elchfan

    Dabei seit:
    16.12.2009
    Beiträge:
    780
    Zustimmungen:
    242
    Beruf:
    Rentner
    Ort:
    Raum Esslingen
    Also:
    Tauchte im Display F1 auf und verschwindet das bei Neustart?
    Dann könnte schon die EHS eine Macke weg haben, insbesondere wenn die ATF noch nie getauscht wurde.
    Am Schlimmsten wäre der K1 Fall, weil da ein Riss in der Kupplung den 1. Gang manchmal erst im warmen Zustand lahm legt.
    Es wäre gut zu wissen, wo Du haust, weil dann Empfehlungen für fachkundige Hilfe leichter fallen.
    Regards
    Rei97
     
  6. #5 Vertimec136, 15.10.2016
    Vertimec136

    Vertimec136 Elchfan

    Dabei seit:
    14.10.2016
    Beiträge:
    4
    Zustimmungen:
    3
    Beruf:
    Hausmeister
    Ort:
    30827 Garbsen bei Hannover
    Ausstattung:
    Elegance, Automatikgetriebe, Klimaanlage, Panoramadach, Sitzheizung
    Marke/Modell:
    W168 A160 Elegance Bj. 1999 156000 Km
    Das F habe ich im Display gehabt, nach Neustart war das F dann wieder verschwunden.
    Der Elch ist in Garbsen bei Hannover zuhause.
     
    Schrott-Gott gefällt das.
  7. #6 Schrott-Gott, 16.10.2016
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.927
    Zustimmungen:
    995
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    War das Auto gar nicht bei Inspektionen ??? Keine Stempel, keine MB Historie ... ? Keinerlei Rechnungen des Vorbesitzers ... ?
    Wenn Du den vom Händler hast, lohnt sich evtl. ein Kontakt mit dem letzten Besitzer :
    http://www.elchfans.de/threads/w168-kaufberatung-fuer-neuling.49424/page-2#post-544600

    Gestufte Abhilfe Versuche:

    1.a. ATF (Automatikgetriebeöl!) - und Filterwechsel, sowie Ausputzen der Ölwanne und Reinigen oder Einsetzen eines Spänemagneten im Automatikgetriebe. Penibelste Sauberkeit! Keine Fusseln.

    Wahlweise:
    1.b. Getriebespülung, wobei ich auch bei der Spülung den vorherigen Filtertausch und Ausputzen der Wanne für unabdingbar halte.

    2. Diagnose durch einen der hier im forum genannten Getriebespezialisten, was dann evtl. zu einer defekten K1, also dem gerissenen Kupplungskorb, führt.
    Möglicher Hinweis könnte sein, dass der Fehler nur oder verstärkt bei warmem Getriebe, also nach einigen zig Kilometern auftritt.
    Oh, oh, oh, das wird teuer ... ! (Ab 3:00)
     
  8. #7 Vertimec136, 16.10.2016
    Vertimec136

    Vertimec136 Elchfan

    Dabei seit:
    14.10.2016
    Beiträge:
    4
    Zustimmungen:
    3
    Beruf:
    Hausmeister
    Ort:
    30827 Garbsen bei Hannover
    Ausstattung:
    Elegance, Automatikgetriebe, Klimaanlage, Panoramadach, Sitzheizung
    Marke/Modell:
    W168 A160 Elegance Bj. 1999 156000 Km
    Der vorbesitzer hat die Unterlagen nicht mehr alle finden können. 1932 Geboren.! Im Inspektionsheft sind unregelmäßige Eintragungen. (zb. Ölwechsel nach einem Jahr, dann halt auch mal nach 2 Jahren) Ich dachte Mensch der Wagen von so nem älteren Herren kann man locker kaufen, er ist bestimmt in Ordnung und nicht verheizt.
     
    Schrott-Gott gefällt das.
  9. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. rei97

    rei97 Elchfan

    Dabei seit:
    16.12.2009
    Beiträge:
    780
    Zustimmungen:
    242
    Beruf:
    Rentner
    Ort:
    Raum Esslingen
    Also:
    dann bleibt die Reihenfolge
    1. einen ausgewiesenen Kenner des W168er Automaten zu finden. DB tausch den ganzen Apparat für etliche 1K€ Scheine aus.
    2. Den Wagen dort vorführen zwecks Diagnose.
    3 Die Kostenreihenfolge beachten, wie Schrott-Gott schrub.
    4. Erstmal das Getriebe vom alten ATF befreien und Filtertausch und Ölwannen Besichtigung, dann mit frischer ATF spülen Insider halten beim W168 nichts von TE Spülungen.
    5. Wenn das nichts hilft, wird entweder die EHS einen Knacks haben (ca. 1200€) oder gar die K1 (noch teurer) Dann kann man auch weiter fahren indem man Kickstarts vermeidet und in der lahmeren Komfortstellung des Automaten fährt. Da tritt das Problem seltener auf.
    6. Einen gebrauchten Automaten suchen, der nachweislich IO war und verbauen, wenn das wirschaftlich ist, weil die Elche leiden an gewissen Stellen am Schweller an der Schönheit, die von innen kommt. Dann kommen Schweissereien, die bestenfalls 5 Jahre Restlaufzeit versprechen.
    Ist halt irgendwie eine Wirtschaftlichkeitsfrage.
    Schade, wenn Du im Bereich Stuttgart leben würdest kenne ich einen MB Getriebeversteher, der Dich bestens beraten würde.
    Nördlich des Weisswurstäquators kenne ich niemanden.
    Regards
    Rei97
     
    Schrott-Gott gefällt das.
  11. #9 Schrott-Gott, 16.10.2016
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.927
    Zustimmungen:
    995
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Das ist oft auch tatsächlich so.
    Allerdings tritt mit zunehmendem Alter oft auch ein Realitätsverlust ein, der sich dann in einer Fehlbeurteilung auch des eigenen Autos äußert.
    Darauf baut ein ganzer Wirtschaftszweig von Betrügern auf: Demenz-Marketing.
    Rheuma Decken ist das bekannteste Beispiel ...

    Nach dem, was Du beschreibst, würde ich jetzt ganz klar als erste Maßnahme einen Getriebeölwechsel bei einem zuverlässigen Menschen machen lassen.

    Mit etwas Glück ist es nur der versiebte Ölwechsel, der einfach immer wieder mit sehr hoher Wahrscheinlichkeit ab 100.000 + km zu heftigen Problemen führt.
     
    monster gefällt das.
Thema:

A Klasse Automatikgetriebe schaltet schlecht

Die Seite wird geladen...

A Klasse Automatikgetriebe schaltet schlecht - Ähnliche Themen

  1. W169 Mercedes-Benz A 160 Avantgarde - Lamellendach

    Mercedes-Benz A 160 Avantgarde - Lamellendach: Schweren Herzens trenne ich mich von meiner A-Klasse, da der Kauf eines Neuwagens ansteht. Dieses Mal wird es ein Toyota werden, weil mich vom...
  2. Anhängerkupplung A 210

    Anhängerkupplung A 210: Guten Morgen Leute, hat schon mal jemand die Erfahrung gemacht und bei einem A 210 eine Anhängerkupplung nachgerüstet? Ich habe dieses nach...
  3. extrem hoher Spritverbrauch bei meiner A-Klasse

    extrem hoher Spritverbrauch bei meiner A-Klasse: Hallo, ich habe seid einigen Monaten eine A-Klasse 160 Bj. 1998 halbautomatik. Ich habe jetzt über zwei drei Monate lang den Spritverbrauch...
  4. Unterschied A-Klasse W169 zur B-Klasse T245?

    Unterschied A-Klasse W169 zur B-Klasse T245?: Hallo Ich bin beide gefahren und konnte zumindest bei den kurzen Probefahrten keinen Unterschied feststellen, vom Fahrverhalten her! Ist die...
  5. Problem mit A 160

    Problem mit A 160: Hallo, vielleicht weis hier jemand Rat. Meine A Klasse hat stets morgens beim ersten starten Probleme, er springt zwar an aber ich habe Mühe ihn...