W169 A-Klasse & Sicherungsplan

Diskutiere A-Klasse & Sicherungsplan im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Habe einen 3 jährigen A170 Elegance mit diversen Aufrüstungen. Nun brennen plötzlich die Nebellampen bei Standlicht + Abblendung, obwohl der...

  1. #1 santana45, 11.03.2011
    santana45

    santana45 Elchfan

    Dabei seit:
    11.03.2011
    Beiträge:
    4
    Zustimmungen:
    1
    Habe einen 3 jährigen A170 Elegance mit diversen Aufrüstungen.
    Nun brennen plötzlich die Nebellampen bei Standlicht + Abblendung, obwohl der Drehschalter nicht rausgezogen wird.
    Wollte die Nebellampen per Entfernen der Sicherung prov. abschalten.
    Im Sicherungsplan sind sie gar nicht aufgeführt.
    Weiss jemand, wie man zu einem brauchbaren Sicherungsplan kommt?
     
    Harald Dubian gefällt das.
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 BlackElk, 12.03.2011
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.727
    Zustimmungen:
    94
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    doch, sind sie!

    Sicherung 6 am Lichtmodul

    guckst du hier (Links ganz unten):
    Sicherungsplan


    EDIT:

    SORRY ...... Plan ist für W168 ..... ein 3-jähriger dürfte aber ein W169 sein .... Asche auf mein Haupt ....


    jetzt weiß ich auch, warum die nicht aufgeführt sind: ES GIBT KEINE!

    die NSW sind direkt am Modul SAM (ohne Sicherung) angeschlossen; bleibt also nur, die Lampen rauszumachen (NSL) bzw. die Stecker an den Leuchten (NSW) abzuziehen
     
  4. #3 monster, 12.03.2011
    monster

    monster Elchfan

    Dabei seit:
    20.03.2008
    Beiträge:
    387
    Zustimmungen:
    42
    Marke/Modell:
    ungewaschen
    Moin,

    könnte es vllt mit Defekt bei "coming home" und /oder "Abbiegelicht" zusammenhängen?
    Mal im BC umstellen und dann kontrollieren.

    Schalter könnte selbnstverständlich ebenfalls defekt sein.

    Viel Erfolg!

    monster

    PS: Was für dieverse Aufrüstungen? Hat der Vorbesitzer oder Du am CAN-BUS "rumgespielt"?
    Schreib mal genaueres zu den Aufrüstungen!
     
  5. #4 santana45, 17.03.2011
    santana45

    santana45 Elchfan

    Dabei seit:
    11.03.2011
    Beiträge:
    4
    Zustimmungen:
    1
    Danke für eure Antworten.
    Ja es ist ein W169, es gibt keinen Vorbesitzer, hab ihn neu gekauft.
    An der Elektronik hab ich noch nie was angerührt.

    Ich hatte vor einiger Zeit Tagfahrleuchten eingebaut, da ging aber noch alles und sie sind direkt an der Batterie angeschlossen, damit die übrige Elektronik nicht gestört werden kann.
    Diese Taglampen schalten erst ein, wenn der Motor läuft (indiziert durch die Brummströme des Alternators).
    Ein Abzweiger am Standlicht (dieses brennt bei jeder Licht-Art) schaltet am Steuergerät der Taglampen diese automatisch aus.
    Funktioniert tadellos und die Taglampen haben das von Mercedes geforderte E-Zertifikat und sind generell StVo zugelassen.

    Dieses Nichtabschalten der Nebellampen trat erst danach auf.

    Den Lichtschalter (Drehschalter) hab ich schon ersetzt, da er komische Geräusche machte. Mein A170 Elegance ist auch mit dem "Licht- & Sicht-Zusatzpaket" ausgerüstet. Auf Stellung 'Auto' schaltet das Abblendlicht im Tunnel oder in der Dämmerung selber ein und wieder aus.
    Auch der Scheibenwischer schaltet bei Regentropfen selbsständig mit unterschiedlichen Unterbrüchen, je nach Stärke des Regens. Das funktioniert alles tadellos.
    Die Nebellampen sind ebenfalls Teil dieses Pakets.

    Werd mal morgen, falls es nicht regnet, den Oberteil des Sicherungspanels rausnehmen und schauen, ob die Steuergeräte darunter liegen. Falls es für dieses Zusatzpaket ein eigenes Steuergerät gibt und es kostenmässig vertretbar ist, werde ich es wechseln.
    Andernfalls werd ich die Nebellampen-Kabel suchen und abklemmen und dann irgendwo für vorn und hinten einen separaten Schalter einbauen.
    Die hintere Nebellampe hab ich schon mal rausgeschraubt; leider ist es eine Zweidrahtlampe mit Rücklicht und Nebelschlussleuchte kombiniert; via Sicherungen geht's also wahrscheinlich sowieso nicht.

    Danke.


    P.S. "coming home" und andere solche Einstellungen habe ich am Bordcomputer schon alle durchprobiert. Ändert nichts.
     
  6. #5 santana45, 12.04.2011
    santana45

    santana45 Elchfan

    Dabei seit:
    11.03.2011
    Beiträge:
    4
    Zustimmungen:
    1
    Inzwischen habe ich ein Handbuch vom Motorbuch-Verlag gekauft.
    Danach habe ich die Steuerungsrelais gefunden. Sie befinden sich unter dem Handschuhfach. Welches bzw welche für die Lichtsteuerung verantwortlich sind, lässt sich nicht eruieren.
    Der Ausbau des Relais-Blocks ist sehr aufwendig. Man muss den ganzen (in Form gepressten) Teppich, welcher mit der Isolation verklebt ist, ausbauen.
    Das lass ich lieber, das krieg ich nie mehr sauber hin.

    Komisch ist, dass be Drehen des Lichtschlaters im Gegenuhrzeigersinn (Parklicht) bei eingeschalteter Zündung Abblendung/Scheinwerfer OHNE Nebellampen funktionieren. Werde versuchen, eine Klemmenbatterie dazwischen zu setzen und die Verkabelung versuchsweise so zu patchen, dass diese Belegung dem Abblendungs-Symbol entspricht.

    Eine Reparatur durch eine Mercedes-Garage käme micht zu teuer zu stehen; wenn die Tagfahrlampen erblickt werden, heisst es sicher, dass dies der Grund sei und es läppern sich Arbeitsstunden zusammen.
     
  7. #6 Landgraf, 12.04.2011
    Landgraf

    Landgraf Elchfan

    Dabei seit:
    29.01.2008
    Beiträge:
    3.247
    Zustimmungen:
    234
    Ort:
    Köln
    Marke/Modell:
    A200 (169.033)
    Hallo,

    warum baust Du die (blöden) Tagfahrlichter nicht wieder ab? Bzw. klemmst die mal komplett ab?
    Wenn dann der Fehler verschwunden ist dann weisst Du ja warum.

    Bei einem CAN-Bus Fahrzeug muss man sehr aufpassen wo und wie man was verkabelt, man kann nicht einfach nach Lust und Laune vorgehen.

    Laut meinen Unterlagen gibt es kein Relais für die Nebelscheinwerfer. Das wird durch das SAM gesteuert (Signalerfassungs-Ausgabe-Modul). Das sitzt praktisch hinter dem Handschuhfach kann aber nur mittels StarDiagnose ausgelesen werden.

    Ich empfehle dir einen Kurztest bei deinem Mercedes-Händler. Danach wird man dir sicher sagen können was das Problem ist. Ich tippe mal stark auf einen Defekt im SAM, hatte da etwas ähnliches... da gingen die Nebelscheinwerfer gar nicht mehr... und das Xenonlicht zündete erst mit 1-2 Sekunden Verzögerung.

    Sternengruß.
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 Mr. Bean, 12.04.2011
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    849
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
  10. #8 santana45, 12.04.2011
    santana45

    santana45 Elchfan

    Dabei seit:
    11.03.2011
    Beiträge:
    4
    Zustimmungen:
    1
    Hab sie versuchsweise wieder abgehängt, alle Anschlüsse.
    Es bleibt so, die NL brennen auf Stellung "Abblendung" mit.
    Und es sind kaum die Tagleuchten, denn es ging ja anfangs.
    Gem. BDA sind Zusatzscheinwerfer mit dem E-Prüfzeichen erlaubt, wenn sie direkt an der Batterie angeschlossen werden (ggf mit Relais). Das ist bei mir auch so, Prüfzeichen ist vorhanden und das Teuergerät direkt an der Batterie angeschlossen. Wenn es die Tagleuchten wären, müsste ja alles wieder richtig gehen, wenn ich sie abhänge.
    Ich werde diese Woche mal den Lichtschalter so patchen, dass die Stellung, wo die NL nicht mitleuchten, auf der Schalterstellung "Abblendung" liegt.

    Stargreetings.
     
Thema: A-Klasse & Sicherungsplan
Die Seite wird geladen...

A-Klasse & Sicherungsplan - Ähnliche Themen

  1. W168 A Klasse Automatik gegen Lancia Ypsilon

    A Klasse Automatik gegen Lancia Ypsilon: Wir fahren seit 2007 als Zweitwagen einen Lancia Ypsilon. Wegen unserem Alter (über 60)und diversen Beschwerden wollten wir ihn nun jedoch gegen...
  2. A 150 Bj 2007 Motorkontrollleuchte Orange leuchtet ab und zu

    A 150 Bj 2007 Motorkontrollleuchte Orange leuchtet ab und zu: Hallo Leute ich habe seit kurzem ein Problem mit meinem kleinen A 150 Bj 2007 mit knapp 105000km also keine Laufleistung !!Seit kurzem geht die...
  3. A-Klasse fährt nicht mehr

    A-Klasse fährt nicht mehr: Schönen guten Morgen! Ich hätte folgendes Problem und würde gerne eventuell Ratschläge bzw. Tipps bei der Problemanalyse willkommen heißen! Mein...
  4. Überholung Scheibenbremsen A 170

    Überholung Scheibenbremsen A 170: Hallo, in der nächsten Zeit steht bei meinem Elch der Wechsel von Bremsscheiben und Belägen an. Was für Erfahrungen habt Ihr mit den Teilen von...
  5. Motorentausch A 160

    Motorentausch A 160: Hallo Elchfans, ich habe zwei Elche vor der Tür stehen, einen mit kapitalem Motorschaden Bj 2001 Automatik, den Zweiten mit intaktem Motor,...