W168 A140 Bj. 1999 Automatik "der F-Fehler"...

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von DerBasti, 26.02.2009.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 DerBasti, 26.02.2009
    DerBasti

    DerBasti Elchfan

    Dabei seit:
    26.02.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo Elchfans!

    Mein bisher treuer Elch hat jetzt bei 74tkm entschieden nur noch im Notlaufprogramm zu fahren. Beim Anfahren hatte ich seit ca 6 Monaten ab und zu das Problem, dass beim Schalten von der ersten zu zweiten Fahrstufe die Drehzahl stark stieg, kein Vortrieb mehr kam, dann die leidige "F" Anzeige auftauchte und es von da ab im Notlauf weiterging. Motor aus und wieder an, an der nächsten Ampel hat bis vor kurzen das Problem temporär beseitigt. Dann startete er nur noch im F-Modus, ein Besuch bei der MB Werkstatt brachte folgenden Fehlerbericht:

    Eingangs Kurztest Protokoll

    Baureihe/Baumuster 168.031
    FIN 1680311J301560

    MSM Motor Steuer Monolith
    P0170-001 Selbstanpassung: Gemisch ist zu fett
    P0130-006 G3/2 (O2 sonde von KAT) : G3/2 : Die Mindestspannung wurde nicht erreicht
    p0600-009 CAN-Bus: Die CAN:Kommunikation mit dem Steuergerät GEM ist gestört

    FGS Front Getriebe Steuerung
    P1844 Das Ventil Y3/7y5 (pulsweitenmodulliertes Magnetventil Schaltdruck) ist defekt. (STIP AF 27.19-P-6001A beachten!)
    P1889 Druck ist zu niedrig beim Regelschieber 2/5/R oder zu hoch beim Magnetventil 2/5/R (Y3/7y3)
    P1893 Druck zu hoch beim Regelschieber oder Magnetventil 1/4 bzw. 3

    GEM Gangerkennungsmodul

    P1875-001 CAN-Fehler: Die CAN Kommunikation mit dem Steuergerät A1 (kombiinstrument) ist gestört.
    P1875-002 CAN-Fehler: Die CAN Kommunikation mit dem Steuergerät N47 (Steuergerät Electronic-Stability-Programm (ESP)) ist gestört.

    ESP Electronic-Stability-Program
    C1504-009 Das System ist ausgeschaltet. Der Lenkwinkelsensor ist nicht initialisiert.

    FFZ - Funkfernbedienung/El. Zentralverriegelung
    B1701 Falscher Freigabecode über CAN vom Motorsteuergerät


    ((Was mich da wundert... isch haaaaabe gar kein ESP... ?!))


    Hatte jemand schonmal die gleichen Fehler?

    Freundlicher Vorschlag des MB Meisters: Steuergerät des Getriebes tauschen, am Getriebe selbst liegts angeblich nicht (sie haben reingeschaut...?!). Kosten mit Einbau wären 1800 Euro.
    Ein Anruf bei einer befreundeten (nicht-MB) Werkstatt brachte den Tipp man könnte das Steuergerät auch ausbauen - einschicken und neu programmieren lassen für ca 300 Euro.
    Die Suche hier im Forum und ein aufschlussreiches Gespräch mit Tim Eckard (dankeschön nochmal an dieser Stelle) brachten den Tipp das System spülen zu lassen und ggf nach einem Spezi für A-Klasse Getriebe zu suchen.

    Weitere Tipps, Meinungen, Erfahrungen? Bin für jede Hilfe dankbar.

    lg Basti
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mr. Bean, 26.02.2009
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    843
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Ein Elch ohne ESP *kratz* Wundert mich sehr. Nach dem Elchtest wurde ja eigentlich nachgerüstet.

    Frag mal "Funkenmeister" oder "Brutus"
     
  4. #3 DerBasti, 26.02.2009
    DerBasti

    DerBasti Elchfan

    Dabei seit:
    26.02.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Oh okay, wenn das nach der Aktion damals nachgerüstet wurde, dann hat der das auch. Allerdings dann wohl defekt?

    lg Basti
     
  5. #4 Elchfan577, 26.02.2009
    Elchfan577

    Elchfan577 Elchfan

    Dabei seit:
    15.04.2006
    Beiträge:
    3.078
    Zustimmungen:
    267
    Hi,
    Dein *elch* wurde im September '99 ausgeliefert. Er sollte also ESP bereits ab Werk haben.
     
  6. #5 DerBasti, 02.03.2009
    DerBasti

    DerBasti Elchfan

    Dabei seit:
    26.02.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Hmmm...ich hatte eigentlich auf ein bisschen mehr Resonanz gehofft, daher eraube ich mir mal ein up.

    Keiner Ideen oder Tipps?
    Thx und lg
     
  7. #6 Schleicher, 02.03.2009
    Schleicher

    Schleicher Elchfan

    Dabei seit:
    25.11.2007
    Beiträge:
    641
    Zustimmungen:
    18
    Beruf:
    Elektrom.
    Ort:
    Birkenau -Süd-Hessen
    Marke/Modell:
    W168 A160 Bj.1999 seit 09.13 B180 W246
    Hallo Elchfan

    Vor einiger Zeit hatte ich auch Probleme mit meinem Autom.-Getriebe. Ich hatte seiner Zeit einen Getriebeölwechsel mit Spühlung nach Tim Eckert Methode machen lassen.
    Um es gleich vor weg zu sagen . Der Erfolg war Spitze. Fast sämtliche Fehler was das Schalten betrifft sind wie weggeblasen. Ich kanns eigentlich jedem nur empfehlen.
    Aber wie ich hier schon mehrfach geschrieben habe, eine Garantie dafür gibt es nicht.
    Kosten waren so um die 250 -270€. Wenn`s funktioniert ist gut . Wenn nicht hast du wenigstens ein gereinigtes Getriebe und ist gut für den Austausch des EHS-Steuergerätes vorbereitet. Denke mal das du über Notwendigkeit des Spühlens und vor allem warum man das macht Informiert worden bist.
    Wie es sich bei dir verhält da sich der Elch ja nur noch im Notprogramm starten lässt (F) kann ich nicht sagen. Hab da eher bedenken?

    Mein Elch übrigens auch von 1999 und Fehler ist auch so um 72000km aufgeteten.

    Such dir eine Werkstadt die die Spühlung machen kann und frag vorher mal nach wie die Erfolgsaussichten sind.


    Viel Erfolg

    Gruß Schleicher

    Auch komisch die vielen Can - Bus Fehler ,nicht das es daher kommt?
     
  8. #7 Vaneo freund, 02.03.2009
    Vaneo freund

    Vaneo freund Guest

    Da stellt sich natürlich auch die Frage ob deine anderen Probleme von einer Spannungsstörung kommen können. Wie alt ist die Batterie? gibt es noch andere Mucken? Wenn du dich auch über Probleme beim Motorrundlauf und beim Schalten ärgerst, probier doch mal das hier von mir beschriebene. Kostet nicht die Welt und war für mich der absolute Riesenerfolg.
     
  9. #8 Schleicher, 02.03.2009
    Schleicher

    Schleicher Elchfan

    Dabei seit:
    25.11.2007
    Beiträge:
    641
    Zustimmungen:
    18
    Beruf:
    Elektrom.
    Ort:
    Birkenau -Süd-Hessen
    Marke/Modell:
    W168 A160 Bj.1999 seit 09.13 B180 W246
    @Vaneo freund

    Hallo

    Habe mir das Zeug am Samstag auch eingefüllt. Kann dazu aber noch nichts sagen da ich nur sehr kurz unterwegs war. Erst nächste Woche werde ich eine längere Strecke auch über die BAB fahren. Werde danach berichten.

    Gruß Schleicher
     
  10. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 DerBasti, 03.03.2009
    DerBasti

    DerBasti Elchfan

    Dabei seit:
    26.02.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo!

    @Schleicher

    Habe gestern mit mehreren Werkstätten in der Nähe, die die Spülungen machen telefoniert.. Die sagten alle, dass sie sich nicht viel davon versprechen nachdem ich ihnen die Fehler vorgelesen habe :(

    @ Vaneo freund

    Wie alt die Batterie ist, weiss ich garnicht so genau, bringe ich aber in Erfahrung. Auf dem Bericht steht Batteriespannung 11.33 V. Als es vor einigen Wochen so kalt war, hat er morgens schon einige Male örgeln müssen bevor er ansprang, aber eigentlich nicht besonders besorgniserregend.

    @all

    Danke erstmal. Wieviel darf so ein Steuergerät kosten falls es ersetzt werden muss? Der Freundliche sprach wie gesagt von 1800 incl Einbau (1300 nur für das Steuergerät blabla) , eine freie Werkstatt die ich wegen der Spülung anrief bot mir das Steuergerät incl Einbau für 900 Euro an...

    lg Basti
     
  12. #10 Vaneo freund, 04.03.2009
    Vaneo freund

    Vaneo freund Guest

    Was, 11,33V!! das ist bestimmt zu wenig. Das Alter deiner Batterie kannst du einfach ablesen. Bei mir ist ein Stempel auf dem Pol der Batterie, bei anderen ist ein Aufdruck oben auf der Batterie. Schau doch mal nach. Ich behaupte, das die zu alt ist. Das "gute Stück" mal tauschen, ist nicht ganz billig, hilft dir bei deinen Problemen aber unter Umständen deutlich weiter.
     
Thema: A140 Bj. 1999 Automatik "der F-Fehler"...
Besucher kamen mit folgenden Suchen
  1. mercedes fehlercode p 1875

    ,
  2. c1024- kommunikationsfehler mit esp a-klasse

    ,
  3. w168 c1024

    ,
  4. p0600 mercedes getriebe problem,
  5. w168 p1893 ,
  6. mercedes a fehler c1024,
  7. A140 fehlermeldung 12,
  8. a klasse f in display p1844,
  9. w168 p1844,
  10. w168 code p0600 c1024 b1039
Die Seite wird geladen...

A140 Bj. 1999 Automatik "der F-Fehler"... - Ähnliche Themen

  1. W169 Gepäckraumrollo W169 A 180 CDI Bj.2005

    Gepäckraumrollo W169 A 180 CDI Bj.2005: Hallo zusammen, bin auf der Suche nach dem obigen Teil. Wer ein Rollo anzubieten bitte melden mit Preisvorstellung: gerdnawrath@googlemail.com
  2. A140 Stoßdämpfer oder Querlenker defekt hinten

    A140 Stoßdämpfer oder Querlenker defekt hinten: Hallo liebe Elchfans, ich fahre seid Montag einen A140. Der Vorbesitzer meinte es müsste der Stoßdämpfer hinten rechts gewechselt werden da...
  3. Ich möchte meine A-Klasse Bj 1998 an Liebhaber verkaufen

    Ich möchte meine A-Klasse Bj 1998 an Liebhaber verkaufen: Hallo, Ich bin hier neu und habe nicht alles gelesen i.S. Verkauf.... Ich fahre seit 8 Jahren eine A-Klasse, W168, BJ 1998 und möchte den Wagen...
  4. Was taugt die Automatik beim W169 ?

    Was taugt die Automatik beim W169 ?: Hallo Ich überlege einen gebrauchten W169 zu kaufen, mit Automatik. Aktuell habe ich einen A180CDI im Augemit 60TKM. Beim W168 ist das ja ein sehr...
  5. Mein A140 (W168) Automatik hüpft im Bremsvorgang in den ersten Gang

    Mein A140 (W168) Automatik hüpft im Bremsvorgang in den ersten Gang: Guten Morgen miteinander. Nach mehrerern Tagen recherchieren bin ich leider nicht auf das Phänomen gestoßen was meine A-Klasse so anstellt. Zu...
Status des Themas:
Es sind keine weiteren Antworten möglich.