W168 A140 - Fehler B1000 (Wegfahrsperre und Steuergerät)

Diskutiere A140 - Fehler B1000 (Wegfahrsperre und Steuergerät) im A-Klasse W168 (1997-2004) Forum im Bereich A-Klasse Forum; Hallo zusammen, ich versuche meinen Schwiegereltern mit ihrem A140 Benziner (W168) zu helfen, Bj 2001, 160.000 km. Es ist ihr letztes Auto, aber...

  1. #1 Sammy9999, 11.05.2013
    Sammy9999

    Sammy9999 Elchfan

    Dabei seit:
    11.05.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Marke/Modell:
    A140
    Hallo zusammen,
    ich versuche meinen Schwiegereltern mit ihrem A140 Benziner (W168) zu helfen, Bj 2001, 160.000 km.
    Es ist ihr letztes Auto, aber leider ist es gerade - halbtot. Ich hoffe ihr könnt helfen. Bin aber kein Profi, daher verzeiht vorab bitte die ggf. nicht-mechaniker Beschreibung...

    Das Steuergerät liefert den Code B1000, es gibt aber keine Anzeige im Cockpit.
    Der Wagen blieb ab uns zu mal stehen, der Fehler wurde in der Werkstatt ausgelesen und "resettet" und der Wagen lief wieder.

    Jetzt bekommt man ihn einfach nicht mehr an. Strom ist da, aber er startet halt nicht mehr und der Code lässt sich nicht mehr "resetten".
    Gerne würde ich das Gerät einschicken zur Reparatur (da gab es ein paar seriöse Anbieter). Aber ich bin jetzt nicht der Steuergerät Ausbau Experte.

    Gibt es irgendwo (oder hat das jemand) eine Ausbauanleitung für das Steuergerät und das Gerät für die Wegfahrsperre (soll unter der Lenkradsäule sein)?
    Habe so Fragen wie: Muss man vorab die Batterie abklemmen, wie bekomme ich Verkleidung der Lenksäule ab ohne was abzubrechen, wie kriege ich die Stecker vom Steuergerät ab etc.

    Freu mich auf jede Hilfe..

    Viele Grüße
    Erik
     
  2. Anzeige

  3. #2 DCX2010, 12.05.2013
    DCX2010

    DCX2010 Elchfan

    Dabei seit:
    28.11.2010
    Beiträge:
    244
    Zustimmungen:
    55
    Beruf:
    (Un)Freundlicher! :)
    Ort:
    Rhein Neckar
    Marke/Modell:
    170 Diesel W 168
    Fehlercode B1000 ist Steuergerät Wegfahrsperre defekt.

    Welche Erstzulassung hat der Elch (Genau)?



    Gruß
     

    Anhänge:

  4. #3 Sammy9999, 12.05.2013
    Sammy9999

    Sammy9999 Elchfan

    Dabei seit:
    11.05.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Marke/Modell:
    A140
    Hallo DCX2001,
    danke erstmal für die Skizze. Erstzulassung ist 30.03.2001.

    Muss für die Demontage das Lenkrad ab, inkl. airbag etc.? Die Frage ist wie kommt man da ran?

    Dabke für deine Hilfe....
    Vg erik
     
  5. #4 DCX2010, 12.05.2013
    DCX2010

    DCX2010 Elchfan

    Dabei seit:
    28.11.2010
    Beiträge:
    244
    Zustimmungen:
    55
    Beruf:
    (Un)Freundlicher! :)
    Ort:
    Rhein Neckar
    Marke/Modell:
    170 Diesel W 168
    brauche Deine Email-Adresse, für Dateianhang hier ist das PDF zu groß.

    Gruß
     
  6. #5 Sammy9999, 12.05.2013
    Sammy9999

    Sammy9999 Elchfan

    Dabei seit:
    11.05.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Marke/Modell:
    A140
    Hi, nimm doch bitte die
    @gmail.com
    . (Email habe ich wieder entfernt)
    Lieben Dank vorab
     
  7. #6 DCX2010, 12.05.2013
    DCX2010

    DCX2010 Elchfan

    Dabei seit:
    28.11.2010
    Beiträge:
    244
    Zustimmungen:
    55
    Beruf:
    (Un)Freundlicher! :)
    Ort:
    Rhein Neckar
    Marke/Modell:
    170 Diesel W 168
    ist unterwegs.

    Gruß
     
    Sammy9999 gefällt das.
  8. #7 Sammy9999, 12.05.2013
    Sammy9999

    Sammy9999 Elchfan

    Dabei seit:
    11.05.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Marke/Modell:
    A140
    Vielen Dank für die Hilfe, ich werde berichten wie die Reparatur verlaufen ist.....
     
  9. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 DCX2010, 13.05.2013
    DCX2010

    DCX2010 Elchfan

    Dabei seit:
    28.11.2010
    Beiträge:
    244
    Zustimmungen:
    55
    Beruf:
    (Un)Freundlicher! :)
    Ort:
    Rhein Neckar
    Marke/Modell:
    170 Diesel W 168
    wird schon *thumbup*

    Gruß
     
  11. #9 Sammy9999, 24.02.2014
    Sammy9999

    Sammy9999 Elchfan

    Dabei seit:
    11.05.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Marke/Modell:
    A140
    Da ich gerade angeschrieben wurde, wie sich die Reparatur entwickelt hat, hier kurz die Zusammenfassung:

    - Das Steuergerät und die Wegfahrsperre habe ich mit Hilfe der Demontage Anleitung gut ausgebaut bekommen.
    - Das SET habe ich dann an einen typischen "Steuergerät" Dienstleister gebracht und anschließend wieder eingebaut, Kosten rund 180 EUR
    - Der Wagen lief aber immer noch nicht, daher Nachfrage beim Dienstleister
    - Diese hatten das Steuergerät in eine gleiche A Klasse verbaut und getestet - dort lief es wohl (wie das auch immer gemacht haben)

    Schlussfolgerung:
    - Der Defekt war schlussendlich ein Elektronikfehler für 20 EURO. Ein netter Kollege hat das Auto mit einem Zauberkasten durchgemessen und irgendwo war wohl Kabel nicht ganz dran, abgewetzt usw.
    - Der Steuergeräte Dienstleister meinte, dass solange im DISPLAY nicht ERROR steht, ist die Chance, dass es das Steuergerät/Wegfahrsperre ist, relativ gering.
    - Wenn das Fahrzeug mal angesprungen ist und wieder nicht, weist es noch mehr auf den Elektronikfehler hin. Sollte es am Steuergerät liegen geht von heute auf morgen nichts mehr, auch nicht sporadisch..

    Trotzdem Achtung von eifrigen Werkstätten:
    Wir haben die Erfahrung gemacht, dass das Steuergerät bei 2 Händlern direkt ausgetauscht werden sollte.
    Daher wenn Geld auszugeben ist, erst für ne kleinere Mark die Elektronik insgesamt checken lassen (Das machen die Steuergeräte Dienstleister ggf. auch, wenn man den Wagen mitbringt (Hänger) - so zumindest meiner)

    Ich hoffe, die Info hilft ein wenig für die NICHT-Profis.

    Danke trotzdem ans Board für die Unterstützung - und JA der kleine Scheisserle ist erfolgreich und fahrtüchtig verkauft!
     
Thema: A140 - Fehler B1000 (Wegfahrsperre und Steuergerät)
Besucher kamen mit folgenden Suchen
  1. w168 b1000

    ,
  2. steuergerät für Mercedes A140

    ,
  3. mercedes w168 wegfahrsperre deaktivieren

    ,
  4. w168 wegfahrsperre deaktivieren,
  5. wo sitzt die wegfahrsperre modul,
  6. wegfahrspere löschen bei Mercedes A klasse,
  7. OBD B1000 steuergerät defekt mercedes a 160,
  8. b1000 a klasse,
  9. w168 wegfahrsperre fehler löschen,
  10. w168 wegfahrsperre anlernen,
  11. w168 wegfahrsperre defekt,
  12. mercedes b1000 code,
  13. Mercedes A klasse fehlercode B1101,
  14. merzedes a klasse fehlercode B1000,
  15. wegfahrsperre ausbau mercedes a 140,
  16. mercedes a140 steuergerät,
  17. wegfahrsperre resetten w168,
  18. w168 springt nicht an fehlercode b1000,
  19. was heist steuergerät bei mercedes a classe 140 bj 2001 deaktiwieren lassen,
  20. mercedes a klasse wegfahrsperre deaktivieren,
  21. mercedes r230 code b1000,
  22. wegfahrsperre umgehen w168,
  23. w169 wegfahrsperre,
  24. Wegfahrsperre mercedes delphi,
  25. a klasse fehlercode b1000
Die Seite wird geladen...

A140 - Fehler B1000 (Wegfahrsperre und Steuergerät) - Ähnliche Themen

  1. W168 A140 (1999) startet nicht mehr

    A140 (1999) startet nicht mehr: Guten Morgen miteinander, ich heiße Uwe und bin im Großraum Stuttgart ansässig. Ich habe da ein Problem mit dem A140 meines Schwiegervaters. Da...
  2. W414 MERCEDES A140

    MERCEDES A140: Hallo Ich habe probleme mit meine Mercedes A140 ( 1999) , erste mal springt die Auto überhaupt nicht an, ohne starter hilfe d.h muss ich immer...
  3. W169 A140 3. Gang macht Probleme

    A140 3. Gang macht Probleme: Hallo Weiß jemand in welche Richtung das gehen könnte? 1. Gang ist kein Problem, wenn ich aber vom 2 in den 3 will erwisch ich meistens den 1....
  4. W168 Baujahr 1999, Benziner, A140 ?, Fehler -60

    Baujahr 1999, Benziner, A140 ?, Fehler -60: Gaten Tag, unsere A-Klasse Bj 1999, Benziner, A140 ? zeigte gestern mehrere Fehler beim Fahren an, nun hat sich im Tachodisplay eine " -60" und...
  5. W168 A140 Bj. 1999 Automatik "der F-Fehler"...

    A140 Bj. 1999 Automatik "der F-Fehler"...: Hallo Elchfans! Mein bisher treuer Elch hat jetzt bei 74tkm entschieden nur noch im Notlaufprogramm zu fahren. Beim Anfahren hatte ich seit ca 6...