A150 turn indicator blinks fast

Diskutiere A150 turn indicator blinks fast im English support forum Forum im Bereich Baureihenübergreifende Foren; Hi, has anyone else seen this? When I turn right, my A150 (model 2005) says "Turn signal rear right" and indicator lamp on the dashboard blinks...

  1. #1 mauri_h, 09.12.2010
    mauri_h

    mauri_h Elchfan

    Dabei seit:
    09.12.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Ort:
    Finnland
    Marke/Modell:
    A150
    Hi, has anyone else seen this? When I turn right, my A150 (model 2005) says "Turn signal rear right" and indicator lamp on the dashboard blinks much faster than normal, as if the turn signal light bulb was broken. But when I go outside and check, the light works fine and blinks at normal speed.

    I have tried replacing the light bulb, but the problem is still there. The error message can be acknowledged from the display, but it's very annoying to listen to the fast ticking every time when I turn right! Otherwise the car works fine.

    The problem seems to be also somehow related to temperature. In warm weather (over +20 C) it is not seen, but now at winter time it appears every time.

    Also this seems to affect the turn light behaviour when locking the car: when other lights blink 3 times, the "faulty" rear right only blinks twice.

    If you've seen this and know a solution, please respond!
    Thanks,
    Mauri
     
  2. Anzeige

  3. #2 umberto, 09.12.2010
    umberto

    umberto Elchfan

    Dabei seit:
    29.11.2006
    Beiträge:
    645
    Zustimmungen:
    6
    Ort:
    Böblingen
    Marke/Modell:
    Renault Zoe, war: A200cdi Autotronic
    Maybe you have to replace the lamp mount, because there's a loose contact/cable.

    Try to compare the contacts of the turn signal lamp on left/right side concerning position/stiffness aso.

    Regards
    Umbi
     
  4. #3 mauri_h, 10.12.2010
    mauri_h

    mauri_h Elchfan

    Dabei seit:
    09.12.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Ort:
    Finnland
    Marke/Modell:
    A150
    Thanks, I will check the lamp mounts when it's warm enough to work outside without gloves (now -18 C up here)...

    Tried to search for this problem on the net but doesn't seem to be very common, as I didn't find anything.

    I guess the computer gives the fault message, if the voltage drop from the lamp is too big. It just seems the limits have been set too tight, as it gives the fault even when the lamp is working. As an old hacker, I just wonder if it's possible to modify the limits from the car's OBD port or something...
     
  5. #4 umberto, 10.12.2010
    umberto

    umberto Elchfan

    Dabei seit:
    29.11.2006
    Beiträge:
    645
    Zustimmungen:
    6
    Ort:
    Böblingen
    Marke/Modell:
    Renault Zoe, war: A200cdi Autotronic
    Oops... ???

    I don't think so.
    Mostly the control unit software (some units are flashable, some aren't) is hardcoded on the production cars (only in the development phase the software of the control units is highly configurable - but the license cost of the required tools kills the budget of the average people. :-))

    Have you tried contact spray to reduce the losses on the transfer resistances?

    Another point: -18 degrees can alter the shape of a close-to-the-tolerance-part so that you cross the border and get the fault.

    Regards
    Umbi
     
  6. #5 mauri_h, 29.03.2011
    mauri_h

    mauri_h Elchfan

    Dabei seit:
    09.12.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Ort:
    Finnland
    Marke/Modell:
    A150
    OK, this was finally solved at the service. A control unit had to be replaced (steuergerät, part number A1699010100). Not sure what exactly was wrong with it, but at least the problem is gone now. Cost a lot of money to fix such a small issue, but I guess that comes with owning a Mercedes-Benz...
     
  7. #6 umberto, 30.03.2011
    umberto

    umberto Elchfan

    Dabei seit:
    29.11.2006
    Beiträge:
    645
    Zustimmungen:
    6
    Ort:
    Böblingen
    Marke/Modell:
    Renault Zoe, war: A200cdi Autotronic
    Thanks for the solution.

    Regards
    Umbi
     
  8. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

A150 turn indicator blinks fast

Die Seite wird geladen...

A150 turn indicator blinks fast - Ähnliche Themen

  1. A150-W169 beschleunigt ab 120 Km/h nicht mehr.

    A150-W169 beschleunigt ab 120 Km/h nicht mehr.: A150-W169, Bj. 2004, Km 105000, beschleunigt ab exakt 120 Km/h nicht mehr; sowohl im 4. als auch im 5. Gang nimmt er dann kein Gas mehr an sondern...
  2. Außenspiegel mit Blinker Nachrüsten ?

    Außenspiegel mit Blinker Nachrüsten ?: Moin zusammen. Frage zu meinem Elch von 2002. A160, Benzin, Automatik, L Version, Elegance Mein Model hat Beheizbare Außenspiegel. Neuere...
  3. W169 A150 Benziner - Domlager Schraube/Mutter Anzugsdrehmoment

    W169 A150 Benziner - Domlager Schraube/Mutter Anzugsdrehmoment: Hallo Leute, mit wie viel Nm ist die Mutter für die Stoßdämpferstange im Domlager anzuziehen? Meine Werkstatt hat sie mit nem Schlagschrauber...
  4. Blinker blinkt nicht richtig

    Blinker blinkt nicht richtig: Hallo ich habe mit meinem elch ein Problem Wen ich den blinker betätige nach links fängt er beim links einschlagen nach rechts zu blinken Der...
  5. W169 A150 nimmt kein Gas

    W169 A150 nimmt kein Gas: Hallo Leute, Ich hab ein neue Elch in die Familie, eine A150 Avantgarde BJ 2008 (no start/stop) mit nur 185k KM :D Also das Problem ist daß das...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden