A160 1999: Zentralverriegelung schliesst nur via Konsolentaste - öffnet aber normal mit Schlüssel FB

Diskutiere A160 1999: Zentralverriegelung schliesst nur via Konsolentaste - öffnet aber normal mit Schlüssel FB im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hi, A160 1999 mit Fernbedienung: Wenn ich via Fernbedienung des Schlüssels schiessen will, dann bekomme ich einen Teil der normalen Reaktion...

  1. #1 intdominc, 30.12.2015
    intdominc

    intdominc Elchfan

    Dabei seit:
    21.02.2015
    Beiträge:
    12
    Zustimmungen:
    3
    Ort:
    Riga, Lettland
    Hi,

    A160 1999 mit Fernbedienung:

    Wenn ich via Fernbedienung des Schlüssels schiessen will, dann bekomme ich einen Teil der normalen Reaktion (Blinker geben Signal, Bestätigungstöne Piepsen) und die Alarmanlage ist aktiviert (beim Aufmachen der Tür heult diese los) - aber die Türen verriegeln NICHT, das Innenlicht geht nicht sofort aus, die Pumpe macht keine Geräusche! Die Türen verriegeln aber anstandslos via Taste am Amaturenbrett: Insofern kann eigentlich weder die Batterie im Wagen oder des Schlüssels oder die Pumpe kaputt sein.

    Wenn via Taste verriegelt lassen sich die Türen ganz normal via Fernbedienung entriegeln: Alle Türen öffnen sich anstandslos. Aber erst NACHDEM ich erst via Konsolentaste verriegle, und danach auch mit dem der Schlüssel FB verriegle - erst danach entriegelt der elch auch mit FB. Schliesse ich mit Konsolentaste und schliess NICHT mit FB - dann öfnnet die FB auch nicht!

    Ich hatte sowas schomal vor Monaten - und zwar genau NACHDEM ich ihn aus einer kleinen Werkstatt zurück hatte: Und heute bekam ich ihn wieder zurück: Das gleiche Problem erneut!

    Damals habe ich es irgendwie wegbekommen - aber ich weiss nicht wie. Irgendwie habe ich irgendeine Taste sehr lange gedrückt gehalten. Aber welche? Habe heute alles versucht - klappt nix. Die Mittelkonsolen Taste kann man ja 5 Sec drücken und bekommt entweder einen oder zwei Piepser als Bestätigung: Zum Umschalten der Autoverriegelung während des Anfahrens. Habe das probiert: Kein Einfluss.

    Nochmal: Autobatterie ist voll. Batterie im Schlüssel scheint auch nicht das Problme zu sein, ich kann ja sowohl Schliessbefehle (mit Teil-Reaktion) als auch Öffnungsbefehle geben! Pumpe kann es auch nicht sein, da ja Öffnen funktiioniert - und Schiessen mit Mittelkonsolentaste auch problemlos funktioniert. Es funktioniert eigentlich absolut ALLES - ausser dass beim FB Schliessbefehl die Türern nicht verriegeln (aber die Blinker angehen, Alarm scharf ist).

    Macht mich WAHNSINNIG!

    Alexander
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 schabernackl, 30.12.2015
    schabernackl

    schabernackl Elchfan

    Dabei seit:
    15.05.2014
    Beiträge:
    265
    Zustimmungen:
    37
    Ort:
    ~Karlsruhe
    Ausstattung:
    Auf vielfachen Wunsch geändert: leasingsilber, Vier Räder, 0710/516, ein Hund, ledig, ..., ach ja, der Kaufgrund: Automatisches Getriebe, wegen einer Behinderrung, Anhängerkupplung, ...
    Marke/Modell:
    w168
    Steht genau in der Betriebsanleitung
     
  4. #3 intdominc, 30.12.2015
    intdominc

    intdominc Elchfan

    Dabei seit:
    21.02.2015
    Beiträge:
    12
    Zustimmungen:
    3
    Ort:
    Riga, Lettland
    Hallo,

    was steht genau in der Betriebsanleitung?

    Da steht drin wie man das Verriegeln bei Fahrtantritt an- und abschaltet: Das ist mir bekannt, habe ich ja beschrieben. Aber darum geht es hier doch gar nicht.

    Mein Problem ist in der Betriebsanleitung beschrieben? Kannst Du mir einen Tip geben wo, ich finde das nämlich nicht.

    DANKE,

    Alexander
     
  5. #4 schabernackl, 31.12.2015
    schabernackl

    schabernackl Elchfan

    Dabei seit:
    15.05.2014
    Beiträge:
    265
    Zustimmungen:
    37
    Ort:
    ~Karlsruhe
    Ausstattung:
    Auf vielfachen Wunsch geändert: leasingsilber, Vier Räder, 0710/516, ein Hund, ledig, ..., ach ja, der Kaufgrund: Automatisches Getriebe, wegen einer Behinderrung, Anhängerkupplung, ...
    Marke/Modell:
    w168
    sorry, nicht in der Bedienungsanleitung
    hast PN
     
  6. #5 intdominc, 07.01.2016
    intdominc

    intdominc Elchfan

    Dabei seit:
    21.02.2015
    Beiträge:
    12
    Zustimmungen:
    3
    Ort:
    Riga, Lettland
    schabernackl hat mir auch nicht weiterhelfen können, aber Danke für die Kopie der Bedienungsanleitung (die habe ich natürlich auch - da steht dazu aber nichts logischerweise).

    Hat keiner eine Idee?

    Schliessen geht nur noch so: In den Wagen setzen, via Konsolentaste schliessen, Fahrzeugbatterie abklemmen, Fahrertür öffnen, aussteigen, mit dem Schlüssel abschliessen.

    Sobald ich mit der Konsolentaste die Türen verriegelt habe könnte ich via Sünschlüssel Fernbdienung auch die Alarmanlage scharfschalten (dazu muss ich natürlich im Wagen bleiben, denn bei angeschhlossener Batterie öffnen sich ja ALLE Türen wenn ich die Fahrertüre öffne)! Danach öffnet der Wagen anstandslos via Funkfernbedienung!

    Ich hatte das alles schonmal vor ein paar Monaten - und durch irgendwelches Herumgedrücke renkte es sich wieder ein - ich weiss aber nimmer welche Knöpfe ich wie lange gedrückt hatte!

    Auch das Aktvieren oder Deaktivieren der Automatikverriegelung bei Fahrtantritt ändert nichts.

    Alexander
     
  7. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 flockmann, 07.01.2016
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    618
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Das halte ich für einen Zufall.
    Grüsse vom F.
     
  9. gustis

    gustis Elchfan

    Dabei seit:
    05.11.2015
    Beiträge:
    75
    Zustimmungen:
    17
    Ort:
    Ulm
    Ausstattung:
    Elegance Automatik Lammellendach AHK
    Marke/Modell:
    Mercedes A160
    Das hatte ich mal kurz als ich die zerbröselnden Original-Benz-Schlüsselgehäuse gegen welche von Ebay tauschte. Bei einem hat dann eben das Öffnen nicht mehr funktioniert. Ursache war Klebeflüssigkeit die in einen Taster reingelaufen war und dort einen Leckstrom erzeugt hat. Abgewischt, getrocknet, alles wieder ok.

    Die Lösung sollte also recht einfach sein: Nimm deinen Zweitschlüssel. Wenn der geht, ist entweder der Schliess-taster auf deiner Erst-FB defekt oder der Öffnentaster hat einen Leckstrom und verhindert dass die Elektronik den korrekten Schliessbefehl schickt.
    Geblinkt hat meine FB beim (fehlerhaften) Senden übrigens trotzdem.

    Das Einzige was mir zur FB einfällt ist das Umschalten von EinTür-Modus auf AlleTüren-Modus.
    Vielleicht hast du der Werkstatt auch immer den anderen (defekten) Schlüssel gegeben?
     
Thema:

A160 1999: Zentralverriegelung schliesst nur via Konsolentaste - öffnet aber normal mit Schlüssel FB

Die Seite wird geladen...

A160 1999: Zentralverriegelung schliesst nur via Konsolentaste - öffnet aber normal mit Schlüssel FB - Ähnliche Themen

  1. A160 einfach ausgegangen

    A160 einfach ausgegangen: Hallo zusammen, mein Elch hat mich gestern im Stich gelassen und nun bräuchte ich mal eine Ferndiagnose, was es sein könnte. Ich steuerte gerade...
  2. W168 A160 wird komplett zerlegt

    A160 wird komplett zerlegt: Hallo zusammen, ich habe gerade angefangen einen silbernen A160 classic zu zerlegen. Er hat ein Lamellendach und eine Teillederausstattung....
  3. A160 Anlasser Bekommt keinen Schaltstrom

    A160 Anlasser Bekommt keinen Schaltstrom: Hallo Alle zusammen. A160 W168 Bj 1999 km 76000 Automatic Classik Folgendes Problem : Zuerst dachte ich Anlasser kaputt also ausgebaut von Oben...
  4. Schlüssel defekt ? ZV inkl. kontakt funktionniert nicht immer

    Schlüssel defekt ? ZV inkl. kontakt funktionniert nicht immer: Guten Tag Elchfans Com. Wir fahren seit ca. 2 jahren eine W169 Avangarde Bj 2006 bezinner mit 95Ps und 145000Km. Wir sind eigentlich sehr zu...
  5. W168 A160 für Bastler

    A160 für Bastler: EZ 06/1998 167.212 km TÜV 09.2017 Standort: 63791 Karlstein Das Fahrzeug ist in silber-grau matt professionell foliert, die Blümchen lassen sich...