A160 - Abgaswerte - o2 Sonde vor Kat

Diskutiere A160 - Abgaswerte - o2 Sonde vor Kat im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo, unser Elch ist bei der AU auffällig geworden und hat deswegen keinen Stempel bekommen. Auslesen des Fehlerspeichers hat Folgendes...

  1. #1 marc-gyver, 15.11.2012
    marc-gyver

    marc-gyver Elchfan

    Dabei seit:
    25.09.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,

    unser Elch ist bei der AU auffällig geworden und hat deswegen keinen Stempel bekommen.

    Auslesen des Fehlerspeichers hat Folgendes ergeben:

    • MSM - Motor-Steuer-Monolith
    • P0130-006 G3/2 (O2 Sonde vor Kat): Die Mindestspannung wurde nicht erreicht
    • P0170-001 Selbstanpassung: Gemisch ist zu fett
    Ich vermute, das der zweite Fehler aus dem Ersten resultiert.

    Meine Frage: kann ich bei fehlender Mindestspannung von einer defekten Sonde ausgehen oder kann dafür auch ein defektes Kabel verantwortlich sein? Falls ein Kabelbruch/Marderbiss Ursache sein kann: Lässt sich das Kabel gut verfolgen?

    Vorab vielen Dank für jeden brauchbaren Hinweis.

    VG
    Marc
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 flockmann, 15.11.2012
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    613
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Nur die ersten cm. Danach "verschwindet" das Kabel zwischen Motor und Schottwand....

    Das wäre zumindest naheliegend. Wobei man eine Lambdasonde eigentlich ziemlich gut mittels Tester diagnostizieren kann.

    Das vermute ich auch.
    Grüsse vom F
     
Thema:

A160 - Abgaswerte - o2 Sonde vor Kat

Die Seite wird geladen...

A160 - Abgaswerte - o2 Sonde vor Kat - Ähnliche Themen

  1. Vorderachse a160

    Vorderachse a160: Moin zusammen Ich habe mich jetzt mal durch das Forum gesucht aber nichts passendes gefunden deswegen mal so. Ich habe mir einen a160 zugelegt...
  2. Schlüssel W168 A160 BJ2001

    Schlüssel W168 A160 BJ2001: Servus Elch Fans, ich hab vor 6 Monate einen Elch gekauft und da war nur noch ein Funktionierender Funkschlüssel dabei. Der zweite ist Defekt....
  3. W168 A160 Motorlampe ( BAS/ESP und ABS)

    W168 A160 Motorlampe ( BAS/ESP und ABS): Moin Männers, ich bin beim Googeln meines Problems relativ schnell auf Euer Forum hier gestoßen und belaste Euch gleich mal direkt mit Folgendem:...
  4. A160 wieder das Automatikgetriebe

    A160 wieder das Automatikgetriebe: Wir haben ein Elch- Bj 2000, A160 mit Automatikgetriebe. Baumuster 168033. Getriebenummer 722700. Leider hat das Getriebe einen kleinen Haken...
  5. A160 Startprobleme

    A160 Startprobleme: Hallo allerseits, der Mercedes meines Vaters hat nun seit einigen Monaten sporadisch Startprobleme. Allen voran im Winter und Herbst startet das...