A160 Diagnose: Gangwahlmodul kaputt evt. Diagnose falsch, da auch zu niedriger Öldruck?

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von achim14, 17.05.2015.

  1. #1 achim14, 17.05.2015
    achim14

    achim14 Elchfan

    Dabei seit:
    22.08.2014
    Beiträge:
    9
    Zustimmungen:
    1
    Ort:
    Frankfurt am Main
    Ausstattung:
    Lamellendach
    Marke/Modell:
    A 160 Classik, Autom. Erstzul. 3.99
    Mein erstandener A160 hat Erstzul. 3.99, 75kw, 121500km und
    ist ansonsten gut in Schuß, und ich möchte ihn möglichst noch eine Weile fahren.
    Beim Kauf 115.000km wurde mir gesagt, Getriebeöl sei gewechselt worden. (Kein Beleg)
    Ich bin seitdem keine 7.000 km mit ihm gefahren.

    Seit Kauf 10.13 manchmal bei Schaltung auf R kleine Pause und dann herber Ruck.

    Ich traue der Diagnose nicht ganz und hätte insbesondere die Frage, ob ein diagnostizierter geringer Öldruck andere Fehlercodes beeinflussen kann?

    Die Aussage der Freien Werkstatt ist: Gangwahlmodul defekt sprich Schieberkasten und Steuergerät neu
    - Fehler P1872 CAN-Kommunikation mit Wahlhebel, 1889, Runterschaltung Ventil Gang 2-5-R, 1856 Fehler im Gangerkennungsschalter.

    Auf der Straße hat sich das bisher so angefühlt:
    Bisher 5-6x nach Ampelstop selbstständiges Umschalten auf quasi einen Gang, sprich lahmes Anfahren bis hoher Geschwindigkeit.
    Nach erneutem Starten wieder normal aber sehr bald wieder Eingang. Einmal gleich wie im 1.,2. Gang und nicht mehr höherer, sprich hohe Drehzahl.
    Ausflug vorletzte Woche:
    Nach 30km Fahrt erstmals mit Piepen und auf Rückfahrt mit F im Display und HI Geblinke, hinzu kam das Ölkännchen. In die Werkstatt und Diagnose.
    Bei Neustart aber immer wieder normal ohne F und dann wie Anfangs beschrieben. Bei Verlangsamung schaltet er auch nicht runter.

    Gibt es hier jemand, der ähnliche Aufälligkeiten hatte und bei dem eine Getriebeölspülung geholfen hat?
    Bisher habe ich aus 2 fundierten Quellen gehört, daß die erste Serie eine Mißgeburt sei und die Getriebe spätestens bei 120.000km im Eimer. Kosten nicht unter 1.200€.
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Schrott-Gott, 18.05.2015
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.675
    Zustimmungen:
    775
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Wie wahrscheinlich ist es, dass das stimmt?

    Ich würde auf alle Fälle erst mal den Getriebeölstand - nach Vorschrift !!! - messen (lassen!
    http://www.elchfans.de/forum_a-klasse/index.php?page=Thread&postID=514573#post514573
    -
    http://www.elchfans.de/forum_a-klasse/index.php?page=Thread&postID=518383#post518383
    -
    Sonst finde ich auf die schnelle nichts....
     
Thema:

A160 Diagnose: Gangwahlmodul kaputt evt. Diagnose falsch, da auch zu niedriger Öldruck?

Die Seite wird geladen...

A160 Diagnose: Gangwahlmodul kaputt evt. Diagnose falsch, da auch zu niedriger Öldruck? - Ähnliche Themen

  1. Falscher Thermostat?

    Falscher Thermostat?: Hallo Forum, vor kurzem habe ich bei meinem A180CDI BJ2006 den Thermostat getauscht. Früher war die Temperaturanzeige immer knapp über 80°C,...
  2. w168 A160 oberen Gänge springen raus

    w168 A160 oberen Gänge springen raus: [ATTACH] [ATTACH] Ich weiss, dieses Thema ist bereits älter und Problem bekannt! Ich will auch lediglich über die einfache Handhabung des Wechsels...
  3. Benzintank A160 / W168

    Benzintank A160 / W168: Moin zusammen Hab heute eine neue Benzinpumpe und eine neue Filtereinheit eingebaut. Leitungen alle erneuert, aber jetzt eine Frage ,das...
  4. W168 *gelöscht* A160 EZ 11/1998 Teileträger, bzw. Schlachter

    *gelöscht* A160 EZ 11/1998 Teileträger, bzw. Schlachter: Thema gelöscht.
  5. A160 CDI (60PS) Zischen vorne rechts beim Beschleunigen

    A160 CDI (60PS) Zischen vorne rechts beim Beschleunigen: Hallo, bei meinem A160 CDI (BJ 2000) mit 60 PS zischt es vorne rechts beim Beschleunigen. Meiner Meinung nach kommt das Geräusch aus dem...