A160 Keilrippenriemen

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von Azrael, 13.04.2016.

  1. Azrael

    Azrael Elchfan

    Dabei seit:
    19.09.2015
    Beiträge:
    8
    Zustimmungen:
    3
    Ort:
    Berlin
    Ausstattung:
    Schaltgetriebe, Avantgarde, Radio MB Audio5, Sidebag, AHK
    Marke/Modell:
    A160
    Hallo zusammen,


    ich habe heute meinem Elch einen neuen Keilrippenriemen und neue Spann- und Umlenkrollen verpasst. Hat auch super geklappt, an die Rollen kommt man sogar entgegen anderer Stimmen hier recht gut ran wenn eine Hebebühne vorhanden ist. Schlüssel für den Spanner hatte ich mir in der Bucht geschossen für ein paar Euro. Ich habe den Klimakompressor abgeschraubt um noch besser meine Hand da reinzubekommen. Rollen getauscht, Kompressor wieder ran, Riemen wieder aufgelegt. Soweit alles chic. Beim starten dann aber die Ernüchterung, der Riemen wird heftig "bearbeitet" im Riementrieb. Als erstes wurde die zweite Rippe von der Motorseite aus gesehen komplett rausgeschnitten, dann die erste Rippe in 1cm langen Bröckchen hinterher gespuckt. Alles wieder auseinandergenommen, nochmals geschaut. Alle Rollen nochmals verglichen. Den alten Riemen wieder montiert, gleiches Resultat. Auch hier wird die zweite Rippe wie mit dem Messer rausgeschnitten, die erste Rippe zerhäckselt. *ulk*


    Was mache ich falsch? Kann ein defekter Freilauf an der Lima sowas bringen? Müsste ich den Klimakompressor irgendwie justieren nachdem er lose war?


    Nachdem er den Riemen so "angepasst" hat läuft alles sauber und ohne Geräusche *teufel*


    Danke für sachdienliche Hinweise


    Gruß aus Berlin


    Christoph



     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. tds

    tds Elchfan

    Dabei seit:
    12.09.2012
    Beiträge:
    680
    Zustimmungen:
    132
    Beruf:
    Architekturfotograf
    Ort:
    Ottersberg
    Ausstattung:
    Classic, Blaupunktradio mit CD, Garmin Navi, Hamsterkäfig
    Marke/Modell:
    A 160 BJ 04/1999 Schaltgetriebe
    Von der Logik her wird der Riemen von der Führungsscheibe der Rolle des KK zerlegt. Ich habe den noch nie ausgebaut, aber so wie Du es beschreibst, würde ich mal versuchen, den KK etwas weiter Richtung Motormitte einzubauen. Das sind wahrscheinlich die entscheidenden 5 oder 6 Millimeter zwischen Gut und Böse...
     
  4. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    180
    Zustimmungen:
    171
    Ort:
    Landkreis Stade / Niedersachsen
    Ausstattung:
    Avantgarde
    Marke/Modell:
    A190 + S202 + CL203 Sportcoupe + Suzuki GSXF 600 als Hobby
    Hallo,

    der Klimakompressor wird von vier Schrauben gehalten, drei davon gehen Richtung Lichtmaschine. Diese drei sitzen in Langlöchern. Wenn der Kompressor eingebaut wird muß er mit diesen drei Schrauben angesetzt werden, dann ausrichten ( Lineal oder ähnliches ggf. benutzen, gutes Augenmaß geht auch ) und festziehen. Zum Schluß wird das Halteblech zur Ölwanne angeschraubt. Dieses hat auch Langlöcher und läßt sich gut am zuvor festgeschraubten Kompressor ausrichten. Das dicke Masseband nicht vergessen.

    Wenn der Keilriemen schon mal ab ist läßt sich das Freilauflager der Kompressorriemenscheibe gut prüfen. Es muß leicht drehen. Evtl. vorher die äussere Mitnehmerkupplung abschrauben. Zwischen Mitnehmer und Kompressorwelle gehört eine Distanzscheibe, also vorsichtig abnehmen und die Scheibe nicht verlieren.

    Gruß Klaus
     
    Schrott-Gott gefällt das.
  5. Azrael

    Azrael Elchfan

    Dabei seit:
    19.09.2015
    Beiträge:
    8
    Zustimmungen:
    3
    Ort:
    Berlin
    Ausstattung:
    Schaltgetriebe, Avantgarde, Radio MB Audio5, Sidebag, AHK
    Marke/Modell:
    A160
    Hallo zusammen,

    von der Logik her kann es nur der Kompressor sein. War ja das einzigstes Teil was verändert wurde. In der WIS/ASRA Anleitung steht nix davon das der irgendwie auszurichten sei, habe ich auch nicht drauf geachtet beim Einbau. Vermeintlich so moniert wie demontiert. Schaffe es bestimmt die Woche mal das zu machen, dann berichte ich ob es geholfen hat.

    Gruß aus Berlin

    Christoph
     
  6. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

A160 Keilrippenriemen

Die Seite wird geladen...

A160 Keilrippenriemen - Ähnliche Themen

  1. w168 A160 oberen Gänge springen raus

    w168 A160 oberen Gänge springen raus: [ATTACH] [ATTACH] Ich weiss, dieses Thema ist bereits älter und Problem bekannt! Ich will auch lediglich über die einfache Handhabung des Wechsels...
  2. Benzintank A160 / W168

    Benzintank A160 / W168: Moin zusammen Hab heute eine neue Benzinpumpe und eine neue Filtereinheit eingebaut. Leitungen alle erneuert, aber jetzt eine Frage ,das...
  3. W168 *gelöscht* A160 EZ 11/1998 Teileträger, bzw. Schlachter

    *gelöscht* A160 EZ 11/1998 Teileträger, bzw. Schlachter: Thema gelöscht.
  4. A160 CDI (60PS) Zischen vorne rechts beim Beschleunigen

    A160 CDI (60PS) Zischen vorne rechts beim Beschleunigen: Hallo, bei meinem A160 CDI (BJ 2000) mit 60 PS zischt es vorne rechts beim Beschleunigen. Meiner Meinung nach kommt das Geräusch aus dem...
  5. Mein MB w168 A160 Benziner springt nicht an

    Mein MB w168 A160 Benziner springt nicht an: Hallo Leute, Ich bin neu da, und mei Deutsch ist nicht so gut also sorry wenn ich schreibfehler mache. Es geht um mein MB. A160 Bj.2001/Benziner,...