W168 A170 CDI - Turbo Fehler P0034 + P0238

Diskutiere A170 CDI - Turbo Fehler P0034 + P0238 im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo zusammen! Kurz zu mir, bin 40 Jahre jung und habe bis vor 8 Jahre sehr viel an VW-Käfer geschraubt. Seit 4 Jahren fahre ich nun meine...

  1. #1 BPlagens, 07.03.2011
    BPlagens

    BPlagens Elchfan

    Dabei seit:
    07.03.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Marke/Modell:
    A170 CDI - 1681091
    Hallo zusammen!

    Kurz zu mir, bin 40 Jahre jung und habe bis vor 8 Jahre sehr viel an VW-Käfer geschraubt.

    Seit 4 Jahren fahre ich nun meine A-Klasse die ich eigentlich sehr mag. Sie hat zwar nun schon einige Reparaturen hinter sich - aber mich eigentlich nie im Stich gelassen.

    Jetzt ist aber der Punkt erreicht wo es heißt reparieren (evt. lassen) oder verkaufen.

    Nun aber zum Problem:

    Vor ca. 8 Monaten ging bei einer Autobahnfahrt ohne Vorwarnung die Drehzahl nur noch bis ca. 2800 UPM. Beim Auslesen (in einer freien Werkstatt) des Fehlerspeichers wurde nix gefunden. Dann lief er auch ohne Problem weitere 4 Monate. Dann trat der Fehler wieder auf und ich fuhr weiter bis zu einer MB-Werkstatt ließ den Motor laufen und bat darum den Fehlerspeicher auszulesen.
    Die Erkenntnis war das ein Sensor vom Turbo einen Fehler meldete. Als Lösung wurde vorgeschlagen erst mal den Sensor zu wechseln und dann zu sehen ob es besser wird.
    Den Sensor habe ich nicht wechseln lassen - mir aber ein OBD-II Gerät zugelegt.
    Jetzt war bis vor 2-3 Wochen alles ok. Dann häufte sich der Fehler P0034 (Turbocharger Bypass Valve Control Circuit Low). Nach dem Studium dieses Forums habe ich in folgendem Schlauch (rechts) einen Pfropfen gefunden und entfernt. Dies brachte kurzzeitig Besserung.
    [​IMG]

    Jetzt erhalte ich aber den Fehlercode P0238 (TURBOCHARGER BOOST SENSOR CIRCUIT HIGH VOLTAGE).
    Nachdem ich hier im Forum die Beiträge:
    Beitrag1
    und Beitrag:
    Beitrag2
    studiert habe, habe ich versucht den Turbo zu prüfen.
    Bin mir aber nicht sicher ob ich es auch wirklich richtig gemacht habe:
    [​IMG]

    Also ich habe am Linken Schlauch (Bild oben) gesaugt und gehofft das sich die Schraube (Gewindestange) bewegt. :-( Tut Sie aber nicht!

    Nach einigem wackeln und fummeln ist es nun so, dass sich die Schraube leicht nach links (ca. 1.5cm) wenn ich sauge und mit dem Finger nachhelfe.

    Nun meine Frage: Ist der Turbo hin? Wenn ja - was bräuchte ich um den zu tauschen alles an spezial Werkzeug (Torx,...) und macht das Ganze bei 160TKM noch Sinn?

    Vielen Dank für die Hilfe!
    Bernd
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 cryonix, 09.03.2011
    cryonix

    cryonix Elchfan

    Dabei seit:
    27.07.2005
    Beiträge:
    912
    Zustimmungen:
    85
    Ort:
    Köln
    Marke/Modell:
    A170CDI W168; ab 1/2012 A160BE W169
    Bisher ist eigentlich alles richtig gemacht.

    Ich habe für die Tests an der Unterdruckverstelldose allerdings eine Schlauchverbindung weiter vorne am Turbo benutzt. Meine, dort geht mit einem Gummistück die Leitung auf ein Hartkunststoffröhrchen.

    Wenn ich mich recht erinnere ist das Waste-Gate NO (Normally Open) und damit Fail-safe. D.H. ohne Unterdruckansteuerung keine Turboleistung. Was einen Fehler in mangeldem/nicht vorhandenen Ladedruck erzeugt.

    Leider meine ich gelesen zu haben, dass der original KKK Lader ein DC Sondermodell ist und dass die einschlägigen Reparaturbetriebe dafür keine Teile haben und daher nicht überholen können.

    Wenn das Laufzeug ok ist und es nur an der Druckdose / Verstellgestänge /Waste-Gate hängt, würde ich eine Reinigung versuchen.

    Leider muss das Teil dafür raus, was keine sonderliche Freude macht. Saugmodul, das Blech darunter sind schnell weg. Luftseitig ist das auch ein Klacks. Auf der Abgasseite ist die Schelle zum Vorkat zu löse. Eine massive Haltestange, die zum ZK führt (Einbaulage beachten!)

    Auch die Demontage vom Krümmer gelingt noch gut. Dann aber kommts: die Frischölleitung ist schnell getrennt aber besonders die Ölrücklaufleitung. Inbus von unten. Braucht eigentlich einen 1Meter langen Dreher, den man natürlich aus Platzgründen nicht unter das Auto bekommt.

    Unglaublich hilfreich könnte der Platzgewinn sein, wenn man den li. Scheinwerfer man ebeb herausnimmt.

    Am Turbo und Gestänge nichts fetten! Wird sofort zu Koks und klemmt gerantiert noch besser, als zuvor.

    Viel Erfolg!
     
  4. #3 w168012002, 10.03.2011
    w168012002

    w168012002 Elchfan

    Dabei seit:
    18.02.2010
    Beiträge:
    652
    Zustimmungen:
    59
    Marke/Modell:
    W168 A170CDI 1/2002
    genau diese Frage kann Dir niemand beantworten, kommt ja nicht nur auf die Laufleistung drauf an....

    mein Turbo wurde bei weit höherer Laufleisutng getauscht... man sollte sich einfach darüber im Klaren sein, das ein Turbo nunmal ein Verschleissteil ist.

    das "gangbar machen der Klappe" ist auch nur ein kurzzeitiger Notbehelf

    einen Turbo vom "Turbo-Aufbereiter" zu bekommen,ist "vergebliche Liebesmüh", da die auch keinen Nachschub bekommen

    einen Turbo gibt´s nur vom Freundlichen, und auch nur wenn gerade lieferbar....

    Preis beim Feundlichen mit Einbau war gut im 4-stelligen Bereich... *rolleyes*
     
  5. #4 BeagleBoy, 16.03.2011
    BeagleBoy

    BeagleBoy Elchfan

    Dabei seit:
    16.03.2011
    Beiträge:
    4
    Zustimmungen:
    0
    Marke/Modell:
    W168 A 170CDI L
    Hi Bernd!
    Mein Elch hatte Ende 2010 das Problem, dass bei ca. 3000/min auf der Autobahn immer wieder "der Dampf raus" war. Praktisch keine Gasannahme mehr, Tempo ging eher zurück. Aus/An half oft, nicht immer. Fehlerprotokoll habe ich grad nicht zur Hand, schlage nach. Aufjedenfall war was mit "ladedruck zu hoch".
    Analyse MB vor Ort: Turbo muss getauscht werden, irgendein Gestänge sei verklemmt. Im Urlaub in meiner 2. Heimat (Ausland) auch zu offiziellem MB-Haus. Dort verschreibt man sich ganz dem Kunden, nach Abklären der Terminsituation hat man einen Reparaturversuch gestartet. Mit Glück klappte es, die richtig analysierte Verklemmung war gelöst. Anstatt Summasummherum 2.000€ in D, dort nur einige h Arbeit (ca.5).
    Gut, eine andere Lage, aber Reparatur halte ich durchaus für möglich.

    Gruß,
    BeagleBoy
     
  6. #5 Woodpeaker, 17.03.2011
    Woodpeaker

    Woodpeaker Elchfan

    Dabei seit:
    27.07.2007
    Beiträge:
    252
    Zustimmungen:
    11
    Ort:
    Berlin, Staaken
    Ausstattung:
    Elegance
    Marke/Modell:
    A200
    Ersatzturbolader gibt es im Austausch bei turbo24.de mit 1 Jahr Garantie.

    Der verkauft über EBay für 475,- Eus (im Austausch). Habe ich auch gemacht, als mein Turbo "geölt" hat.
     
  7. knefi

    knefi Elchfan

    Dabei seit:
    19.12.2005
    Beiträge:
    194
    Zustimmungen:
    2
    Ort:
    Baden-Württemberg
    Marke/Modell:
    B180 (W246) / A160CDI (W169)
    Am Elch meiner Freundin ist fast 100% genau das selbe Problem.
    Ging immer in den Notlauf und kein Fehler im Fehlerspeicher.
    Dann hab auch einen Propfen aus dem von dir gezeigten Schlauch gelöst, und er lief wieder.
    Dann ging aber bei über 3000 U/min die Motorlampe an.
    Fehler war P00035 Turbolader Bypassventil Signal zu hoch.

    Ich denke mir einfach das er mit der jetzt zuvielen frischen Luft nach entfernen der Verstopfnung nicht klar kam.

    Da ich aber bisher keine Lösung gefunden wurde und der Fehler erst ab 3000 U/min auftaucht. Wird der Elch einfach nur bis 3000 U/min bzw knapp 130 KM/H gefahren.
    Man gewöhnt sich dran.

    Ob der Fehler jetzt nach 2 Monaten nochmal auftauchen würde habe ich nicht getestet...
     
  8. #7 BeagleBoy, 20.03.2011
    BeagleBoy

    BeagleBoy Elchfan

    Dabei seit:
    16.03.2011
    Beiträge:
    4
    Zustimmungen:
    0
    Marke/Modell:
    W168 A 170CDI L
    So, edit geht ja nicht mehr, also hier:
    Fehler war: P1470-032 Ladedruckregelung Negative Regelabweichung (Ladedruck zu hoch). Die Heimfahrt klappte sehr gut, Tempo beständig 150. Seitdem auch 1,2x auf die Bahn, klappte auch gut. Allerdings beschleicht mich hinundwieder das Gefühl, dass der Pfust fehlt. Aber da meist nach Motor AUS alles wieder in Butter war, ist das schwer nachzuvollziehen, ich müsste mal wieder auslesen.

    Grüsse!
     
  9. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. Engo88

    Engo88 Elchfan

    Dabei seit:
    13.02.2011
    Beiträge:
    10
    Zustimmungen:
    0
    Beruf:
    Elektroniker f. BT.
    Marke/Modell:
    A170 cdi
    Hi ich bins nochmal. Es ist lange her, aber ich habe immernoch das gleiche Problem. Das Auto geht sehr oft in Notlauf, besonders bemerkbar auf Autobahn. Da geht nurnoch max 130 km/h. Zündung aus, wieder an>> meistens gehts wieder voran (aber net immer). Komisch auch, dass nichts aufleuchtet.
    Zudem kommt noch, dass das Auto im Leerlauf sich wie ein Traktor anhört.

    War letztens bei den Freundlichen und habe auslesen lassen. P1470-032 Ladedruckregelung Negative Regelabweichung (Ladedruck zu hoch) war als aktuell und gespeicherter Fehler drin und P0105-003 B28 (Saugrohrdrucksensor):3 war als gespeicherter Fehler drin.

    So, der Freundliche hat vorerst ma den Gummischlauch vorne oben links abgemacht und mit einem kleinen Bohrer in richtung Luftfilterabdeckung den Eingang freigemacht(war etwas zugeschmoddert).

    Mehr wusste er auch nicht.

    Er glaubt, dass ein Injektor am ar**h ist oder dass beim Turbo im unteren Drehzahlbereich etwas nicht stimmt.

    Habe hier ein Video hochgeladen http://www.youtube.com/watch?v=FVy_yrmTabk

    Bitte um weise Worte. Mir kommen schon Tränen wenn ich an 4 stelligen Beträge denke...
     
  11. #9 HeizZza, 20.09.2011
    HeizZza

    HeizZza Elchfan

    Dabei seit:
    11.06.2010
    Beiträge:
    351
    Zustimmungen:
    2
    Beruf:
    Industriekaufmann
    Ort:
    Bochum
    Marke/Modell:
    A170 CDI Lorinser bis 2012, ab Juli 2015 A210 AMG
    So wie er sich anhört (Traktor) also quasi nur auf 3 Pötten läuft vermute auch auch das ein Injektor im Ar*** ist ;)
     
Thema: A170 CDI - Turbo Fehler P0034 + P0238
Besucher kamen mit folgenden Suchen
  1. p0238 mb

    ,
  2. p0034 w168

    ,
  3. p0105 w168

    ,
  4. w414 turbo fehler,
  5. fehlercode 0034 mercedes diesel,
  6. fehlercode P0034 mercedes,
  7. fehlermeldung p0034,
  8. fehlermeldung P0034 turbo charger,
  9. fehler p 0034 a klasse ,
  10. fehler p 0034 mb ,
  11. mb a170 cdi turbo,
  12. mercedes w168 laufen bis 130 km h,
  13. mercedes a klasse w168 170 cdi Bypassventil,
  14. Mercedes a klasse Fehlermeldung p00034,
  15. vaneo Fehlermeldung p0034,
  16. fehlercode p 0034 mercedes,
  17. w211 320 cdi fehlercode p0238
Die Seite wird geladen...

A170 CDI - Turbo Fehler P0034 + P0238 - Ähnliche Themen

  1. Irrer Fehler

    Irrer Fehler: Hallo Ich bräuchte eure Einschätzung was das sein könnte. Von jetzt auf gleich, ging bei meinem a 140 das kombiinstrument aus, Blinker geht dann...
  2. Mehrere Probleme/Fragen mit W169 200 CDI

    Mehrere Probleme/Fragen mit W169 200 CDI: Erstal schönen Sonntag an alle! Mein 200CDI mit 134PS (Vorserie) hat nach über 12 Jahre und 140tkm einige Probleme, die ich jetzt im Februar...
  3. A170 cdi Injektorendichtungen auswechseln

    A170 cdi Injektorendichtungen auswechseln: Grüße an alle! wer kann mir schrittweise beschreiben, wie ich an die Injektor (Einspritzdüse) komme? Habe angefangen, Ansaugeinheit abzubauen und...
  4. A170 W169 2005 Schaltwege sind schwergängig

    A170 W169 2005 Schaltwege sind schwergängig: Guten Morgen liebe Gemeinde ;) Ich habe zwar im schon gesucht aber nix will so richtig zu meinem Problem passen. Folgendes Problem Schaltwege...
  5. A170 W169 2005

    A170 W169 2005: Guten Morgen liebe Gemeinde ;) Ich habe zwar im schon gesucht aber nix will so richtig zu meinem Problem passen. Folgendes Problem Schaltwege...