A170CDI fährt nur 120 / 3000 Umdrehungen // Fehlercode P1470 //

Diskutiere A170CDI fährt nur 120 / 3000 Umdrehungen // Fehlercode P1470 // im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo Forumsgemeinde, Habe wieder ein Problem mit meinem A170 CDI BJ 99. Er fährt an sich in der Stadt super. Allerdings wenn ich auf die...

  1. #1 Marius86, 14.01.2016
    Marius86

    Marius86 Elchfan

    Dabei seit:
    31.12.2015
    Beiträge:
    11
    Zustimmungen:
    3
    Ort:
    Berlin
    Hallo Forumsgemeinde,

    Habe wieder ein Problem mit meinem A170 CDI BJ 99. Er fährt an sich in der Stadt super. Allerdings wenn ich auf die Autobahn fahre ist bei 120 kmh und 3000 Umdrehungen Schluss und er zieht nichtmehr (Motornotlauf). Fehlerspeicher laut Stardiagnose ist P1470 (Ladedruckreglung) fahr ich von der Autobahn runter und starte den Motor neu ist alles wieder ok. Im Stadtverkehr passiert garnix. Fahrzeug dreht wenn ich möchte bis über 4000 Umdrehungen. Egal wielange ich fahre. Fahrzeug springt auch sofort an. Da kommt dann auch kein Fehler egal ob ich "sportlich" durch die Stadt fahre oder normal. Erst wenn ich wieder die 120kmh erreiche. Unterdruckschläuche wurden alle kontrolliert, Leuchtweitenregulierung funktioniert ebenfalls. Service kam grad erst neu, sprich alle Flüssigkeiten und alle Filter. Was mir allerdings aufgefallen ist, das das AGR Ventil ziemlich verdreckt war mit Ölkruste. Habe es gereinigt und ist auch wieder freigängig. Wunder mich nur das er in der stadt ganz normal fährt, keinerlei leistungseinbußen aber das der Fehler erst ab 120kmh kommt. Jemand ne Idee?
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Andy1

    Andy1 Elchfan

    Dabei seit:
    02.08.2011
    Beiträge:
    793
    Zustimmungen:
    180
    Ort:
    Hamburg
    Marke/Modell:
    W168 A1.4 Avantgarde mit Schaltgetriebe 12-1998 190Mm . . . . . Nächste HU 6 - 2017 // WDB124 2.3 '92 . . . . . . . . . WDB123 2.0 '82 . . . . . . . . . . . . . . VW 1.2 '74
    Die SuFu liefert zahlreiche Vermutungen/Ergebnisse!

    Dieser Thread ist sehr ergiebig:
    http://www.elchfans.de/forum_a-klasse/index.php?page=Thread&postID=457223#post457223

    Ev.
    - ist also nur ein Schlauch verstopft(Oelschnodder)
    - hat ein Loch(Marderbiß?), das beim Check übersehen wurde
    - ist der "Druckumwandler" am Turbo defekt; vgl. Beitrag Nr.16 von Meister 'Trasker'

    Der Fehler hat wohl in einer kompetenten Werkstatt keine astronomischen Instandsetzungskosten zurfolge . . .
    :-X
     
  4. #3 Marius86, 14.01.2016
    Marius86

    Marius86 Elchfan

    Dabei seit:
    31.12.2015
    Beiträge:
    11
    Zustimmungen:
    3
    Ort:
    Berlin
    Habe mir schon etliche Seiten durchgelesen. Auf Falschluft bzw eine Undichtigkeit tippe ich nicht, daher im Stadtverkehr einwandfrei beschleunigt. Würde sagen das die volle Leistung im ganzen Drehzahlbereich vorhanden ist. Wie gesagt, ich kann 5 Stunden in der Stadt fahren von sportlich bis langsam und der Fehlerspeicher bleibt leer.. Habe mir jetzt 2 gebrauchte Druckwandler bestellt um diese zu testen. Ich werde berichten wenn die da sind.
     
  5. #4 flockmann, 15.01.2016
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.054
    Zustimmungen:
    607
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter
    Das kommt wohl immer auf die Ursache an. Dieser Fehlersode ist ziemlich vage. Er beschreibt nur einen Zustand an dem das Motorsteuergerät über eine bestimmte Zeit nicht den gewünschten Ladedruck aufbauen kann. Das kann von einem kleinen Loch in einer Unterdruckleitung bis zum Turboladerschaden alles sein. Also bedarf es hier einer genauen Diagnose um den Fehler zu finden. Ansonsten wird man sehr viele Teile tauschen.... ;-)
    Grüsse vom F.
     
  6. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

A170CDI fährt nur 120 / 3000 Umdrehungen // Fehlercode P1470 //

Die Seite wird geladen...

A170CDI fährt nur 120 / 3000 Umdrehungen // Fehlercode P1470 // - Ähnliche Themen

  1. Fehlercode P0234 W169 A180 CDI

    Fehlercode P0234 W169 A180 CDI: Hallo habe Fehlercode P0234 seit längerem in der Benz Werkstatt sagte man mir ich solle das AGR Tausche gewechselt,ich solle das Abgasdruckventil...
  2. A140 W168 geht unvermittelt während der Fahrt aus

    A140 W168 geht unvermittelt während der Fahrt aus: Hallo zusammen, ich habe folgendes Problem: Meine A-Klasse (A140, W168, BJ 1999, Benziner mit Halbautomatik) geht sporadisch aus. Meistens wenn...
  3. Was bedeuten diese Fehlercodes?

    Was bedeuten diese Fehlercodes?: Hallo zusammen, jetzt muss ich mich doch mal an euch wenden, war ja bisher ein stiller Mitleser ;) Ich habe ein kleines Problem mit meinem...
  4. A190 Automatik Fährt nicht.

    A190 Automatik Fährt nicht.: Hallo Leute, habe ein kleines Problem meine A-Klasse von 2001 springt an Automatik lässt sich schalten aber er fährt nicht kann ir vielleicht...
  5. W168 Motorkontrolleuchte Fehlercode P170

    W168 Motorkontrolleuchte Fehlercode P170: Hallo, mein Sohn hat sich vor kurzem einen gebrauchten A140 W168 zugelegt. Die Daten waren ganz akzeptabel. Laufleistung 105.000 km. Das ist ja...