A170CDI - irgendwo bläst´s raus

Diskutiere A170CDI - irgendwo bläst´s raus im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Werte Foristen! Meine Holde brachte heute Ihren A170CDI (Bj.2001 - 95PS - Automat - 210tkm) mit einem neu aufgetretenen Geräusch nach Hause: Man...

  1. #1 tabarca, 28.03.2019
    tabarca

    tabarca Elchfan

    Dabei seit:
    06.11.2011
    Beiträge:
    91
    Zustimmungen:
    125
    Ort:
    Südeuropa
    Ausstattung:
    alles ausser Leder und Tempomat
    Marke/Modell:
    u. a. A170 CDI Automatik 2001 + Vaneo 1.7 CDI AKS 2001
    Werte Foristen!

    Meine Holde brachte heute Ihren A170CDI (Bj.2001 - 95PS - Automat - 210tkm) mit einem neu aufgetretenen Geräusch nach Hause: Man hört ein mit der Drehzahl variierendes starkes "Abblasgeräusch" aus dem Motorraum, damit einhergehend tritt starker, auch im Innenraum wahrnehmbarer, Abgasgeruch auf.

    Entfernt ähnelt das Geräusch dem alter Traktoren: pfloff---pfloff---pfloff. Ich möchte behaupten, daß das Geräusch nicht demjenigen, das 4 Zylinder z.B. durch einen defekten Auspuff machen würden, ähnlich ist, sondern (da "langsamer als die Motorumdrehungen", eher einem einzelnen Zylinder zuzuordnen ist.

    Laut der Besseren Hälfte war kein Leistungsabfall zu bemerken (ob dies als sicher gelten kann, lassen wir ob ihrer sehr defensiven Fahrweise einfach mal dahingestellt), auch war keine verstärkte Rauchentwicklung zu beobachten. Der Ölmessstab zeigt abgrundtiefes schwarz knapp unter der "Full"-Markierung, Wasseremulsionsspuren sind keine zu sehen.

    Also, Luftansaugkram abmontiert, ab dem AGR-Ventil zeigt sich der typische Öl-/Rußschmodder, als einzige Besonderheit fällt auf, daß der erste der zum Zylinder #4 (neben Einspritzpumpe) der 8 Kanäle, welche zum Motor führen, statt trockenem eher ordentlich ölfeuchten Schmodder zeigt. (Für Insider: AvE würde es wohl "shmuh" nennen.)

    Die Umgebung des Einspritzventils des Zylinders #4 ist etwas feucht, keine Tropfenbildung; wer weiß, ob das an der Rücklaufleitung oder am Einspritzventil selbst liegt, darf gerne antworten. Es sind die ersten Ventile, wurden noch nie demontiert.

    Ich habe den Motor nach dem Abmontieren kurz laufen lassen, wieder ist das pfloff---pfloff---pfloff zu hören, leider für mich momentan aber nicht zu lokalisieren, da es im Motorraum sofort übelst nach Abgasen stinkt und ich damit beliebig inkompatibel bin.

    Ich gehe davon aus, daß das Abblasen von der Auslasseite kommt, da ja eben der starke Abgasgeruch damit einhergeht. Also am weiteren Weg der Gase geschaut, in der Umgebung des Balgs des Edelstahlröhrchens, welches vom Auspuff zum AGR-Ventil führt sah es schwarz (Ruß?) aus, also dieses abmontiert, scheint aber in Ordnung.

    Sonst kann ich keine Rußspuren nirgends erkennen, diese müssten aber doch irgendwo zu sehen sein, wenn es abgasseitig rausbläst. Oder nach so kurzer Fahrzeit/Strecke (10km) noch nicht?

    Es findet sich geraumer Zeit einiges an Öl im LLK; beim kurzen Fummeln durch die Abgasseite des Turboladers konnte ich kein Spiel bemerken; eher ließ sich die Welle für mein Dafürhalten etwas schwer drehen.

    Somit meine Fragen an die Wissenden:

    - Gibt es irgendeine bekannte "Schwachstelle", an welcher die 668er-Motoren alle früher oder später beginnen, rauszublasen?

    - Liege ich mit meiner Vermutung, daß es an der Abgasseite liegen muss, mehr oder weniger richtig?

    - Würde es, wenn es z.B. an einem Einspritzventil vorbei rausblasen würde, nicht zu einem deutlich bemerkbaren Leistungsverlust kommen, und von allem der Motor nicht mehr "rund", also auf allen Zylindern laufen? Das tut er aber anscheinend. Dummerweise habe ich den Wagen vor Demontagebeginn nicht kurz probegefahren.

    - Ich freue mich auch über Vorschläge, wie ich die Rausblassstelle lokalisieren kann. Ein Freund meinte, z.B. Mehlstaub in den Motorraum blasen und die Stelle mit den Verwirbelungen suchen, doch mit offenen Ansaugkanälen nehme ich davon eher Abstand.

    Zu guter Letzt komme ich nochmals auf den AGR-Schmodder zurück: Wer kennt da eine _wirklich funktionierende" Reinigungsmethode_? Ich habe das, vor Jahren auch mal an diesem Elch, schon mehrfach gemacht, meist von Hand mühsam das Grobe rausgepult und dann mit dem Hochdruckreiniger nachgespült, was aber auch nicht wirklich befriedigend ist. Man ist stundenlang dran und hat hinterher das Gefühl, daß doch nicht alles raus ist.

    Rußig grüßt

    Tomás
     
    Schrott-Gott gefällt das.
  2. Anzeige

  3. #2 Heisenberg, 28.03.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.619
    Zustimmungen:
    6.110
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    So ein Ultraschall Leck Suchgerät ist was feines für solche fälle.

    Nicht wirklich, aber hast du dir mal Dichtung zwischen AGR und der Abgasleitung angeschaut? Schrauben lose?

    Du weist schon das dass Bum machen kann!? :]
    Keiner! jedenfalls keiner Dauerhafte solange das AGR in Betrieb ist. *keks*
    s-l1600.jpg

    https://www.ebay.de/itm/573-AGR-Ver...1-7-CDI-A-Class-W168-Vaneo-W414-/173503237870
     
    Schrott-Gott und miraculix gefällt das.
  4. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.078
    Zustimmungen:
    2.171
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, 235.000 km, uw.
    Marke/Modell:
    A190 + A140 Wanderdüne + S203 Kombi 2,0 Automatik + CL203 Sportcoupe 1,8 Kompressor + Suzuki GSXF 600 fürs Hobby
    Hallo,

    das hört sich stark nach einem undichten Einspritzventil an ( Injektor ). Das hatte ich letztens an einen OM612 5-Zylinder CDI-Motor. Wahrscheinlich ist nicht der eigentliche Injektor undicht, sondern die kleine Kupferscheibe ganz unten drin. Diese dichtet die Einspritzdüse zum Zylinderkoft ab.
    Ursache kann sein, das der Niederhalter oben am Einsprtzventil lose / gebrochen ist oder die Halteschraube ( Dehnschraube ) überdehnt ist.
    Achtung: Nicht einfach die Dehnschraube nachziehen, wenn sie abreißt ist große Arbeit angesagt.

    Der " Vorteil " bei der Sache ist, wenn das Ventil durchbläst und man es früh merkt, lasst es sich meistens ohne Schwierigkeiten ausbauen. Dann den Sitz leicht nachfräsen und einen dickeren Kupferring ( gibt es in verschiedenen Stärken ) einbauen. Ich würde noch einen neuen NIederhalter und eine neue Dehnschraube nehmen und das Teil läuft wieder.

    Klaus
     
    Schrott-Gott und Heisenberg gefällt das.
  5. #4 Heisenberg, 28.03.2019
    Zuletzt bearbeitet: 28.03.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.619
    Zustimmungen:
    6.110
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Schrott-Gott gefällt das.
  6. #5 Schrott-Gott, 28.03.2019
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    3.862
    Zustimmungen:
    2.313
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Kurbelgehäuse-Entlüftungsschlauch ... ?

    Müsste zum Luftfilter gehen ...
    Ist manchmal porös, aufgeweicht bzw. gerissen.

    Ob das zu "poff, poff, poff" führt, weiss ich nicht .
     
    Heisenberg gefällt das.
  7. #6 tabarca, 28.03.2019
    tabarca

    tabarca Elchfan

    Dabei seit:
    06.11.2011
    Beiträge:
    91
    Zustimmungen:
    125
    Ort:
    Südeuropa
    Ausstattung:
    alles ausser Leder und Tempomat
    Marke/Modell:
    u. a. A170 CDI Automatik 2001 + Vaneo 1.7 CDI AKS 2001
    Hallo an Alle,

    und besten Dank für die schnellen Antworten. Tja, wenn das auch von einem der Injektoren kommen kann, dann werde ich mich nun mal auf die Suche machen. Wobei ich eigentlich davon ausging, daß bei einem Rausblasen von Abgasen auch Rußablagerungen in der Umgebung sichtbar sein sollten, doch vielleicht hat dafür die bisher gefahrene Strecke einfach noch nicht gereicht.

    Ich berichte später, wie es weitergegangen ist, und ob ich den Fehler gefunden habe. Sollte ich nichts mehr berichten, war der Mehlstaub wohl tatsächlich explosiv ;-) (Sollte aber, ob der geöffneten Motorhaube, höchstens eine Verpuffung sein.)

    Beste
     
    Heisenberg gefällt das.
  8. #7 Heisenberg, 28.03.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.619
    Zustimmungen:
    6.110
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Du solltest schon die Ansaugbrücke/Luftfiltergehäuse demontieren um dieses zu sehen!
    Die Injektoren Sitzen darunter.

    Ich habe dir mal auf die schnelle was zusammen gestellt damit nicht ganz wie ein Ochse vorm Berg stehst.
    Es ist also etwas Unsortiert in dieser "Ad hoc" Anleitung :D
    Gruß


    Nachtrag:
    Solltest du weitere Infos brauchen, sende mir einfach die Benötigten Dok. Nr. in form von "AR01.20-P-9750GD"
    Die stehen immer ganz Rechts von der jeweiligen Anleitung.
     

    Anhänge:

    Schrott-Gott und displex gefällt das.
  9. #8 tabarca, 28.03.2019
    tabarca

    tabarca Elchfan

    Dabei seit:
    06.11.2011
    Beiträge:
    91
    Zustimmungen:
    125
    Ort:
    Südeuropa
    Ausstattung:
    alles ausser Leder und Tempomat
    Marke/Modell:
    u. a. A170 CDI Automatik 2001 + Vaneo 1.7 CDI AKS 2001
    Bin schon fast unter dem Auto, trotzdem nochmals kurz hier reingeschaut:

    Hm, ich dachte, daß aus meinem ersten Text hervorgeht, daß ich diese Teile schon abgebaut habe (sonst könnte ich ja nicht sehen, daß es in den Ansaugkanälen Ruß-/Ölschmodder hat und es um ein Einspritzventil drumrum feucht ist).

    Danke auch für die Sammelmappe, doch die Mühe brauchst Du Dir nicht extra zu machen, WIS+EPC hab ich und kann auch damit umgehen.

    Wie geschrieben, ich werde berichten...
     
    Heisenberg und Schrott-Gott gefällt das.
  10. #9 Schrott-Gott, 28.03.2019
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    3.862
    Zustimmungen:
    2.313
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Heisenberg gefällt das.
  11. #10 Heisenberg, 28.03.2019
    Zuletzt bearbeitet: 28.03.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.619
    Zustimmungen:
    6.110
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Der war sooooooooooooooooooooo Lang, den habe ich überflogen :D
    Meistens stehe ich in der Früh um 3:30 auf, lasse meine Raubtiere raus und gehe erst mal Kac... *keks* danach ein Kaffee, eine Kippe und schmeiß den PC an.
    Da sind aber die Augen noch lange nicht so wach wie man es sich wünscht *pfff*
    Auf Elchfans.de und (andere Foren) schauen was es neues gibt. Aber nur dumm schauen, sonst nichts!
    Das Gehirn fängt an zu Rattern (meins ist noch Mechanisch) , dann muss der zweite Kaffee her und wieder raus auf die Terrasse und eine (nächste) Kippe.
    Jetzt kommen die Pillen ins Spiel! Diese erstmal einwerfen und weiter !!!
    Dan werden erstmal sämtliche für mich relevanten Nachrichtenportale abgegrast .....
    Und jetzt wird erst der Blutdruck gemessen, fein säuberlich in eine Liste eingetragen, und weiter gehts!
    Ab jetzt habe ich die hälfte wieder vergessen B-)

    Also am Nachmittag/Mittag wo ich in der Garge bin noch mal schauen und .... nein ich Lese nicht nochmal den ersten Beitrag, sondern die Kommentare darunter :|
    Dann dämmert mir was und ich schreibe ....

    SORRY!

    Aber gut das du selber
    Da bin ich ja mal Heilfroh *elch*

    Das hoffe ich! und viele andere hier auch :thumbsup:
     
    Andiamo und Schrott-Gott gefällt das.
  12. #11 tabarca, 28.03.2019
    Zuletzt bearbeitet: 28.03.2019
    tabarca

    tabarca Elchfan

    Dabei seit:
    06.11.2011
    Beiträge:
    91
    Zustimmungen:
    125
    Ort:
    Südeuropa
    Ausstattung:
    alles ausser Leder und Tempomat
    Marke/Modell:
    u. a. A170 CDI Automatik 2001 + Vaneo 1.7 CDI AKS 2001
    Nicht gut, meine Beiträge sind zwar manchmal lang, strotzen dafür aber vor nichtunwesentlichem Inhalt :-P

    Schön, jetzt wissen wir dieses kleine aber nicht unwichtige Detail also auch.

    Bei mir ist das etwa so: Wenn um 12Uhr der Wecker vorsichtig klingelt, denke ich erst mal: "Au Kacke, schon wieder aufstehen!"

    Nun gut, ab zum Thema:

    Der Verursacher ist gefunden: Am Injektor des Zylinders #4 bläst es vorbei. Der aufmerksame Leser wird sich erinnern, daß ich im ersten Beitrag dieses Freds geschrieben habe, daß es um diesen Injektor drumrum etwas feucht ist. Hab, wegen ordentlichem Wind heute, statt dem Mehlstaub etwas Verbandwatte genommen, welche ich rund um den Injektor gestopft hatte. Nach dem Motorstart flog ein Teil davon weg, also kommen da die Gase raus.

    Den Turbolader hab ich nicht demontiert, deswegen lässt sich das Hitzeschutzblech nicht entfernen, dafür aber mit Gefühl etwas nach unten biegen, so ist der Zugang zu dem Injektor möglich. Die Schraube, welche die Brücke der zwei Injektoren an den Kopf zieht, liess zwar beim vorsichtigen raus-wieder-rein-und-etwas-weiter-raus-drehen ein Gefühl der Art "gleich ist sie ab" aufkommen, hat aber letztendlich das Lösen wacker durchgehalten. Seltsamerweise sehen die ersten anderthalb Gewindegänge etwas beschädigt aus, warum ist mir nicht klar. Egal, das ist nicht das Problem.

    Sondern: Der Injektor, an dem es vorbeibläst, sass erwartungsgemäss ziemlich locker, der andere, der sich mit der Nummer 4 die Spannpratze teilt, sitzt dafür um so fester. Und so wie ich das sehe, müssen wegen der gemeinsamen Spannpratze beide zusammen demontiert werden. Kann mir das jemand bestätigen - oder aber energisch verneinen, und mir dafür den Trick verraten, wie die Pratze so weit verschoben werden kann, daß sich ein einzelner Injektor entfernen lässt? Da sowohl Vorder- als auch Rückseite der seitlichen Gabeln der Pratzen parallel verlaufen und von der Höhe her in etwa mit der Breite des Einstichs der Injektoren übereinstimmen, lassen sich diese in den Gabeln nur bis zu einem bestimmten Grad verkippen, danach ist Schluss; ohne Bewegen des zweiten Injektors gehts dann nicht mehr weiter.

    Ja, ich hab´s gelesen: Für festsitzende Injektoren gibt es diverse Wundermittelchen, aber 1. hab ich davon keines zur Hand und 2. wären diese zu mir auch sehr wahrscheinlich gesundheitlich inkompatibel. Deshalb muss ich mechanisch versuchen, das Ding rauszubekommen. Gleithammerabzieher hab ich keinen, die anderen Abzieher sind zu groß, Stahlstücke- und profile sowie die Schweissmaschine hab ich eine Fahrstunde weit entfernt, also möchte ich mit dem auskommen, was ich hier zur Verfügung habe. Na ja, morgen mal schauen.

    Tja, deswegen darf ich auch unter Palmen schrauben, was aber die Mühsal trotzdem nicht aufwiegt.
     
    Andiamo und Schrott-Gott gefällt das.
  13. #12 Schrott-Gott, 29.03.2019
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    3.862
    Zustimmungen:
    2.313
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Es wandelt niemand ungestraft unter Palmen, und die Gesinnungen ändern sich gewiß in einem Lande, wo Elefanten und Tiger zu Hause sind.

    Johann Wolfgang von Goethe
     
    Heisenberg gefällt das.
  14. #13 Heisenberg, 29.03.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.619
    Zustimmungen:
    6.110
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    doko und Schrott-Gott gefällt das.
  15. #14 tabarca, 31.03.2019
    tabarca

    tabarca Elchfan

    Dabei seit:
    06.11.2011
    Beiträge:
    91
    Zustimmungen:
    125
    Ort:
    Südeuropa
    Ausstattung:
    alles ausser Leder und Tempomat
    Marke/Modell:
    u. a. A170 CDI Automatik 2001 + Vaneo 1.7 CDI AKS 2001
    Elefant, Tiger und des Nachbars Meerhamster haben mir gestern, ab&an leise schadenfroh vor sich hin kichernd, bei den bisher leider erfolglosen Versuchen, den festsitzenden Injektor rauszubekommen, zugeschaut.

    Ich habe kurz einen mir bekannten selbstständigen KFZ-Mechaniker mit eigener Werkstatt zum Thema interviewt, er meinte, daß er das ein einziges Mal bei einem Dieselelch gemacht hat und ihm solch ein Problem hoffentlich nie wieder auf die Hebebühne kommen möge. Sein Vorgehen: Die Brücke zwischen den Injektoren in stundenlanger Fitzelarbeit mit einem Druckluftschleifer mit Fräser durchtrennen, damit der festsitzende Injektor zum Lösen etwas mehr bewegt und verdreht werden kann.

    So weit möchte ich momentan noch nicht gehen, auf die ganzen Spänchen im Motorraum kann ich gerne verzichten. Also werde ich mal versuchen, ohne vernünftiges Material einen Abzieher zu "basteln" (im wahrsten Sinne des Wortes).

    Man wird von mir hören. Und falls nicht, bin ich in den Ansaugtrakt gefallen und wurde auf Nimmerwiedersehen verschluckt.
     
    Andiamo und Schrott-Gott gefällt das.
  16. #15 Heisenberg, 31.03.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.619
    Zustimmungen:
    6.110
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Dieser Engländer ist der Klassiker was die Demontage angeht.

     
    Andiamo und Schrott-Gott gefällt das.
  17. #16 tabarca, 01.04.2019
    tabarca

    tabarca Elchfan

    Dabei seit:
    06.11.2011
    Beiträge:
    91
    Zustimmungen:
    125
    Ort:
    Südeuropa
    Ausstattung:
    alles ausser Leder und Tempomat
    Marke/Modell:
    u. a. A170 CDI Automatik 2001 + Vaneo 1.7 CDI AKS 2001
    Japp, zweifelsohne eine der Möglichkeiten, die einem als "letzter Ausweg" einfallen; aber ob der geringen Steifigkeit des Aufbaus und der nicht zu vernachlässigenden Dehnung des Drahtseils wegen sicherlich nicht die Vorteilhafteste.

    Da gefällt mir die, auch auf Deinröhre zu sehende, Methode mit dem sich-selbst-rausblasenlassen des Injektors bei laufendem Motor und teilgelöster Pratzenschraube deutlich mehr. Hätt ich nicht schon so viel Kram drumrum abmontiert, würde ich es glatt so versuchen.
     
    Heisenberg und Schrott-Gott gefällt das.
  18. #17 tabarca, 04.04.2019
    tabarca

    tabarca Elchfan

    Dabei seit:
    06.11.2011
    Beiträge:
    91
    Zustimmungen:
    125
    Ort:
    Südeuropa
    Ausstattung:
    alles ausser Leder und Tempomat
    Marke/Modell:
    u. a. A170 CDI Automatik 2001 + Vaneo 1.7 CDI AKS 2001
    Der Schuldige ist gefunden:
    [​IMG]
    Was mich wundert ist, weshalb der Ring so aussermittig auf der Düse sitzen und im Schacht liegen kann. Durch die Bohrung sollte doch besser zentriert sein. Bei den Injektoren gehe ich davon aus, daß es die ab Werk verbauten sind, wir haben den Wagen mit 35tkm erworben, bei der geringen Laufleistung hatte sicher noch niemand an den Injektoren geschraubt.

    Wie man erahnen kann sind die Injektoren raus: Der selbstgebastelte Auszieher hat seine Arbeit getan; sicher zusammen mit dem vorherigen 10-minütigen Laufenlassen des Motors bei gelöster Spannpratzenschraube.

    Bei der Gelegenheit noch eine Frage: Injektoren einfach wieder einbauen oder Spritzbild prüfen und reinigen lassen? Und: Ich habe zum besseren Drankommen den Stutzen (an dem die HD-Leitung von der rail angeschlossen wird) eines der Injektoren abgeschraubt, da sitzt laut MB-WIS ein Filterchen drin, und nach dem Abschrauben soll der Stutzen ersetzt werden. Macht das Sinn oder kann man bedenkenlos den Stutzen weiterverwenden?
     

    Anhänge:

    Schrott-Gott gefällt das.
  19. #18 doko, 04.04.2019
    Zuletzt bearbeitet: 04.04.2019
    doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.078
    Zustimmungen:
    2.171
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, 235.000 km, uw.
    Marke/Modell:
    A190 + A140 Wanderdüne + S203 Kombi 2,0 Automatik + CL203 Sportcoupe 1,8 Kompressor + Suzuki GSXF 600 fürs Hobby
    Hallo,

    dieses Schadensbild bei dem Kupferring kenne ich. Der Ring wird praktisch zerhämmert wenn der Injektor ganz leichtes Spiel hat. Meistens ist die obere Klemme ( Pratze ) und / oder die Dehnschraube Schuld.

    Durch den hohen Einspritzdruck hat die Düse im Moment des Einspritzens einen sehr hohen Rückstoß, ähnlich einem Gewehr. Dann knallt sie wieder zurück auf ihren Sitz bzw. auf den Kupferring. Dieser wird mit der Zeit dann breit geklopft.

    Bei der Reparatur sollte man dann einen neuen Kupferring in angepasster Stärke, eine neue Dehnschraube und eine neue Pratze ( Niederhalter ) nehmen. Außerdem sollte der Sitz nachgefräst werden.

    Klaus
     
    Schrott-Gott und Heisenberg gefällt das.
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Heisenberg, 04.04.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.619
    Zustimmungen:
    6.110
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Deswegen ist es besonders bei den Doppel Pratzen wichtig die richtigen Drehmomente und Drehwinkel zu beachten!
    Es muss nicht immer ein Werkzeug von HAZET sein, es kann auch so was sein:
    61NNzSiEoeL._SL1020_.jpg
    https://www.amazon.de/Lorsoul-Haltb...kelmesser&qid=1554373497&s=automotive&sr=1-10

    Bei einem 90° Winkel bekommt man es evtl. so gerade noch hin, aber ..... Man kann auch mit der Zunge Spannung messen :pinch:

    https://de.wikipedia.org/wiki/Dehnschraube

    Aus Erfahrung kann ich sagen, auf jeden Fall die Pratze mit Tauschen, nicht nur die Dehnschraube!
    Das Rächt sich nach nicht mal 1000 Km und du bist wieder am Schrauben.

    Die Kupferdichtung sollte ja eindeutig sein :D
    Bevor DU das machst .... Bitte Unbedingt vorher mit einem Endoskop reinschauen!

    Günstige und auch gut Funktionierende Fräser sind zb. die hier:
    fräser.jpg
    https://www.amazon.de/SW-Stahl-Injektorsitz-schacht-Reinigungssatz-03689L/dp/B00KLAE4JC

    oder nur ....(ohne Kupfer Dichtungszieher) und meiner Meinung nach besser:
    https://www.ebay.de/itm/292311750634?rmvSB=true
     
    Schrott-Gott und doko gefällt das.
  22. #20 tabarca, 04.04.2019
    tabarca

    tabarca Elchfan

    Dabei seit:
    06.11.2011
    Beiträge:
    91
    Zustimmungen:
    125
    Ort:
    Südeuropa
    Ausstattung:
    alles ausser Leder und Tempomat
    Marke/Modell:
    u. a. A170 CDI Automatik 2001 + Vaneo 1.7 CDI AKS 2001
    Hallo zusammen!

    Das klingt pausibel. Der Ring ist also nicht die ursprüngliche Ursache für das Vorbeiblasen, sondern eine Folgeerscheinung davon.

    Im EPC ist nur ein Ring aufgeführt - Die Stärke eines anderen Rings müsste man dann aber sinnvollerweise auf die Tiefe nach dem Nachfräsen anpassen, und somit diese zuerst korrekt ausmessen - was aufgrund fehlender Angaben nicht so einfach sein dürfte.

    Um einiges aufwändiger als die 90° sehe ich das erste Drehmoment, mit dem angezogen werden soll: 7 Nm. Wer hat dafür schon ein Drehmometer? Ich hab mir mal, um die richtige Losbrechkraft eines Radlagers einzustellen, mit einer elektronischen Waage geholfen, mit welcher ich am Werkzeug gezogen habe. Das war vor 80tkm und der Wagen fährt immer noch problemlos mit diesem Lager. Für 7 Nm sollte dann an einem 25cm langen Schlüssel mit 2,85kg gezogen werden.

    Was mir schleierhaft ist, was mit den 2 x 90° gemeint ist: Also zuerst mit 7Nm, ok. Dann 90 Grad, auch noch ok. Und jetzt? Warten? Gen Sindelfingen beten? Vesper einwerfen? Und dann irgendwann die zweiten 90°. Klar kann man der Schraube nach den ersten 90° Zeit geben, um sich zu dehnen. Dann sollte im WIS aber auch vermerkt sein, wie lange.

    Ich werde tatsächlich mal einen Blick mit dem Endoskop riskieren; falls aber das Ergebnis der visuellen Inspektion nicht wirklich grottenschlecht ausfällt, wohl auf das Nachfräsen verzichten - Ich weiß, wenn schon, dann sollte man die Arbeit auch richtig machen - angesichts des Alters des Wagens möchte ich aber nicht mehr als unbedingt investieren - auch nicht in Werkzeug, welches ich wohl nie wieder gebrauchen werde. Sonst: Wo fange ich an und wo höre ich auf? Irgendwann ist auch ein Fahrzeug einfach "verbraucht" :-)

    Kann mir noch jemand was zu dem Druckstutzen mit Filterchen auf dem Injektor sagen? Sollte dieser tatsächlich neu rein?

    Es dankt für Eure Anteilnahme:

    Tomás

    P.S. @Heisenberg: Dank Dir für die links, bin aber überzeugter No-Amazonler. Da mag ich ebay schon eher :-)
     
Thema:

A170CDI - irgendwo bläst´s raus

Die Seite wird geladen...

A170CDI - irgendwo bläst´s raus - Ähnliche Themen

  1. A170CDI im Notlauf, Fehlerspeicher leer

    A170CDI im Notlauf, Fehlerspeicher leer: Hallo, bei unserem A170CDI gibt es folgendes Problem: Nach ca. 5 Minuten geht der Motor in den Notlauf und dreht nicht über 3000 U/min. Maximal...
  2. Frage/Bitte an A170CDI Webasto Standheizungsbesitzer

    Frage/Bitte an A170CDI Webasto Standheizungsbesitzer: Ich habe den gebrauchten 2000er Elch grade ganz neu. Die Standheizung bzw selbst der Zuheizer scheinen aber aktuell nicht zu funktionieren. Ich...
  3. Dauerplus für Laden irgendwo im Kofferaum?

    Dauerplus für Laden irgendwo im Kofferaum?: Hallo Leute, ist eigentlich im Kofferraum beim W169 irgendwo Dauerplus, wo man die Batterie laden könnte unter den Klappen links und rechts...
  4. A170cdi Auto bleibt auf der Autobahn stehen

    A170cdi Auto bleibt auf der Autobahn stehen: Gestern Abend blieb mein Elch urplötzlich auf der Autobahn stehen. A170 cdi Baujahr 2002, Also abgeschleppt. Mein Freund ist " Schrauber "....
  5. 5 Gang springt raus auf Autobahn bei etwa 100 kmh/St??

    5 Gang springt raus auf Autobahn bei etwa 100 kmh/St??: 5 Gang springt raus auf Autobahn bei etwa 100 kmh/St?? Weiß jemand was das sein könnte? Das wieder einkuppeln ist dann sehr schwerfällig und die...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden