A180 W169 ECO Start-Stop-Funktion scheint ohne Funktion.

Diskutiere A180 W169 ECO Start-Stop-Funktion scheint ohne Funktion. im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Hallo liebe Elchfangemeinde, mir ist aufgefallen,dass bei meinem jüngsten Mercedesschützling die ECO Start-Stop-Funktion irgendwie ohne Funktion...

  1. Sara

    Sara Elchfan

    Dabei seit:
    19.04.2013
    Beiträge:
    114
    Zustimmungen:
    12
    Ort:
    Bayern
    Marke/Modell:
    A180/W169 SLK200/R171
    Hallo liebe Elchfangemeinde,

    mir ist aufgefallen,dass bei meinem jüngsten Mercedesschützling die ECO Start-Stop-Funktion irgendwie ohne Funktion bleibt :-(

    -grüne ECO Lampe leuchtet grün
    -habe beide Batterien gleichzeitig 24h geladen
    -hatte noch nie das ECO Zeichen in der Multifunktionsanzeige :-(((
    -Klima aus
    -Außentemeratur 18C°
    -Lehrlauf kein Kupplungspedal betätigt


    Jetzt zu meinen Fragen.

    -Wenn ich die Batterie vorn lade, wird die kleine hinten automatisch mit geladen?
    -Sromlaufplan wäre schön hier zu finden
    -kann man diese Funktion weg programmieren lassen?
    -bringt diese Funktion überhaupt etwas???????
    -kann ich die hintere Batterie nicht einfach ausbauen??? Ich könnte mir vorstellen,dass
    weniger Gewicht effektiver beim Sprit sparen hilft als eine Start Stop-Funktion.

    Funktioniert bei Euch die ECO Start-Stop-Funktion und seit Ihr sonst damit zufrieden???

    Bin gespannt auf Eure Beiträge und Erfahrungen
    Lg. Sara
     
  2. Anzeige

  3. #2 Elfe12e, 27.04.2013
    Elfe12e

    Elfe12e Elchfan

    Dabei seit:
    09.09.2005
    Beiträge:
    813
    Zustimmungen:
    55
    Sah neulich einen Test im Fernsehen zur Benzineinsparung mittels dieser Funktion.
    Ergebnis war sehr bescheiden.
    Ich schalte bei zu erwartenden längeren Ampelstopps per Hand die Zündung aus.
    Das bringt ohne jeglichen technischen Aufwand und Extrabatterie effektiv sicher auch etwas.
    Kenne eine B-Klasse in der die Funktion an sich zuverlässig arbeitet, ob sie etwas bringt-das weiß niemand.
    Ich denke, die Sache ist mehr ein Zeitgeistzugeständnis.
     
  4. Sara

    Sara Elchfan

    Dabei seit:
    19.04.2013
    Beiträge:
    114
    Zustimmungen:
    12
    Ort:
    Bayern
    Marke/Modell:
    A180/W169 SLK200/R171
    Die Sendung hab ich auch gesehen,
    nur wenn etwas schon an Bord ist sollte es auch funktionieren. ;(
    Ansonsten ausbauen.

    lg. Sara
     
  5. #4 flockmann, 27.04.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    644
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Lass mal den Fehlerspeicher auslesen bzw die sogenannten Stopverhinderer. Dann weist Du wieso Dein Motor nicht ausgeht.
    Grüsse vom F.
     
  6. Sara

    Sara Elchfan

    Dabei seit:
    19.04.2013
    Beiträge:
    114
    Zustimmungen:
    12
    Ort:
    Bayern
    Marke/Modell:
    A180/W169 SLK200/R171
    @flockmann,

    werde kommende Woche mal zum freundlichen fahren und dann berichten.

    lg. Sara
     
  7. Sara

    Sara Elchfan

    Dabei seit:
    19.04.2013
    Beiträge:
    114
    Zustimmungen:
    12
    Ort:
    Bayern
    Marke/Modell:
    A180/W169 SLK200/R171
    Hallo,

    war heute beim freundlichen,
    Fehlerspeicher wahr leer ;-(
    Getriebe und Kupplungsschalter sind OK X(
    Software Steuergerät ist auf dem neusten Stand.

    Meister wusste leider auch nicht weiter *thumbdown*
    Fahrzeug hat kommende Woche einen größeren Termin.

    Vielleicht hat von Euch jemand noch eine Idee ?(
     
  8. #7 MBNewcomer, 29.04.2013
    MBNewcomer

    MBNewcomer Elchfan

    Dabei seit:
    31.08.2007
    Beiträge:
    329
    Zustimmungen:
    11
    Ort:
    Bayern
    Marke/Modell:
    A150 W169
  9. #8 flockmann, 29.04.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    644
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Konnte man denn die Stopverhinderer auswerten? Wenn auf dem Motorsteuergerät die neueste Software ist sollte das möglich sein. Was mir noch einfällt wäre mal ein Batterietest, sprich also Leitungstest der Batterie/n. Nur weil man die geladen hat heisst das noch lange nicht dass die auch ordnungsgemäss funktionieren. Was auch gerne mal hakt ist der Motorhaubenschalter. Aber das sind alles nur Vermutungen die man besser in den Stopverhinderern auslesen kann.
    Grüsse vom F.
     
  10. Sara

    Sara Elchfan

    Dabei seit:
    19.04.2013
    Beiträge:
    114
    Zustimmungen:
    12
    Ort:
    Bayern
    Marke/Modell:
    A180/W169 SLK200/R171
    Der Stopverhinderer zeigte keine Fehler.
    Die kleine Batterie hatt13,5 V die große 12,9V also alles OK.
    Der andere Forumsteilnehmer fährt anscheinend zu wenig bzw. Kurzstrecke.
    Ich jedoch hab in knapp zwei Wochen 750km zurückgelegt und hatte noch nie einen ECO-Stop ;(
     
  11. #10 CP-1015, 29.04.2013
    CP-1015

    CP-1015 Elchfan

    Dabei seit:
    14.10.2012
    Beiträge:
    388
    Zustimmungen:
    34
    Ist die ECO-Start-Stop-Funktion beim W169 serienmäßig enthalten? Danke im Voraus.
     
  12. #11 Elchfan577, 29.04.2013
    Elchfan577

    Elchfan577 Guest

    Nein, nur bestimmte Modelle.
     
    CP-1015 gefällt das.
  13. Sara

    Sara Elchfan

    Dabei seit:
    19.04.2013
    Beiträge:
    114
    Zustimmungen:
    12
    Ort:
    Bayern
    Marke/Modell:
    A180/W169 SLK200/R171
    Guten Morgen,
    hier nochmal meine Fragen :(

    -Wenn ich die Batterie vorn lade, wird die kleine hinten automatisch mit geladen?
    -Sromlaufplan wäre schön hier zu finden
    -kann man diese Funktion weg programmieren lassen?
    -bringt diese Funktion überhaupt etwas?
    -kann ich die hintere Batterie nicht einfach ausbauen Ich könnte mir vorstellen,dass
    weniger Gewicht effektiver beim Sprit sparen hilft als eine Start Stop-Funktion.
     
  14. #13 flockmann, 30.04.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    644
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Der Stopverhinderer zeigt auch keine Fehler an. Man kann da in einer Tabelle sehen was der Grund war wieso der Motor nicht ausgegangen ist. Das ganze für die letzten ?10-15? zeitlichen Möglichkeiten eines Motorstops...
    Grüsse vom F.
     
  15. #14 Landgraf, 30.04.2013
    Landgraf

    Landgraf Elchfan

    Dabei seit:
    29.01.2008
    Beiträge:
    3.247
    Zustimmungen:
    243
    Ort:
    Köln
    Marke/Modell:
    A200 (169.033)
    ECO Start-Stopp bringt eigentlich nichts, nein.

    Es ist lediglich ein heute gerne genutztes Mittel um den NEFZ-Wert zu verringern.
    Rein rechnerisch spart es Kraftstoff ein, ja - aber der Preis dafür ist auf lange Sicht zu hoch. Abgesehen von den Komforteinbussen der Versionen der 1.Generation, wie im W169.

    Was hast Du denn für ein Problem mit der hinteren Batterie?

    Dein Elch zeigt doch keinerlei Probleme an und alles funktioniert!? Dann lasse es doch einfach alles so wie es ist und freue dich dass deine ECO-Funktion dich nicht ständig nervt ;)

    Sternengruß.


    P.S.: ein Ausbau bringt nichts, in etwa soviel wie wenn Du mit nüchternem Magen, statt vollgegessen ins Auto steigst!
     
  16. Sara

    Sara Elchfan

    Dabei seit:
    19.04.2013
    Beiträge:
    114
    Zustimmungen:
    12
    Ort:
    Bayern
    Marke/Modell:
    A180/W169 SLK200/R171
    Die Lösung :-) :-) :-)

    Die Lösung bei meinem kleinen war: Pluspole der Batterien vorn und hinten abklemmen 10 Min. warten alles wieder anschließen.
    Also praktisch ein Reset. Sollte auch bei dem einen oder anderen Fehler helfen.
    Mir viel das ein, denn als ich vor ein paar Jahren mal Probleme mit einem SL 300 hatte sagte mir ein Werkstattmeister im Vertrauen.
    Wenn die bei Mercedes einen Batterieschalter im Auto verbauen würden wären wir hier bald ohne Arbeit :love:

    Natülich anschließend die Uhr stellen und Scheiben anlernen. Das wars :rolleyes:
    Ich mus jetzt auch Mercedes loben, denn die ECO Start-Stop funktioniert besser als bei anderen Fahrzeugen welche ich in den letzten
    Jahren so fuhr.
     
    Schrott-Gott gefällt das.
  17. Reiba

    Reiba Elchfan

    Dabei seit:
    02.01.2010
    Beiträge:
    249
    Zustimmungen:
    28
    Beruf:
    Angestellter
    Ort:
    Neuwied-Heimbach
    Marke/Modell:
    W169 - A 180 BE
    Hallo,

    vielen Dank, für den interssanten Lösungsvorschlag.

    Ich schlage mich nun auch schon recht lange mit dem Problem herum. Mal geht die ECO-Funktion, mal geht sie nicht. Habe grad aktuell wieder das Problem. 3 Wochen klappte alles wie es soll. Nun seit letzten Mittwoch ist die Start-Stopp-Funktion wieder ohne Funktion. Gestern funktionierte sie mal wieder, heute Morgen wieder nicht. Bei mir war ein Besuch in der Mercedes Niederlassung zu diesem Thema auch ohne Erfolg. Alles fehlerfrei laut Meister. Ob man die Start-Stopp nun nutzt, oder nicht, ist sicher jedem selbst überlassen, aber normal funktionieren sollte sie schon.

    Noch eine Frage zum Abklemmen der Batterie:
    Waren nach dem wieder Anklemmen der Plus-Pole im Radio (Sender) und Bordcomputer (Service-Anzeige) noch alles gespeichrt?

    Viele Grüße
     
  18. #17 Landgraf, 06.05.2013
    Landgraf

    Landgraf Elchfan

    Dabei seit:
    29.01.2008
    Beiträge:
    3.247
    Zustimmungen:
    243
    Ort:
    Köln
    Marke/Modell:
    A200 (169.033)

    Hallo,

    damit gibt es keine Probleme!
    Es kann u.U. sogar noch der Reiserechner die gespeicherten Werte anzeigen (kommt darauf an).
    Die Serviceanzeige kann ohnehin nicht gelöscht werden, die ist im Wartungsrechner verankert.

    Das Radio verliert weder seinen Code noch seine Senderspeicherung.

    Nach dem Abklemmen der Batterie muss man nur die Uhrzeit neu einstellen, die Fensterheber-Endschalter neu anlernen und that's it.

    Sternengruß.


    P.S.: trotzdem OHNE GEWÄHR!
     
  19. Reiba

    Reiba Elchfan

    Dabei seit:
    02.01.2010
    Beiträge:
    249
    Zustimmungen:
    28
    Beruf:
    Angestellter
    Ort:
    Neuwied-Heimbach
    Marke/Modell:
    W169 - A 180 BE
    Danke für die Info !

    Viele Grüße
     
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. Reiba

    Reiba Elchfan

    Dabei seit:
    02.01.2010
    Beiträge:
    249
    Zustimmungen:
    28
    Beruf:
    Angestellter
    Ort:
    Neuwied-Heimbach
    Marke/Modell:
    W169 - A 180 BE
    Hallo,

    melde mich noch Mal zum Thema.

    Habe mir heute in der Mittagspause mal die hintere, kleine Batterie angeschaut und festgestellt, dass der Minuspol am unteren Ende zum Batteriegehäuse teilweise oxidiert ist. Konnte ich mit dem Fingernagel abkratzen. Das sollte doch eigentlich auch nicht sein?! Die Batterie kommt ja hinter der Verkleidung im Kofferraum gar nicht mit Feuchtigkeit oder anderen Umwelteinflüssen in Kontakt.

    Könnte die Oxidation evtl. auch zu einem Leistungsverlust der Batterie führen, wodurch die ECO-Funktion nicht nutzbar ist?

    Viele Grüße
     
  22. #20 Mr. Bean, 06.05.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    879
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Wenn sich ein Uebergangswiderstand zwischen Kontakt und Kabelklemme bildet und somit die Spannung sinkt ja
     
Thema: A180 W169 ECO Start-Stop-Funktion scheint ohne Funktion.
Besucher kamen mit folgenden Suchen
  1. mercedes w169 eco Motorhaube

    ,
  2. mercedes a klasse 180 eco

    ,
  3. w169 start stop deaktivieren

    ,
  4. w169 Batterie start-Stop,
  5. w169 eco ohne funktion,
  6. w169 batteriesensor,
  7. sicherung start stopp w169,
  8. start-stop funktion am A180,
  9. a klasse w176 batteriesensor,
  10. w169 eco,
  11. w169 eco falsche Batterie ,
  12. eco stop mercedes A klasse Fehler steuergerät ,
  13. probleme eco w169,
  14. start stop a klasse anstellen,
  15. a180 169 start-stopp ohne funktion,
  16. mercedes a 180 eco start stop
Die Seite wird geladen...

A180 W169 ECO Start-Stop-Funktion scheint ohne Funktion. - Ähnliche Themen

  1. W169 W169 Original Radio Audio 20 CD

    W169 Original Radio Audio 20 CD: Zu verkaufen eine voll funktionsfähig Original MF2750 A1698700689 CD Radio mit Telefon Funktion. Versand kein Problem 80 Euro Bad Wildbad Danke...
  2. Scheinwerferreingungsanlage halbseitig ohne Funktion

    Scheinwerferreingungsanlage halbseitig ohne Funktion: Hallo zusammen, bevor ich im Vorstellungsthread weiter schreibe, mache ich ab jetzt lieber zu jedem neu auftretendem Problem einen separaten...
  3. Fondsitze 3 Türer W169 Mopf austauschen

    Fondsitze 3 Türer W169 Mopf austauschen: Hallo liebe Elchfans, ich bin neu hier angemeldet (lese aber schon längere Zeit mit) und besitze seit gestern einen W169 A180 Mopf als Dreitürer...
  4. W169 Sommer und Winterräder für W169 T245

    Sommer und Winterräder für W169 T245: hallo zusammen, ich biete bei EBay Kleinanzeigen gerade 2 Sätze Reifen. Beschreibungen und Bilder stehen in den Anzeigen. Forumsmitglieder...
  5. Servolenkung wechseln bei A Klasse W169 A 170 Bj.2006

    Servolenkung wechseln bei A Klasse W169 A 170 Bj.2006: Hallo,kann mir jemand sagen was es etwa kostet wenn die Lenkung ausgewechselt wird.Nicht bei DB.
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden