A190 Automatik startet nicht, Display F

Diskutiere A190 Automatik startet nicht, Display F im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo zusammen, Ich heiße Marcel, bin 29 Jahre alt und seit ca. 6 Monaten Besitzer einer schönen A-Klasse :) Seit einem halben Jahr besitzen...

  1. #1 Meerjungfraumann, 31.08.2018
    Meerjungfraumann

    Meerjungfraumann Elchfan

    Dabei seit:
    31.08.2018
    Beiträge:
    9
    Zustimmungen:
    8
    Beruf:
    Bauing.
    Ort:
    Darmstadt
    Ausstattung:
    Sitzheizung, AMG Paket komplett, Leder Rot
    Marke/Modell:
    A190 w168 bj 1999
    Hallo zusammen,

    Ich heiße Marcel, bin 29 Jahre alt und seit ca. 6 Monaten Besitzer einer schönen A-Klasse :)


    Seit einem halben Jahr besitzen wir einen W168 190er von 10/99 mit aktuell 58000 km auf der Uhr.





    Heute Mittag wurde der Wagen abgestellt. Als ich ihn wieder starten wollte ging plötzlich nichts mehr. Man hört ein kurzes "Tack" aus dem Motorraum im Display erscheint das bekannte "F" und das wars.



    Vorher ist das noch nie aufgetreten, auch sonst keine Probleme bisher. Wenn man nun mehrmals versucht den Wagen zu starten fängt es aus dem Motorraum aus an zu Dampfen/rauchen, weiß/hell und es stinkt stark nach verbranntem Kunststoff. Das Rauchen entsteht nur wenn der Schlüssel mehrmals länger auf die Startposition gedreht wird und dort auch kurz gehalten wird ( normaler Startvorgang)



    Es gibt ja diverse Probleme mit dem Gangwechselmodul. Das würde also eventuell passen.



    Bei vielen fährt der Wagen aber noch, bei mir will er nichtmal anspringen.



    Hat da jemand einen Tipp oder Ratschlag? Ich würde ggf. Mal das Modul ausbauen und die Platine reinigen.





    VG und Danke



    Marcel
     
    Heisenberg und Schrott-Gott gefällt das.
  2. Anzeige

  3. #2 Meerjungfraumann, 02.09.2018
    Meerjungfraumann

    Meerjungfraumann Elchfan

    Dabei seit:
    31.08.2018
    Beiträge:
    9
    Zustimmungen:
    8
    Beruf:
    Bauing.
    Ort:
    Darmstadt
    Ausstattung:
    Sitzheizung, AMG Paket komplett, Leder Rot
    Marke/Modell:
    A190 w168 bj 1999
    Niemand ? :/
     
    Schrott-Gott gefällt das.
  4. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.143
    Zustimmungen:
    2.336
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, 235.000 km, uw.
    Marke/Modell:
    A190 + A140 Mercedes Kassengestell + S203 Kombi 2,0 Automatik + CL203 Sportcoupe 1,8 Kompressor + Suzuki GSXF 600 fürs Hobby
    Hallo,

    kontrollieren sie unbedingt mal den Keilrippenriemen. Es könnte sein, das eine der Rollen oder die Lima / Wasserpumpe fest ist und der Riemen vom Anlasser mit Gewalt darüber gezogen wird. Dadurch entsteht Qualm der nach Gummi bzw. Kunststoff riecht.

    Klaus
     
    Heisenberg, Meerjungfraumann und Schrott-Gott gefällt das.
  5. #4 Schrott-Gott, 02.09.2018
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    3.948
    Zustimmungen:
    2.472
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
  6. #5 Meerjungfraumann, 02.09.2018
    Meerjungfraumann

    Meerjungfraumann Elchfan

    Dabei seit:
    31.08.2018
    Beiträge:
    9
    Zustimmungen:
    8
    Beruf:
    Bauing.
    Ort:
    Darmstadt
    Ausstattung:
    Sitzheizung, AMG Paket komplett, Leder Rot
    Marke/Modell:
    A190 w168 bj 1999
    Schrott-Gott, Reneel und Heisenberg gefällt das.
  7. #6 Heisenberg, 02.09.2018
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    5.432
    Zustimmungen:
    7.124
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Hast du den beim Ali um's Eck gekauft?
    War ein Pflegebuch *ironie* dabei?
    Irgendwelche Rechnungen vom Vorbesitzer ... ???
     
  8. #7 Meerjungfraumann, 02.09.2018
    Meerjungfraumann

    Meerjungfraumann Elchfan

    Dabei seit:
    31.08.2018
    Beiträge:
    9
    Zustimmungen:
    8
    Beruf:
    Bauing.
    Ort:
    Darmstadt
    Ausstattung:
    Sitzheizung, AMG Paket komplett, Leder Rot
    Marke/Modell:
    A190 w168 bj 1999
    Ne von einer alten Dame ( Sie hat den Wagen damals neu gekauft) hier aus dem Ort. Vollständiges " Pflegebuch" von MB gepflegt und gestempelt, dazu die Bestellungsbestätigung von MB Frankfurt und der entsprechende alte Kaufvertrag. Dazu alle TÜV Berichten von 99 bis heute ;)

    Die Laufleistung stimmt also :)
    VG

    Marcel
     
    Schrott-Gott und Heisenberg gefällt das.
  9. #8 Heisenberg, 02.09.2018
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    5.432
    Zustimmungen:
    7.124
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Dann ist fast alles Klar!
    Die gute Dame hatte scheinbar an der Rückruf/Austausch Aktion für das Steuergerät im Getriebe nicht Teilgenommen.
    Die ankratzenden 60.000 sind ein Zeichen dafür. ...... bei diesen Problemen.

    Jetzt ist die Frage, was ist zu tun?
    Erst mal einen Öl & Filter -wechsel? - würde ich empfehlen ....! (ist das Kostengünstigste & einfachste)
    Danach .... keine Ahnung, ich kenne dein Budget nicht und weiß auch nicht wie weit du gehen würdest. ?(
     
    Meerjungfraumann gefällt das.
  10. #9 Meerjungfraumann, 02.09.2018
    Meerjungfraumann

    Meerjungfraumann Elchfan

    Dabei seit:
    31.08.2018
    Beiträge:
    9
    Zustimmungen:
    8
    Beruf:
    Bauing.
    Ort:
    Darmstadt
    Ausstattung:
    Sitzheizung, AMG Paket komplett, Leder Rot
    Marke/Modell:
    A190 w168 bj 1999
    Wie kann man erkennen, ob das Steuergerät damals neu gekommen ist oder nicht ?

    Also das Budget ist erstmal offen und der Wagen ist in einem erhaltungswürdigen Zustand. Die Dame hat ihn eigentlich sehr gepflegt und er stand immer in der Garage.

    Filter und Öl klingt gut, nur wird davon das F nicht verschwinden ? Es würde schon helfen wenn man den Wagen überhaupt mal zur Werkstatt fahren könnte ohne den ADAC zu bemühen.

    Könnte das F mit einem Fehlerspeicherlöschung verschwinden ?

    VG und Danke
     
  11. #10 Heisenberg, 02.09.2018
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    5.432
    Zustimmungen:
    7.124
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Entweder ein Eintrag im "Pflegebuch" oder eine entsprechende Rechnung.
    Alternativ nur wenn die ÖL Wanne vom Getriebe ab ist und du auf die Nummer des STG schaust. .... es könnte natürlich auch sein das der Freundliche anhand der VIN sehen kann das es getauscht worden ist.
    Sollte es soweit sein das Du selber schaust welches STG verbaut ist suche ich gerne mal die genauen Daten raus.
    Beide STG sind auf jeden Fall im Original von SIEMENS. In seltenen Fällen ist es auch die Handschaltung's Elektronik aus dem Hause .....

    Schau einfach mal hier:
    https://www.elchfans.de/threads/automatikgetriebe-ruckelt-f-im-display.39924/
     
    doko gefällt das.
  12. #11 Meerjungfraumann, 02.09.2018
    Zuletzt bearbeitet: 02.09.2018
    Meerjungfraumann

    Meerjungfraumann Elchfan

    Dabei seit:
    31.08.2018
    Beiträge:
    9
    Zustimmungen:
    8
    Beruf:
    Bauing.
    Ort:
    Darmstadt
    Ausstattung:
    Sitzheizung, AMG Paket komplett, Leder Rot
    Marke/Modell:
    A190 w168 bj 1999
    Das Thema hatte ich schon grob gelesen.

    Es wird nicht viel anderes übrig bleiben, als das Gangerkennubgsmodul Wechseln zu lassen.

    Mit Zündung an/aus lässt sich das F leider auch nicht beheben und so bekomme ich den Wagen nicht von der Stelle. Um das Modul zu Wechseln macht es eher Sinn, den Wagen gleich zum Freundlichen zu bringen als zur vertrauenswürdigen feien Werkstatt? Wegen dem Steuergerät werde ich jedem Fall mal nachhaken und es hier kommunizieren.

    VG und Danke


    Nachtrag:

    Was mich etwas stutzig macht ist, das der Wagen im Display den aktuellen Gang Richtig erkennt. Egal ob D, R oder N. Nur beim Startversuch kommt das F und nichts geht mehr. Das spricht ja eigentlich gegen einen Defekt im Modul?
     
  13. #12 Heisenberg, 02.09.2018
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    5.432
    Zustimmungen:
    7.124
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Du kannst überholte im "Netz" finden oder aber auch Rep. Lassen .... (einfach mal ECU Repair in xyz eingeben).
    Er sollt im Notlauf (2. Gang) auf jeden Fall Fahren ...... X( 8| :evil:

    :thumbsup: :thumbsup: :thumbsup: Lobenswert!
     
    doko gefällt das.
  14. #13 Meerjungfraumann, 02.09.2018
    Meerjungfraumann

    Meerjungfraumann Elchfan

    Dabei seit:
    31.08.2018
    Beiträge:
    9
    Zustimmungen:
    8
    Beruf:
    Bauing.
    Ort:
    Darmstadt
    Ausstattung:
    Sitzheizung, AMG Paket komplett, Leder Rot
    Marke/Modell:
    A190 w168 bj 1999
    Habe noch einen Nachtrag verfasst im Beitrag darüber ;)


    Evtl. Blöde Frage:

    Wenn ich den Wagen nicht starten kann, wie soll ich im 2.Gang im Notlauf fahren :o

    VG
     
  15. #14 Heisenberg, 02.09.2018
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    5.432
    Zustimmungen:
    7.124
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    *LOL* Jetzt bin ich überfragt! *beppbepp*
     
  16. #15 Meerjungfraumann, 02.09.2018
    Zuletzt bearbeitet: 02.09.2018
    Meerjungfraumann

    Meerjungfraumann Elchfan

    Dabei seit:
    31.08.2018
    Beiträge:
    9
    Zustimmungen:
    8
    Beruf:
    Bauing.
    Ort:
    Darmstadt
    Ausstattung:
    Sitzheizung, AMG Paket komplett, Leder Rot
    Marke/Modell:
    A190 w168 bj 1999
    Schade :pinch:

    Der Qualm aus dem Motorraum beim "leiern" hat ja evtl mit dem Problem zutun.

    Der Anlasser leiert aber und es macht nur kurz "Tak"

    :(
     
  17. #16 Schrott-Gott, 02.09.2018
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    3.948
    Zustimmungen:
    2.472
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Wieviel Volt hat die Batterie ... ?
     
  18. #17 Meerjungfraumann, 02.09.2018
    Meerjungfraumann

    Meerjungfraumann Elchfan

    Dabei seit:
    31.08.2018
    Beiträge:
    9
    Zustimmungen:
    8
    Beruf:
    Bauing.
    Ort:
    Darmstadt
    Ausstattung:
    Sitzheizung, AMG Paket komplett, Leder Rot
    Marke/Modell:
    A190 w168 bj 1999
    Batterie ist fast neu, alle anderen Verbraucher laufen, also Licht, Radio usw.

    Das " Tak" ist auch nicht das typisches wie es bei einer schwachen Batterie wäre.

    Zumal eine schwache Batterie auch kein F Fehler erzeugen würden.

    VG
     
  19. #18 Schrott-Gott, 03.09.2018
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    3.948
    Zustimmungen:
    2.472
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Falsch.

    Aber wenn Dir das Anschliessen eines Voltmeters zu viel ist ...
     
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. Obi

    Obi Elchfan

    Dabei seit:
    22.02.2018
    Beiträge:
    461
    Zustimmungen:
    890
    Beruf:
    Vollgas-Chaot (=Berufskraftfahrer), Lebenskünstler
    Ort:
    Altlandkreis Wertingen
    Ausstattung:
    Avantgarde, Handschaltung, No-Name-Radio, Klima
    Marke/Modell:
    W168/A160 Benziner (75kW) Handschalter bzw. auch W168/A170 CDI (66kW) Handschalter
    Hallo @Meerjungfraumann,
    ich bin noch nicht ganz im klaren, was denn der Anlasser genau tut.
    So, wie ich das aus Deiner Beschreibung herauslese, macht der Anlasser ein Geräusch, als würde der Magnetschalter anziehen und das Ritzel einspuren.
    Dann geht es, weil aus irgend einem Grund der Motor blockiert, mit Gestank aus der Wicklung des Anlassers weiter?

    Da ist es wohl, wie @Schrott-Gott bereits vorgeschlagen hat, ratsam, beim Anlaßversuch die Spannung zu messen, da die zu niedrige Spannung, gefolgt von der F-Meldung wieder eine Folgeerscheinung des blockierten Kurbeltriebs oder des eventuell blockierten Anlassers sein könnte. Hohe Ströme, die von blockierten Elektromotoren herrühren, sorgen für entsprechend kleine Spannung an den Batteriepolklemmen.
    Schraub nach der Spannungsmessung doch einmal das rechte Vorderrad ab und versuch mit dem passenden Steckschlüssel, die Kurbelwelle im Uhrzeigersinn zu drehen. Wenn das geht, ist die Frage im Raum, ob und wie ein funktionierender Anlasser seinen Weg ins Auto findet.
    Was im Fall einer sich um einen winzigen Winkel drehbaren Kurbelwelle im Getriebe los sein kann, kann ich leider nicht beurteilen. Der Riementrieb wäre da, wie @doko schon geschrieben hat, wohl ein anderer heißer Kandidat.
    In Bezug auf Dein Getriebe wäre es hilfreich zu wissen, ob es ein klassischer Wandlerautomat ist, der meinem technischen Verständnis nach eher nicht so einfach zum Blockieren zu bringen ist, oder ob Dein Auto ein AMT (automated manual transmission) hat, bei dem es bei einem mechanischen Defekt auch möglich ist, 2 Gänge gleichzeitig eingelegt zu bekommen, wodurch das Getriebe dann blockiert. Solche Schäden treten bei handgeschalteten VW-Getrieben desöfteren auf und sind unter dem Stichwort "Synchronkörperbruch" mit der bekannten Suchmaschine leicht zu finden (obwohl es technisch korrekt eher "Schiebemuffenträgerbruch" heißen müßte).

    Schließlich möchte ich Dir noch ans Herz legen, eine mögliche Fehlerursache nie von vorn herein auszuschließen, denn nicht selten kommt ein Helfer, ignoriert Dein Wissen über die ausgeschlossene Fehlerursache und plötzlich ist der Schaden recht flott behoben.

    Ich spreche da durchaus auch aus eigener Erfahrung.

    gRuß,
    Obi
     
    Schrott-Gott und Heisenberg gefällt das.
  22. #20 Heisenberg, 03.09.2018
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    5.432
    Zustimmungen:
    7.124
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Nein ist er nicht! jedenfalls nicht so wie du das denkst / vermutest.
    Dieser Japanische Automat arbeit ein wenig anders. Egal was im Getriebe Blockieren sollte, der Wandler ist immer dreh bereit. Einzige Ausnahme währe wenn die Öl Pumpe blockiert!
    Schaut mal hier: https://www.elchfans.de/threads/zweiter-elch-im-stall.52066/page-4
    Irgendwo auf der Seite müssten ein paar Bilder oder Videos sein zum Automaten.
     
Thema:

A190 Automatik startet nicht, Display F

Die Seite wird geladen...

A190 Automatik startet nicht, Display F - Ähnliche Themen

  1. Automatik schaltet nicht hoch - Tacho Anzeige zeigt nur ABS Fehler ?

    Automatik schaltet nicht hoch - Tacho Anzeige zeigt nur ABS Fehler ?: Tach, bei meinem A140 (W168) schaltet das Automatikgetriebe nicht hoch. Wenn man dann bei 80kmh ist bewegt man sich im 5000 Umdrehungen Bereich....
  2. Servo Lenkung schwer bei Rückwartsgang halb Automatik

    Servo Lenkung schwer bei Rückwartsgang halb Automatik: Guten Morgen Ich weiss nicht ob es das richtige Forum ist wen nicht einfach in das richte rein machen So zu meiner Frage habe ein Mercedes Benz...
  3. W168 kratzt manchmal beim Motor starten und startet nicht.

    W168 kratzt manchmal beim Motor starten und startet nicht.: Hallo Zusammen, nach dem die Servopumpe die Krafstoffpumpe und der Kurbelwellensensor erfolgreich getauscht worden sind, möchte ich mich um weite...
  4. Batterieleuchte leuchtet mal/mal nicht A190 (Bj. 2001)

    Batterieleuchte leuchtet mal/mal nicht A190 (Bj. 2001): Hallo, ich habe ein dickes Problem mit meinem Wagen-A190 (Baujahr 2001). Seit gestern habe ich das Problem, dass in meinem Auto die Batterie...
  5. Display Mitte erlischt nicht nach abschliessen

    Display Mitte erlischt nicht nach abschliessen: Moin Moin Zusammen, kurze Vorstellung meinerseits. Kai aus Hamburg wir haben mittlerweile gestern den Dritten Elch in die Familie aufgenommen. Ein...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden