W168 ABS/ESP/BAS-Fehler

Diskutiere ABS/ESP/BAS-Fehler im A-Klasse W168 (1997-2004) Forum im Bereich A-Klasse Forum; Hallo, bei meinem 170 CDI (BJ 10/98) leuchen die beiden Kontrolleuchten für ABS/ESP und BAS. Die Systeme sind ausgefallen. Meine...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 nordlicht, 21.11.2008
    nordlicht

    nordlicht Elchfan

    Dabei seit:
    19.10.2003
    Beiträge:
    25
    Zustimmungen:
    0
    Marke/Modell:
    A160 CDI [169]
    Hallo,

    bei meinem 170 CDI (BJ 10/98) leuchen die beiden Kontrolleuchten für ABS/ESP und BAS. Die Systeme sind ausgefallen. Meine Mercedes-Werkstatt versucht sich seit einer Woche an dem Problem ohne Erfolg. Lenkwinkelsensor, usw. ist es scheinbar nicht. Gibt es da einen heissen Tipp, auf den der gemeine Mercedes-Schrauber nicht gleich kommt?

    Zur Historie: Vorher sind dei Leichten einige Wochen während der Fahrt angegangen, das konnte aber durch einen Neustart und Kalibrierung (Lenkeinschlag von Links-Ende zu Rechts-Ende) behoben werden. Bis vor 10 Tagen das Dauer-Gelb begann.
     
  2. Anzeige

    schau mal hier: ABS/ESP/BAS-Fehler. Dort wird jeder fündig!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    434
    Marke/Modell:
    keiner mehr; C250CDI
    ABS-Steuergerät ... ist aber nicht wirklich billig :(.

    gruss
     
  4. #3 Pilot-169, 22.11.2008
    Pilot-169

    Pilot-169 Elchfan

    Dabei seit:
    08.08.2007
    Beiträge:
    17
    Zustimmungen:
    3
    Ort:
    Dresden
    Marke/Modell:
    A 150
    Hallo,
    mein A 140 hatte auch diesen Fehler, es war ein defekter Bremslichtschalter.
    Preis bei MB knapp 10 teuro plus Einbau (selber).
     
  5. #4 nordlicht, 22.11.2008
    nordlicht

    nordlicht Elchfan

    Dabei seit:
    19.10.2003
    Beiträge:
    25
    Zustimmungen:
    0
    Marke/Modell:
    A160 CDI [169]
    Die Mercedes-Werkstatt hatte das Auto schon vor ein paar Wochen für 3 Tage - als zusätzlich noch die Antischlupfregelung mitten in der Fahrt sich gemeldet hat. Nun ist der Elch seit über einer Woche bei Mercedes - mittlerweile haben die den in eine andere Filiale verfrachtet. Dass es der Bremslichtschalter ist, würde ich ausschliessen - wenn wäre es die absolute Blamage.

    ABS-Steuergerät. Wieviel kostet sowas, über dem Daumen. Wirtschaftlicher Totalschaden? BJ 98, 150.000 km

    Das nächste Auto wird kein Mercedes sein.
     
  6. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    434
    Marke/Modell:
    keiner mehr; C250CDI
    Sicherlich nicht, aber so mit rund 600€ müsste man da rechnen.
    Aber vorher ist natürlich zu klären ob es das ist. Ist ja nur eine Möglichkeit.


    gruss
     
  7. #6 nordlicht, 22.11.2008
    nordlicht

    nordlicht Elchfan

    Dabei seit:
    19.10.2003
    Beiträge:
    25
    Zustimmungen:
    0
    Marke/Modell:
    A160 CDI [169]
    Für das Klären hat sich ein KFZ-Elektronik-Meister bei Mercedes des Problems angenommen. Mal sehen, was Montag findet. *kratz*
     
  8. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    19
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Hi Nordlicht,

    wo kommst du her? Wenn aus dem Ruhrgebiet, gäb's da jemanden, den ich dir empfehlen könnte...

    Viele Grüße, Mirko
     
  10. #8 nordlicht, 07.12.2008
    nordlicht

    nordlicht Elchfan

    Dabei seit:
    19.10.2003
    Beiträge:
    25
    Zustimmungen:
    0
    Marke/Modell:
    A160 CDI [169]
    Danke für die Antworten.

    Nach fast 3 Wochen in der Werkstatt ist mein Auto wieder freigelassen worden.

    So wie es aussieht waren es 2 Fehler. Zum einen zuviel Spiel in der Lenksäule - damit wurde das Dauer-Gelb abgestellt. Zum anderen hat der Sensor in der Lenksäule zu wenig Spannung bekommen, was dazu führte, dass die ABS/BAS/EPS-Leuchten immer mal wieder angingen. Aber das konnte dann ohne Kallibrierung durch das Lenkrad nach Neustart wieder behoben werden - was vorher anders war, siehe ein Lenksäulenspiel-Problem. Das Problem der Unterspannung wurde gelöst, indem ein neues Kabel zwischen Sensor und Spannungsquelle gelegt worden ist.

    So hat es mir der Meister erklärt, vielleicht hilft es ja irgendwann jemanden anderen, der ähnliche Probleme hat.
     
Thema:

ABS/ESP/BAS-Fehler

Die Seite wird geladen...

ABS/ESP/BAS-Fehler - Ähnliche Themen

  1. W168 AKS Fehler F, BAS, ESP, ABS keine Traktion mehr!

    AKS Fehler F, BAS, ESP, ABS keine Traktion mehr!: Hallo! Der Wagen stand paar Tage, ich fuhr ihn natürlich nicht als Letzter, darum kann ich nicht genau sagen was war. Situation war wolgende. Als...
  2. W169 ESP Diagnosestand ABS BAS

    ESP Diagnosestand ABS BAS: Hallo, Seit vorgestern erscheinen bei meinem W169 folgende Fehlermeldung BAS ESP ABS (Fährt nur 50kmh)*rolleyes* Es erscheint nur wenn man...
  3. W169 W169 ABS BAS ESP PDC Defekt

    W169 ABS BAS ESP PDC Defekt: Bei meinem W169 erscheint im Bordcomputer ABS ESP BAS Defekt Außerdem funktioniert mein PDC seitdem nicht leuchtet rot Brauche dringend hilfe...
  4. W168 ABS und BAS/ESP Lampe brennt

    ABS und BAS/ESP Lampe brennt: Ich würde mal gerne wissen, ob schon jemand Erfahrung damit gemacht hat und mir eventuell sagen kann, was auf mich zukommt. Ich habe vor 2 Jahren...
  5. W168 BAS/ESP und ABS nur noch 50 km/h

    BAS/ESP und ABS nur noch 50 km/h: Hallo Elchfans . Ich habe ein problem mit mein elch . Also bei mir zeigt im display Bas/Esp bzw Abs an und fährt nur noch 50 und stottert also...
Status des Themas:
Es sind keine weiteren Antworten möglich.