W168 ABS ESP BAS leuchtet - Fehlercode: C 1141

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von Mountdoom, 06.10.2010.

  1. #1 Mountdoom, 06.10.2010
    Mountdoom

    Mountdoom Elchfan

    Dabei seit:
    06.10.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Marke/Modell:
    W168
    Hallo Elchgemeinde,

    ich fahre einen A170 CDI mit Automatikgetriebe (Erstzulassung Jan/2001).

    Nun leuchten seit einiger Zeit sporadisch die ABS-, ESP- und BAS-Leuchten auf. In diesem Zustand funktioniert auch der Tempomat nicht.
    Manchmal gehen die Lampen direkt nach dem Starten des Motors und manchmal erst nach mehreren Minuten Fahrt an. Der Fehler lässt sich nur durch einen Motorneustart "zurücksetzen".

    Im Hochsommer (Außentemperaturen über 30 °C) tritt das Problem fast immer auf und bei normalen Temperaturen sehr selten.
    Nach Hinweisen im Internet hatte ich den Bremspedalschalter erneuert - leider ohne Erfolg.
    Das Auslesen des Fehlerspeichers ergab: "C 1141 - Drucksensor fehlerhaft".

    Über Tipps und Hilfen zum Beheben des Problems wäre ich sehr dankbar!

    P.S.:
    Hatte mir in 11/09 bei Mercedes einen Rußpartikelfilter nachrüsten lassen und in 03/10 wurden die Federn sowie Stoßdämpfer vorne bei Pitstop erneuert (vielleicht hängt der Fehler ja mit einer dieser Maßnahmen zusammen?)
    Batterie ist ebenfalls letztes Jahr erneuert worden.
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Hayaman, 06.10.2010
    Hayaman

    Hayaman Elchfan

    Dabei seit:
    19.07.2007
    Beiträge:
    1.005
    Zustimmungen:
    14
    Ort:
    Hamburg
    Marke/Modell:
    kein Elch mehr, X6 3.5d
    War nach dem Tausch das Lenkrad gerade bzw. ist es gerade?
    Kann an dem Lenksensor liegen, dass es nicht exakt ausgerichtet ist.

    Bei mir musste ich nach Radlagerwechsel die Spurvermessung neu machen. Das Lenkrad stand unwesentlich schräg. Die Kontrollleuchte schaltete sich nach ca. 5-10 Minuten immer ein. Danach war Ruhe.

    Viel Glück *thumbup*
     
  4. Kipper

    Kipper Elchfan

    Dabei seit:
    18.04.2003
    Beiträge:
    1.603
    Zustimmungen:
    27
    Marke/Modell:
    A 170 CDI
    Bremsdrucksensor an der Hydraulikeinheit!


    nach Tausch ist Steuergeräteanpassung durchzuführen.


    Gruß

    Kipper
     
  5. #4 Mountdoom, 07.10.2010
    Mountdoom

    Mountdoom Elchfan

    Dabei seit:
    06.10.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Marke/Modell:
    W168
    Hallo Hayaman,

    danke für den Tipp!
    Nach der Erneuerung der Federn/Stoßdämpfer wurde eine Spurvermessung durchgeführt.
    Ich weiß natürlich nicht, wie dabei die Lenkradstellung war (hab' ja nicht dabei zugeguckt) - aber ich gehe einfach mal davon aus, dass die Leute bei Pitstop so 'ne Standardprozedur richtig hinbekommen.

    Wie hast du denn das Problem bei dir in den Griff bekommen?
     
  6. #5 Hayaman, 07.10.2010
    Hayaman

    Hayaman Elchfan

    Dabei seit:
    19.07.2007
    Beiträge:
    1.005
    Zustimmungen:
    14
    Ort:
    Hamburg
    Marke/Modell:
    kein Elch mehr, X6 3.5d
    Nach der Spurvermessung stand das Lenkrad dann gerade.

    Dann im Stand bis zum Anschlag nach links und dann nach rechts bis zum Anschlag drehen.

    Danach war´s OK. ;D
     
  7. #6 Mountdoom, 07.10.2010
    Mountdoom

    Mountdoom Elchfan

    Dabei seit:
    06.10.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Marke/Modell:
    W168
    Hallo Kipper,

    vielen Dank für den Hinweis!
    wo hast du den die Reparatur durchführen lassen (besser bei MB oder schafft das auch 'ne freie Werkstatt)?
    Was musste denn genau nach dem Tausch des Sensors am Steuergerät angepasst werden?
    Wie teuer war die ganze Aktion bzw. das Ersatzteil? (hast du vielleicht 'ne Teilenummer für mich?)
     
  8. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 Mountdoom, 07.10.2010
    Mountdoom

    Mountdoom Elchfan

    Dabei seit:
    06.10.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Marke/Modell:
    W168
    Bei laufendem Motor oder einfach nur bei eingeschalteter Zündung?
     
  10. #8 boscabana, 08.10.2010
    boscabana

    boscabana Elchfan

    Dabei seit:
    08.10.2010
    Beiträge:
    1
    Zustimmungen:
    0
    Marke/Modell:
    a 170 cdi
    Tag auch. Hatte das gleiche Problem diesen Sommer. Bei mir hat es gereicht alle Sicherungen aus und wieder einzubauen.
    Vielleicht hilfts bei dir ja auch.
     
Thema: ABS ESP BAS leuchtet - Fehlercode: C 1141
Besucher kamen mit folgenden Suchen
  1. A170 Esp zurücksetzen

    ,
  2. fehlercode c1141

    ,
  3. w168 manchmal abs esp lampe

    ,
  4. mercedes a klasse bas esp leuchtet
Die Seite wird geladen...

ABS ESP BAS leuchtet - Fehlercode: C 1141 - Ähnliche Themen

  1. Fehlercode P0234 W169 A180 CDI

    Fehlercode P0234 W169 A180 CDI: Hallo habe Fehlercode P0234 seit längerem in der Benz Werkstatt sagte man mir ich solle das AGR Tausche gewechselt,ich solle das Abgasdruckventil...
  2. BAS/ESP und ABS leuchtet

    BAS/ESP und ABS leuchtet: Guten Abend zusammen, Ich stelle mich mal kurz vor und komme dann direkt zu meinem Problem. Ich bin der Nico 29j. und komme aus Wuppertal :-)...
  3. ABS ESP Reifendruck Tankanzeige

    ABS ESP Reifendruck Tankanzeige: Hallo W169: ABS, ESP, Reifendruck, Tankanzeige geht neuerdings nicht mehr nach 3 Tagen stehen. Googlen brachte Kabel unter Waschwasserbehälter...
  4. ESP Problem in links Kurven

    ESP Problem in links Kurven: Hallo liebe Elch Gemeinde, Mein elch bj 2000 A 170 cdi hat ein ESP Problem. Das fing vor einem Monat an das trotz trockner fahrbahn dieses nette...
  5. Service C-E

    Service C-E: Hallo. Mein Elch (A 200 T) ist innerhalb 2 Wochen vom angezeigten Service C auf Service E umgesprungen. Was Service C an Arbeiten bedeutet hab ich...