ABS - ESP/BAS leuchtet

Diskutiere ABS - ESP/BAS leuchtet im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo zusammen wir haben folgendes Problem. unser Elch (benziner, automatik 122.000km) geht hin und wieder in den Notbetrieb und zeigt die lampen...

  1. #1 Ripperz, 02.04.2018
    Ripperz

    Ripperz Elchfan

    Dabei seit:
    08.08.2017
    Beiträge:
    49
    Zustimmungen:
    8
    Marke/Modell:
    W168 - A160 - Bj 2001 - Elegance- Klima, Benziner
    Hallo zusammen
    wir haben folgendes Problem.

    unser Elch (benziner, automatik 122.000km) geht hin und wieder in den Notbetrieb und zeigt die lampen Asb & esp/bas.

    Zum Problem:
    Wir können ganz normal fahren, strecken auf 20-30 km sind kein Problem.
    Letztens sind wir aber eine größere strecke gefahren , da ging es los nach 50km und dann ca alle 10km aufgetreten. Anhalten, Motor aus dann kann man weiter fahren.
    Das komische ist das es nur bei Geschwindigkeiten über 70 -120 kmh auftritt.

    Lösung des Problems?
    - bremslichtschalter
    - esp sicherung
    - Baterie
    - Verdreckte sensoren
    - Steuergerät

    Liege ich da richtig?
    Sicher wäre Speicher auslesen das beste. Aber ich möchte die Kosten gering halten.
    Bekomme ich eine Reparatur für 300- 450€ hin?

    Das schlimmste wäre wohl das Steuergerät? Kann man das irgendwie ausschließen?

    MB oder freie Werkstatt?
     
  2. Anzeige

    Schau mal hier: ABS - ESP/BAS leuchtet. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Heisenberg, 02.04.2018
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    2.835
    Zustimmungen:
    3.189
    Beruf:
    Frührentner - PLS Elektroniker (a. D.)
    Ort:
    Balatonendréd - Ungarn
    Ausstattung:
    1. Elch A170 CDI [66 KW] (90 PS), 168.008 - MT 2.Elch A170 CDI [66 KW] (90 PS), 168.008 - AT
    Marke/Modell:
    Mercedes - Benz / w168 Elch 1. Bj. 1999/12 - A170 CDI - MT - Km: 206070 (01/2019) ... Elch 2. Bj. 1999/06 - A170 CDI - AT - Km: 181700 (01/2019) ...
    Fehlerquelle No.1
    oder selber machen! ist nicht Schwierig, Anleitungen dazu findest du hier zu hauf.
     
    doko gefällt das.
  4. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    878
    Zustimmungen:
    1.510
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, uw.
    Marke/Modell:
    A190 + A160 AKS, S203 Kombi 2,0 Automatik + CL203 Sportcoupe 1,8 Kompressor + Suzuki GSXF 600 fürs Hobby

    - bremslichtschalter
    Fehlerquelle No.1

    Genauso ist es. Zuerst den Bremslichtschalter wechseln. Der kann auch defekt sein wenn die Bremslichter hinten noch leuchten. Im Schalter sind zwei Schalter verbaut ( 1x Öffner für das Steuergerät+ 1x Schließer für die Bremslichter ).

    Klaus
     
    Heisenberg und Schrott-Gott gefällt das.
  5. #4 Ripperz, 02.04.2018
    Ripperz

    Ripperz Elchfan

    Dabei seit:
    08.08.2017
    Beiträge:
    49
    Zustimmungen:
    8
    Marke/Modell:
    W168 - A160 - Bj 2001 - Elegance- Klima, Benziner
    Hallo danke schon mal für die antworten.
    Ich meine auslesen mit freier werkstatt.

    Wie hoch ist die Chance das es das steuergerät ist?

    Muss man beim wechseln was anlernen?
     
  6. #5 Heisenberg, 02.04.2018
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    2.835
    Zustimmungen:
    3.189
    Beruf:
    Frührentner - PLS Elektroniker (a. D.)
    Ort:
    Balatonendréd - Ungarn
    Ausstattung:
    1. Elch A170 CDI [66 KW] (90 PS), 168.008 - MT 2.Elch A170 CDI [66 KW] (90 PS), 168.008 - AT
    Marke/Modell:
    Mercedes - Benz / w168 Elch 1. Bj. 1999/12 - A170 CDI - MT - Km: 206070 (01/2019) ... Elch 2. Bj. 1999/06 - A170 CDI - AT - Km: 181700 (01/2019) ...
    0 (in worten) null.
     
    Schrott-Gott und Andiamo gefällt das.
  7. #6 Andiamo, 03.04.2018
    Andiamo

    Andiamo Elchfan

    Dabei seit:
    26.12.2015
    Beiträge:
    146
    Zustimmungen:
    185
    Beruf:
    Ingenieur, Fachrichtung Mikrosysteme
    Ort:
    Nähe Potsdam
    Ausstattung:
    Classic-MOPF, Webasto Standheizung, Klima, Regensensor, Radio Audio 10 CD, Schaltwagen, >140TKm
    Marke/Modell:
    A140 L Schaltwagen EZ 1/2003
    @Ripperz.
    Deine Liste scheint aus einem Brainstorming zu kommen. Eine systematische Fehlersuche solltest du hier vornehmen.

    Parallel zum Fehlerauslesen sind die elementaren Basisfunktionen wie bereits oben erwähnt zu prüfen und zusätzlich sind die Batteriespannung und die elektrischen Anschlüsse wichtig:
    Mit einem Multimeter die Batteriespannung messen, die Soll- und Istwerte vergleichen, Infos findest du hier im Forum zu Hauf. Im Zweifel die Batterie durchladen.
    Zweitens den Kontaktpunkt unterhalb des Scheibenwasserbehälters freilegen (optional per Foto einstellen), da hier eine 12V Leitung für das ESP-System zuständig ist. Bei Korrosion komplett wechseln. Dann ist/sind die Masseleitung(en) auf Kontaktfähigkeit zu prüfen, u.a. an der Ölwanne.
    Ein Scan vom Fehlerprotokoll hier einstellen. Das kann von den Spezies im Forum kommentiert werden. (bin kein Sternexperte, sondern nur Halbwissender für Mikro-Krimskrams)

    PS: Das Motorsteuergerät fällt der Werkstatt immer ein, wenn der nichts mehr einfällt.

    Gruß Andiamo
     
    Schrott-Gott gefällt das.
  8. #7 Ripperz, 04.04.2018
    Ripperz

    Ripperz Elchfan

    Dabei seit:
    08.08.2017
    Beiträge:
    49
    Zustimmungen:
    8
    Marke/Modell:
    W168 - A160 - Bj 2001 - Elegance- Klima, Benziner
    Hallo
    wenn man den Schalter tauscht, muss der noch angelernt werden? Kann man da was falsch machen?

    Wenn es am Schalter liegt müsste doch das Problem doch beim bremsen auftreten oder nicht. Ich gebe aber nur gas fahre und dann kommt der fehler.

    Ich lass das mal in der freien werkstatt auslesen. kostet da 150€ weniger.

    OK. MB sagte im schlimmsten Fall sei es das Steuergerät. soviel Kohle (1000-1500€) noch zu investieren ist zu viel.
     
  9. #8 Heisenberg, 04.04.2018
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    2.835
    Zustimmungen:
    3.189
    Beruf:
    Frührentner - PLS Elektroniker (a. D.)
    Ort:
    Balatonendréd - Ungarn
    Ausstattung:
    1. Elch A170 CDI [66 KW] (90 PS), 168.008 - MT 2.Elch A170 CDI [66 KW] (90 PS), 168.008 - AT
    Marke/Modell:
    Mercedes - Benz / w168 Elch 1. Bj. 1999/12 - A170 CDI - MT - Km: 206070 (01/2019) ... Elch 2. Bj. 1999/06 - A170 CDI - AT - Km: 181700 (01/2019) ...
    Der Schalter hat zwei (2) Kontakte, der eine ist für die Bremsleuchten, der andere für die ASR/ESP Funktion ....

    Er muss "Gott sei Dank" noch nicht extra angelernt werden ..... Ist zwar schon ein sehr mit Elektronik vollgestopftes Auto aber so weit waren sie damals noch nicht.

    Auslesen kannst Du da auch nicht wirklich was .... das ist ein Fehler der "on the Fly" auftritt und nur durch schon sehr viele Erkenntnisse von anderen Usern ans Tageslicht gekommen ist.

    Nachtrag:
    Das Steuergerät ist es nicht! Autohäuser wollen nur etwas verkaufen, die Lügen und Betrügen wo es nur geht!
    Wenn ich hier schon Lese das man 50€ für den Fehlerspeicher auslesen verlangt ..... wunder ich mich über gar nichts mehr.
     
    Schrott-Gott gefällt das.
  10. #9 Peter54, 04.04.2018
    Peter54

    Peter54 Elchfan

    Dabei seit:
    13.05.2008
    Beiträge:
    818
    Zustimmungen:
    99
    Beruf:
    Maschinenschlosser / Elektriker
    Ort:
    Saarlouis
    Marke/Modell:
    (W168)A 210L Evo Automatik 100.000 km EZ 03/2002
    Ich glaube das wird nichts.
    Lass da mal jemanden ran, der wenigstens etwas Ahnung hat !
     
  11. #10 Ripperz, 04.04.2018
    Ripperz

    Ripperz Elchfan

    Dabei seit:
    08.08.2017
    Beiträge:
    49
    Zustimmungen:
    8
    Marke/Modell:
    W168 - A160 - Bj 2001 - Elegance- Klima, Benziner
    Das kann ich gerne machen lassen. Das kann ja nicht so teuer sein.

    50€ wäre schön. MB wollte 150-250€.
    Die nette frei macht es für 30€.

    Aber wenn es nicht das Steuergerät ist bin ich ja schon mal beruhigt. Dann ist es zumindest kein Totalschaden. Aber mehr als 500€ wollte ich eigentlich nicht ausgeben
     
  12. #11 Heisenberg, 04.04.2018
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    2.835
    Zustimmungen:
    3.189
    Beruf:
    Frührentner - PLS Elektroniker (a. D.)
    Ort:
    Balatonendréd - Ungarn
    Ausstattung:
    1. Elch A170 CDI [66 KW] (90 PS), 168.008 - MT 2.Elch A170 CDI [66 KW] (90 PS), 168.008 - AT
    Marke/Modell:
    Mercedes - Benz / w168 Elch 1. Bj. 1999/12 - A170 CDI - MT - Km: 206070 (01/2019) ... Elch 2. Bj. 1999/06 - A170 CDI - AT - Km: 181700 (01/2019) ...
    Es sind immer die Kleinigkeiten die alles Groß machen!

    Tausch den Schalter .... und wunder dich.
     
    Schrott-Gott gefällt das.
  13. #12 Ripperz, 04.04.2018
    Ripperz

    Ripperz Elchfan

    Dabei seit:
    08.08.2017
    Beiträge:
    49
    Zustimmungen:
    8
    Marke/Modell:
    W168 - A160 - Bj 2001 - Elegance- Klima, Benziner
    ok.
    Wenn ich die Batterie testen möchte. Wieviel V. Sollte sie haben? Sollte der Wagen in den Notbetrieb gehen wieviel Volt sollte sie dann habe? Worauf sollte man beim Batterie test achten?

    Anfang Dezember hatten wir versehentlich das Licht über Nacht brennen lassen.Batterie war am nächsten tag Tod. 2 Monate später wo es so extrem kalt war fing das Problem sn
     
  14. #13 Heisenberg, 04.04.2018
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    2.835
    Zustimmungen:
    3.189
    Beruf:
    Frührentner - PLS Elektroniker (a. D.)
    Ort:
    Balatonendréd - Ungarn
    Ausstattung:
    1. Elch A170 CDI [66 KW] (90 PS), 168.008 - MT 2.Elch A170 CDI [66 KW] (90 PS), 168.008 - AT
    Marke/Modell:
    Mercedes - Benz / w168 Elch 1. Bj. 1999/12 - A170 CDI - MT - Km: 206070 (01/2019) ... Elch 2. Bj. 1999/06 - A170 CDI - AT - Km: 181700 (01/2019) ...
    So richtig Testen kannst Du die Batterie nicht! Du kannst nur die Spannung Messen -- 12,4 -13,2 Volt bei ausgeschalteter Zündung sollte sie schon haben.
    Wenn der Motor Läuft und die Lima Leistung bringt 14,4 Volt.
    Hat sie nur 10.x Volt ist eine Zelle defekt und sie kann auch keine echte Leistung mehr bringen.
     
  15. #14 Schrott-Gott, 04.04.2018
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    3.548
    Zustimmungen:
    1.743
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    -
    https://www.elchfans.de/threads/keine-gasannahme.49578/#post-545334
    -
    https://www.elchfans.de/threads/batteriespannung.44227/#post-496406
    -
    https://www.elchfans.de/threads/abs-esp-reifendruck-tankanzeige.50906/#post-553943
     
    Andiamo gefällt das.
  16. #15 Ripperz, 09.04.2018
    Ripperz

    Ripperz Elchfan

    Dabei seit:
    08.08.2017
    Beiträge:
    49
    Zustimmungen:
    8
    Marke/Modell:
    W168 - A160 - Bj 2001 - Elegance- Klima, Benziner
    Hallo
    so speicher ist ausgelesen. Was sagt ihr?

    060009 - Can Signal vom elektronischen wählmoder
    060003 Can Signal Getriebesteuerung Fehlerhaft
    012118 Drosselklappe Komponente schwergängig
    017002 Gemisch Anpassung komp. Funktion am regelanschlag min.
    060014 Can Signal vom esp steuergerät unplausibel
    041003 sekundärlufteinblasung Fehlfunktion.
    033501 Kurbelwellen positionssensor kein Signal
     
  17. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    878
    Zustimmungen:
    1.510
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, uw.
    Marke/Modell:
    A190 + A160 AKS, S203 Kombi 2,0 Automatik + CL203 Sportcoupe 1,8 Kompressor + Suzuki GSXF 600 fürs Hobby
    Hallo,

    wie alt sind die Fehler ? Das weiß wahrscheinlich niemand.

    Deshalb, erst einmal alle ( ! ) Fehler löschen und dann ein / zwei Tage fahren. Nun dien Fehlerspeicher erneut auslesen und schon hat man nur die aktuellen Fehler. Diese gilt es zu beseitigen.

    Klaus
     
    Schrott-Gott gefällt das.
  18. #17 Ripperz, 02.06.2018
    Ripperz

    Ripperz Elchfan

    Dabei seit:
    08.08.2017
    Beiträge:
    49
    Zustimmungen:
    8
    Marke/Modell:
    W168 - A160 - Bj 2001 - Elegance- Klima, Benziner
    Hallo zusammen
    Problem ist wieder aufgetreten.
    das 3 mal im halben jahr.

    Beim ersten Mal war extrem viel Schnee und eis.
    Beim 2 zweiten mal waren wir in der waschanlage inkl. hochdruckreiniger.
    Beim dritten mal heute nach einem Platzregen mit viel Wasser.
    Aus meiner Sicht deutet es auf Feuchtigkeit hin oder? Wenn ja wo genau. Über die Lüftung?

    Der Motorraum ist aber trocken. Ich konnte nichts nasses finden. Jemand eine idee?
     
  19. #18 Heisenberg, 03.06.2018
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    2.835
    Zustimmungen:
    3.189
    Beruf:
    Frührentner - PLS Elektroniker (a. D.)
    Ort:
    Balatonendréd - Ungarn
    Ausstattung:
    1. Elch A170 CDI [66 KW] (90 PS), 168.008 - MT 2.Elch A170 CDI [66 KW] (90 PS), 168.008 - AT
    Marke/Modell:
    Mercedes - Benz / w168 Elch 1. Bj. 1999/12 - A170 CDI - MT - Km: 206070 (01/2019) ... Elch 2. Bj. 1999/06 - A170 CDI - AT - Km: 181700 (01/2019) ...
    Hast Du die Letzten Tipps von @doko beherzigt?
    Das währe der erste wichtige Schritt!

    Diese Drei Fehler hängen mit deinem Problem zusammen, diese dürfen nicht vorhanden sein.
    Fehler löschen! (Mit Diagnose Gerät)
    Batterie mal Abklemmen (5 min) wieder Anklemmen, das ist quasi wie ein Reset! Lenkwinkel Sensor Kalibrieren (Links -Rechts ...)
    Fahren und wieder Fehler auslesen.
    Sollte dann immer noch ein CAN Fehler vorliegen, geht es an die Verkabelung / Stecker.
     
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Ripperz, 03.06.2018
    Ripperz

    Ripperz Elchfan

    Dabei seit:
    08.08.2017
    Beiträge:
    49
    Zustimmungen:
    8
    Marke/Modell:
    W168 - A160 - Bj 2001 - Elegance- Klima, Benziner
    Das letzte mal haben wir die fehler ja auslesen lassen, siehe oben. Danach wurde der Speicher gelöscht. Auto fuhr dann normal bis Freitag der platzregen kam.
    Ich kann dann das ja nicht jedes mal für 30€ auslesen lassen.
     
  22. #20 Ripperz, 03.06.2018
    Ripperz

    Ripperz Elchfan

    Dabei seit:
    08.08.2017
    Beiträge:
    49
    Zustimmungen:
    8
    Marke/Modell:
    W168 - A160 - Bj 2001 - Elegance- Klima, Benziner
    Hallo
    nach dem letzten auslesen wurde der Speicher ja gelöscht.
    Ich kann das nicht jedes auslesen lassen. Ich gehe davon aus das wenn es jetzt wieder trocken ist das Problem worder weg ist. Aber das ist ja kein zustand.

    aktuell kann ich nicht sagen welche Fehler ausgegeben sind.

    Kann das nicht wirklich Feuchtigkeit sein? zb. Über die Lüftung oder so. Spritzwasser an den reifen/ sensoren?

    Die wekstatt sagte es wäre laut fehlerspeicher die drosselklappe. Das kann ich mir aber nicht vorstellen.
     
Thema: ABS - ESP/BAS leuchtet
Besucher kamen mit folgenden Suchen
  1. mercedes a klasse w169 abs esp bas leuchtet

    ,
  2. w169 abs esp bas motorkontrollleuchte

Die Seite wird geladen...

ABS - ESP/BAS leuchtet - Ähnliche Themen

  1. Mäusekino leuchtet und keine Leistung

    Mäusekino leuchtet und keine Leistung: Hallo, bin neu im Forum und fahre einen 170 cdi lange Version Bauj.2004 mit 180T Km. Seit gestern leuchtet im Display SRS, ESP, ABS, der Tacho...
  2. BAS/ESP + ABS Leuchte leuchten - BLS getauscht ect.

    BAS/ESP + ABS Leuchte leuchten - BLS getauscht ect.: Moin moin, ich habe ein kleines aber akutes Problem... (Profil ausfüllen ect. wird noch erledigt.) Mein Wagen ein A170 CDI - EZ 2000....
  3. ABS ESP

    ABS ESP: Hallo zusammen, unser W169 !80CDI hat mittlerweile 339.000 auf der Uhr und sollte mindestens noch 450.000 erleben!!! Nun leuchten ABS und ESP im...
  4. Vorglüh-Kontrollleuchte leuchtet für 30 sec nach dem Start

    Vorglüh-Kontrollleuchte leuchtet für 30 sec nach dem Start: Hallo liebe Leute. Ich bräuchte mal dringendst einen Rat. Seit heute leuchtet die Vorglüh-Kontrollleuchte im Bordcomputer, in etwa 30 bis 60...
  5. SRS Lampe leuchtet gelegentlich...

    SRS Lampe leuchtet gelegentlich...: Hallo zusammen, habe die SuFu schon seit Tagen genutzt, gegoogelt etc aber leider komme ich nicht weiter... Mein Elch: A140 aus 2003 (Mopf)...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden