ABS ESP defekt- Fährt nur noch 50km/h

Diskutiere ABS ESP defekt- Fährt nur noch 50km/h im T245 Allgemein Forum im Bereich B-Klasse T245 Forum; Guten Morgen Leute, hatte gestern ein kleines Problem mit meinen B170. 1. Während der Fahrt meldet er mit ABS und ESP defekt. Werkstatt...

  1. #1 roccokain, 24.02.2016
    roccokain

    roccokain Elchfan

    Dabei seit:
    24.02.2016
    Beiträge:
    1
    Zustimmungen:
    0
    Ort:
    Bayern
    Ausstattung:
    B170 Sportausstattung
    Guten Morgen Leute,

    hatte gestern ein kleines Problem mit meinen B170.

    1. Während der Fahrt meldet er mit ABS und ESP defekt. Werkstatt aufsuchen.
    2. Dan drosselt der Motor und ich kann nur noch 50km/h fahren. Die Umdrehungen gehen jedoch ganz normal. Nur Beschleunigung geh halt nix über 50km/h.

    Die Werkstatt meinte....

    1. Radlager beschädigt. Da ist der Magnetring beschädigt bzw. gebrochen....
    2. Entweder ist ein Kabel locker, Schlauch von einem Tier angeknabbert oder Drosselklappe kaputt bzb. blockiert irgendwie.

    Ich bin jetzt nicht der Fachman...aber Radlager habe ich schon mal gemacht. das geht. Kann es jedoch sein, dass mit dem Ausfall vom ABS und ESP er den Motor Drosselt. Sozusagen in Notbetrieb nimmt???
    da ich Student bin, würde ich gerne das Aufschwazten einer neuen Drosselklappe vermeiden :(

    Danek im Voraus für die Hilfe!
    Gruß
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Dicki-Peter, 24.02.2016
    Dicki-Peter

    Dicki-Peter Elchfan

    Dabei seit:
    19.03.2014
    Beiträge:
    55
    Zustimmungen:
    14
    Beruf:
    Malermeister
    Ort:
    Erkrath
    Ausstattung:
    Classic, 1,4, 82Ps, 696-Nachtschwarz, herausnehmbarar Beifahrersitz, Audio 10, Nachgerüstet: Mittelarmlehne, Radlaufchrom, Heckwischer T245,
    Marke/Modell:
    MB A 140
    Naja, Ferndiagnose ist schon schwierig, aber logisch vorgehen: ABS/ESP meldet Fehler, das hat nix mit Drosselklappe zu tun, wenn Fehler mit der Drosselklappe, dann erscheint auch die Meldung MKL, gelbes Motorsymbol. Vielleicht liegt es aber auch nur an einem ABS Sensor, das wird dann auch nicht so teuer.
     
  4. #3 Elchfan577, 24.02.2016
    Elchfan577

    Elchfan577 Guest

    Hast du den Fehlerspeicher auslesen lassen?
    Wenn nein, bitte machen. Dort sollten Details zu der Fehlermeldung im KI stehen.
     
  5. #4 AutoElektronik, 02.03.2016
    AutoElektronik

    AutoElektronik Elchfan

    Dabei seit:
    01.03.2016
    Beiträge:
    10
    Zustimmungen:
    2
    Beruf:
    KFZ -Elektroniker
    Ort:
    Waiblingen, Rems
    Hallo und guten Morgen,

    bitte erst den Fehlerspeicher auslesen lassen.
    Manche Fehler können sich durchaus als Folgefehler erweisen - spreche aus Erfahrung :)
    Falls Fehlercodes vorhanden bitte einfach mal in einer PN schreiben.

    Gruß
     
  6. #5 Housemaster, 09.02.2017
    Housemaster

    Housemaster Elchfan

    Dabei seit:
    09.02.2017
    Beiträge:
    9
    Zustimmungen:
    1
    Der Bremslichtschalter ist Defekt. Er sitzt hinter dem Gaspedal.
     
  7. #6 Schrott-Gott, 09.02.2017
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.823
    Zustimmungen:
    941
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Der Beitrag ist vom 02.03.2016 .
    Außerdem macht Deine "Diagnose" keinen Sinn.
     
  8. #7 Housemaster, 09.02.2017
    Zuletzt bearbeitet: 09.02.2017
    Housemaster

    Housemaster Elchfan

    Dabei seit:
    09.02.2017
    Beiträge:
    9
    Zustimmungen:
    1
    1. Ja ist älter, Interessiert aber immer wieder.
    2. Es muss nicht sein, aber ich hatte das bereits. Schalter kostet 9€ und bringt die Meldungen BAS/ESP defekt.
     
  9. #8 Hochstapler, 09.02.2017
    Hochstapler

    Hochstapler Elchfan

    Dabei seit:
    23.11.2013
    Beiträge:
    714
    Zustimmungen:
    46
    Beruf:
    Einzelhandelskaufmann
    Ort:
    Kronburg
    Marke/Modell:
    W168 A170 CDI
    Dieser Bremslichtschalter wäre eine billige Art das Auto wieder zum Laufen zu bewegen. Aber ob es daran liegt?
     
  10. #9 Housemaster, 09.02.2017
    Housemaster

    Housemaster Elchfan

    Dabei seit:
    09.02.2017
    Beiträge:
    9
    Zustimmungen:
    1
    Wie gesagt, bei uns war das so. Habe ihn selbst gewechselt.
     
  11. #10 Tellursilber, 09.02.2017
    Tellursilber

    Tellursilber Elchfan

    Dabei seit:
    15.06.2006
    Beiträge:
    385
    Zustimmungen:
    236
    Ort:
    Fächerstadt
    Ausstattung:
    Handschalter, 580 Klimaanlage, 880 Schließanlage mit Funkfernbedienung, 759 MB Audio 5 (Ersetzt worden), 441 Lenksäule mech. höhenverstellbar, 723 Gepäckraumabdeckung, 570 Armlehne vorn
    Marke/Modell:
    A 160 Classic, Mopf
    Der Schalter sitzt nicht hinter dem Gaspedal, der Bremslichtschalter ist am Hebelarm des Bremspedal befestigt bzw. wird durch diesen bedient.
     
    Schrott-Gott gefällt das.
  12. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. #11 Housemaster, 09.02.2017
    Housemaster

    Housemaster Elchfan

    Dabei seit:
    09.02.2017
    Beiträge:
    9
    Zustimmungen:
    1
    Stimmt, hinter dem Bremspedal. Ist schon 2 Jahre her, Sorry.
     
  14. #12 fifi1988, 19.02.2017
    fifi1988

    fifi1988 Elchfan

    Dabei seit:
    12.01.2017
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen,
    ich hatte das gleich Problem drauf dessen habe ich den Bremslichtschalter ausgewechselt dann was wieder Ruhe ;)
     
Thema: ABS ESP defekt- Fährt nur noch 50km/h
Besucher kamen mit folgenden Suchen
  1. mercedes a klasse fährt nur noch 50

    ,
  2. abs esp angeknabbert

Die Seite wird geladen...

ABS ESP defekt- Fährt nur noch 50km/h - Ähnliche Themen

  1. A-Klasse fährt nicht mehr

    A-Klasse fährt nicht mehr: Schönen guten Morgen! Ich hätte folgendes Problem und würde gerne eventuell Ratschläge bzw. Tipps bei der Problemanalyse willkommen heißen! Mein...
  2. Servopumpe defekt

    Servopumpe defekt: moinsen Hab da direkt mal eine Frage passt die Servopumpe vom W168 in einen W414 sieht optisch gleich und die Anschlüsse sind auch identisch
  3. W169 - Mopf- Schlüssel Microtaster defekt

    W169 - Mopf- Schlüssel Microtaster defekt: Bei mir funktioniert bei einem Schlüssel das aufschliesen nicht mehr. Ich vermute das der Microtaster defekt ist da beim andern Schlüssel alles...
  4. W168 A160 Motorlampe ( BAS/ESP und ABS)

    W168 A160 Motorlampe ( BAS/ESP und ABS): Moin Männers, ich bin beim Googeln meines Problems relativ schnell auf Euer Forum hier gestoßen und belaste Euch gleich mal direkt mit Folgendem:...
  5. ABS/ESP und Tankuhr defekt

    ABS/ESP und Tankuhr defekt: Also ich habe folgendes Problem: Nach einer gewissen Zeit geht während der Fahrt die ABS Leuchte an. Ich bekomme die Meldung, dass ABS und ESP...