Abs/esp leuchte nach belagwechsel

Diskutiere Abs/esp leuchte nach belagwechsel im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo, Konnte über die sufu nix finden! Abs/leuchten gingen an, was mich nicht wunderte,da die hinteren bremsbeläge am ende warn! Heut beläge...

  1. #1 airgod79, 07.09.2013
    airgod79

    airgod79 Elchfan

    Dabei seit:
    19.01.2013
    Beiträge:
    9
    Zustimmungen:
    0
    Beruf:
    Tischler
    Ort:
    Fischbach bie dahn
    Marke/Modell:
    Vw passat 1.6 cl/winterauto a140 bj1999
    Hallo,
    Konnte über die sufu nix finden!
    Abs/leuchten gingen an, was mich nicht wunderte,da die hinteren bremsbeläge am ende warn!
    Heut beläge erneuert(scheiß arbeit!!),bremst wieder wunderbar, aber leuchten immer noch an!?
    Muß ich den fehlerspeicher löschen lassen??

    Bremslichtschalter und sicherungen sind mal nicht, hab ich alles überprüft!!

    Aklasse a140 bj 99

    Mfg andre
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 flockmann, 07.09.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    613
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    ABS und ESP Kontolllampe haben rein gar nichts mit den Bremsbelägen zu tun.
    Fehlerspeicher auslesen und Du wirst weitersehen. Für alles andere brauchst Du die Glaskugel...
    Bitte füll doch mal Dein Profil vollständig aus.
    Grüsse vom F.
     
  4. #3 Mr. Bean, 07.09.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.792
    Zustimmungen:
    851
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Hast du die ABS Sensoren an den Rädern überprüft?
     
  5. #4 airgod79, 07.09.2013
    airgod79

    airgod79 Elchfan

    Dabei seit:
    19.01.2013
    Beiträge:
    9
    Zustimmungen:
    0
    Beruf:
    Tischler
    Ort:
    Fischbach bie dahn
    Marke/Modell:
    Vw passat 1.6 cl/winterauto a140 bj1999
    Wo sitzt denn der sensor?
     
  6. #5 Mr. Bean, 07.09.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.792
    Zustimmungen:
    851
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
  7. #6 airgod79, 07.09.2013
    airgod79

    airgod79 Elchfan

    Dabei seit:
    19.01.2013
    Beiträge:
    9
    Zustimmungen:
    0
    Beruf:
    Tischler
    Ort:
    Fischbach bie dahn
    Marke/Modell:
    Vw passat 1.6 cl/winterauto a140 bj1999
    Hab ich vergessen, warn die bremsbeläge hinten!
    Die hatts völlig zerbröselt, vorn die bremsen wurden vor ca. 3000km gemacht,
    Die leuchten gingen an, dann stand er ca. 7wochen,dann war die hand bremse fest,dann stand er wieder 7 wochen, heut hab ich die hinteren beläge gewechselt, bremslichtschalter aus anderer aklasse ein gebaut und die sicherungen nachgesehen!

    Iss immer noch an,da die batterie beim start schwächelte bin ich mal ne zeit gefahren,hab dann das mit dem lenkwinkeldingsbums probiert, funzt auch nicht!?
     
  8. #7 Mr. Bean, 07.09.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.792
    Zustimmungen:
    851
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    [​IMG]

    Meiner ist hier unten zu sehen.
     
  9. #8 airgod79, 07.09.2013
    airgod79

    airgod79 Elchfan

    Dabei seit:
    19.01.2013
    Beiträge:
    9
    Zustimmungen:
    0
    Beruf:
    Tischler
    Ort:
    Fischbach bie dahn
    Marke/Modell:
    Vw passat 1.6 cl/winterauto a140 bj1999
    Ich hab hinten trommelbremsen;)
     
  10. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    Wie hast du das gemacht?

    gruss
     
  11. #10 Mr. Bean, 07.09.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.792
    Zustimmungen:
    851
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Auch an Trommelbremsen sind diese Sensoren verbaut ...
     
  12. #11 airgod79, 07.09.2013
    airgod79

    airgod79 Elchfan

    Dabei seit:
    19.01.2013
    Beiträge:
    9
    Zustimmungen:
    0
    Beruf:
    Tischler
    Ort:
    Fischbach bie dahn
    Marke/Modell:
    Vw passat 1.6 cl/winterauto a140 bj1999
    Motor an, lenkanschlag links, lenkanschlag rechts, dann mitte und motor wieder aus!
     
  13. #12 airgod79, 07.09.2013
    airgod79

    airgod79 Elchfan

    Dabei seit:
    19.01.2013
    Beiträge:
    9
    Zustimmungen:
    0
    Beruf:
    Tischler
    Ort:
    Fischbach bie dahn
    Marke/Modell:
    Vw passat 1.6 cl/winterauto a140 bj1999
    @mr bean: da is aber kein kabel? Ist es evtl. Das teil auf"6uhr"??
     
  14. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    Direkt nach dem die Batterie abgeklemmt wurde oder deutlich danach?

    gruss
     
  15. #14 airgod79, 08.09.2013
    airgod79

    airgod79 Elchfan

    Dabei seit:
    19.01.2013
    Beiträge:
    9
    Zustimmungen:
    0
    Beruf:
    Tischler
    Ort:
    Fischbach bie dahn
    Marke/Modell:
    Vw passat 1.6 cl/winterauto a140 bj1999
    Naja, schon danach, so ca. 10 km gefahren,dann das mit der lenkung probiert!
     
  16. #15 Mr. Bean, 08.09.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.792
    Zustimmungen:
    851
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Schilder noch einmal ganz genau was du wann gemacht hast!

    Warum tauscht man den Bremslichtschalter? War der defekt? Und wenn: Warum wenn die Beläge runter sind? Oder nur auf verdacht weil man keine Ahnung hat und was macht was mann hier oft lesen kann?

    Batterie abgeklemmt beim Belagwechsel?

    Die Kontrollleuchte ist direkt nach dem Belagwechsel angegangen?

    Hast du nun noch einmal das Anlernen der Elektronik mit dem Lenkeinschlag versucht?


    Das ist mein Sensor:

    [​IMG]
     
  17. #16 airgod79, 08.09.2013
    airgod79

    airgod79 Elchfan

    Dabei seit:
    19.01.2013
    Beiträge:
    9
    Zustimmungen:
    0
    Beruf:
    Tischler
    Ort:
    Fischbach bie dahn
    Marke/Modell:
    Vw passat 1.6 cl/winterauto a140 bj1999
    Die aklasse wird im sommer fast nicht gefahren,ist aber das ganze jahr angemeldet!
    Ab juni stand die aklasse für mehrere wochen,dann klemm ich immer die batterie ab!
    Dann im juli angeklemmt,ca 30 km gefahren, abs/esp bas leuchten an,dann wieder abgestellt,batterie abgeklemmt,stand mehrere wochen,
    Dann war die handbremse fest,hat hinten rechts blockiert,dann hats gekracht,beläge hatten sich gelöst!!
    Stehen gelassen für paar wochen,batterie blieb angeklemmt!
    Gestern beläge gewechselt hinten(trommelbremse),bremst wieder astrein,aber leuchten immer noch an!
    Hier im forum gelesen das auch evtl. Der bremslichtschalter das problem sein könnte,schwiegervati hat die gleiche aklasse,also einfach mal auf verdacht umgesteckt,bringt nix,immer noch an!!

    Dann gelesen evtl.zu wenig bordspannung könnte auch die irsache sein,dann hab ich das mit dem lenkwinkel "reset" probiert,iss immer noch an!
    Ich hoff ich hab nix vergessen!
     
  18. #17 Mr. Bean, 08.09.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.792
    Zustimmungen:
    851
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Dann ist das doch schon viel länger her dass das eingetreten ist und hat mit dem Belagwechsel gar nichts zu tun 8|


    Hier muss man Wohl oder Übel den Fehlerspeicher befragen ...
     
  19. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    So funktioniert das definitiv nicht!
    Der Anlernprozess muss immer direkt nach dem wieder anklemmen bzw. direkt nach dem entsprechenden ersten Motorstart gemacht werden.
    Frag mich ganz genau wo die Grenze liegt, aber 10km sind definitiv zu viel!
    Manchmal hat man übrigens Glück über Ausparkmanöver oder was auch immer, dass man das einmal ganz nach links/rechts zufällig so oder so macht.

    Also klemme die Batterie noch einmal für min. 10 Sekunden ab, wieder an, starte das Fahrzeug und dann bewege gleich das Lenkrad einmal sauber nach ganz links und danach nach ganz rechts (nicht zu schnell, das geht auf die Batterie). Ein Versuch ist das allemal wert.

    gruss
     
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 airgod79, 10.09.2013
    airgod79

    airgod79 Elchfan

    Dabei seit:
    19.01.2013
    Beiträge:
    9
    Zustimmungen:
    0
    Beruf:
    Tischler
    Ort:
    Fischbach bie dahn
    Marke/Modell:
    Vw passat 1.6 cl/winterauto a140 bj1999
    Problem gelöst,es sind die nichtmehr vorhandenen abs-ringe vorne!!

    Trotzdem danke für eure tipps!!
    Nettes forum !

    Mfg andre
     
  22. #20 Mr. Bean, 10.09.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.792
    Zustimmungen:
    851
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Da hast du oben was im Ablauf verheimlicht!
     
Thema: Abs/esp leuchte nach belagwechsel
Besucher kamen mit folgenden Suchen
  1. esp/bas a klasse w168 leuchtet in der kurve

    ,
  2. abs esr leuchte brennt nach bremsbelagwechsel vorne

    ,
  3. srs mercedes a klasse w169

    ,
  4. abs sensor w168,
  5. nach bremsscheiben Wechsel leuchtet esp und Abs was tun,
  6. peugeot 308 nach bremsscheibenWechsel leuchtet Abs auf,
  7. abs sensor mercedes a-klasse vaneo,
  8. bremslichtschalter a klasse w169 wechseln,
  9. w168 abs sensor hinten wechseln,
  10. bmw e38 nach bremsbeläge wechsel abs leuchte an,
  11. nach wechsel von bremsbeläge hinten abs probleme,
  12. bremslichtschalter wechseln w168,
  13. bremslichtschalter w168,
  14. bei mercedes vorne brems belage getaucsht esr leuchet,
  15. w168 abs sensor wechseln,
  16. w169 abs esp defekt
Die Seite wird geladen...

Abs/esp leuchte nach belagwechsel - Ähnliche Themen

  1. ABS / ESP Leuchte

    ABS / ESP Leuchte: Hallo zusammen, wir sind vor 4 Wochen günstig an einen A140 W168 Bj 99 gekommen, an dem noch einige Kleinigkeiten gemacht werden mussten. Das...
  2. W168 ESP u. ABS leuchtet

    ESP u. ABS leuchtet: Hallo an alle Elchfans Ich habe ein Problem mit meinem Elch W168 A140 Bj. 2000 Habe die Spurstange vorne links und das Trag-/Führungsgelenk vorne...
  3. ABS und ESP Warnleuchte nach tausch vom Axialgelenk und Traggelenk

    ABS und ESP Warnleuchte nach tausch vom Axialgelenk und Traggelenk: Hallo zusammen Ich lese schon seit einiger Zeit hier im Forum mit und eure DIY-Anleitungen haben mir schon bei so mancher Reparatur geholfen....
  4. W414 ESP Steuergerät

    ESP Steuergerät: Verkaufe einen gebrauchten ESP Steuergerät . 4144460153 Stammt aus einem Vaneo. Passend wohl auch beim W168 Preis VB.
  5. Srs Leuchte mal ja mal nein... 1.6 Family 2005

    Srs Leuchte mal ja mal nein... 1.6 Family 2005: Hallo zusammen, haben seit ein paar Wochen einen Vaneo BJ 2005 als Family mit 1,6 Als wir ihn gekauft hatten war die Srs Lampe oft an... Ging...