ABS / ESP leuchtet permanent

Diskutiere ABS / ESP leuchtet permanent im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo liebe Elchfans, meine Lady ist im Notlaufprogramm :-[ Bremslichtschalter hatte ich ausgebaut, überprüft, für "gut" befunden und wieder...

  1. Slatz

    Slatz Elchfan

    Dabei seit:
    20.06.2016
    Beiträge:
    40
    Zustimmungen:
    19
    Beruf:
    System Admin
    Ort:
    Hessen
    Marke/Modell:
    Honda FR-V und A190L
    Hallo liebe Elchfans,

    meine Lady ist im Notlaufprogramm :-[
    Bremslichtschalter hatte ich ausgebaut, überprüft, für "gut" befunden und wieder eingebaut.
    Die Bremslichter gehen auch sofort an, wenn ich nur auf die Bremse tippe.
    Kann ja also nicht kaputt sein das gute Stück, richtig?
    Ich hatte vor einem Monat einen Batterie-tausch gemacht und den LWS (nennt man das so?) nicht sofort neu angelernt...
    Muss ich das wiederholen, sprich: Abklemmen, anklemmen und LWS, Fensterheber, Schiebedach etc. neu anlernen?
    Lenkrad 2x komplett von R nach L habe ich schon durchgeführt im Stand... hilft nix

    Nach einem Neustart des Motors bleiben die Leuchten erstmal aus.
    Sobald die Räder rollen, schneller als 1-2-3 km/h bzw. ca. Schritttempo, leuchten die Kontrolllampen auf...

    Vielleicht nützt diese Info jemanden als Hilfestellung...
     
    Obi und Schrott-Gott gefällt das.
  2. Anzeige

    schau mal hier: ABS / ESP leuchtet permanent. Dort wird jeder fündig!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Slatz

    Slatz Elchfan

    Dabei seit:
    20.06.2016
    Beiträge:
    40
    Zustimmungen:
    19
    Beruf:
    System Admin
    Ort:
    Hessen
    Marke/Modell:
    Honda FR-V und A190L
    "Massepunkt mit 2 Gewindezapfen zwecks Kabelübergabe" sieht bei mir so aus:


    Sofern dass das Teil ist...

    Hab jetzt mal auf Verdacht einen Bremslichtschalter von Febi gekauft,
    da ich irgendwo anders gelesen habe dass eine visuelle Prüfung des Schalters nicht erfolgen kann.
    Hab den "alten" Schalter (weißer Pin) auch schön eingedrückt und wieder rausgezerrt. Wie gesagt, Bremslicht kommt trotzdem.
    Achso: ABS funzt auch nicht, denke aber dass das "abgeschaltet" wurde, aufgrund der Störung. Sicher bin ich aber nicht...

    Ich bestelle mir auch noch ein Diagnosegerät, diese Bluetooth ELM 327 Fake Geräte nützen nix...
     

    Anhänge:

    ea-yxz, Schrott-Gott und Obi gefällt das.
  4. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.361
    Zustimmungen:
    2.958
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, 235.000 km, uw.
    Marke/Modell:
    A190 + S203 Kombi 2,0 Automatik + CL203 Sportcoupe 2,0 Kompr. + CL203 Sportcoupe 1,8 Kompressor + Suzuki GSXF 600 fürs Hobby
    Hallo,

    das auf dem Foto ist die elektrische Verbindung der Servolenkung. Das hat nicht mit deinem ABS Problem zu tun.

    Im Bremslichtschalter sitzen zwei Schalter drin. Einer für das Bremslicht ( Schließer ) und einer für das ESP / ABS System ( Öffner ).
    Neue Bremslichtschalter dürfen nicht zur Probe von Hand eingedrückt werden. Beim Einbau muß das Bremspedal von Hand gedrückt werden. Dann wird der Schalter eingesetzt und nun erst darf das Pedal wieder losgelassen werden. Der Schalter stellt selbsständig seinen Leerweg bzw. Schaltpunkt ein.

    Klaus
     
    Heisenberg, Schrott-Gott, Obi und einer weiteren Person gefällt das.
  5. Slatz

    Slatz Elchfan

    Dabei seit:
    20.06.2016
    Beiträge:
    40
    Zustimmungen:
    19
    Beruf:
    System Admin
    Ort:
    Hessen
    Marke/Modell:
    Honda FR-V und A190L
    Hallo Klaus,

    danke für deine Antwort.

    Das Foto ist natürlich nicht der Bremslichtschalter, das ist mir schon klar.
    Auch wie er ein / ausgebaut wird.
    Ich hab ja jetzt einen bestellt, der wird dann eingebaut und dann sehen wir weiter...

    In der zwischenzeit versuch ich herauszufinden, ob event. eine Sicherung durch ist...

    Das Foto bildet den "Massepunkt mit 2 Gewindezapfen zwecks Kabelübergabe" ab.
    So hab ich es verstanden.
    Manchmal korrodiert es dort wohl, und es kommt zum kurzen, sodass der Notlauf dadurch entsteht.
    Keine Ahnung ob das bei mir hier der Fall ist. Event. kann ein "Spezi" hier helfen
     
    Obi gefällt das.
  6. #5 miraculix, 10.07.2020
    miraculix

    miraculix Elchfan

    Dabei seit:
    01.01.2018
    Beiträge:
    276
    Zustimmungen:
    462
    Ort:
    86558 Hohenwart
    Ausstattung:
    Avantgarde, AKS
    Marke/Modell:
    W168 A160 75 kW/102 PS Bj. 1998 162Tkm PreMopf
    Nochmal: Das auf dem Foto ist der Anschlusskasten der Servolenkung. Da ist keine Masse drin.
    Da drin ist Dauerplus 30 und Lichtmaschinenplus D+
     
    Schrott-Gott und Obi gefällt das.
  7. Slatz

    Slatz Elchfan

    Dabei seit:
    20.06.2016
    Beiträge:
    40
    Zustimmungen:
    19
    Beruf:
    System Admin
    Ort:
    Hessen
    Marke/Modell:
    Honda FR-V und A190L
    Okay verstanden. Wo sitzt dann der "Massepunkt mit 2 Gewindezapfen zwecks Kabelübergabe"? Möchte den gerne überprüfen, um Ihn auszuschließen. Hat jemand ein Bild?

    Update: Lenkrad steht 100 gerade beim Geradeausfahren und das Fahrzeug fährt auch geradeaus, ohne nach links ider rechts zu ziehen...
     
  8. #7 miraculix, 10.07.2020
    miraculix

    miraculix Elchfan

    Dabei seit:
    01.01.2018
    Beiträge:
    276
    Zustimmungen:
    462
    Ort:
    86558 Hohenwart
    Ausstattung:
    Avantgarde, AKS
    Marke/Modell:
    W168 A160 75 kW/102 PS Bj. 1998 162Tkm PreMopf
    Ich weiß nicht was der
    sein soll. Massepunkte gibt's am Fahrzeug mehrere. Gerne gammelt der zum Motorblock. Am hinteren Ende des Selbigen. Oder gib mal Massepunkt in die Suche ein
     
    ea-yxz und Schrott-Gott gefällt das.
  9. #8 Heisenberg, 11.07.2020
    Zuletzt bearbeitet: 11.07.2020
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    7.527
    Zustimmungen:
    10.026
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 212800 (05/2020) • Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Dein ABS/ASR/ESP Problem hängt mit einem Radsensor oder mit dem Druckschalter am Bremskraftverstärker zusammen.
    Dazu muss der Fehlerspeicher des Bremssystems und ESP ausgelesen werden.
     
    ea-yxz und doko gefällt das.
  10. Slatz

    Slatz Elchfan

    Dabei seit:
    20.06.2016
    Beiträge:
    40
    Zustimmungen:
    19
    Beruf:
    System Admin
    Ort:
    Hessen
    Marke/Modell:
    Honda FR-V und A190L
    Hab in einem anderen Beitrag 2 Bilder gefunden. (Hoffentlich die richtigen :D )

    Kannst du oder jmd anderes mir mal sagen, welche Teile nun was sind? (1,2,3)
    Und ob man den Druckschalter einfach plug n play austauschen kann?

    Danke schon mal vorab DSC04523.JPG DSC04524.JPG
     
  11. #10 Heisenberg, 11.07.2020
    Zuletzt bearbeitet: 11.07.2020
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    7.527
    Zustimmungen:
    10.026
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 212800 (05/2020) • Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    1 ist der Besagte Membranwegsensor [Drucksensor] (Teilenummer A0015401517)
    2 ist festes Bauteil und bestand vom Bremskraftverstärker (gibt es keine Nummer zu)
    3 ist ist der Stecker zu (1) ....

    Aber! Du musst wirklich ersteinmal den Fehlerspeicher Auslesen & Löschen lassen!

    Es können auch noch andere verbaute Helferlein ... wie zb. Querbeschleunigungsensor usw. die Fehlerquelle sein.
    Im Anhang ein bisschen Info!
     

    Anhänge:

    ea-yxz, Schrott-Gott und miraculix gefällt das.
  12. Slatz

    Slatz Elchfan

    Dabei seit:
    20.06.2016
    Beiträge:
    40
    Zustimmungen:
    19
    Beruf:
    System Admin
    Ort:
    Hessen
    Marke/Modell:
    Honda FR-V und A190L
    Hallo, danke nochmals für die Infos. Ich geh jetzt erstmal in den Urlaub und nehme mich der sache im August wieder an. Welches Diagnosegerät hilft denn bei SRS ABS Störungen bei Mercedes Modellen? sicherlich kein 50€ Gerät oder?
     
  13. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. #12 Heisenberg, 12.07.2020
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    7.527
    Zustimmungen:
    10.026
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 212800 (05/2020) • Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Das ist Unterschiedlich, @doko hat einen (für Mercedes) iCar-soft der recht günstig ist, evtl kann er mehr dazu sagen!?
    Ich nutze überwiegend Clones von Delphi/Würth .... weil das Hofauto (mal eben Schauen) Angebot recht Vielfältig ist.
     
    ea-yxz und Schrott-Gott gefällt das.
  15. #13 miraculix, 12.07.2020
    miraculix

    miraculix Elchfan

    Dabei seit:
    01.01.2018
    Beiträge:
    276
    Zustimmungen:
    462
    Ort:
    86558 Hohenwart
    Ausstattung:
    Avantgarde, AKS
    Marke/Modell:
    W168 A160 75 kW/102 PS Bj. 1998 162Tkm PreMopf
    Also ich hab einen carsoft i980, und der kann das
    icarsoft980.JPG
    ABS, ESP, Airbag geht bei mir nicht
     
    ea-yxz, Schrott-Gott und Heisenberg gefällt das.
Thema:

ABS / ESP leuchtet permanent

Die Seite wird geladen...

ABS / ESP leuchtet permanent - Ähnliche Themen

  1. ESP BAS + ABs leuchtet ohne Fehlermeldung im Speicher

    ESP BAS + ABs leuchtet ohne Fehlermeldung im Speicher: Hallo Zusammen, zunächst mal danke für das tolle Forum, bisher konnte ich alle Probleme durch Vorschlge aus dem Forum lösen jetzt bin ich aber...
  2. ABS - ESP/BAS leuchtet

    ABS - ESP/BAS leuchtet: Hallo zusammen wir haben folgendes Problem. unser Elch (benziner, automatik 122.000km) geht hin und wieder in den Notbetrieb und zeigt die lampen...
  3. W168 ESP u. ABS leuchtet

    ESP u. ABS leuchtet: Hallo an alle Elchfans Ich habe ein Problem mit meinem Elch W168 A140 Bj. 2000 Habe die Spurstange vorne links und das Trag-/Führungsgelenk vorne...
  4. BAS/ESP und ABS leuchtet

    BAS/ESP und ABS leuchtet: Guten Abend zusammen, Ich stelle mich mal kurz vor und komme dann direkt zu meinem Problem. Ich bin der Nico 29j. und komme aus Wuppertal :-)...
  5. Kombiinstrument wie Christbaum ASR/ABS/ESP/Handbremse leuchtet

    Kombiinstrument wie Christbaum ASR/ABS/ESP/Handbremse leuchtet: Hallo, vielleicht kann mir ja hier jemand weiterhelfen.Nach Wechsel des Kombiinstruments, welches dann leider falsch war(kein FFB), wieder Einbau...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden