W168 ABS und ESP LAmpe erlischt nicht

Diskutiere ABS und ESP LAmpe erlischt nicht im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo Gemeinde ! Folgendes Problem: Unser Elch W168 A 140 stand jetzt ca. 4 Monate in der Garage. Heute angemacht und die ABS und ESP Lampe...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 nachtflug, 04.10.2008
    nachtflug

    nachtflug Elchfan

    Dabei seit:
    10.10.2006
    Beiträge:
    186
    Zustimmungen:
    2
    Hallo Gemeinde !

    Folgendes Problem:

    Unser Elch W168 A 140 stand jetzt ca. 4 Monate in der Garage.
    Heute angemacht und die ABS und ESP Lampe gingen an.
    Lenkung nach links dann nach rechts gedreht (neues Anlernen Lenkwinkelsensor) ohne Erfolg.
    Ausgiebige Fahrt (60 km) gemacht, kein Erfolg.
    Batterie 10 Minuten abgeklemmt, ohne Erfolg.

    Was nun ???


    Grüße
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    10
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Naja, ab in die Werkstatt. Fehlerspeicher auslesen.

    Viele Grüße, Mirko
     
  4. #3 nachtflug, 04.10.2008
    nachtflug

    nachtflug Elchfan

    Dabei seit:
    10.10.2006
    Beiträge:
    186
    Zustimmungen:
    2
    Kein Fehler hinterlegt, habe ich gerade gemacht............!
     
  5. #4 allgäu-blitz, 04.10.2008
    allgäu-blitz

    allgäu-blitz Guest

    Hallo,

    da hat es dich aber ordentlich erwischt. Hoffe du findest den Fehler.

    Gruß aus dem wilden Süden *thumbup*
     
  6. #5 funkenmeister, 04.10.2008
    funkenmeister

    funkenmeister ElektronikElch

    Dabei seit:
    23.04.2004
    Beiträge:
    1.991
    Zustimmungen:
    8
    Hallo Andreas,


    MERCEDESTESTER ? ? ? ?
    Starthilfe zum starten bekommen ? ? ?
    Alle Sicherungen i.O. ? ? ? ?

    Wenn das alles geprüft ist kann es sein das sich ein Steuergerät oder Sensor verabschiedet hat was ich nicht hoffe .


    Du hast ne pn mit der Hotlinenummer ;)

    Gruß

    Funki
     
  7. #6 Wuppertaler, 04.10.2008
    Wuppertaler

    Wuppertaler Elchfan

    Dabei seit:
    17.02.2008
    Beiträge:
    1.591
    Zustimmungen:
    35
    Ort:
    Timmel
    Marke/Modell:
    C169 + S204 + R170 + 964 Turbo 3.6
    Moin Moin,

    4 Monate stehen *kratz* evtl. Unterspannung *kratz*
    Falls Ja, Batterie laden, Fehlerspeicher löschen und gut ist.

    Gruss Uli
     
  8. #7 nachtflug, 04.10.2008
    nachtflug

    nachtflug Elchfan

    Dabei seit:
    10.10.2006
    Beiträge:
    186
    Zustimmungen:
    2
    Ich bin 60 KM in allen Lastzuständen gefahren - Batterie dadurch voll geladen -Ruhespannung 12,84 Volt - kein Fehlercode gesetzt - Lampen weiterhin an - nix gut is !
     
  9. #8 Wuppertaler, 04.10.2008
    Wuppertaler

    Wuppertaler Elchfan

    Dabei seit:
    17.02.2008
    Beiträge:
    1.591
    Zustimmungen:
    35
    Ort:
    Timmel
    Marke/Modell:
    C169 + S204 + R170 + 964 Turbo 3.6
    Wenn nach dem Laden nichts im Fehlerspeicher gepeichert ist / war dann *heul*
    Klingt wirklich nix gut..............
     
  10. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    10
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Hi Andreas,

    falls noch nicht geschehen nimm dir wirklich mal ein Ohmmeter und miss die Sicherungen nacheinander durch. Die meisten kannst du ja eingebaut von oben messen, die übrigen musst du halt kurz rausziehen.

    Nimm wirklich nen Messgerät, manchmal gibt es bei der Sicherung nur einen "Haarriss", der bei der Sichtkontrolle praktisch nicht zu erkennen ist.

    Und dann wähl die Notrufnummer... was anderes fällt mir auch nicht ein.

    Viele Grüße, Mirko
     
  11. Über

    Über Elchfan

    Dabei seit:
    06.02.2004
    Beiträge:
    2.858
    Zustimmungen:
    5
    Marke/Modell:
    war ein A170CDI MoPf
    Hallo,

    alle Gurus sind bereits am Start aber; Du schreibst "Lenkrad einmal nach links und einmal nach rechts zum Anlernen" - das reicht aber nicht !
    Noch einmal in die andere Richtung und dann über die Mittelstellung - dann erst kann die Leuchte ausgehen !!

    Die Batterie habe ich nach dem ersten Lesen des Threads auch in Verdacht gehabt aber wenn nur einmal auf Anschlag nach links und dann auf Anschlag rechts gedreht wurde - dann passiert nüscht. ;)

    Gruß
    Über

    P.S.: Falls du bereits einmal mehr über die MITTELSTELLUNG gedreht hast, dann hilft wohl nur Plan B:
     
  12. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    10
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Sorry, die Notwendigkeit kann ich nicht bestätigen. Auch ich habe schon mehrfach den Lenkwinkelsensor angelernt, und es genügte immer, ausgehend von der Mittelstellung einmal zum linken und einmal zum rechten Anschlag zu lenken. Nachdem sich das Lenkrad wieder in Mittelstellung befand, war die Leuchte stets erloschen.

    Darüber hinaus wird die Leuchte, wenn sie auf einem nicht angelernten Lenkwinkelsensor beruht, automatisch nach einigen hundert Metern Fahrt deaktiviert.

    Viele Grüße, Mirko
     
  13. #12 nachtflug, 06.10.2008
    nachtflug

    nachtflug Elchfan

    Dabei seit:
    10.10.2006
    Beiträge:
    186
    Zustimmungen:
    2
    Genau so kenn ich das auch Mirko ! ;)
     
  14. #13 nachtflug, 23.10.2008
    nachtflug

    nachtflug Elchfan

    Dabei seit:
    10.10.2006
    Beiträge:
    186
    Zustimmungen:
    2
    Hallo Funki und Mirko !

    Es war zum Glück nur der Bremslichtschalter, kein ABS-Sensor oder Steuergerät. ;)

    Ausgebaut gereinigt, neu eingestellt und alles wieder in bester Ordnung.

    Also immer zuerst an der einfachsten Stelle ansetzten, bei mir hat es funktioniert.

    Grüße *daumen*
     
  15. #14 harryhaller, 03.11.2008
    harryhaller

    harryhaller Elchfan

    Dabei seit:
    15.10.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Marke/Modell:
    w168 Bj. 98
    hallo, habe das gleiche Problem, bin aber kein Schrauberprofi. Kann man das auch als nicht Profi selber hinkriegen? Ich mein, ich weiß ja noch nicht mal, wo dieser Bremslichtschalter sitzt... vielen Dank schon mal
     
  16. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  17. #15 BlackElk, 03.11.2008
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.727
    Zustimmungen:
    94
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    Ber Bremslichtschalter ist relativ einfach zu finden:

    - ehrfürchtig vor der geöffneten Fahrertür des Elchs niederknien
    - Kopf in den Fahrerfußraum stecken (Lampe mitnehmen)
    - oberhalb des Bremspedals ist der Schalter (ist ein Kabel dran)
    - Verriegelung (irgendwo seitlich am Schalter) drücken und Schalter ca. 40 Grad drehen, dann ist er schon mal aus der Halterung raus
    - Stecker lösen, neuen Schalter dran, einbauen, fertig
     
  18. #16 harryhaller, 03.11.2008
    harryhaller

    harryhaller Elchfan

    Dabei seit:
    15.10.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Marke/Modell:
    w168 Bj. 98
    Hallo Thomas, vielen, lieben Dank für deine schnelle Hilfe, das sollte ich hinkriegen, bin ja nicht gaaaanz ungeschickt, nur mit Autos hab ichs nicht sooo... Du scheinst ja schon wieder mein Elchretter zu sein...!!!
     
Thema:

ABS und ESP LAmpe erlischt nicht

Die Seite wird geladen...

ABS und ESP LAmpe erlischt nicht - Ähnliche Themen

  1. ESP bei Anfahren im Schnee?

    ESP bei Anfahren im Schnee?: Hallo zusammen, Ich bin seit gut einer Woche stolze Besitzerin eines Elches. (A140, Bj. 99, 161t km) Hier in meiner Heimat (Region...
  2. BAS/ESP und ABS leuchtet

    BAS/ESP und ABS leuchtet: Guten Abend zusammen, Ich stelle mich mal kurz vor und komme dann direkt zu meinem Problem. Ich bin der Nico 29j. und komme aus Wuppertal :-)...
  3. ABS ESP Reifendruck Tankanzeige

    ABS ESP Reifendruck Tankanzeige: Hallo W169: ABS, ESP, Reifendruck, Tankanzeige geht neuerdings nicht mehr nach 3 Tagen stehen. Googlen brachte Kabel unter Waschwasserbehälter...
  4. ESP Problem in links Kurven

    ESP Problem in links Kurven: Hallo liebe Elch Gemeinde, Mein elch bj 2000 A 170 cdi hat ein ESP Problem. Das fing vor einem Monat an das trotz trockner fahrbahn dieses nette...
  5. Batterie abgeklemmt, KI ausgebaut, ABS und ESP leuchten?!?

    Batterie abgeklemmt, KI ausgebaut, ABS und ESP leuchten?!?: Hallo, kann es sein, dass dies ganz normal ist???: (..habe nun nicht in der Bedienungsanleitung nachgelesen???) Wenn ich die Batterie abklemme...
Status des Themas:
Es sind keine weiteren Antworten möglich.