W168 Abschleppschutz-Leuchte ist permanet an

Diskutiere Abschleppschutz-Leuchte ist permanet an im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo, ich bin noch recht neu im Forum. Habe schon alles durchsucht, aber leider noch keine Infos gefunden. Ich habe einen PreMopf w168...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. eflix

    eflix Elchfan

    Dabei seit:
    01.02.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Marke/Modell:
    W168 A170 CDI
    Hallo,

    ich bin noch recht neu im Forum. Habe schon alles durchsucht, aber leider noch keine Infos gefunden. Ich habe einen PreMopf w168 avantgarde. Der Abschleppschutz blinkte früher immer, wenn das Auto abgestellt wurde.

    Seit gestern ist die Lampe dauerhaft an, aber leuchtet nur schwach. Was könnte die Ursache dafür sein? Die Alarmanlage geht leider auch nicht mehr. Sie ist serienmäßig verbaut und ging immer dann los, wenn man sie nicht vorher über die FB abgeschalten hat.

    Kann mir jmd. helfen?? :-/
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    Die Batterie ist im Eimer!
    Die hat 6 Zellen á 2 Volt.
    5 von denen sind top und eine hat einen Kurzschluss.
    Dadurch hast du eine recht niedrige Spannung, die aber nicht zusammenbricht und zahlreiche Elektronikfehler hervorruft.

    gruss
     
  4. eflix

    eflix Elchfan

    Dabei seit:
    01.02.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Marke/Modell:
    W168 A170 CDI
    Vielen dank! Ich werde mich mal nach was neuem umsehen. Für den A170 braucht man ja ne 74Ah-Batterie. Beim freundlichen kostet die inkl. Einbau 145EUR. Mal sehen, ob ich etwas günstigeres finde.
     
  5. #4 monster, 16.03.2010
    monster

    monster Elchfan

    Dabei seit:
    20.03.2008
    Beiträge:
    387
    Zustimmungen:
    42
    Marke/Modell:
    ungewaschen
    Hi, habe bei MB für die Batterie 108,00 Euro Sonderpreis gezahlt.
    Mach mal Druck! ;)
    Gruß,
     
  6. #5 Mr. Bean, 16.03.2010
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    849
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Aber vor dem Kaufen sollte man schon mal messen ... ;)


    Nicht das es hinterher heißt: Jetzt habe ich über 100€ ausgegeben und das war's gar nicht ...
     
  7. eflix

    eflix Elchfan

    Dabei seit:
    01.02.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Marke/Modell:
    W168 A170 CDI
    Ich war heute beim freundlichen Händler. Der meinte, es wird wohl die Batterie der Sirene sein. Die gibt es nicht einzeln und das ganze Bauteil kostet 62 Euro plus Einbau ca. 100 Euro. Das macht 162 Euro für eine kleine Batterie :-(

    Bekommt man die Sirene irgendwo günstiger? Oder kann man die Batterie doch einzeln tauschen? Kann man das Bauteil selbst wechseln, oder braucht man dafür ein Interface/Software?
     
  8. eflix

    eflix Elchfan

    Dabei seit:
    01.02.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Marke/Modell:
    W168 A170 CDI
    Ist es möglich, die Batterie der Sirene zu überbrücken und an die Hauptbatterie des Fahrzeuges anzuschließen, so dass die Alarmanlage wenigstens funktioniert, solange die Hauptbatterie Strom liefert??? Hat das schon mal jmd. von Euch ausprobiert?
     
  9. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    Ich würde ziehmlich sicher behaupten, dass die Alarmanlage keine extra Batterie hat!
    Erstens funktioniert sie nicht, sprich gibt keinen Mucks von sich, wenn die Batterie abgeklemmt ist und zweitens hat sie als meine Batterie hinüber war so richtig gequälte Heulgeräusche von sich gegeben passend zum Rest, der auch nicht mehr so richtig Saft bekommen hat.

    gruss
     
  10. eflix

    eflix Elchfan

    Dabei seit:
    01.02.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Marke/Modell:
    W168 A170 CDI
    Dann hat der nette Kollege mir scheinbar einen Bären aufgebunden. Ich schätze mal, dass es dann eher an dem Steuerteil für die Alarmanlage liegt. Bis vor kurzem hörte ich ab und zu ein brutzelndes Geräusch aus dem Kasten im Motorraum auf der Beifahrerseite. Befindet sich das Steuerteil zufällig dort??
     
  11. #10 Elchfan577, 17.03.2010
    Elchfan577

    Elchfan577 Guest

    Ob für die EDW dort ein SG vorhanden ist kann ich dir leider nicht sagen.
    Aber folgendes ist sicher enthalten:
    • Diverse Relais
    • Motorsteuergerät (nur beim Diesel)
    • ESP-Steuergerät
    Wenn dort wirklich "brutzelnde" Geräusche entstehen müssen unbedint alle Anschlüsse in der Steuergerätebox geprüft werden. Sollte für dieses "brutzelnde" Geräusch eine schlechte Kontaktstelle an einem Stecker verantwortlich sein besteht die Gefahr eines Kabelbrandes.
     
  12. Toni67

    Toni67 Elchfan

    Dabei seit:
    23.03.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    München
    Marke/Modell:
    W168 A160
    Hallo an alle,

    ich hab auch das Problem damit.

    Bei Mercedes hat der Freundliche mir was vom Baujahr erzählt, dass es daran liegt, ob ein Elch eine Zusatzbatterie hat oder nicht.

    Meiner ist von 02.99.

    eflix bist du schon weiter gekommen mit dem Problem und von wann ist deiner?

    Würde mich über Hilfe freuen!
     
  13. eflix

    eflix Elchfan

    Dabei seit:
    01.02.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Marke/Modell:
    W168 A170 CDI
    Leider bin ich noch nicht weiter. Hatte bisher keine Zeit. Wenn dein Händler das gleiche erzählt, dann scheint was wahres dran zu sein. Halt mich mal bitte auf dem laufenden, was bei dir rauskam.
     
  14. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. Toni67

    Toni67 Elchfan

    Dabei seit:
    23.03.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    München
    Marke/Modell:
    W168 A160
    Schade,ich auch nicht!

    Er sagte eben so etwas davon, dass die ersten Modelle diese Batterie wohl noch hätten und diese dann mit dem Modelljahr 2001 weggefallen wäre.

    Da du einen Pre-Mopf hast könnte deiner also beides haben.
    Bzw. welche Erstzulassung ist deiner denn?
    Unter Umständen sind die Ergebnisse ja gar nicht wirklich übertragbar :-/.
     
  16. eflix

    eflix Elchfan

    Dabei seit:
    01.02.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Marke/Modell:
    W168 A170 CDI
    Meiner ist Baujahr 2/01. Heißt das dann, dass ich die Batterei einfach durch das neuere Bauteil ersetzen kann und dann keine Zusatzbatterie mehr habe??
     
Thema:

Abschleppschutz-Leuchte ist permanet an

Die Seite wird geladen...

Abschleppschutz-Leuchte ist permanet an - Ähnliche Themen

  1. Srs Leuchte mal ja mal nein... 1.6 Family 2005

    Srs Leuchte mal ja mal nein... 1.6 Family 2005: Hallo zusammen, haben seit ein paar Wochen einen Vaneo BJ 2005 als Family mit 1,6 Als wir ihn gekauft hatten war die Srs Lampe oft an... Ging...
  2. SRS-Leuchte

    SRS-Leuchte: Hallo Leute, habe folgende Problematik mit meinem Elch 170CDI, Bj. 2003: Mir ist mein Coffee-to-go Becher mit entsprechender Flüssigkeit in der...
  3. Batterie abgeklemmt, KI ausgebaut, ABS und ESP leuchten?!?

    Batterie abgeklemmt, KI ausgebaut, ABS und ESP leuchten?!?: Hallo, kann es sein, dass dies ganz normal ist???: (..habe nun nicht in der Bedienungsanleitung nachgelesen???) Wenn ich die Batterie abklemme...
  4. Tempomat mit DAS programmiert keine Funktion, SRS Leuchte

    Tempomat mit DAS programmiert keine Funktion, SRS Leuchte: Hallo, habe in mehreren Mercedes Zweigstellen versucht Tempomat ins Motorsteuergerät programmieren zu lassen. Alle haben es abgelehnt. Dann habe...
  5. W168 ABS ESP Leuchten an

    W168 ABS ESP Leuchten an: Hallo zusammen, ich habe mich neu in dem Forum angemeldet weil ich kleines Problem mit meiner A-Klasse haben und euch um eure Einschätzung bitte....
Status des Themas:
Es sind keine weiteren Antworten möglich.