Adapter Mini-ISO auf 10pol

Diskutiere Adapter Mini-ISO auf 10pol im Car HiFi, Multimedia, Navigation & Kommunikation Forum im Bereich Baureihenübergreifende Foren; Also so schnell geb ich nicht auf. Wenn hier keiner mein Radio kennt, dann eben mal so. Gibt es einen Adapter von Mini-Iso am Silverstone auf...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 Vaneo Mike, 18.07.2004
    Vaneo Mike

    Vaneo Mike Elchfan

    Dabei seit:
    27.06.2004
    Beiträge:
    586
    Zustimmungen:
    5
    Beruf:
    Netzwerk Admin
    Ort:
    NRW
    Marke/Modell:
    Vaneo 1,6
    Also so schnell geb ich nicht auf.
    Wenn hier keiner mein Radio kennt, dann eben mal so.

    Gibt es einen Adapter von Mini-Iso am Silverstone auf 10pol am Radio.

    Ich hoffe Ihr könnt mir helfen, da MB es nicht kann und Becker nicht will.

    Also dann schönen Dank
    Tschau Mike
     
  2. Anzeige

    schau mal hier: Adapter Mini-ISO auf 10pol. Dort wird jeder fündig!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mr. Bean, 18.07.2004
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    908
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Gib mir mal 'ne Info:

    Was ist ein "Silverstone" ?

    Was soll am "10-pol" (Radio) angeschlossen werden?
     
  4. #3 Vaneo Mike, 18.07.2004
    Vaneo Mike

    Vaneo Mike Elchfan

    Dabei seit:
    27.06.2004
    Beiträge:
    586
    Zustimmungen:
    5
    Beruf:
    Netzwerk Admin
    Ort:
    NRW
    Marke/Modell:
    Vaneo 1,6
    Ich hab`s ja schon oft versucht, aber jetzt bin ich wieder hoffnungsvoll;-)
    Also nochmal in aller Ruhe.
    In meinem Vaneo war ein Radio Sound 20 (BE4533) verbaut. Dieses wollte ich gegen mein vorhandenes Monza 2130 mit Silverstone 2660 wechseln. Jedoch ist der Radioempfang mehr als mäßig. Nachdem alles messen nichts gebracht hat, nun meine Frage:
    ich möchte wissen ob das BE4533 den Silverstone ansteuern kann oder ob es ein Adapterkabel gibt, von Mini-Iso am Silverstone auf 10pol am Radio.
    Selbst mit einer Pinbelegung der Wechsleransteuerung von beiden Geräten kann ich gut leben.
    Vielleicht habt Ihr ja auch eine Erklärung für den schlechten Radioempfang des Monzas im Vaneo?

    Ich hoffe Ihr könnt mir helfen, da MB es nicht kann und Becker nicht will.

    Also dann schönen Dank
    Tschau Mike
     
  5. #4 Mr. Bean, 19.07.2004
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    908
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    [​IMG]

    Kammer A
    1 Geschwindigkeitsabh. Lautstärkeregelung
    2 nicht belegt
    3 Telefon-Stummschaltung / Freischaltung
    4 Dauerplus
    5 Steuerausgang Antenne / Verstärker
    6 Beleuchtung
    7 Geschaltetes Plus
    8 Masse

    Kammer B
    1 Lautsprecher hinten rechts +
    2 Lautsprecher hinten rechts -
    3 Lautsprecher vorne rechts +
    4 Lautsprecher vorne rechts -
    5 Lautsprecher vorne links +
    6 Lautsprecher vorne links -
    7 Lautsprecher hinten links +
    8 Lautsprecher hinten links -

    Kammer C1
    1 LineOut hinten links
    2 LineOut hinten rechts
    3 NF Masse
    4 LineOut vorne links
    5 LineOut vorne rechts
    6 LineOut Subwoofer

    Kammer C2
    7-12 Spezifischer Anschluss CD-/MD-Wechsler

    Kammer C3
    13 NF - Telefon-Eingang
    14 Masse - Telefon-Eingang
    15-17 Spezifischer Anschluss CD-/MD-Wechsler
    18 CD NF Masse (AUX)
    19 CD NF links (AUX)
    20 CD NF rechts (AUX)


    Oder:

    [​IMG]

    Ist übrigens schwierig was über die Geräteanschlüsse zu finden. Nachdem mein Virenwächter 2x Alarm geschlagen hat und ich mir einen Dailer eingefangen habe, habe ich dann erst eimal aufgehört zu suchen :-[
     
  6. Lutzi

    Lutzi Elchfan

    Dabei seit:
    22.08.2003
    Beiträge:
    1.036
    Zustimmungen:
    0
    Beruf:
    System Programmierer
    Ort:
    Stuttgarter
    Marke/Modell:
    A160CDI+ Arroganz
    Das klingt alles recht verwirrend. Du schreibst von einem 10-pol Anschluss, bildest aber einen 20-poligen ab ??? Auf der Mercedes-Seite (die übrigens nur registrierten Usern zugänglich ist) ist dann wieder ein 10-pol. Anschluß zu sehen... ??? Was ist denn der Silverstone? Ist das ein CD-Wechsler? Das alles hat dann nun wieder gar nichts mit dem Empfang (Antenne) zu tun. Hier eher die Vermutung, daß Antennenleitung nicht richtig angeschlossen oder Antennenverstärker wird nicht angesteuert. Obwohl die Anschlüsse am ISO (Steuerleitung Antennenverstärker) ja passen. Schreib' es doch bitte ein wenig genauer. Welche Geräte sollen miteinander verbunden werden und welche Funktion haben sie. *thumbup*
     
  7. #6 Vaneo Mike, 20.07.2004
    Vaneo Mike

    Vaneo Mike Elchfan

    Dabei seit:
    27.06.2004
    Beiträge:
    586
    Zustimmungen:
    5
    Beruf:
    Netzwerk Admin
    Ort:
    NRW
    Marke/Modell:
    Vaneo 1,6
    na das ist doch mal ne Aufforderung.
    Also ich fand`s zwar gar nicht schlecht erklärt aber ich hab`s ja auch geschrieben.
    Nochmal, das ganze.
    In meinem Vaneo war das Radio Sound 20 von MB verbaut, es hat die Bezeichnung BE4533, hat 2x ISO für Strom und Lautsprecher und einen 10 pol. (2x5) Anschluß für einen Wechsler. Es ist kein Plan drauf und in der Beschreibung steht nix über den Wechsler. Nun habe ich mein vorhandenes Monza 2130 mit dem Silverston 2660 Wechsler eingebaut und der Radioempfang ist schlecht. Da mir jetzt weder MB noch Becker sagen kann woran das liegt (lt. Becker die Scheibenantenne ?) habe ich überlegt das BE4533, mit dem das Radio immernoch guten Empfang hat wieder einzubauen. Da aber der Wechsler ein Anschlußkabel auf Mini-Iso hat....
    Mein Frage nach dem Adapter. Ich weiß auch nicht ob die Ansteuerung überhaupt klappt, aber MB weiß nix und Becker sagt über "OEM" Radios Nix.
    Ich habe irgendwo geklesen das, das Radio Sound 20 den BE3296 unterstützt aber wie die kompatibel sind????

    Tschau und Danke Mike
     
  8. #7 Mr. Bean, 20.07.2004
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    908
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Das größte Problem an der ganzen Sache ist erst einmal herauszufinden, was für Stecker/Buchsen an den Geräten sind. Also deren Norm und Belegung.

    Wenn du das was hast, wäre es sehr hilfreich ;)
     
  9. #8 Vaneo Mike, 20.07.2004
    Vaneo Mike

    Vaneo Mike Elchfan

    Dabei seit:
    27.06.2004
    Beiträge:
    586
    Zustimmungen:
    5
    Beruf:
    Netzwerk Admin
    Ort:
    NRW
    Marke/Modell:
    Vaneo 1,6
    erstmal, schönen Dank für die Antworten.
    Ich habe die Belegung vom Monza und vom BE4533 2 Fotos vom Radio aber wie ich die hier reinbekomme ist mir immernoch ein Rätsel.
    Sobald ich weiter bin melde ich mich.
    Tschau Mike
     
  10. #9 Mr. Bean, 20.07.2004
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    908
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Du müßtest Webspace haben und die Bilder hochladen. Mail sie mir doch zu ;)
     
  11. Oldman

    Oldman Elchfan

    Dabei seit:
    01.07.2004
    Beiträge:
    388
    Zustimmungen:
    1
    Ort:
    Berlin
    Marke/Modell:
    A 160L Eleg/Pica
    Hi,
    deine Empfangsprobleme liegen vielleicht daran, daß dein 'neues' Radio
    keinen Strom auf Pin 5 in Kammer A schickt. Dann hat der Antennenverstärker
    keinen Saft. Wenn das wirklich das ganze Problem ist, musst du den Strom
    woanders holen, von Pin 7 z.B. Du solltes nur darauf achten, das es kein Dauerplus
    ist, sonst kannst du bei langem Parken Probleme mit der Batterie bekommen.
    Oldman
     
  12. #11 Mr. Bean, 20.07.2004
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    908
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Das mit der Antenne ist so eine Sache: Wenn das der gleiche Ant. Verstärker ist, der auch im Elch ist, dann benötigt er die Spannung für den verstärker nur für den MW-Teil. Der UKW-Teil ist passiv. Bist du sicher, das das Radio ok ist? Steck mal ein 1m Langen draht in den Ant-Eingang und prüfe den Empfang.

    So ein Käse. Deine Bilder sagen ja das gleiche aus. So komme ich nicht weiter ;(

    Anschlußbelegung Blaupunkt:
    [​IMG]
     
  13. #12 Vaneo Mike, 20.07.2004
    Vaneo Mike

    Vaneo Mike Elchfan

    Dabei seit:
    27.06.2004
    Beiträge:
    586
    Zustimmungen:
    5
    Beruf:
    Netzwerk Admin
    Ort:
    NRW
    Marke/Modell:
    Vaneo 1,6
    ne der Pin 5 isses nicht. Ich hab das Radio ja doch schon durch mehrer Autos mitgeschleppt und mußte die Belegung mehrfach adaptern. Laut Becker kann es nur an der Scheibenantenne liegen.
    Aber muss oder kann man den sowas einmessen.
    Wie gesagt, die Radios sind sonst (bis auf den Wechselausgang) Pinkompatibel.

    bis dann Tschau Mike
     
  14. #13 Vaneo Mike, 20.07.2004
    Vaneo Mike

    Vaneo Mike Elchfan

    Dabei seit:
    27.06.2004
    Beiträge:
    586
    Zustimmungen:
    5
    Beruf:
    Netzwerk Admin
    Ort:
    NRW
    Marke/Modell:
    Vaneo 1,6
    Stecke ich einen Draht ins Radio ist der Empfang da. Er ist ja auch nicht weg, wenn die Antenne steckt, nur eben schlechter als das verbaute Radio.
    Bisher hatte ich mit dem Monza immer einen deutlich besseren Empfang als mit den orginal verbauten Grundig und Blaupunkts.
    Tschau Mike

    Der neue Plan oben sieht ja schon sehr vielversprechend aus. Nur eben was ist C1-C10.
    Wenn, muß ich den Adapter ja selbst basteln.

    Jedesmal wenn ich was schreibe ist schon was neues da ;-))
    Damit wäre die eine Seite ja klar, wenn ISO bedeutet
    Deutsche Industrie Norm.
    Wenn ich das versuchsweise zusammenstecke, der Bus das ab kann ?
    @Mr. Bean Ich will doch nur Radio Hagen hören ;-))
     
  15. #14 Mr. Bean, 20.07.2004
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    908
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Nein.

    Hat der Vaneo wirklich eine Scheibenanenne? Diese könnte natürlich einen verstärker haben.

    Das Sound 20 hat ja nun den alten DIN Anschluß. Mein altes Blaupunkt hatte auch den alten DIN-Anschluß:

    EBENE3

    1: Changer DATA
    2: Changer Clock
    3: Changer Ground
    4: Perm. Plus
    5: Schaltplus Antenne
    6: Beleuchtung
    7: +12V Zündung
    8: Masse


    EBENE1

    1: R-IN
    2: L-IN
    3: Source Switch
    4: Tel Mute
    5: Ground IN/OUT
    6: Schaltplus
    7: OUT RF
    8: OUT RR
    9: OUT LF
    10: OUT LR
     
  16. #15 Vaneo Mike, 20.07.2004
    Vaneo Mike

    Vaneo Mike Elchfan

    Dabei seit:
    27.06.2004
    Beiträge:
    586
    Zustimmungen:
    5
    Beruf:
    Netzwerk Admin
    Ort:
    NRW
    Marke/Modell:
    Vaneo 1,6
    ich habe auf alle Fälle sonst keine am Auto. Habe zwar schon mit dem Elchretter über eine externe Antenne gemailt, aber denke das es auch so gehen muß.
     
  17. #16 Mr. Bean, 20.07.2004
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    908
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Wenn die Beiden Radios mit den Blaupunkt kompatibel sind, dann sollte man das hinbekommen. Sind an dem Wechsler 2 Stecker? Also für die Ebene 1 und 3?


    Schau mal hier; da gibt es auch viiieeeele Achlußbelegungen: klick
     
  18. #17 Vaneo Mike, 20.07.2004
    Vaneo Mike

    Vaneo Mike Elchfan

    Dabei seit:
    27.06.2004
    Beiträge:
    586
    Zustimmungen:
    5
    Beruf:
    Netzwerk Admin
    Ort:
    NRW
    Marke/Modell:
    Vaneo 1,6
    Also erstmal vielen Dank für die promte Hilfe. Der link ist gut und ich denke da finde ich was.
    Der Teil mit :
    Becker (Traffic Pro): wie zu sehen, ist es stark an VW/Blaupunkt angelehnt.

    hoffe ich, wird mir Helfen, da brauche ich aber ein wenig Zeit für.
    Mit der Antenne bin ich mir nicht sicher. Habe das Thema mit dem Antennenverstärker auch gelesen, aber noch nicht selber nachgesehen.
    Unabhängig davon solten beide Radios doch einigermaßen gleichen Empfang bieten.
    Ich melde mich sobald ich es versucht habe
    nochmals vielen Dank
    Tschau Mike
     
  19. #18 Mr. Bean, 21.07.2004
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    908
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Genau, ist mir heute Morgen auch eingefallen. Wenn es mit dem einen Radio geht, sollte es mit dem anderen auch klappen. Vorausgesetzt die Stecker haben gleiche Belegung.

    Ist der Empfang unterschiedlich, kann es natürlich nur am Radioempfangsteil liegen.
     
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. Lutzi

    Lutzi Elchfan

    Dabei seit:
    22.08.2003
    Beiträge:
    1.036
    Zustimmungen:
    0
    Beruf:
    System Programmierer
    Ort:
    Stuttgarter
    Marke/Modell:
    A160CDI+ Arroganz
    Meine Idee (aber recht unwahrscheinlich) wäre noch, dass das vorherige Radio eine Phantomspeisung für einen Antennenverstärker liefert. Kenne leider den Vaneo nicht so genau.
     
  22. Oldman

    Oldman Elchfan

    Dabei seit:
    01.07.2004
    Beiträge:
    388
    Zustimmungen:
    1
    Ort:
    Berlin
    Marke/Modell:
    A 160L Eleg/Pica
    Echte Phantomspeisung wohl eher nicht, dann würde kein Fremdradio richtig funzen.

    Hi,
    meine Rede. Schliesse das Radio mal provisorisch mit Masse und 12V an,
    dann muss bei eingeschaltetem Radio an Pin 5 des Radios 12V zu messen sein,
    bei ausgeschaltetem Radio 0V. Wenn da nix kommt, bekommt der Antennenverstärker
    keinen Strom.
    Oldman
     
Thema:

Adapter Mini-ISO auf 10pol

Die Seite wird geladen...

Adapter Mini-ISO auf 10pol - Ähnliche Themen

  1. W169 Diversity-adapter mit oder ohne Phantomeinspeisung

    Diversity-adapter mit oder ohne Phantomeinspeisung: Hallo zusammen, ich habe einen W169 Bj 05 erworben. Da der Wagen es aufgrund seiner geringen Laufleistung noch etwas macht, habe ich das Audio 50...
  2. W169 Canbus Adapter

    Canbus Adapter: Das Thema ist bestimmt schon 1000x durchgekaut. Dennoch möchte ich von meinen Erfahrungen berichten: Ich habe den 169er von Baujahr 2006. Ab Werk...
  3. W169 Radio Adapter

    Radio Adapter: Hallo Leute Dachte eigentlich es it alles erledigt hab mir einen neuen Radio gekauft da meine kleine Tochter USB hören will das natürlich mit dem...
  4. W169 Bluetooth Aux Adapter Audio 20 NTG 2.5 nachrüsten.

    Bluetooth Aux Adapter Audio 20 NTG 2.5 nachrüsten.: Hallo Zusammen, Ich habe meinen W169 von Audio 5 Auf Audio 20 NTG 2.5 umgerüstet um Musik über Bluetooth hören zu können. Heute versuchte ich den...
  5. T245 Einbau eines Bluetooth Adapter

    Einbau eines Bluetooth Adapter: Guten Abend zusammen, ich habe mir für meinen W245 einen Bluetooth Adapter gekauft, welcher mit dem verbauten Comand APS NTG 2 kompatibel ist....
Status des Themas:
Es sind keine weiteren Antworten möglich.