AKS trennt nicht beim Bremsen und ESP/BAS ABS leuchten.

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von Rollbrett, 11.12.2014.

  1. #1 Rollbrett, 11.12.2014
    Rollbrett

    Rollbrett Elchfan

    Dabei seit:
    16.07.2013
    Beiträge:
    27
    Zustimmungen:
    7
    Ort:
    Berlin
    Marke/Modell:
    W168 - A140 Classic - BJ 12/99 - PreMopf - AKS
    Hallo,

    ich habe seit gestern das Problem das die ESP/BAS und ABS Lampen dauerhaft leuchten, also nach dem starten gehen sie ganz kurz aus und gleich wieder an.
    Ausserdem merke ich das die AKS nicht richtig funktioniert. Wenn ich auf die Bremse trete und den ersten Gang einlege will er gleich losfahren.
    Kann das der Bremslichtschalter sein?

    Danke schon mal,
    lg lutz
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mr. Bean, 12.12.2014
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    843
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Leuchten denn die Bremsleuchten ohne zu bremsen?
     
  4. Paepsi

    Paepsi Elchfan

    Dabei seit:
    04.01.2014
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Ennepe Ruhr Kreis (NRW)
    Marke/Modell:
    w 168 A 160 Advantgarde, Exklusivpaket, 5-Gang-Automatik, schwarzmetallic
    ABS und BAS ESP Leuchten gingen bei mir diese Woche auch sporadisch an.
    Auslesen in der Werkstatt ergab Defekt am Bremslichtschalter.
    Bereits behoben. Schalter 13,10 Euro inkl. Steuer.
    Allerdings dann gleich noch eine bislang unbekannte Fehlermeldung festgestellt: Kurbelwellensensor! ;(
    Ist das richtig, dass das Teil 106,90 Euro inkl. Steuer kostet? Muss dann wohl ein echtes Originalteil sein ?(
     
  5. #4 flockmann, 12.12.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.054
    Zustimmungen:
    605
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter
    Die Geber gibts für "lau" beim Verwerter.....
    Grüsse vom F.
     
  6. #5 Rollbrett, 13.12.2014
    Rollbrett

    Rollbrett Elchfan

    Dabei seit:
    16.07.2013
    Beiträge:
    27
    Zustimmungen:
    7
    Ort:
    Berlin
    Marke/Modell:
    W168 - A140 Classic - BJ 12/99 - PreMopf - AKS
    So, alles wieder OK, war der Bremslichtschalter.

    @Mr. Bean, nein, Lichter gingen ganz normal, ich hätte eher gedacht das die Lampen gar nicht mehr brennen würden.

    Wünsche einen schönen dritten Advent,

    by lutz
     
  7. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 flockmann, 14.12.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.054
    Zustimmungen:
    605
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter
    Der Bremslichtschalter besteht eigentlich aus 2 Schaltern. Einer ist für die Bremslichter da und der andere legt das Signal auf den CAN Bus. Das ist auch der Grund wieso die Bremslichter auch bei Zündung aus brennen wenn man das Bremspedal betätigt.
    Grüsse vom F.
     
    Speedy_1304 gefällt das.
  9. #7 Rollbrett, 14.12.2014
    Rollbrett

    Rollbrett Elchfan

    Dabei seit:
    16.07.2013
    Beiträge:
    27
    Zustimmungen:
    7
    Ort:
    Berlin
    Marke/Modell:
    W168 - A140 Classic - BJ 12/99 - PreMopf - AKS
    Naja, ich dachte mir, das ja weil die Kupplung nicht mehr getrennt hat, das der Schalter wohl keinen Impuls mehr an die Kupplung überträgt
    das dann auch das Licht keinen mehr empfängt. Nu ist es ja klar. Danke.

    lg lutz
     
Thema: AKS trennt nicht beim Bremsen und ESP/BAS ABS leuchten.
Besucher kamen mit folgenden Suchen
  1. bremse von aks

    ,
  2. aks bremsen

Die Seite wird geladen...

AKS trennt nicht beim Bremsen und ESP/BAS ABS leuchten. - Ähnliche Themen

  1. SRS-Leuchte

    SRS-Leuchte: Hallo Leute, habe folgende Problematik mit meinem Elch 170CDI, Bj. 2003: Mir ist mein Coffee-to-go Becher mit entsprechender Flüssigkeit in der...
  2. BAS/ESP und ABS leuchtet

    BAS/ESP und ABS leuchtet: Guten Abend zusammen, Ich stelle mich mal kurz vor und komme dann direkt zu meinem Problem. Ich bin der Nico 29j. und komme aus Wuppertal :-)...
  3. Neuer Versuch, Lenkstockschalter beim W168 umgehen

    Neuer Versuch, Lenkstockschalter beim W168 umgehen: Leider kann der alte Beitrag weder bearbeitet noch gelöscht werden bzw. ich kann es nicht. Daher ein neuer Versuch, diesmal mit dem ganzen Text....
  4. Lenkstockschalter beim W168 umgehen

    Lenkstockschalter beim W168 umgehen: Hi, habe seit gestern das Problem, dass die Frontscheibe nicht mehr nass wird. Hinten geht es, Pumpe ist also leider i.O. Habe eine Lampe an den...
  5. Was taugt die Automatik beim W169 ?

    Was taugt die Automatik beim W169 ?: Hallo Ich überlege einen gebrauchten W169 zu kaufen, mit Automatik. Aktuell habe ich einen A180CDI im Augemit 60TKM. Beim W168 ist das ja ein sehr...