Antennenverstärker defekt ?

Diskutiere Antennenverstärker defekt ? im Car HiFi, Multimedia, Navigation & Kommunikation Forum im Bereich Baureihenübergreifende Foren; Hallo zusammen, ich habe ein Problem, bei dem ich hoffe, daß mir der eine oder andere mit Zugriff auf DB-interne Daten oder deutlich besseren...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 LLSMurf, 25.05.2003
    LLSMurf

    LLSMurf Elchfan

    Dabei seit:
    25.12.2002
    Beiträge:
    37
    Zustimmungen:
    0
    Beruf:
    Systemadministrator
    Ort:
    Bayern
    Marke/Modell:
    A170 CDI pre-Mopf
    Hallo zusammen,

    ich habe ein Problem, bei dem ich hoffe, daß mir der eine oder andere mit Zugriff auf DB-interne Daten oder deutlich besseren Elektronik-Kenntnissen weiterhelfen kann.

    Seit ich ein anderes Radio als mein Audio 10 CD eingebaut habe, ist der Radio-Empfang deutlich schlechter als zuvor. Erst dachte ich an das Radio, es könnte ja schlechtere Empfangeigenschaften haben, aber in einem anderen Auto geht es prima.

    Als zweites könnte wohl der 150Ohm/50Ohm-Antennenimpedanz-Konverter schuld sein. Das kann ich aber leider schon nicht mehr beurteilen, mit meinen relativ bescheidenen Kenntnissen bzgl. Funkübertragung.

    Als drittes habe ich festgestellt, daß der Empfang auch nicht mehr schlechter wird, wenn ich die Stromversorgung vom Antennenverstärker abziehe.
    Das könnte jetzt erstmal heißen, daß das Teil defekt ist. Aber eine kurze Messung gegen Masse ergab, daß die vermeintlichen 12V vom Steuerausgang des Radios, auch bei abgezogenem Stecker vom Antenneverstärker, nur ca. 10V sind.

    Also wäre mein Verdacht nun, daß das für den Antennenverstärker von DB zu wenig ist, und ich mein Problem durch Umhengen des Verstärker auf Sicherung 15 (Zündung) lösen können müsste.

    Kann irgendwer hier im Forum so lieb sein, und evtl. Unterlagen von DB daraufhin angucken, ob da eine Betriebsspannung drinne steht ? :D

    Vielen lieben Dank schon mal,
    LLSmurf
     
  2. Anzeige

    Schau mal hier: Antennenverstärker defekt ?. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. JOJO

    JOJO Elchfan

    Dabei seit:
    09.12.2002
    Beiträge:
    636
    Zustimmungen:
    0
    Beruf:
    E-Techniker
    Marke/Modell:
    jetzt Toyota Corolla
    Hallo ,

    mit dem Ding hab ich auch schon meine Erfahrungen gemacht und auch den Test gemacht mit Strom weg , was bei FM nix bringt probier das aber mal bei Mw,LW dann is der Empfang weg. Hab dieses Teil dann mal aufgemacht und angeschaut , das seltsame ist das es eher nach einem Antennenanpassung aussieht als nach einem Verstärker. Hab dann die Stromversorgung abgelassen und intern die beiden Anschlüsse Eingang und Ausgang gebrückt und seitdem keine Probs mehr.
    Halte mich mal auf dem laufenden , wie das bei dir ausgeht.


    Gruss JOJO
     
Thema:

Antennenverstärker defekt ?

Die Seite wird geladen...

Antennenverstärker defekt ? - Ähnliche Themen

  1. Lordosenstütze defekt brauche Bezeichnungen / Teilenummern

    Lordosenstütze defekt brauche Bezeichnungen / Teilenummern: Hallo, nachdem meine Frau den W169 trotz der Mängel, die natürlich behebbar sind, nicht mehr hergeben möchte, habe ich mich also an die...
  2. SUCHE....Defekten AKS Actuator für W168 (A140--A160)

    SUCHE....Defekten AKS Actuator für W168 (A140--A160): Hallo liebe Mercedesfreunde, ich hoffe, dass man hier auch Ersatzteilgesuche einstellen darf. Suche oben genannten Actuator zur Entnahme der...
  3. Steuergerät, Sensoren, Servopumpe...alles defekt

    Steuergerät, Sensoren, Servopumpe...alles defekt: (Essay für Elch Liebhaber und Bastler) Nachdem ich meinen W168 im neutralen Gang mit 120 km/h die Autobahnausfahrt angepeilt hatte, rumpelte der...
  4. Schwingarmlager defekt was kann passieren?

    Schwingarmlager defekt was kann passieren?: Seit ein paar Wochen habe ich ein dezentes Knacken irgendwo hinten. Vor allem wenn ich Bordsteinkanten überfahre. Während der Fahrt tritt es eher...
  5. [W245] rechtes Traggelenk defekt

    [W245] rechtes Traggelenk defekt: Hallo, bei mir ist das rechte Traggelenk defekt. Die Werkstatt möchte 549€ für Ersatzteil + wechseln und Einstellen haben. Das linke zu...
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden