Antriebswellengelenk defekt?

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von elchtobi, 04.09.2014.

  1. #1 elchtobi, 04.09.2014
    elchtobi

    elchtobi Elchfan

    Dabei seit:
    05.03.2010
    Beiträge:
    32
    Zustimmungen:
    2
    Ort:
    Berlin
    Marke/Modell:
    A190 W168
    Hallo Elchfans,

    ich brauche mal wieder Eure Hilfe bei einem kleinen oder großen Malheur.
    Habe so einiges am Fahrwerk ausgetauscht (Feder, Domlager, Dämpfer, Traggelenk usw.) Beim Endspurt dann auf der Beifahrerseite wollte ich das eingebaute Federbein etwas mit dem Wagenheber nach oben drücken um die Koppelstange wieder zu montieren. Da ist entweder der Wagenheber gerutscht oder das Federbein. Anschließend drückte das
    Federbein auf den Faltenbalg der Antriebswelle. Der Faltenbalg ist zwar noch dicht, ist aber eingedrückt mit Knicken. Aber das schlimmste.
    Die Welle scheint irgendwie rausgerutscht zu sein. Die Verbindung zur Nabe besteht meines Erachtens nur noch durch den Faltenbalg der sich deshalb auch beim Drehen verformt. Die Antriebswelle eiert weil sie offenbar nicht mehr mittig verbunden ist, sondern irgendwie daneben liegt.
    Bekommt man die Verbindung wieder hin ohne den Faltenbalg zu öffnen? Bisher ist es mir nicht gelungen, habe aber auch keine Ahnung wie es da drin aussieht.
    Oder ist gar davon auszugehen, dass das Gelenk selbst defekt ist?
    Möchte den Faltenbalg nicht unnötig aufmachen, denn ohne Spezialzange bekommt man den Haltering ja wohl nicht fest oder?

    Danke schonmal für Eure Hilfe.

    Tobi
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Andy1

    Andy1 Elchfan

    Dabei seit:
    02.08.2011
    Beiträge:
    793
    Zustimmungen:
    180
    Ort:
    Hamburg
    Marke/Modell:
    W168 A1.4 Avantgarde mit Schaltgetriebe 12-1998 190Mm . . . . . Nächste HU 6 - 2017 // WDB124 2.3 '92 . . . . . . . . . WDB123 2.0 '82 . . . . . . . . . . . . . . VW 1.2 '74
    Du mußt auf jeden Fall nachsehen, woran es liegt.
    Ich nehme zur Montage von Achsmanschetten stets große Schlauchschellen, die sich mit einem Schraubendreher anziehen und problemlos wieder öffnen lassen. :thumbsup:
     
  4. #3 Gast010, 04.09.2014
    Gast010

    Gast010 Guest

    Wenn die eiert, dann ist die kaputt. Da muss ich den Balg erst gar nicht auf machen...
     
  5. #4 flockmann, 04.09.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.054
    Zustimmungen:
    605
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter
    Das Gelenk besteht aus zwei Grösseren Teilen die mittels Kugel miteinander "formschlüssig" verbunden sind. Wenn Du das Gelenk "auseinandergezogen" hast, wie auch immer, und sich die Kugeln aus diesem Verbund verabschiedet haben heisst es die Welle auszubauen, die Manschette zu öffnen und das ganze wieder !!RICHTIG!! zusammenzubauen. Wer das schon mal gemacht hat weiss dass es etwas vom Puzzlespielen für Erwachsene hat...aber es geht....!!
    Grüsse vom F.
     
    Schrott-Gott, elchtobi und Andy1 gefällt das.
  6. #5 elchtobi, 05.09.2014
    elchtobi

    elchtobi Elchfan

    Dabei seit:
    05.03.2010
    Beiträge:
    32
    Zustimmungen:
    2
    Ort:
    Berlin
    Marke/Modell:
    A190 W168
    Bin inzwischen weiter. Da sich die Welle einfach nicht mehr in das Gelenk schieben ließ, habe ich mich heute dann doch schon daran gemacht den Faltenbalg einmal zu öffnen.
    Vielleicht interessiert es ja irgendwann mal jemanden in der gleichen Lage, deshalb schreibe ich noch ein bisschen was dazu.
    Vorab. Ich hatte noch nie beim Schrauben so dreckige Hände. Also am besten vorher Einweggummihandschuhe anziehen und viele lappen und Zeitungen parat legen.
    Habe also radseitig die Schelle aufgeschnitten und den Faltenbalg vom Gelenk geschoben. Ich hatte aus anderen Threads und Fotos darin eher Fett vermutet.
    Bei mir war der Inhalt fast so flüssig wie Öl. Ist das Normal? Die Antriebswelle war aus dem Gelenk gezogen und in der Ölpampe im Faltenbalg konnte ich auch
    schon ein paar Kugeln erkennen. Erstmal alles halbwegs trocken gelegt. In der Gelenkglocke konnte ich unten auch noch eine Kugel ertasten. Die hat wohl auch dafür gesorgt, dass der Kugelkäfig und der darin befindliche Stern sich ziemlich verklemmt hatten. Mit etwas Druck löste sich das Ganze aber wieder und man konnte auch als jemand der an sowas noch nie herumgeschraubt hat erkennen, wie das wohl funktionieren soll. Anfangs hätte ich auch gedacht, ich würde das nie mehr zusammen bekommen.
    Ich hatte aber im Hinterkopf das in einem anderen Thread der User Flockmann immer wieder betonte, dass die Antriebswelle kein Teufelszeug sei und man das schon hinbekomme.
    Irgendwann habe ich mehr durch Zufall gemerkt, dass man die beiden so passgenau ineinanderlaufenden Teile an einer bestimmten Stelle doch auseinander bekommt.

    Ja genau Flockmann. Puzzlespiel für Erwachsene ist die Zutreffende Beschreibung. *thumbup*
    Ein altes gereinigtes Gelenk könnte ich mir auch gut auf meinem Schreibtisch vorstellen. Ein kleines Kunstwerk.

    Das Gelenk hat trotz einer Laufleistung von 200000 km so gut wie keine Spuren. Wäre mal alles am Elch so haltbar gebaut.
    Den Sicherungsring der Welle habe ich ewig gesucht bis ich gemerkt habe, dass er völlig in der Nut verschwunden war.
    Das wird wohl auch der Grund gewesen sein, warum sich die Welle so einfach aus dem Gelenk gezogen hat.
    Hat man erstmal alles auseinander bekommen und sauber gemacht, ist es eigentlich nicht mehr so schwer alles wieder richtig zusammen zu setzen und die Kugeln wieder an die vorgesehenen Plätze zu befördern. Ich bin guter Hoffnung, dass das so richtig ist wie ich es gemacht habe oder gibt es irgend etwas zu beachten was man vielleicht übersehen könnte oder einfach wissen muß?

    Ich hoffe das ich morgen bei DB noch einzeln einen neuen Sicherungsring für die Welle und eine neue Schelle für den Faltenbalg bekomme.
    Ob ich es zunächst mit einer Kneifzange probiere diese zu verschließen oder mir irgendwo kurz eine Spezialzange leihe, werde ich noch sehen.
    Aber ich habe Zweifel ob man das mit einer Kneifzange so fest zusammengedrückt bekommt, dass es dann auch dicht ist.
    Ansonsten probiere ich es auch mal mit einer Schlauchschelle. Aber führt eine normale Schlauchschelle nicht zu einer spürbaren Unwucht bzw. dadurch
    zu erhöhtem Verschleiß im Lager oder Gelenk?

    Das Fett/Öl muß ich natürlich auch noch besorgen und das dann da noch irgendwie reinbekommen. Ist das wirklich von Anfang an so flüssig?
    Etzold spricht von 100g, das hört sich eigentlich eher nach Fett an.

    Man liest ja meist den Zusammenbau mit ausgebauter Welle. Mir ist es vorhin auf die Schnelle nicht gelungen die Welle in eingebautem Zustand
    versuchsweise ins Gelenk zu schieben. Habe dann aber nicht weiter probiert, weil ich ja eigentlich noch den Sicherungsring erneuern will.
    Muß sich das ganz leicht zusammenschieben lassen oder braucht es da etwas mehr Kraftaufwand oder muß ich wirklich die ganze Welle und das Gelenk noch ausbauen,
    um dann alles im Schraubstock vielleicht in senkrechter Lage wieder zusammen zu bekommen?

    Etzold schreibt im Buch auch noch etwas von Teflonspray. Braucht man das auch noch bei einer gebrauchten Welle?
     
  7. Andy1

    Andy1 Elchfan

    Dabei seit:
    02.08.2011
    Beiträge:
    793
    Zustimmungen:
    180
    Ort:
    Hamburg
    Marke/Modell:
    W168 A1.4 Avantgarde mit Schaltgetriebe 12-1998 190Mm . . . . . Nächste HU 6 - 2017 // WDB124 2.3 '92 . . . . . . . . . WDB123 2.0 '82 . . . . . . . . . . . . . . VW 1.2 '74
    Fett ist "eingedicktes" Oel, bei Verschleiß wird's wieder flüssig . . .

    Also am besten UEBERALL das Fett der Achswellen erneuern!
    Dafür eignet sich z.B. eine 1kg-Dose LM47 der Fa. LiquiMoly (enthält reichlich Molybdän-Disulfid . . . :rolleyes: ).
    http://www.liqui-moly.de/liquimoly/produktdb.nsf/id/de_3510.html?Opendocument&land=DE

    Gutes Gelingen!
     
    elchtobi gefällt das.
  8. #7 elchtobi, 05.09.2014
    elchtobi

    elchtobi Elchfan

    Dabei seit:
    05.03.2010
    Beiträge:
    32
    Zustimmungen:
    2
    Ort:
    Berlin
    Marke/Modell:
    A190 W168
    So eben nochmal gesucht, vielleicht diesmal mit anderen Suchworten und plötzlich finde ich nun diesen Thread

    http://www.elchfans.de/forum_a-klasse/index.php?page=Thread&threadID=42373

    der vorher nie aufgetaucht ist, sonst hätte ich mir meinen gespart.
    Da ging es jemandem wohl ähnlich und da werden eigentlich schon alle meine Fragen beantwortet.
    Dann werde ich mal probieren, dass auch so in eingebautem Zustand hinzubekommen. Unmöglich scheint es
    jedenfalls nicht zu sein, aber es wird schwierig werden die Welle verkantungsfrei in das bewegliche Gelenk zu bekommen.

    Ich stelle mir in der Theorie gerade vor, das Ganze vielleicht lieber zunächst rückwärts zu probieren.
    Also erst nur den inneren Stern auf die Antriebswelle aufsetzen. Das sollte einfacher sein.
    Erst dann den Kugelkorb aufsetzen sollte kein Problem sein. Dann das noch an der Nabe montierte Gelenkgehäuse aufsetzen
    und erst zum Schluß die Kugeln wieder reinfummeln könnte dann an fehlender Beweglichkeit scheitern. Oder auch nicht. Mal sehen.

    Edit: Also diese Rückwärtsmontage geht nicht, da der Kugelkorb mit einer Neigung von 90 Grad eingesetzt werden muß und das klappt mit schon eingesetzter Welle natürlich nicht.
    Das Gelenk habe ich aber auch so wieder auf die Welle bekommen. Die Verzahnung passend ansetzen mit zwei Händen gegen verrutschen und wegkippen sichern und mit der dritten Hand mit einem beherzten Schlag mit einem Gummihammer auf die Staubkappe der Nabe und alles ist wieder an seinem Platz.
    Mit einem Spachtel noch ordentlich mit neuem Fett befüllt und dann den Faltenbalg rüber. Die neue Schelle ließ sich wider erwarten mit einer Kneifzange gut verschließen.
    Alles läuft wieder und die schon vorsorglich besorgten Neuteile können alle wieder zurück zum Händler.

    Ich hatte mir vorsorglich auch noch eine herkömmliche Schelle mit Schraube besorgt wie von Andy1 vorgeschlagen, kann mir aber nicht vorstellen, dass das beim Elch passt.
    Da ist so wenig Platz das die Schraube der Schelle am Federbein hängen bleiben dürfte.
     
  9. #8 Schrott-Gott, 14.09.2014
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.677
    Zustimmungen:
    777
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Noch mein Senf zum Fett:
    Das MOS²-Fett für "Homokinetische Gelenke " ist von Grund auf (also frisch) schon recht fließfähig.
     
  10. #9 Burghoff04, 03.10.2014
    Burghoff04

    Burghoff04 Elchfan

    Dabei seit:
    08.09.2013
    Beiträge:
    44
    Zustimmungen:
    5
    Beruf:
    Handelsvertreter
    Ort:
    Thüringen / Weimar
    Ausstattung:
    Avantgarde
    Marke/Modell:
    A 140 W168
    Mal ne Frage, habe auch Schlauchschellen genommen.
    Nun meine Frage, wenn ich mein Rad entlaste (durch Wagenheber) und ich dann drehen will, schleift die Schelle!,
    Ist das beim fahren wohl auch so oder ?.
     
  11. #10 Schrott-Gott, 03.10.2014
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.677
    Zustimmungen:
    777
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
  12. #11 Burghoff04, 03.10.2014
    Burghoff04

    Burghoff04 Elchfan

    Dabei seit:
    08.09.2013
    Beiträge:
    44
    Zustimmungen:
    5
    Beruf:
    Handelsvertreter
    Ort:
    Thüringen / Weimar
    Ausstattung:
    Avantgarde
    Marke/Modell:
    A 140 W168
  13. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. #12 flockmann, 04.10.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.054
    Zustimmungen:
    605
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter
    Dann bau doch einfach die Welle ganz aus...Ist doch nur gesteckt im Getriebe. Die Aussenseite hast Du ja sowieso schon freigelegt...Musst nur noch die Welle aus dem Getriebe ziehen..
    Grüsse vom F.
     
    Schrott-Gott gefällt das.
  15. #13 Burghoff04, 04.10.2014
    Burghoff04

    Burghoff04 Elchfan

    Dabei seit:
    08.09.2013
    Beiträge:
    44
    Zustimmungen:
    5
    Beruf:
    Handelsvertreter
    Ort:
    Thüringen / Weimar
    Ausstattung:
    Avantgarde
    Marke/Modell:
    A 140 W168
    Danke Dir für die Info!!
    Wollte es mir nur noch mal ersparen!!
    Aber hast Recht!!
    Gruß Burghoff
     
    Schrott-Gott gefällt das.
Thema: Antriebswellengelenk defekt?
Besucher kamen mit folgenden Suchen
  1. antriebswellengelenk defekt

    ,
  2. antriebswellengelenk w168

Die Seite wird geladen...

Antriebswellengelenk defekt? - Ähnliche Themen

  1. MB100 Garantie bei Thermostat defekt

    MB100 Garantie bei Thermostat defekt: Hallo zusammen, bei meiner B Klasse leuchtet seit Mittwoch abend die Motorleuchte. Daher bin ich Donnerstag umgehend zur MB Werkstatt. Nach...
  2. A140 Stoßdämpfer oder Querlenker defekt hinten

    A140 Stoßdämpfer oder Querlenker defekt hinten: Hallo liebe Elchfans, ich fahre seid Montag einen A140. Der Vorbesitzer meinte es müsste der Stoßdämpfer hinten rechts gewechselt werden da...
  3. Innenraumbelüftung - Bedienelement defekt

    Innenraumbelüftung - Bedienelement defekt: Hallo zusammen! Ich habe ein Problem mit meinem W168 (A140) Classic: Plötzlich funktioniert die Lüftung nicht mehr. Unabhängig von der...
  4. Display beleuchtung Defekt?

    Display beleuchtung Defekt?: Hallo Hab ma eben ne Frage Ich fahre nen A160 CDI von 99 Da die display Beleuchtung defekt war seitdem ich den wagen besitze, hab ich mir...
  5. ESP defekt, Notlauf....: Lenksäulenmodul fehlerhaft

    ESP defekt, Notlauf....: Lenksäulenmodul fehlerhaft: Hallo, auch meinen Kleinen hat´s erwischt. ESP defekt erscheint und er befindet sich im Notlauf. Nach dem Auslesen kam nun Lenksäulenmodul...