W168 Audio 10 CD-Problem

Diskutiere Audio 10 CD-Problem im Car HiFi, Multimedia, Navigation & Kommunikation Forum im Bereich Baureihenübergreifende Foren; Hallo Leute ich bin seit kurzem stolzer Besitzer einer Mercedes A-Klasse A160 Avantgart. Wollte heute ne CD reinlegen und ausprobieren, doch...

  1. Elch18

    Elch18 Elchfan

    Dabei seit:
    18.08.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Beruf:
    Schüler
    Ort:
    Rheinland-Pfalz
    Marke/Modell:
    A 160
    Hallo Leute

    ich bin seit kurzem stolzer Besitzer einer Mercedes A-Klasse A160 Avantgart. Wollte heute ne CD reinlegen und ausprobieren, doch das Radio spuckte die CD wieder aus mit dem Hinweis "Error". Ich habe es zuerst mit einer gebrannten CD versucht, und dann mit einer originalen Bravo Hits. Doch nichts funktionierte.. Was könnte das sein ? ? Denkt ihr es ist kaputt?


    Wäre froh über eine schnelle Antwort :)
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mr. Bean, 02.09.2010
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.791
    Zustimmungen:
    850
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Frißt er sowieso nicht ...


    Wenn es auch mit einer originalen nicht geht, ist das Gerät wohl hin.


    Für 150€ bekommst du sowieso etwas um Lichtjahre besseres ...

    Kenwood KDC-BT 6544
     
  4. Elch18

    Elch18 Elchfan

    Dabei seit:
    18.08.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Beruf:
    Schüler
    Ort:
    Rheinland-Pfalz
    Marke/Modell:
    A 160
    hey danke für die schnelle Antwort :)

    150 Euro.... soviel wollte ich nicht unbedingt ausgeben... Würds nich ein normales Media Markt Radio tun ? Ich meine die Boxen im W168 ( nicht die Bose) sind doch sowieso nich der Brüller.
     
  5. #4 Mr. Bean, 02.09.2010
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.791
    Zustimmungen:
    850
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Komisches Argument ...

    150€ sind nicht teuer. Zumindest, wenn du mal die Funktionen siehst!

    Man spart einmal 50€ länger was nun wirklich nicht viel ist, und kauft sich dann für Jahre etwas ordentliches. Rechne dir mal die Mehrkosten pro Monat und Jahr aus. Bei 5 Jahren Laufzeit und 60 Monaten sind das noch nicht einmal 1€ pro Monat.

    Denk mal drüber nach ;)

    Aber wenn du irgendeinen Billigmist kaufen möchtest ...

    Wenn nicht neu, dann suche dir doch etwas Gebrauchtes. So bekommt man Qualität zumindest etwas preiswerter



    Infos zum Thema Einbau: Infos zum Thema Einbau & Hifi im Elch/Auto
     
  6. Elch18

    Elch18 Elchfan

    Dabei seit:
    18.08.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Beruf:
    Schüler
    Ort:
    Rheinland-Pfalz
    Marke/Modell:
    A 160
    ich meine nur ob ich überhaupt was von dem Radio hab....

    Weil es sin doch so kack Lautsprecher verbaut..
     
  7. #6 Mr. Bean, 03.09.2010
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.791
    Zustimmungen:
    850
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Gut: Kauf dir das billigste Radio was du bekommen kannst. Hauptsache die CD geht wieder. Dann paßt der Lautsprechermüll exakt zum Radio ;D


    Ausstattung des Kenwood: Kenwood KDC-BT 6544

    Wenn du es richtig anstellst, entlockst du damit selbst den Tröten einen viel besseren Klang ...
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Audio 10 CD-Problem

Die Seite wird geladen...

Audio 10 CD-Problem - Ähnliche Themen

  1. Problem mit dem 4er Fensterheber.

    Problem mit dem 4er Fensterheber.: Hallo zusammen. Ich hab natürlich schon gesucht... Aber mein Problem gibt's glaub ich garnicht Ich habe mir vor einer Woche einen W168 Bj98...
  2. Gaspedal Problem

    Gaspedal Problem: Nun habe ich auch ein Problem. Wenn ich fahre is ab und an das Gas weg, kommt dann aber wieder ( als ob das Signal vom Gaspedal verloren geht) ....
  3. W169 Audio 5 Aus W169 im Sprinter W906 nutzen

    Audio 5 Aus W169 im Sprinter W906 nutzen: Hallo Zusammen, ich habe einen Sprinter W906 und da ist mir das Audio 5 ausgefallen. Habe mir jetzt ein Audio 5 aus einem geschlachteten Elch...
  4. Audio 50 APS NTG 2.5 und Lenkradbedienung für Telefon

    Audio 50 APS NTG 2.5 und Lenkradbedienung für Telefon: Liebe Elchfans, als Neuling habe ich gleich ein Problem. Ich habe aus meinem W245, Bj.10/05 das dort verbaute Audio 5 gegen das Audio 50 APS NTG...