W168 Audio 10 CD: Probleme bei Empfang über RDS

Diskutiere Audio 10 CD: Probleme bei Empfang über RDS im W168 Radio/Kommunikation Forum im Bereich A-Klasse W168 (1997-2004); Hallo zusammen... ...das hier ist mein erster Eintrag in dieses Forum und ich bin gespannt ob mir einer von euch etwas nützliches zu meiner Frage...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 Kohlfurther, 26.01.2006
    Kohlfurther

    Kohlfurther Elchfan

    Dabei seit:
    26.01.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Marke/Modell:
    W168
    Hallo zusammen...

    ...das hier ist mein erster Eintrag in dieses Forum und ich bin gespannt ob mir einer von euch etwas nützliches zu meiner Frage sagen kann... ;)

    Ich habe in meinem W168 als Radio ein "Audio 10 CD" verbaut...
    Bisher habe ich keinerlei Probleme beim Radioempfang gehabt und war sehr zufrieden!

    Seit vergangenem Dienstag macht das Radio aber immer wieder Zicken, wenn ich RDS aktiviert habe...
    Ständig fällt der Radioempfang aus und es bleibt mal einige Sekunden still.
    Dann kommt der Ton plötzlich wieder und im nächsten Augenblick fällt es wieder aus und bleibt mal 1 bis 2 min still!
    DAS MACHT MICH WAHNSINNIG... *scheisse*

    Wenn das Radio dann stumm ist, bringt es auch nix den Sender zu wechseln - es bleibt leise bis es plötzlich wieder anspringt... der Sendername ist die ganze Zeit über aber sichtbar!

    Schalte ich RDS ab, wenn ich Empfang habe ist das Problem plötzlich weg, als wäre es nie da gewesen...

    Hat das schon mal jemand von euch gehabt und kann mir sagen woran das liegt ?!
    Hoffe dass es eine andere Möglichkeit gibt als: Kaufe dir ein neues Radio ! *heul*

    Bin gespannt auf viele nützliche Antworten - bis dann und Danke...
     
  2. Anzeige

  3. #2 Bass-Elch, 26.01.2006
    Bass-Elch

    Bass-Elch Elchfan

    Dabei seit:
    09.01.2005
    Beiträge:
    1.688
    Zustimmungen:
    5
    Beruf:
    Mechatroniker (weltweiter Service)
    Ort:
    erst Grimma (Sa), jetzt Groß-Umstadt
    Marke/Modell:
    ehemals *Red Stripe*
    Hört sich leider nach einem defekt des Radios an. Hast du noch Garantie?
     
  4. #3 Kohlfurther, 26.01.2006
    Kohlfurther

    Kohlfurther Elchfan

    Dabei seit:
    26.01.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Marke/Modell:
    W168
    Nee...
    Hatte den Wagen vor etwas über 1 Jahr als Gebrauchtwagen gekauft...
    Im Dezember letzten Jahres ist die Garantie ausgelaufen und das Radio kann sowieso noch älter sein - hatte man mir damals als Zugabe noch eingebaut!

    Aber danke für die 1. schnelle Reaktion... auch wenn es nicht das war was ich hören wollte :-/
     
  5. #4 Rennelch, 27.01.2006
    Rennelch

    Rennelch Elchfan

    Dabei seit:
    30.12.2005
    Beiträge:
    39
    Zustimmungen:
    0
    Ort:
    Nürnberg
    Marke/Modell:
    A 190 AMG
    so wie es aissieht ist das radio def.
    aber versuch doch mal das radio zu resetten, also stromlos zu machen.
    aber bitte zieh keine sicherung, sondern bau das radio aus, nimm alle stecker raus und bau alles nach min 5 minuten wieder ein
    wenn du glück hast funzt es wieder*daumen*
     
  6. #5 Kohlfurther, 27.01.2006
    Kohlfurther

    Kohlfurther Elchfan

    Dabei seit:
    26.01.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Marke/Modell:
    W168
    Danke für diese Idee...
    Ich werd's versuchen und mich dann wieder melden... :)
     
  7. #6 Kohlfurther, 27.01.2006
    Kohlfurther

    Kohlfurther Elchfan

    Dabei seit:
    26.01.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Marke/Modell:
    W168
    Verrückt... aber bei meiner Fahrt gerade hat das Radio mit RDS wieder funktioniert, ohne dass ich was dran gemacht hätte...?!

    Jetzt kommt aber noch ne Frage in diesem Zusammenhang dazu:

    Benutze seit knapp nem Monat in der A-Klasse ein TOMTOM GO 700 mit Freisprecheinrichtung über Bluetooth...
    Das Bluetooth wird doch wohl nicht die RDS-Leistung beeinflussen :o

    Bitte verstreut meine Bedenken... hatte das TOMTOM nämlich grad nicht mit im Auto und jetzt mach ich mir darüber nen Kopf...

    OHH GOTT BITTE NICHT...

    Danke für eure Antworten...
     
  8. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 Bass-Elch, 27.01.2006
    Bass-Elch

    Bass-Elch Elchfan

    Dabei seit:
    09.01.2005
    Beiträge:
    1.688
    Zustimmungen:
    5
    Beruf:
    Mechatroniker (weltweiter Service)
    Ort:
    erst Grimma (Sa), jetzt Groß-Umstadt
    Marke/Modell:
    ehemals *Red Stripe*
    Also theoretisch hat Bluetooth (2,45 GHz) mit RDS und UKW (ca. 80 - 110 MHz) mal gar nix zu tun.

    Aber es sieht ja danach aus... :o
    Müsstest da mal noch ein paar Testfahrten machen.

    Andererseits habe ich ein Radio mit Bluetooth integriert und RDS mit Radio geht einwandfrei. *kratz*

    Andreas
     
  10. #8 Mr. Bean, 27.01.2006
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    905
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Wenn´dem wirklich so ist: Störeinstrahlung ....

    Aber das kann man ja herausfinden, in dem man das Gerät man ausschaltet ....

    Wenn du RDS einschaltest und automatisch den besten Sender suchen läßt, wird das Signal kurzzeitig wärend der Senderwechsel stummgeschaltet. Wenn diese Schaltung nun einen defekt hat, tritt dein Problem auf.
     
Thema: Audio 10 CD: Probleme bei Empfang über RDS
Besucher kamen mit folgenden Suchen
  1. audio 20 kein rds

Die Seite wird geladen...

Audio 10 CD: Probleme bei Empfang über RDS - Ähnliche Themen

  1. W169 Von Audio 20 auf Audio 20 CD NTG 2.5 MF2830 Probleme Radioempfang

    Von Audio 20 auf Audio 20 CD NTG 2.5 MF2830 Probleme Radioempfang: Hallo liebe Elchfans Habe bei meinem Elch (w169 A200 BJ 05 ) folgendes Problem. Habe seit dem Umbau sehr schlechten Empfang. Habe mir alle kabel...
  2. W168 Radio tausch Audio 5 Adapter Probleme

    Radio tausch Audio 5 Adapter Probleme: Hallo liebe Gemeinde, leider war meine Suche nicht erfolgreich und vor etwa 5min suggerierte mir ein Post[1] Warum. Dort wird behauptet: die A...
  3. T245 Probleme beim Aubau vom Radio Audio 5 und Verblendung

    Probleme beim Aubau vom Radio Audio 5 und Verblendung: Hallo wieder einmal Ich habe arge Probleme beim Ausbau meines Radios Audio 5. Ich habe mir die folgende Anleitung zu gemüte gezogen doch ich...
  4. W168 Audio 10 CD und Probleme mit selbstgebrannten CDs

    Audio 10 CD und Probleme mit selbstgebrannten CDs: Hallo zusammen, dass das Audio 10 CD gerne mal selbstgebrannte Rohlinge nicht mag, ist ja allgemein bekannt. Nach einigem ausprobieren ist mir...
  5. Audio 10 CD Wechsler Probleme

    Audio 10 CD Wechsler Probleme: Hi, ich habe Probleme mit meinem 10-Fach Wechsler: Wenn ich am Radio "CD' Auswähle wird immer "NO CD" Angezeigt. Egal ob mit Orginal CDs oder...
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden