Audio 20 CD Bluethooth vergisst gekoppelte Handys

Diskutiere Audio 20 CD Bluethooth vergisst gekoppelte Handys im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Moin zusammen Ich habe gesehen, dass zu diesem Thema schon mal 2 Beiträge eröffnet wurden, nur sind sie schon so alt, dass ich sie nicht mehr aus...

  1. #1 Mike-HH, 14.01.2018
    Mike-HH

    Mike-HH Elchfan

    Dabei seit:
    13.04.2012
    Beiträge:
    18
    Zustimmungen:
    5
    Beruf:
    Systemadmin
    Ort:
    Hamburg
    Marke/Modell:
    W169 - A180 CDI - Bj. 2009
    Moin zusammen

    Ich habe gesehen, dass zu diesem Thema schon mal 2 Beiträge eröffnet wurden, nur sind sie schon so alt, dass ich sie nicht mehr aus dem Keller holen wollte. Darum hier mal ein neues Thema dazu...

    Wir haben uns vor ein paar Tagen wieder einen Elch Bj 2009 geholt, der als Zweitwagen fungiert. Tolles Auto, macht auch wieder viel Freude. Verbaut ist dort das Audio 20 CD mit Bluethooth.

    Nun zu meinem Problem. Egal ob ich das Telefon meiner Frau oder mein Telefon (beides Apple Modell 5 und 6) mit dem Audio 20 kopple, funktioniert es wunderbar. Wir können telefonieren, Kontakte übertragen und aufrufen, also alles fein. Auch mal aussteigen und etwas Einkaufen ist gut, wenn wir zurück kommen wird eines der Telefone sofort wieder erkannt.

    Stellen wir den Wagen aber abends auf dem Parkplatz ab und steigen erst am nächsten Morgen wieder ein, sind keine Telefone mehr in der Liste. Da ist es auch egal ob am Vortag nur ein Telefon gekoppelt wurde, oder auch beide. Die Liste der Telefone im Audio 20 CD Bluethooth ist dann gähnend leer.

    Ich habe hier im Forum von der Zusatzbatterie für Start/Stopp gelesen, das habe ich aber nicht. Ebenso wurde von Softwareupdates geschrieben, die dann am Ende aber auch keinen Erfolg brachten, oder die Themenstarter sich dann nie mehr gemeldet haben.

    Somit habe ich ein wirklich nerviges Problem, dass mich wirklich stört. Da es ja anscheinend kein Einzelfall ist, scheue ich mich auch etwas einfach ein anderes Audio 20 CD Bluethooth zu kaufen, wenn damit evtl. das selbe Problem wieder auftaucht. Ich würde auch auf ein anderes Gerät wechsleln, nur bin ich nicht sicher, ob dann die Bedienung am Lenkrad noch funktioniert. Dazu habe ich keine Infos zu kompatiblen Radios mit Bluetooth im Netz gefunden.

    Es wär klasse, wenn mir hier vielleicht jemand ein paar Tipps für das Problem geben könnte, oder aber eine Alternative nennen kann, was sonst für ein Radio mit diesen Funktionen verbaut werden kann, was dann auch die Bedienung über das Lenkrad zulässt.

    Allen einen angenehmen Abend!

    Mike
     
    Schrott-Gott gefällt das.
  2. Anzeige

  3. abajo

    abajo Elchfan

    Dabei seit:
    23.09.2015
    Beiträge:
    2
    Zustimmungen:
    4
    Ort:
    Rijeka-Kroatien
    Marke/Modell:
    A 180 CDI Avantgarde
    Tag!

    Ich habe das gleiche Problem. Irgendwo habe ich gelesen, dass der Grund eine schwache Batterie ist. Ich habe noch immer seit 2009 die original Batterie. Es ist immer noch gut. Ich sehe, dass das Radio bei dem Start kurz schaltet aus. Das war vorher nicht. Spannung ist in Ordnung. Ich habe versucht, die Batterie aufzuladen, aber es gibt keinen Unterschied.

    Alen
     
    Schrott-Gott gefällt das.
  4. #3 Mike-HH, 05.02.2018
    Mike-HH

    Mike-HH Elchfan

    Dabei seit:
    13.04.2012
    Beiträge:
    18
    Zustimmungen:
    5
    Beruf:
    Systemadmin
    Ort:
    Hamburg
    Marke/Modell:
    W169 - A180 CDI - Bj. 2009
    Hallo Alen

    Dank dir für deinen Beitrag. Ja, das hatte ich auch gelesen, allerdings handelt es sich in dem Beitrag wohl eher um die Zusatzbatterie bei Start/Stopp Automatik, diese hat mein Elch allerdings nicht. Die normale Batterie ist so brechen voll, dass es leider nicht der Grund sein kann.

    Ich hatte auch häufiger hier im Forum von dem Problem gelesen und bin etwas verwundert, dass noch keine Antwort oder ein Hinweis kam. Entweder hat noch niemand eine Lösung gefunden, oder die Leute schauen nicht mehr hier rein, weil das Problem gelöst ist...

    Schauen wir mal, vielleicht tut sich ja doch noch etwas :-)

    VG
    Mike
     
  5. #4 Mike-HH, 01.03.2018
    Mike-HH

    Mike-HH Elchfan

    Dabei seit:
    13.04.2012
    Beiträge:
    18
    Zustimmungen:
    5
    Beruf:
    Systemadmin
    Ort:
    Hamburg
    Marke/Modell:
    W169 - A180 CDI - Bj. 2009
    Moin Moin

    Ich wollte doch noch einmal nachhaken, vielleicht erinnert sich ja noch jemand dran, wie er dieses Problem beheben konnte. Oder sind wir betroffenen mittlerweile echte Exoten mit diesem Fehler?!?

    Einen eisigen Gruß aus dem derzeit eingefrorenen Hamburg

    Mike
     
  6. #5 thueringer, 01.03.2018
    thueringer

    thueringer Elchfan

    Dabei seit:
    12.10.2003
    Beiträge:
    249
    Zustimmungen:
    70
    Beruf:
    Industriemechaniker - Fahrwerktechnik
    Ort:
    Nähe Weimar / Erfurt
    Marke/Modell:
    B200
    Hallo,

    mein Audio 20 CD hat den gleichen Fehler. Eine Lösung gab es nie und wird es auch nicht geben.
    Wenn dir die Optik nicht allzu wichtig ist, kannst du auch ein anderes, besseres Radio und mit mehr Funktionen wie zB. Navi und DAB einbauen. Die namhaften Hersteller haben auch Adapter mit denen die Lenkradtasten erhalten bleibt.
    Im Forum gibt es aber auch Themen, in denen optisch passende Radios beschrieben werden.

    Gruss
     
  7. #6 Mike-HH, 03.03.2018
    Mike-HH

    Mike-HH Elchfan

    Dabei seit:
    13.04.2012
    Beiträge:
    18
    Zustimmungen:
    5
    Beruf:
    Systemadmin
    Ort:
    Hamburg
    Marke/Modell:
    W169 - A180 CDI - Bj. 2009
    Moin Thueringer

    Recht vielen Dank für deine Antwort! Das mit einem alternativen Radio hatte ich auch erst überlegt, bin dann aber mehr auf den Punkt gekommen, ein anderes Radio von MB zu nehmen. Eigentlich möchte ich kein 50er mit Navi usw. haben, mir reicht das 20er mit CD dicke. Ist dir bekannt, ob es nur bei einigen 20CD zu dem Problem kommt, oder ob man schon eher von generell sprechen kann? Mir nützt es ja auch nichts wenn ich mir Ersatz auf den üblichen Plattformen zulege und am Ende den selben Fehler wieder habe, weil die ganze Serie zu diesem Problem neigt...

    VG
    Mike
     
  8. #7 thueringer, 03.03.2018
    thueringer

    thueringer Elchfan

    Dabei seit:
    12.10.2003
    Beiträge:
    249
    Zustimmungen:
    70
    Beruf:
    Industriemechaniker - Fahrwerktechnik
    Ort:
    Nähe Weimar / Erfurt
    Marke/Modell:
    B200
    Hallo,

    forenübergreifend sind mir insgesamt 5 Geräte bekannt.
    Bei einem tritt der Fehler nur bei Temperaturen unter 2°C auf, bei einem anderen reichte es, wenn er das Gerät erst nach dem Motorstart einschaltet. Also ohne den Spannungsabfall beim Starten.

    Gruß
     
  9. #8 Mike-HH, 03.03.2018
    Mike-HH

    Mike-HH Elchfan

    Dabei seit:
    13.04.2012
    Beiträge:
    18
    Zustimmungen:
    5
    Beruf:
    Systemadmin
    Ort:
    Hamburg
    Marke/Modell:
    W169 - A180 CDI - Bj. 2009
    Ok, dann lohnt es sich ja mal nach einem gebrauchten 20CD zu schauen und es dann ggf. auszutauschen.

    Mit der Antwort hast du mir sehr geholfen, vielen Dank!

    Mike
     
  10. abajo

    abajo Elchfan

    Dabei seit:
    23.09.2015
    Beiträge:
    2
    Zustimmungen:
    4
    Ort:
    Rijeka-Kroatien
    Marke/Modell:
    A 180 CDI Avantgarde
    Halo!
    Ein Upgrade, der Grund war eine schwache Batterie!
    Es hat sich herausgestellt, dass es sich in den letzten Tagen nicht mehr an die täglichen Kilometerzahlen erinnert.
    Es war mir sofort klar. Ich habe eine neue Batterie gekauft und jetzt ist alles in Ordnung.
     
    Heisenberg, Schrott-Gott und dasBesteamNorden gefällt das.
  11. #10 dasBesteamNorden, 14.01.2019
    dasBesteamNorden

    dasBesteamNorden Elchfan

    Dabei seit:
    18.11.2014
    Beiträge:
    283
    Zustimmungen:
    386
    Beruf:
    MB-Driver
    Ort:
    Umland von Braunschweig
    Ausstattung:
    Schalter, Sport-Paket, Komfortfahrwerk, Kosmosschwarz 191, MB-Dachspoiler, u.v.a.
    Marke/Modell:
    B 180 CDI VorMopf
    TOP solch ein Verhalten von dir, daher vielen Dank an DICH !

    Nach solch einem Zeitraum (02/2018) und dann ein Feedback, das ist ...
    aller Ehren wert. DANKE *thumbup*
     
    Heisenberg und Schrott-Gott gefällt das.
  12. #11 masseur, 14.01.2019
    masseur

    masseur Elchfan

    Dabei seit:
    18.11.2012
    Beiträge:
    218
    Zustimmungen:
    74
    Beruf:
    Rentner
    Ort:
    Berlin
    Ausstattung:
    W169, A200 T, Bj09,"Avantgarde", Schalter, Audio 20CD, Panorama-Glasdach, Sommer= 7x18 mit 215/40 R18, Winter= 7x17 mit 215/45 R17, Bi-Xenon
    Marke/Modell:
    MB A200turbo - C169, MOPF - Bj. 07/09 - Smart 451 turbo
    Nur zur Info, hatte bei mir auch das Audio 20CD seit 2009 verbaut und musste im gesamten Zeitraum nur 1x das Gerät updaten weil der Aux-Anschluss nicht richtig funktionierte (wurde behoben). Ansonsten keine Probleme. Habe jetzt ein Erisin 8292 (9" mit Android 8.1 sowie Front- und Heckkamera, DAB+ und TV)verbaut und bin noch mit einigen Einstellungen beschäftigt. Steht jetzt in "Biete"
     
    Heisenberg und Schrott-Gott gefällt das.
  13. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. #12 Heisenberg, 15.01.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.863
    Zustimmungen:
    6.469
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Schau mal hier vorbei: https://www.android-autoradio-im-test.de/
    Die Seite kann ich dir nur Empfehlen.
     
    masseur gefällt das.
  15. #13 masseur, 15.01.2019
    masseur

    masseur Elchfan

    Dabei seit:
    18.11.2012
    Beiträge:
    218
    Zustimmungen:
    74
    Beruf:
    Rentner
    Ort:
    Berlin
    Ausstattung:
    W169, A200 T, Bj09,"Avantgarde", Schalter, Audio 20CD, Panorama-Glasdach, Sommer= 7x18 mit 215/40 R18, Winter= 7x17 mit 215/45 R17, Bi-Xenon
    Marke/Modell:
    MB A200turbo - C169, MOPF - Bj. 07/09 - Smart 451 turbo
    @ Heisenberg
    Danke für die Info, mal sehen was ich verwenden kann.:whistling:
     
    Heisenberg gefällt das.
Thema: Audio 20 CD Bluethooth vergisst gekoppelte Handys
Besucher kamen mit folgenden Suchen
  1. audio 20 cd handyliste

Die Seite wird geladen...

Audio 20 CD Bluethooth vergisst gekoppelte Handys - Ähnliche Themen

  1. Benötigte Kabel für CD-Wechsler einbau

    Benötigte Kabel für CD-Wechsler einbau: Hallo Zusammen, ich wollte eigentlich auf einen bestehenden Thread antworten damit ich keinen neuen öffne aber es waren bei den anderen Threads...
  2. Radio tauschen (Audio 5) und Zündungsplus

    Radio tauschen (Audio 5) und Zündungsplus: Hallo zusammen, ich möchte bei meiner A Klasse W169 das Audio 5 Radio gegen einen neuen JVC Radio tauschen. Der Einbau hat soweit funktioniert,...
  3. Audio 20 - Kein Radio Empfang

    Audio 20 - Kein Radio Empfang: Hallo, in meinem W169 ist das Audio 20 mit Tel. und CD werksseitig eingebaut, welche funktionieren. Nur das Radio hat offensichtlich keinen...
  4. Bluetooth Aux Adapter Audio 20 NTG 2.5 nachrüsten.

    Bluetooth Aux Adapter Audio 20 NTG 2.5 nachrüsten.: Hallo Zusammen, Ich habe meinen W169 von Audio 5 Auf Audio 20 NTG 2.5 umgerüstet um Musik über Bluetooth hören zu können. Heute versuchte ich den...
  5. Anfangslautstärke zu niedrig Audio 5

    Anfangslautstärke zu niedrig Audio 5: Hallo, ich fahre nun seit letzten Herbst einen W169, A180 CDI. Wenn ich den Motor starte, ist die Musik des Audio 5 kaum zu hören, jedes Mal...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden