Audio 20 CD Bluethooth vergisst gekoppelte Handys

Diskutiere Audio 20 CD Bluethooth vergisst gekoppelte Handys im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Moin zusammen Ich habe gesehen, dass zu diesem Thema schon mal 2 Beiträge eröffnet wurden, nur sind sie schon so alt, dass ich sie nicht mehr aus...

  1. #1 Mike-HH, 14.01.2018
    Mike-HH

    Mike-HH Elchfan

    Dabei seit:
    13.04.2012
    Beiträge:
    18
    Zustimmungen:
    5
    Beruf:
    Systemadmin
    Ort:
    Hamburg
    Marke/Modell:
    W169 - A180 CDI - Bj. 2009
    Moin zusammen

    Ich habe gesehen, dass zu diesem Thema schon mal 2 Beiträge eröffnet wurden, nur sind sie schon so alt, dass ich sie nicht mehr aus dem Keller holen wollte. Darum hier mal ein neues Thema dazu...

    Wir haben uns vor ein paar Tagen wieder einen Elch Bj 2009 geholt, der als Zweitwagen fungiert. Tolles Auto, macht auch wieder viel Freude. Verbaut ist dort das Audio 20 CD mit Bluethooth.

    Nun zu meinem Problem. Egal ob ich das Telefon meiner Frau oder mein Telefon (beides Apple Modell 5 und 6) mit dem Audio 20 kopple, funktioniert es wunderbar. Wir können telefonieren, Kontakte übertragen und aufrufen, also alles fein. Auch mal aussteigen und etwas Einkaufen ist gut, wenn wir zurück kommen wird eines der Telefone sofort wieder erkannt.

    Stellen wir den Wagen aber abends auf dem Parkplatz ab und steigen erst am nächsten Morgen wieder ein, sind keine Telefone mehr in der Liste. Da ist es auch egal ob am Vortag nur ein Telefon gekoppelt wurde, oder auch beide. Die Liste der Telefone im Audio 20 CD Bluethooth ist dann gähnend leer.

    Ich habe hier im Forum von der Zusatzbatterie für Start/Stopp gelesen, das habe ich aber nicht. Ebenso wurde von Softwareupdates geschrieben, die dann am Ende aber auch keinen Erfolg brachten, oder die Themenstarter sich dann nie mehr gemeldet haben.

    Somit habe ich ein wirklich nerviges Problem, dass mich wirklich stört. Da es ja anscheinend kein Einzelfall ist, scheue ich mich auch etwas einfach ein anderes Audio 20 CD Bluethooth zu kaufen, wenn damit evtl. das selbe Problem wieder auftaucht. Ich würde auch auf ein anderes Gerät wechsleln, nur bin ich nicht sicher, ob dann die Bedienung am Lenkrad noch funktioniert. Dazu habe ich keine Infos zu kompatiblen Radios mit Bluetooth im Netz gefunden.

    Es wär klasse, wenn mir hier vielleicht jemand ein paar Tipps für das Problem geben könnte, oder aber eine Alternative nennen kann, was sonst für ein Radio mit diesen Funktionen verbaut werden kann, was dann auch die Bedienung über das Lenkrad zulässt.

    Allen einen angenehmen Abend!

    Mike
     
    Schrott-Gott gefällt das.
  2. Anzeige

  3. abajo

    abajo Elchfan

    Dabei seit:
    23.09.2015
    Beiträge:
    2
    Zustimmungen:
    4
    Ort:
    Rijeka-Kroatien
    Marke/Modell:
    A 180 CDI Avantgarde
    Tag!

    Ich habe das gleiche Problem. Irgendwo habe ich gelesen, dass der Grund eine schwache Batterie ist. Ich habe noch immer seit 2009 die original Batterie. Es ist immer noch gut. Ich sehe, dass das Radio bei dem Start kurz schaltet aus. Das war vorher nicht. Spannung ist in Ordnung. Ich habe versucht, die Batterie aufzuladen, aber es gibt keinen Unterschied.

    Alen
     
    Schrott-Gott gefällt das.
  4. #3 Mike-HH, 05.02.2018
    Mike-HH

    Mike-HH Elchfan

    Dabei seit:
    13.04.2012
    Beiträge:
    18
    Zustimmungen:
    5
    Beruf:
    Systemadmin
    Ort:
    Hamburg
    Marke/Modell:
    W169 - A180 CDI - Bj. 2009
    Hallo Alen

    Dank dir für deinen Beitrag. Ja, das hatte ich auch gelesen, allerdings handelt es sich in dem Beitrag wohl eher um die Zusatzbatterie bei Start/Stopp Automatik, diese hat mein Elch allerdings nicht. Die normale Batterie ist so brechen voll, dass es leider nicht der Grund sein kann.

    Ich hatte auch häufiger hier im Forum von dem Problem gelesen und bin etwas verwundert, dass noch keine Antwort oder ein Hinweis kam. Entweder hat noch niemand eine Lösung gefunden, oder die Leute schauen nicht mehr hier rein, weil das Problem gelöst ist...

    Schauen wir mal, vielleicht tut sich ja doch noch etwas :-)

    VG
    Mike
     
  5. #4 Mike-HH, 01.03.2018
    Mike-HH

    Mike-HH Elchfan

    Dabei seit:
    13.04.2012
    Beiträge:
    18
    Zustimmungen:
    5
    Beruf:
    Systemadmin
    Ort:
    Hamburg
    Marke/Modell:
    W169 - A180 CDI - Bj. 2009
    Moin Moin

    Ich wollte doch noch einmal nachhaken, vielleicht erinnert sich ja noch jemand dran, wie er dieses Problem beheben konnte. Oder sind wir betroffenen mittlerweile echte Exoten mit diesem Fehler?!?

    Einen eisigen Gruß aus dem derzeit eingefrorenen Hamburg

    Mike
     
  6. #5 thueringer, 01.03.2018
    thueringer

    thueringer Elchfan

    Dabei seit:
    12.10.2003
    Beiträge:
    237
    Zustimmungen:
    57
    Beruf:
    Industriemechaniker - Fahrwerktechnik
    Ort:
    Nähe Weimar / Erfurt
    Marke/Modell:
    B200
    Hallo,

    mein Audio 20 CD hat den gleichen Fehler. Eine Lösung gab es nie und wird es auch nicht geben.
    Wenn dir die Optik nicht allzu wichtig ist, kannst du auch ein anderes, besseres Radio und mit mehr Funktionen wie zB. Navi und DAB einbauen. Die namhaften Hersteller haben auch Adapter mit denen die Lenkradtasten erhalten bleibt.
    Im Forum gibt es aber auch Themen, in denen optisch passende Radios beschrieben werden.

    Gruss
     
  7. #6 Mike-HH, 03.03.2018
    Mike-HH

    Mike-HH Elchfan

    Dabei seit:
    13.04.2012
    Beiträge:
    18
    Zustimmungen:
    5
    Beruf:
    Systemadmin
    Ort:
    Hamburg
    Marke/Modell:
    W169 - A180 CDI - Bj. 2009
    Moin Thueringer

    Recht vielen Dank für deine Antwort! Das mit einem alternativen Radio hatte ich auch erst überlegt, bin dann aber mehr auf den Punkt gekommen, ein anderes Radio von MB zu nehmen. Eigentlich möchte ich kein 50er mit Navi usw. haben, mir reicht das 20er mit CD dicke. Ist dir bekannt, ob es nur bei einigen 20CD zu dem Problem kommt, oder ob man schon eher von generell sprechen kann? Mir nützt es ja auch nichts wenn ich mir Ersatz auf den üblichen Plattformen zulege und am Ende den selben Fehler wieder habe, weil die ganze Serie zu diesem Problem neigt...

    VG
    Mike
     
  8. #7 thueringer, 03.03.2018
    thueringer

    thueringer Elchfan

    Dabei seit:
    12.10.2003
    Beiträge:
    237
    Zustimmungen:
    57
    Beruf:
    Industriemechaniker - Fahrwerktechnik
    Ort:
    Nähe Weimar / Erfurt
    Marke/Modell:
    B200
    Hallo,

    forenübergreifend sind mir insgesamt 5 Geräte bekannt.
    Bei einem tritt der Fehler nur bei Temperaturen unter 2°C auf, bei einem anderen reichte es, wenn er das Gerät erst nach dem Motorstart einschaltet. Also ohne den Spannungsabfall beim Starten.

    Gruß
     
  9. #8 Mike-HH, 03.03.2018
    Mike-HH

    Mike-HH Elchfan

    Dabei seit:
    13.04.2012
    Beiträge:
    18
    Zustimmungen:
    5
    Beruf:
    Systemadmin
    Ort:
    Hamburg
    Marke/Modell:
    W169 - A180 CDI - Bj. 2009
    Ok, dann lohnt es sich ja mal nach einem gebrauchten 20CD zu schauen und es dann ggf. auszutauschen.

    Mit der Antwort hast du mir sehr geholfen, vielen Dank!

    Mike
     
  10. abajo

    abajo Elchfan

    Dabei seit:
    23.09.2015
    Beiträge:
    2
    Zustimmungen:
    4
    Ort:
    Rijeka-Kroatien
    Marke/Modell:
    A 180 CDI Avantgarde
    Halo!
    Ein Upgrade, der Grund war eine schwache Batterie!
    Es hat sich herausgestellt, dass es sich in den letzten Tagen nicht mehr an die täglichen Kilometerzahlen erinnert.
    Es war mir sofort klar. Ich habe eine neue Batterie gekauft und jetzt ist alles in Ordnung.
     
    Heisenberg, Schrott-Gott und dasBesteamNorden gefällt das.
  11. #10 dasBesteamNorden, 14.01.2019
    dasBesteamNorden

    dasBesteamNorden Elchfan

    Dabei seit:
    18.11.2014
    Beiträge:
    261
    Zustimmungen:
    330
    Beruf:
    MB-Driver
    Ort:
    Umland von Braunschweig
    Ausstattung:
    Schalter, Sport-Paket, Komfortfahrwerk, Kosmosschwarz 191, MB-Dachspoiler, u.v.a.
    Marke/Modell:
    B 180 CDI VorMopf
    TOP solch ein Verhalten von dir, daher vielen Dank an DICH !

    Nach solch einem Zeitraum (02/2018) und dann ein Feedback, das ist ...
    aller Ehren wert. DANKE *thumbup*
     
    Heisenberg und Schrott-Gott gefällt das.
  12. #11 masseur, 14.01.2019
    masseur

    masseur Elchfan

    Dabei seit:
    18.11.2012
    Beiträge:
    214
    Zustimmungen:
    62
    Beruf:
    Rentner
    Ort:
    Berlin
    Ausstattung:
    W169, A200 T, Bj09,"Avantgarde", Schalter, Audio 20CD, Panorama-Glasdach, Sommer= 7x18 mit 215/40 R18, Winter= 7x17 mit 215/45 R17, Bi-Xenon
    Marke/Modell:
    MB A200turbo - C169, MOPF - Bj. 07/09 - Smart 451 turbo
    Nur zur Info, hatte bei mir auch das Audio 20CD seit 2009 verbaut und musste im gesamten Zeitraum nur 1x das Gerät updaten weil der Aux-Anschluss nicht richtig funktionierte (wurde behoben). Ansonsten keine Probleme. Habe jetzt ein Erisin 8292 (9" mit Android 8.1 sowie Front- und Heckkamera, DAB+ und TV)verbaut und bin noch mit einigen Einstellungen beschäftigt. Steht jetzt in "Biete"
     
    Heisenberg und Schrott-Gott gefällt das.
  13. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. #12 Heisenberg, 15.01.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    3.805
    Zustimmungen:
    4.800
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    2 Diesel Elche A170 CDI [66 KW] (90 PS), 168.008 - - 1.Classic MT mit Abnehmbarer AHK 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    Mercedes - Benz / w168 Elch 1. Bj. 1999/12 - A170 CDI - MT - Km: 206070 (01/2019) ... Elch 2. Bj. 1999/06 - A170 CDI - AT - Km: 181700 (01/2019) ...
    Schau mal hier vorbei: https://www.android-autoradio-im-test.de/
    Die Seite kann ich dir nur Empfehlen.
     
    masseur gefällt das.
  15. #13 masseur, 15.01.2019
    masseur

    masseur Elchfan

    Dabei seit:
    18.11.2012
    Beiträge:
    214
    Zustimmungen:
    62
    Beruf:
    Rentner
    Ort:
    Berlin
    Ausstattung:
    W169, A200 T, Bj09,"Avantgarde", Schalter, Audio 20CD, Panorama-Glasdach, Sommer= 7x18 mit 215/40 R18, Winter= 7x17 mit 215/45 R17, Bi-Xenon
    Marke/Modell:
    MB A200turbo - C169, MOPF - Bj. 07/09 - Smart 451 turbo
    @ Heisenberg
    Danke für die Info, mal sehen was ich verwenden kann.:whistling:
     
    Heisenberg gefällt das.
Thema: Audio 20 CD Bluethooth vergisst gekoppelte Handys
Besucher kamen mit folgenden Suchen
  1. audio 20 cd handyliste

Die Seite wird geladen...

Audio 20 CD Bluethooth vergisst gekoppelte Handys - Ähnliche Themen

  1. W168 comand 2.0 navi cd?

    W168 comand 2.0 navi cd?: Moin. Hab nen w168 2002 mit einen (denke ich) comand 2.0. Ich würde gerne wissen welche cd ich für den navi brauche. Tut mir leid falls das schon...
  2. Steckerbelegung Audio 20 MF2750 und MF2830

    Steckerbelegung Audio 20 MF2750 und MF2830: Hallo zusammen, ich bin neu hir, habe eine Frage zur Steckerbelegung der oben genannten Radiogeräte, der unteschied dürfte nicht all zu sehr...
  3. W169 Carlsson C-tronic IV CD18/20 W169 W245

    Carlsson C-tronic IV CD18/20 W169 W245: Hallo Ich verkaufe eine Carlsson C-tronic IV Diesel Power CD18/20 Artikel Nr 12210200 Für einen Mercedes A / B 180 200 CDI Inkl Gutachten zum...
  4. Audio 50 APS - NTG 2 - Anleitung

    Audio 50 APS - NTG 2 - Anleitung: Moin, ich habe ein defektes Audio 50 NTG 2 mit sauberer Vorgeschichte erworben, allerdings ohne Anleitung. Hat jemand eine Idee ob es diese...
  5. A150 Audio 5 zeigt Bitte Warten - Lösung

    A150 Audio 5 zeigt Bitte Warten - Lösung: Hallo zusammen, Ich wollte diese Lösung mit euch teilen als vielleicht man konnte das gleiche Problem treffen. Also, wenn ich die Zündung dann...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden