W169 Audio 20 defekt

Diskutiere Audio 20 defekt im Car HiFi, Multimedia, Navigation & Kommunikation Forum im Bereich Baureihenübergreifende Foren; Hallo, an meinem A150 aus Bj 07.2009 spackt das Audio 20 seit heute morgen ein bisschen rum. Es spielt seltsamerweise ganz normal Musik ab und...

  1. #1 jakob-andre, 09.07.2014
    jakob-andre

    jakob-andre Elchfan

    Dabei seit:
    07.07.2010
    Beiträge:
    89
    Zustimmungen:
    48
    Beruf:
    Studi
    Marke/Modell:
    A150
    Hallo,
    an meinem A150 aus Bj 07.2009 spackt das Audio 20 seit heute morgen ein bisschen rum.
    Es spielt seltsamerweise ganz normal Musik ab und lässt sich auch anscheinend weitesgehen normal bedienen, aber das Display zeigt nur ein einheitliches weißes
    Bild an . Keine Menüführung und sonst was.
    Hat jemand den Fehler schon einmal gehabt ? Kann man an dem Gerät vllt einen Reset durchführen ? Wenn ja wie geht das ?
    Mfg
     
  2. Anzeige

    schau mal hier: Audio 20 defekt. Dort wird jeder fündig!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 flockmann, 09.07.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    657
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Entweder mal die Batterie abklemmen ( bischen warten) oder einfach mal die Sicherungen für das Radio bzw die Audiosysteme zu ziehen (auch da ein bischen warten).
    Wenn das ganze nichts hilft....?? Dann wirds blöd....!!
    Grüsse vom F.
     
  4. #3 jakob-andre, 09.07.2014
    jakob-andre

    jakob-andre Elchfan

    Dabei seit:
    07.07.2010
    Beiträge:
    89
    Zustimmungen:
    48
    Beruf:
    Studi
    Marke/Modell:
    A150
    Das mi der Sicherung hab ich eben schon getestet.
    Nach 15 Min wartezeit und anschließendem Neustart war es immer noch weiß im Display
    Ich hab noch bis zum 21. Juli eine MB 100 Anschlussgarantie. Deckt die gegebenenfalls auch ein Radio ab ?
    Vllt weiß das ja jemand. Wenn ja war es nochmal gut angelegtes Geld glaube ich .
     
  5. #4 Mr. Bean, 09.07.2014
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    903
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Hört sich nach einem Defekt an.

    Dann mal schnell zu Mercedes ...
     
  6. #5 jakob-andre, 11.07.2014
    jakob-andre

    jakob-andre Elchfan

    Dabei seit:
    07.07.2010
    Beiträge:
    89
    Zustimmungen:
    48
    Beruf:
    Studi
    Marke/Modell:
    A150
    Zur Vollständigkeit: Ich war gestern mal beim Freundlichen.
    Das Radio ist anscheinend nach nun fast 5 Jahren im Eimer. "Spannungsfrei" machen brachte auch keine Besserung.
    Anscheinend übernimmt die Anschlussgarantie zum Glück das Fiasko noch. *LOL*
    Hab am Montag nun nen Termin zum Wechsel vereinbart.
     
  7. #6 Homer_MCSM, 11.07.2014
    Homer_MCSM

    Homer_MCSM Elchfan

    Dabei seit:
    13.01.2013
    Beiträge:
    702
    Zustimmungen:
    164
    Ort:
    Nonnweiler
    Marke/Modell:
    A170CDI Elegance lang Bj. 2003
    Glück gehabt :-)

    Mein JVC hat übrigends dann den gleichen Effekt (sprich, funktioniert einwandfrei, Display einheitlich weiß) wenn die abnehmbare Frontblende nicht richtig am Radio angesteckt ist.
     
  8. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Audio 20 defekt
Besucher kamen mit folgenden Suchen
  1. w169 radio a20 reset

Die Seite wird geladen...

Audio 20 defekt - Ähnliche Themen

  1. Von Audio 20 auf Audio 20 CD NTG 2.5 MF2830 Probleme Radioempfang

    Von Audio 20 auf Audio 20 CD NTG 2.5 MF2830 Probleme Radioempfang: Hallo liebe Elchfans Habe bei meinem Elch (w169 A200 BJ 05 ) folgendes Problem. Habe seit dem Umbau sehr schlechten Empfang. Habe mir alle kabel...
  2. Audio 20 defekt?

    Audio 20 defekt?: Hallo zusammen, kennt jemend den Effekt, dass das Display des Audio 20 manchmal ganz normal arbeitet, manchmal aber einfach dunkel bleibt? Wenn...
  3. Freisprecheinrichtung beim Audio 20 defekt?

    Freisprecheinrichtung beim Audio 20 defekt?: Ich habe seit heute ein Problem mit der Freisprecheinrichtung an meinem Audio 20 (mit Farbdisplay) Wenn ich ein Telefonat annehme und dann...
  4. W168 defekter CD-Wechsler-Anschluß Audio 10

    defekter CD-Wechsler-Anschluß Audio 10: Hallo! Ich ibn so richtig neu in dem Metier, bin begeisterte A 170CDI mit Schiebedach Fahrerin und hab jetzt folgendes Problem. Mein Audio 10 mit...
  5. W169 Audio 20 Laufwerk defekt

    Audio 20 Laufwerk defekt: Hallo Elchfans, ich bin neu im Forum und habe durch die Suchfunktion leider keine Ergebnisse zu meinem Problem gefunden. Hier mein Anliegen: Ich...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden