Auffindschaltung kaputt ?

Diskutiere Auffindschaltung kaputt ? im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Warnung: Autorin verwendet sehr verwirrenden Schreibstil! Seit gestern Abend, oder eigentlich nur gestern Abend, tut meine Auffindschaltung nicht...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. secret

    secret ex-Admine
    Administrator

    Dabei seit:
    03.03.2003
    Beiträge:
    1.617
    Zustimmungen:
    16
    Ort:
    Stuttgart
    Marke/Modell:
    SLK 200K
    Warnung: Autorin verwendet sehr verwirrenden Schreibstil!

    Seit gestern Abend, oder eigentlich nur gestern Abend, tut meine Auffindschaltung nicht mehr richtig .. oder eigentlich gar nicht mehr.
    Die Innenbeleuchtung ist wie normal ausgegangen, aber die Nebel und Standlichter blieben an. Wenn das Abblendlicht angeschaltet wurde, gingen die Nebel/standlichter aus.. wenn Abblendlicht ausgeschaltet wurde gingen Stand und Nebellichter wieder an. (aus heisst hier Stellung NULL)
    Zündung an aus, Motorstarten, Lichtschalter hin und her drehen etc. hat alles nix gebracht.
    Hab dann um meine Batterie zu schonen die Zuleitung von der Innenbeleuchtung gekappt, weil meine ZV Pumpe ewig versucht hat an genügend Saft zu kommen.

    1. ist die Schaltung im Eimer und ich muss mir ne neue zulegen
    2. könnte irgendein Kabel Bauteil der Übeltäter sein und die Schaltung ist noch zu retten

    und
    3. da die Zuleitung momentan unterbrochen ist.. könnte man da einen Schalter einbauen.. brauch ich da einen bestimmten? bzw. was muss der an Leitung aushalten können??

    Merci
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. smash

    smash Elchfan

    Dabei seit:
    08.11.2003
    Beiträge:
    335
    Zustimmungen:
    0
    Ort:
    Hamburg
    Die Schaltung im Eimer halte ich in dem Sinne für recht lapidar ausgedrückt.

    Der Fehler hört sich so an, als wenn da wo eine Verbindung hergestellt wird, die lieber nicht hergestellt sein sollte.

    Und dass die Auffindschaltung da mit drin hängt hört sich auch sehr wahrscheinlich an.

    Ich würde mir da 3 Szenarien ausmalen:

    1.) Kabel durchgeschmort
    2.) Bauteile auf der Schaltung direkt verbunden
    3.) Feuchtigkeit

    3. lässt sich komplett ausschließen, da dein Auto da schon bis zum Dach durch die Nordsee fahren müsste.

    Und was bei 1. und 2. alles passieren könnte, wenn es wirklich so ist, möchte ich mir gar nicht ausmalen.

    Wenn es wirklich die Auffindschaltung war würde ich dir empfehlen eine professionelle einzubauen, und nicht diesen Platinenschund.

    Es gibt da welche, welche über das Fernsteuerungssignal gesteuert werden. Das heißt: Kein Ärger mit Auffindschaltung wenn du Türen öffnest oder ähnliches. Die gehen wirklich nur an wenn du mit der Fernbedienung auf- oder zuschließt.
    Wenn du da mehr erfahren willst melde dich einfach.
     
  4. secret

    secret ex-Admine
    Administrator

    Dabei seit:
    03.03.2003
    Beiträge:
    1.617
    Zustimmungen:
    16
    Ort:
    Stuttgart
    Marke/Modell:
    SLK 200K
    die Auffindschaltung soll doch die Nebler und standlich ansteuern, die macht die ja nur nicht wieder aus...

    und das mit der Feuchtigkeit kann schon sein, wenn es draussen schweinekalt ist und der Innenraum aufgeheizt wird entsteht Schwitzwasser ... aber ok.. dann kommt das Ding eben ganz raus..
     
  5. #4 Jessica, 11.11.2004
    Jessica

    Jessica Elchfan

    Dabei seit:
    09.12.2002
    Beiträge:
    4.924
    Zustimmungen:
    3
    Ort:
    NRW
    Marke/Modell:
    W176 A180 CDI DCT AMG-Line
    Diese Probleme hatte ich mit der ersten eingebauten Auffindschaltung auch. Grosche hat mir freundlicherweise damals eine neue eingebaut, mit der ging es dann eine Weile... bis die Auffindschaltung permanent die Sicherung des KI killte und somit den ganzen Wagen lahm legte. Seitdem: Auffindschaltung, nein danke ;). Sie hängt nun irgendwo abgeklemmt herum... :-X
     
  6. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Auffindschaltung kaputt ?

Die Seite wird geladen...

Auffindschaltung kaputt ? - Ähnliche Themen

  1. Auspuffschelle Kaputt

    Auspuffschelle Kaputt: Nach nunmehr 80000km die ich auf meinen A200CDI draufgerödelt hab und bisher nur der bekanten Fischtank in der Reserveradmulde Problematik, nun...
  2. Lichtmaschine ausgebaut ... Servopumpe kaputt ... ??

    Lichtmaschine ausgebaut ... Servopumpe kaputt ... ??: moin Ich sollte es ja eigentlich wissen ,,, erst Batterie abklemmen dann an der Lima basteln :pinch: ... habs vergessen erst als ich den dünnen...
  3. Lima Wicklung, oder Dioden oder doch der Regler kaputt ?

    Lima Wicklung, oder Dioden oder doch der Regler kaputt ?: Mein Elch lädt auf den Kurzstrecken meiner Frau nicht mehr genug (zugegeben: Lüftung volle Pulle, Sitzheizung an und und und) Batterie ist etwa...
  4. Gebläse läuft nur auf Stufe 5 - Vorwiderstand kaputt

    Gebläse läuft nur auf Stufe 5 - Vorwiderstand kaputt: Guten Abend, der Elch von meinen Eltern hat mal wieder ein kleines Problem. Es ist einer von 01.08.2006, demnach wohl ein W169. Ein A 160 CDI mit...
  5. Motortemperaturanzeige schwankt Thermostat kaputt?

    Motortemperaturanzeige schwankt Thermostat kaputt?: Hallo, ihr hattet mir schon einmal prima geholfen. Nun hoffe ich wieder auf Eure Hilfe! :-) Meine Temperaturanzeige vom Motor schwankt. Sie geht...
Status des Themas:
Es sind keine weiteren Antworten möglich.