Ausfall der Xenon-Scheinwerfer

Diskutiere Ausfall der Xenon-Scheinwerfer im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Hallo zusammen, ich habe einen sporadisch fehlerhaften Scheinwerfer, bei dem ich nicht weiter komme. Zeitweise geht der rechte Scheinwerfer aus...

  1. #1 Passauf02, 03.04.2017
    Passauf02

    Passauf02 Elchfan

    Dabei seit:
    11.05.2011
    Beiträge:
    641
    Zustimmungen:
    241
    Marke/Modell:
    W169 A180CDI Elegance - Bj 2005 mit Audio 20 - jetzt 373 000 km
    Hallo zusammen,
    ich habe einen sporadisch fehlerhaften Scheinwerfer, bei dem ich nicht weiter komme.
    Zeitweise geht der rechte Scheinwerfer aus und direkt anschließend wieder an. Wochenlang ohne Probleme, jetzt mal wieder vermehrt. Sieht dann wie ein Sommergewitter aus.
    Hat jemand von Euch an der Stelle schon mal Probleme gehabt? Hat jemand Tips?
    Ich habe bereits die mir möglichen Dinge geprüft:
    • Sichtkontrolle aller Stecker am Scheinwerfer
    • Wechsel der Leutmittel
    • Wechsel des Zündtrafos
    • Wechsel und Neucodierung des Steuergerätes
    Ich habe Links und Rechts getauscht, der Fehler ist am rechten Scheinwerfer geblieben.
    Jetzt bleibt mir nur noch der Tausch des Scheinwerfers was ich aber wegen den Kosten nicht machen möchte.
    Gibts noch andere potentielle Fehlerquellen?
    Auffällig ist, dass meine Diagnosesoftware im Fehlerfalle ein Ansteigen der Brennspannung von 98V auf über 100V anzeigt, verbunden mit ständigen Schwankungen. Nur wer verursacht das?
    Wegen der Zündspannung möchte ich da jetzt nicht mit Messgeräten rumbasteln.
     
  2. Anzeige

    Schau mal hier: Ausfall der Xenon-Scheinwerfer. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 ihringer, 03.04.2017
    ihringer

    ihringer Guest

    Nach meinem Verständniss wenn die Ursache "rechts" bleibt ist ein Massefehler möglich. Dahin gehend täte ich alle Masseverbindungen prüfen, vom Steuergerät, zum Brenner, zum Trafo.....
     
  4. #3 Passauf02, 03.04.2017
    Passauf02

    Passauf02 Elchfan

    Dabei seit:
    11.05.2011
    Beiträge:
    641
    Zustimmungen:
    241
    Marke/Modell:
    W169 A180CDI Elegance - Bj 2005 mit Audio 20 - jetzt 373 000 km
    Naja, alle Steckverbinder am Scheinwerfer sehen gut aus. Im gesteckten Zustand ist aber schlecht zu prüfen.
    Warum gerade ein Massefehler? Inkl der Masse befindet sich alles im Kabelbaum. Eine Karosseriemasse gibt es da nicht.
    Der rechte Scheinwerfer ist eine Besonderheit. Er ist sozusagen der Slave oder Follower vom Linken in dem die Ganze Niveauregulierung gemacht wird.
    Ich befürchte, es ist noch irgendetwas im Scheinwerfer, an das man nur durch Zerlegen des geklebten Scheinwerfers dran kommt.
    Die Leitungsverbindung werde ich soweit möglich mal auf Kabelbruch untersuchen.
    Schöne Schei... wenn man zu 98% bei Nacht fährt.
    Gerd
     
    Schrott-Gott gefällt das.
  5. #4 ihringer, 03.04.2017
    ihringer

    ihringer Guest

    Ich hatte es vor kurzem bei Schwiegermutter ihrem Clio ! Die hintere linke Rückleuchte hat gesponnen, auch mit geflacker. Nichts gefunden, die Leuchte ist ja aus Plaste, hat selber keine Masse. Jeden Strang nachgegangen und letzlich gefunden, das Massekabel, was Signale von der linken Heckleuchte abgreift für den E-Satz der Anhängerkupplung, war korrodiert. Kontakt durch neuen Kabelschuh wieder hergestellt und funzt alles wieder.
    Ich täte den Scheinwerfer ausbauen, bei Seite legen. Und dann eben ab den Steckkontakten, die in Frage kommen, suchen.
    Ansonsten, ein E-Fachmann bin ich nicht, was was bei einem Auto in sachen Elektrik nicht funzt ?, such erst zuständige Steck-kontakte, Sicherungskasten, Relais, Masseverbindungen ab. In der Reihenfolge. Hats nicht geholfen, dann Werkstatt.
    Viel Glück bei der Suche.
     
    Schrott-Gott gefällt das.
  6. #5 Passauf02, 03.04.2017
    Passauf02

    Passauf02 Elchfan

    Dabei seit:
    11.05.2011
    Beiträge:
    641
    Zustimmungen:
    241
    Marke/Modell:
    W169 A180CDI Elegance - Bj 2005 mit Audio 20 - jetzt 373 000 km
    Danke Dir.
    So wie Du beschrieben hast bin ich auch vorgegangen. Ich kenne mich recht gut mit Elektrik aus, bin aber kein Spezialist in Sachen KFZ-Elektrik.
    Die Werkstätten haben entweder Mechatroniker die nach dem Prinzip Try and Error arbeiten und so lange Teile tauschen, bis der Fehler weg ist oder aber haben Spezialisten die besondere Messadapter haben um Steckverbindungsprobleme zu erkennen. Da hört es bei mir natürlich auf.
    Ich komme gerade aus der Garage weil zufällig auch eine Standlichtbirne defekt war.
    Also noch mal die Scheinwerfer ausgebaut und Stecker, Kabelbaum und Massepunkte überprüft. Wieder ohne Erfolg.
    Die Xenon bekommen Versorgungsspannung und den Can Bus über den gesteuert wird. Das heißt, von jedem Scheinwerfer geht ein Kabelstrang Richtung Wasserkasten zum SAM im Fußraum. Am linken Scheinwerfer sind noch zusätzlich Niveausensor von Vorder- und Hinterachse angeschlossen. Das wars. Einzig noch auf beiden Radkästen jeweils ein Massepunkt, der im Kabelstrang endet.

    Viele Grüße
    Gerd
     
    Schrott-Gott gefällt das.
  7. #6 ihringer, 03.04.2017
    ihringer

    ihringer Guest

    Du wirst eher so manchen Mechatroniker noch was vormachen bezüglich E-KFZ Technik, so wie Du bisher Deine Analyse betrieben hast. :thumbup:
    Nur bringt Dich das nicht weiter und ich mit meine wage Vermutungen bin da schon außen vor.
    Die Steuergeräte selber vor Brenner kannste nicht auslesen ?

    Berichte Bitte weiter, in der Hoffnung, das Dir bald Hilfe geleistet wird.
    Meiner hat auch Xenon und da gibt es bei knapp 120.000 Km gelaufen noch keine Anzeichen von Macken.
    Aha, die wievielte schon ?
    Denn das war bei mir ein extremes Übel. Und auch selbst beim Tüv bekannt !
    Und der Tüver mir sagte " Es brennt, wie es sein soll ! Wie es brennt kann ich von außen nur erahnen, aber nicht beweisen ohne Ausbau des Scheinwerfer ! Für mich kein Sicherheitsrelevantes Kriterium ! " :]
     
  8. #7 Passauf02, 04.04.2017
    Passauf02

    Passauf02 Elchfan

    Dabei seit:
    11.05.2011
    Beiträge:
    641
    Zustimmungen:
    241
    Marke/Modell:
    W169 A180CDI Elegance - Bj 2005 mit Audio 20 - jetzt 373 000 km
    Naja, nun mal die Kirche im Dorf lassen. Die guten Werkstätten haben da entsprechende Prüfmittel an die ich nicht dran komme.
    Und es ist dann immer eine Abwägung ob es preiswerter ist zu probieren oder analytisch zu untersuchen.
    Die beiden Steuergeräte der Scheinwerfer habe ich auslesen können und da zeigt der rechte Scheinwerfer halt die Meldung das das Licht mehrfach ausgefallen ist.
    Dann kann ich während der Fahrt Diagnosedaten mitschreiben lassen an denen ich sehe dass die Brennspannung ungewöhnlich hoch geht und dann plötzlich ganz weg geht. Dabei steht die Betriebsspannung am Steuergerät aber stabil an. (zumindestens laut Schrieb)
    Diese Info hilft mir jedoch nicht wirklich weiter.

    Die Anzahl der durchgebrannten Standlichtbirnen zähle ich nicht mehr. So ca alle 2 Jahre ist eine defekt und dann hole ich beide Scheinwerfer heraus und wechlse alle Leuchtmittel in einem Rutsch.
    Lediglich die Xenon-Brenner haben bei mir ein anderes Wechselintervall. Die Lebensdauer ist laut Osram 3000 Stunden so dass ich allle 100 000 km die Brenner wechsel ...damit ich nicht ohne Licht da stehe. Das hängt natürlich stark von dem Anteil der Nachtfahrten und der durchschnittlichen Fahrgeschwindigkeit ab.
    Gerd
     
  9. #8 Schrott-Gott, 04.04.2017
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    4.059
    Zustimmungen:
    2.636
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 150.000, Bj.'98/'01
    -
    Ist aber ein Hinweis !
    Die Spannung geht erst hoch !

    Was käme da als Ursache in Frage??
    (Widerstand fällt weg = Brenner/Kabel hat Kontaktproblem)
    ...
    ...

    Und warum ist die danach ganz weg ... ?
    (Sicherheitsabschaltung)
    ...
    ...
    -
    Soo mal als nächtliche Ideenschleuder....

    Interessant wäre jetzt noch, ob der Brenner noch brennt, wenn die Spannung hoch geht ... oder es dann schon duster ist.
    Such mal mit der Nase ... . Aber ohne Spannung.
     
    Passauf02 und ihringer gefällt das.
  10. #9 Haemmiker, 04.04.2017
    Haemmiker

    Haemmiker Elchfan

    Dabei seit:
    15.01.2017
    Beiträge:
    117
    Zustimmungen:
    59
    Ort:
    Schweiz
    Ausstattung:
    Elegance
    Marke/Modell:
    Mercedes-Benz W169 A200 CDI, Bj. 02.2005, Automatik.
    Ich hatte ein ähnliches Problem, bei mir ging der rechte Brenner immer an und aus wärend der fahrt. War in der nacht nicht sehr prickelnd.

    Hab dann beide Litronic Zündgeräte getauscht + neue Brenner, seit dem ist das Problem weg.

    Du schreibst ja, du hast das Zündgerät schon gewechselt, was wäre, wenn dieses auch schon defekt ist?

    Wegen den Standlichtern: Hab bei mir LED's rein gemacht mit zwei Jahren Garantie, die halten jetzt schon eine Weile.
     
    Passauf02 gefällt das.
  11. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 Passauf02, 04.04.2017
    Passauf02

    Passauf02 Elchfan

    Dabei seit:
    11.05.2011
    Beiträge:
    641
    Zustimmungen:
    241
    Marke/Modell:
    W169 A180CDI Elegance - Bj 2005 mit Audio 20 - jetzt 373 000 km
    Genau das Verhalten habe ich auch. Immer wieder geht der Brenner aus und wieder an.
    Mal eine Fahrt, bei der ständiges Gewitter ist, dann viele Fahrten komplett Ruhe.
    Zuerst habe ich mir ein neues Zündgerät geholt, nach wenigen Tagen wieder einen Ausfall. Dann mal neue Brenner mit dem selben Ergebnis. Dann habe ich Zündgerät, Brenner und Steuergerät Links/Rechts gegeneinander getauscht. Wieder kam der Fehler nach einigen Tagen. Spätestens hierbei hätte der Fehler wandern müssen. Er blieb aber am rechten Scheinwerfer.
    Daher vermute ich im Scheinwerfer oder Kabelsatz ein Problem. Den Scheinwerfer gibts für 300€ im MBGTC komplett mit Leuchtmittel, Zündgerät und Steuergerät. Wenn es jedoch nicht die Lösung ist zu viel Geld.

    Das mit den LED-Standlichtbirnen habe ich auch schon versucht, dabei jedoch auf welche gestoßen, die nur paar Tage hielten oder die mit der Lampenüberwachung nicht kompatibel sind. Daher wieder normale Leuchtmittel. Ich weiß ja, wie man sie tauchen kann.
    Gerd
     
  13. #11 Passauf02, 04.04.2017
    Passauf02

    Passauf02 Elchfan

    Dabei seit:
    11.05.2011
    Beiträge:
    641
    Zustimmungen:
    241
    Marke/Modell:
    W169 A180CDI Elegance - Bj 2005 mit Audio 20 - jetzt 373 000 km
    Meine Ideenschleuder hat auch solche Ergebnisse geliefert, aber keine Antworten.
    Der Brenner geht aus, nachdem zuerst die Brennspannung unruhig geworden und angestiegen ist. Und das schlagartig. Sieht also wie so eine Art Notabschaltung aus.

    Die Nase und das Auge haben bereits gesucht. Normalerweise muss es an der fehlerhaften Stelle Brandspuren geben, ist aber nichts da.
     
    Schrott-Gott gefällt das.
Thema: Ausfall der Xenon-Scheinwerfer
Besucher kamen mit folgenden Suchen
  1. wie xenon brenner tauschen w169

    ,
  2. xenonscheinwerfer sporadischer ausfall

Die Seite wird geladen...

Ausfall der Xenon-Scheinwerfer - Ähnliche Themen

  1. LED Scheinwerfer und Rückleuchten

    LED Scheinwerfer und Rückleuchten: Ist es möglich, bei einem A 210, Bj. 2004 Scheinwerfer und Rückleuchten auf LED umzurüsten? Wenn ja, wo kann ich diese Teile kaufen. Mittlerweile...
  2. Böse Scheinwerfer ... Devil Eyes Nachrüsten!

    Böse Scheinwerfer ... Devil Eyes Nachrüsten!: Ich habe mir mal die mühe gemacht und meine Scheinwerfer ein wenig Umgebaut. Vorab möchte ich euch ein Video dazu zeigen: [MEDIA] Wie der ganze...
  3. Mopf Scheinwerfer

    Mopf Scheinwerfer: Hallo zusammen, ich würde bei meinem Elch gerne die Mopf Klarglasscheinwerfer einbauen. Man findet hier in der Suche jedoch unterschiedliche...
  4. Kaufberatung Glühmittel Scheinwerfer+Nebler

    Kaufberatung Glühmittel Scheinwerfer+Nebler: Hi. die Originalen Lämpchen werden immer dunkler, die Nacht bricht schon gegen 17 Uhr ein, die zerkratze Frontscheibe erfüllt den zwecke des...
  5. Frage Reparaturkosten Ausfall des 1. Zylinders

    Frage Reparaturkosten Ausfall des 1. Zylinders: Hallo, W169, A170, Bj. 2006, ca. 160tKM Laufleistung beim Beschleunigen sehr starkes Ruckeln und Leistungsabfall (zumindest gefühlt). Diagnose...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden