Allgemeines ausgepfiffen

Diskutiere ausgepfiffen im Car HiFi, Multimedia, Navigation & Kommunikation Forum im Bereich Baureihenübergreifende Foren; So, es hat ausgepfeift, äääh ausgepfoffen, äääääh ausgepfiffen ;D Ich habe ja nun eine neue Endstufe in unseren Elch gebaut. Die 20Jahre alte...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 Mr. Bean, 03.07.2004
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    849
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    So, es hat ausgepfeift, äääh ausgepfoffen, äääääh ausgepfiffen ;D


    Ich habe ja nun eine neue Endstufe in unseren Elch gebaut. Die 20Jahre alte Grundig PA200 ist einer JL e4300 gewichen. Bis dahin war alles o.K. Störgeräusche kannte ich nicht. Also für die neue JL auch neue Kabel verlegt, wie für die Grundig Plus und Minus von der Batterie geholt, und einen DIN-> Cinch-Adapter zur Verbindung von meinem Equalitzer zur Endstufe gelötet. Die Schalter richtig eingestellt und das Autoradio eingeschaltet. Super, klappt ja alles.

    Nun flugs alles zusammengeräumt und dann los zum Einkauf, die Frau wartete schon. Und dann startete ich den Motor...

    Aus den Lautsprechern ertönte ein „wunderschönes“ Konzert für Lichtmaschine und einer permanenten Pfeifquelle ;( . Ich dachte ich höre nicht recht. Hatte soooo einen Hals *mecker* . Also ausgestiegen und die Pegel an der Endstufe kontrolliert. Standen noch auf viel zu empfindlich. Der Störnebel wurde zwar leiser, war natürlich nicht verschwunden. Wieder Zuhause angekommen habe ich mich dann auf die Fehlersuche gemacht. Es fing an zu pfeifen, wenn ich das Radio einschaltete. Nur Endstufe und Equalitzer zusammen, und es war stille. Also habe ich mich an das Autoradio gemacht. Die Störung wurde erheblich leiser, wenn ich die Masse des NF-Verbindungskabels nicht nur über den Massekontakt des Mini-ISO-Steckers geholt hatte, sondern zusätzlich direkt vom Autoradiogehäuse (Gustav’s defekter Massekontakt auf dem Stecker und seine gleichartigen Probleme kamen mir sofort in den Sinn). Aber das permanente, in Frequenz und Pegel konstante, Pfeifen war nun sehr viel leiser, aber immer noch nicht verschwunden. Ich vermutete eine Brummschleife :-/ .

    Heute habe ich nun die Masse direkt von der Batterie geholt (6mm²) und auf das Radiogehäuse gelegt. Die Masse aus dem ISO-Stecker habe ich entfernt (den Kontakt aus dem Stecker gezogen und isoliert hinter das Radio gelegt). So kann man sie immer wieder verwenden). Und siehe da: das pfeifen war weg. Ist schon besser, wenn man die Geräte sternförmig erdet. Also alle Wege führen nach Rom, ääh zur Batteriemasse. Und auch Störgeräusche, die ohne Motor zwischen den Springen von einem zum anderen Titel auftraten, sind nun verschwunden :) .

    Ich ziehe daraus den Schluß, das die Masse auf dem ISO-Stecker nicht gerade die beste Verbindung zur Batteriemasse darstellt. Man sollte generell die Masse des Steckers abklemmen und eine Verbindung zur Batterie verlegen. Am besten auf das Gehäuse. Das hat an zig Stellen mit der Platine Kontakt und stellt den besten Kontakt dar. Und wer weis: evtl. ist ja auch der Empfang nun noch besser. Wen dem so ist, werde ich es berichten ;) .
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. gustav

    gustav Elchfan

    Dabei seit:
    09.12.2002
    Beiträge:
    2.435
    Zustimmungen:
    1
    Marke/Modell:
    verkauft
    Hi Andreas,

    genau das Gleiche ist mir die Tage auch wieder durch den Kopf gegangen - dein Pfeifen ;)

    Dadurch, dass ich die Masse aufs Radio-Gehäuse gelegt habe, habe ich ein Pfeifen auf den Lautsprechern, wenn ich den Motor starte (aber nur dann). Demnächst ziehe ich auch noch ein 6er Masse-Kabel zum Radio, so wie du! ;)

    Wo hast du es denn durchgelegt?
     
  4. #3 Mr. Bean, 03.07.2004
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    849
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Einfach hinter dem Radioschacht nach unten. Kommt automatisch unten im Batteriekasten an.
     
  5. #4 Matthias, 21.05.2006
    Matthias

    Matthias Elchfan

    Dabei seit:
    27.12.2002
    Beiträge:
    2.367
    Zustimmungen:
    2
    Beruf:
    Medizinökonom
    Ort:
    Ein Münchner in Essen
    Marke/Modell:
    A160
    Soo - gestern hab ich meine Nokia FSE ausgebaut - und auch da war auf einmal das pfeiffen da. ich weiß twar ned warum, weil die nicht geerdet war, und auch nur strom vom radio geklaut hatte (ach ja - und die stummschaltung)- aber egal...jetzt pfeifts!

    Hier schreibst du (Mr. Bean) nur vom Massekabel, anderenorts vom Masse und +Kabel. Erstmal masse probieren? oder gleich beides?

    Und was hatte die FSE damit zu tun..

    Fragen über Fragen

    Schönen Sonntag noch,

    Matthias
     
  6. #5 Mr. Bean, 21.05.2006
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    849
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    *kratz* wieso Freisprecheinrichtung? ??? Wo steht dazu etwas :o


    Das Massekabel und das Haupspannungsversorgungskabel sowie das Zündpluskabel aus dem ISO Stecker entfernen und mit neuen Kabeln direkt zur Batterie.

    Einpegeln:

    Die Endstufe verstärkt ja nicht nur das Nutzsignal, sondern auch das Störsignal. Deshalb sollte man die Eingänge des Verstärkers auch nicht ganz aufdrehen. Auch schon deshalb nicht, weil die Endstufe dann meist viel zu empfindlich ist und das Radio kaum aufgedreht werden kann.

    Also muß man die Anlage einpegeln. Und das macht man so:

    Man stellt die Engangspegelsteller des Frontlautsprecher-Verstärkers auf fast ganz leise. Dann legt eine normal laut aufgenommene CD ein. Danach stellt man den Lautstärkesteller des Radios auf 75% des Stellbereichs. Nun dreht man die Pegelsteller des Verstärkers so weit auf, das nichts verzerrt. Das ist natürlich schon sehr laut. Fertig. Dadurch, das man nun noch 25% Stellreserve am Lautstärkesteller des Radios hat, können auch etwas leiser aufgenommene CDs noch sehr laut wiedergegeben werden. Man hat also noch Reserven.
     
  7. #6 Matthias, 21.05.2006
    Matthias

    Matthias Elchfan

    Dabei seit:
    27.12.2002
    Beiträge:
    2.367
    Zustimmungen:
    2
    Beruf:
    Medizinökonom
    Ort:
    Ein Münchner in Essen
    Marke/Modell:
    A160
    die FSE hatte (offensichtlich) nichts damit zu tun.... aber das war der einzige kausale Zusammenhang. FSE ausgebaut, pfeifen da..
    aber heute nochmal radio ausgebaut, versehentlich ein kabel abgerissen, kabel wieder zusammengebastelt, Radio wieder rein, pfeifen weg.

    Also irgendwie war wohl nur n kabel verklemt oder so ?!?

    wie auch immer - pfeifen weg, matthias glücklich :)
     
  8. vopo

    vopo Elchfan

    Dabei seit:
    25.04.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Beruf:
    Ersatzteilelager
    Ort:
    Hamburg
    Marke/Modell:
    A160 (168)
    Hallo Andreas,
    wir haben gerade 3 Tage an einem neuen Mercedes alles Mögliche getauscht, weil der Kunde über schlechten Radio-Empfang klagte.
    Des Rätsels Lösung : Digitale Verstärker (im Gegensatz zu den analogen "Alten") bauen irgendein starkes Feld auf, das den Empfang der Heckscheiben- oder Dachstummelantennen zusammenbrechen läßt...also.. mit ein paar Stahl- oder Bleiplatten über den Verstärker montiert habt Ihr auch alle wieder guten Radioempfang.
    Gruss
    Volker
     
  9. #8 Mr. Bean, 22.05.2006
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    849
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Die digitalen Verstärker erzeugen intern ein Pulsbreitenmoduliertes Signal. Dieses wird aber über Tiefpaßfilter geschickt, so das die HF ausgefiltert wird und das Ausgangssignal wieder eine Gleichspannung ist. Nichtausgefilterte Oberwellen würden sonst über das Lautsprecherkabel abgestrahlt.

    Wenn der Verstärker dermaßen strahlt, dann kann bei der Filterung etwas nicht stimmen. Dieses Gerät dürfte dann bei der CE-Prüfung durchgefallen sein. Hier wird das Gerät genau daraufhin überprüft.
     
  10. vopo

    vopo Elchfan

    Dabei seit:
    25.04.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Beruf:
    Ersatzteilelager
    Ort:
    Hamburg
    Marke/Modell:
    A160 (168)
    Besser hätte ich es auch nicht sagen können
     
  11. #10 Matthias, 08.06.2006
    Matthias

    Matthias Elchfan

    Dabei seit:
    27.12.2002
    Beiträge:
    2.367
    Zustimmungen:
    2
    Beruf:
    Medizinökonom
    Ort:
    Ein Münchner in Essen
    Marke/Modell:
    A160
    Soo.. heute mal neue Masse (zusätzlich - direkt am Gehäuse) und neues Dauerplus ans Radio gezogen. Fiepen (nur wenn der Motor läuft) ist immer noch da... heulll...

    hat jemand noch ne idee?

    oder gar die 'originale Masse' mal abklemmen???

    Ciao,

    Matthias

    #EDIT:

    Grad mal für Masse und dauerplus nen komplett eigenen Stromkreis gelegt...

    keine besserung :(
     
  12. #11 Matthias, 08.06.2006
    Matthias

    Matthias Elchfan

    Dabei seit:
    27.12.2002
    Beiträge:
    2.367
    Zustimmungen:
    2
    Beruf:
    Medizinökonom
    Ort:
    Ein Münchner in Essen
    Marke/Modell:
    A160
    soo.. anderen chinch ausgang verwendert brignt auch nix :(

    bringt evtl n Entstörfilter (z.B. Conrad) was???

    Ciao, Matthias
     
  13. #12 Mr. Bean, 08.06.2006
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    849
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Dann bin ich auch ratlos :-/

    Das hat bei mir geholfen. Die separate Masse zum Radio, zur Endstufe und eine separate Plusleitung jeweils zum Radion und zur Endstufe. Beides natürlich direkt von der Batterie! Das Lichtmaschienenheulen war Reproduzierbar weg!

    Durch die Sternverteilung der Energie kam es ja zu keinerlei Potenzialunterschied. Somit konnte dann ja auch kein Ausgleichstrom fließen, und somit auch nichts pfeifen.
     
  14. monsta

    monsta Elchfan

    Dabei seit:
    19.06.2005
    Beiträge:
    270
    Zustimmungen:
    0
    Ort:
    Frankfurt
    Marke/Modell:
    A 160
    ja die bringen was das pfeiffen ist weg allerdings dann auch der sound
     
  15. Xero

    Xero Ehrenmember

    Dabei seit:
    18.07.2004
    Beiträge:
    572
    Zustimmungen:
    0
    Beruf:
    KFZ-Techniker-Meister
    Ort:
    Allgäu
    Marke/Modell:
    A 200 / 6er Golf R
    @Matthias


    ich hab bei meiner Anlage einen Entstörer drin. Hab ich heute eingebaut weil ein Lichtmaschinen summen zuhören war... jetzt absolut ruhe. ;D

    ist das neuste auf dem Markt und bringt "fast" alle Störgeräusche weg.


    Nur liegt jetzt die Verpackung in der Garage beim Auto und ich jetzt keine Ahnung hab wie der Name jetzt ist. Der Entstörer wird direkt nach der Lichtmaschine geklemmt und eine Leitung geht auf Masse.


    Nächste Woche kann ich mehr sagen bin über´s WE auf Tuningtreffen.



    Ciao
    Xero 8)
     
  16. #15 Matthias, 08.06.2006
    Matthias

    Matthias Elchfan

    Dabei seit:
    27.12.2002
    Beiträge:
    2.367
    Zustimmungen:
    2
    Beruf:
    Medizinökonom
    Ort:
    Ein Münchner in Essen
    Marke/Modell:
    A160
    danke dir... einfach mal posten, wies heisst, und wasses kostet..

    ciao, Matthias
     
  17. Xero

    Xero Ehrenmember

    Dabei seit:
    18.07.2004
    Beiträge:
    572
    Zustimmungen:
    0
    Beruf:
    KFZ-Techniker-Meister
    Ort:
    Allgäu
    Marke/Modell:
    A 200 / 6er Golf R
    vielleicht schaff ich es über mittag morgen...


    den Preis kann ich dir erst in 1 Woche sagen, mein HiFi Händler ist im Urlaub. *heul*
     
  18. #17 Matthias, 09.06.2006
    Matthias

    Matthias Elchfan

    Dabei seit:
    27.12.2002
    Beiträge:
    2.367
    Zustimmungen:
    2
    Beruf:
    Medizinökonom
    Ort:
    Ein Münchner in Essen
    Marke/Modell:
    A160
    sooo

    aktuelles:

    gerade nochmal das auto leergemacht, und das LS-Kabel von der Beifahrer- auf die Fahrerseite verlegt, Durch den Kabelkanal natürlich..

    unverändert...

    :'-(
     
  19. #18 Mr. Bean, 10.06.2006
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    849
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Das hättest du dir sparen können! Lautsprechersignale sind niederohmige Hochpegelsignale. Da kann nichts einstrahlen.

    Allenfalls hundsmiserabele Cinchleitungen sind gefährdet!
     
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Matthias, 10.06.2006
    Matthias

    Matthias Elchfan

    Dabei seit:
    27.12.2002
    Beiträge:
    2.367
    Zustimmungen:
    2
    Beruf:
    Medizinökonom
    Ort:
    Ein Münchner in Essen
    Marke/Modell:
    A160
    räusper....

    also ne erneute Freiluftverkabelung erbrachte ne deutliche Senkung der Störgeräusche...


    das is ja das komische..

    ich hab abgeschirmte verlegt..und die Freiluftverkabelung war ne gestückelte 08/15 leitung....
     
  22. #20 Mr. Bean, 11.06.2006
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    849
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    :o *kratz*

    Einstrahlungen in eine Lautsprecherleitung? Du meinst doch das Kabel vom Verstärker zu den Lautsprechern, oder?

    Welches Kabel hast du denn verwendet, wenn es abgeschirmt ist? Ein Koaxkabel?


    Hier bestätigt sich mal wieder das Kabelvoodoo ;D Lautsprecherkabel ändern den Klang in Nuanchen. Wenn du Standardkabel nimmst und das Geld in bessere Lautsprecher steckst, wird sich der Klang um ein Vielfaches steigern.
     
Thema:

ausgepfiffen

Status des Themas:
Es sind keine weiteren Antworten möglich.