W168 Auto piepst und sagt "Ölflasche" Hi

Diskutiere Auto piepst und sagt "Ölflasche" Hi im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo, habe einen 168 Mopf mit Klima. Heute auf einer 30 km langen Strecke wird erst die Heizung nicht richtig warm und dann kommt ein Warnpiepsen...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. posti

    posti Elchfan

    Dabei seit:
    23.07.2008
    Beiträge:
    8
    Zustimmungen:
    0
    Beruf:
    Fachinformatiker
    Marke/Modell:
    A140 Classic
    Hallo,
    habe einen 168 Mopf mit Klima.
    Heute auf einer 30 km langen Strecke wird erst die Heizung nicht richtig warm und dann kommt ein Warnpiepsen (3 oder 4 mal) und im Display steht eine Öl- oder Wasser-Anzeige und der Begriff "Hi".
    Habe Öl und Kühlwasserstand kontrolliert. Alles normal. Woran könnte das liegen? Kühlwasserthermostat?
    Kann ich die 30 KM wieder nach hause fahren, wenn der Wagen 8 Stunden stand?
    Danke für Eure Hilfe!
    Posti
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Kipper

    Kipper Elchfan

    Dabei seit:
    18.04.2003
    Beiträge:
    1.603
    Zustimmungen:
    27
    Marke/Modell:
    A 170 CDI
    zuviel Öl eingefüllt oder Ölstandssensor defekt *kratz*
    Ist der Ölstand in Ordnung (nicht über MAX) solltest Du noch nach Hause fahren können.

    Anzeige der Ölmenge auf Fahreranforderung

    10 s nachdem der Startschalter in Stellung "2" gebracht wurde, erscheint das Ölkannen- und das Uhrensymbol.
    Wird während dieser Anzeige die Rückstelltaste des Tageswegstreckenzählers innerhalb einer Sek. 2 mal gedrückt, erscheint bei Ölmangel z.B. "-1.0L" im Display.

    Die Anzeige erscheint erst nach Ablauf einer Wartezeit nach Motor AUS.

    Die Wartezeit ist von der Motoröltemperatur abhängig.
    Sie beträgt: bis 20°C 30 Minuten, ab 60°C 1 Minute
    Bei anderen Temperaturen nimmt die Wartezeit entsprechende Zwischenwerte an.

    Mögliche Anzeigen sind
    "o.k.", "1.0 L", "1.5 L", "2 L",

    Überfüllung: "HI",

    Uhrensymbol blinkend und Ölkannensymbol
    Uhren- und Ölkannensymbol.


    oder in der Bedienungsanleitung nachlesen


    Gruß Kipper
     
  4. posti

    posti Elchfan

    Dabei seit:
    23.07.2008
    Beiträge:
    8
    Zustimmungen:
    0
    Beruf:
    Fachinformatiker
    Marke/Modell:
    A140 Classic
    Danke schon mal.
    Leider konnte ich nicht in der Bedienungsanleitung nachschauen, da diese schlauerweise zu hause liegt.
    Das Öl war nicht zu voll. Werde aber gleich noch mal nachschauen.
    Sollte ich den Wagen denn abstellen, wenn er auf dem Rückweg wieder piepst?
    Wie gesagt: Vielen Dank schon mal. Bin grad in der Uni und werde um 17 Uhr wieder auf dem Rückweg.
    Posti
     
  5. #4 cryonix, 10.01.2009
    cryonix

    cryonix Elchfan

    Dabei seit:
    27.07.2005
    Beiträge:
    912
    Zustimmungen:
    88
    Ort:
    Köln
    Marke/Modell:
    A170CDI W168; ab 1/2012 A160BE W169
    Wie kalt war es denn draussen? *neugierigfrag*

    KGE-Einfrier -> Ölvermehrung
     
  6. Kipper

    Kipper Elchfan

    Dabei seit:
    18.04.2003
    Beiträge:
    1.603
    Zustimmungen:
    27
    Marke/Modell:
    A 170 CDI
    bei eingefrorener Motorvollastentlüftung gibts Ölverlust!
    Nicht Vermehrung.

    Gruß Kipper
     
  7. posti

    posti Elchfan

    Dabei seit:
    23.07.2008
    Beiträge:
    8
    Zustimmungen:
    0
    Beruf:
    Fachinformatiker
    Marke/Modell:
    A140 Classic
    Draußen waren es zwischen -10 und -15 Grad Celsius. Könnte es denn ein temporäres Problem sein, dass sich von selbst löst?
    Hat die Heizung was damit zu tun, dass die nicht richtig warm wurde? 30 Minuten gefahren bei Heizung auf volle Pulle und nicht wirklich Warm im Auto.
    Bin für alle Tips dankbar.
    Posti
     
  8. #7 morgade, 11.01.2009
    morgade

    morgade Elchfan

    Dabei seit:
    20.10.2007
    Beiträge:
    85
    Zustimmungen:
    0
    Ort:
    SPANIEN
    Marke/Modell:
    (W169) A200 CDI
    Hallo

    Also so wie ich das verstehe, bist nicht sicher ob es um öl oder wasser handelte...
    Heizungschwäche deutet nach wasser...

    Kühlwasser temperatur beobachten.. ist normal?
    Luft in kühlsystem??

    grüsse
     
  9. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    HI ist eindeutig Öl, denn für Wasser gibt es das nicht.

    Wenn es eine Anzeige dafür gäbe wäre es das ;). Aber ich denke mal, dass er die Warnleuchte durchaus beschreiben könnte.

    gruss
     
  10. posti

    posti Elchfan

    Dabei seit:
    23.07.2008
    Beiträge:
    8
    Zustimmungen:
    0
    Beruf:
    Fachinformatiker
    Marke/Modell:
    A140 Classic
    Hallo Leute,
    danke für die Tipps,
    habe am kalten Motor gestern mal das Öl kontrolliert, als ich von der UNI kam. Es war tatsächlich zu viel drin.
    Haben dann ca. 500 ml abgesaugt mit einer manuellen Pumpe.
    Ich hoffe, dass bei meiner Fahrt nix kauptt gegangen ist. Würde man das sofort merken oder erst mit der Zeit?
    Danke für Eure Hilfe
    Posti

    PS: Das mit der Heizung lag wohl an den Außentemperaturen. Auf dem Rückweg kam auch wieder warme bis heiße Luft an.
     
  11. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    Wenn das nicht richtig viel zu viel ist, wird nichts passiert sein.

    gruss
     
  13. kermit

    kermit Elchfan

    Dabei seit:
    17.02.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Mmhhhhh scheine nicht der einzige zu sein. Habe gerade das selbe Problem gehabt aber nach 5 Minuten Standzeit habe ich Öl kontroliert und er war 1/4 über Min. Kann es sein das es wirklich an dieser scheiss kälte liegt wir haben uim Moment -10°C und das Problem trat auf als ich auf der Autobahn kurz überholt habe so mit 140km/h.
     
Thema: Auto piepst und sagt "Ölflasche" Hi
Die Seite wird geladen...

Auto piepst und sagt "Ölflasche" Hi - Ähnliche Themen

  1. Öl Hi

    Öl Hi: Heute auf der Autobahn bei 120 fing der Elch plötzlich an zu piepsen und im Display blinkte das Ölsymbol und "Hi". Als ich runter auf 100 km/h...
  2. Schöner Bericht über den W168 in der neuen Auto Bild Klassik

    Schöner Bericht über den W168 in der neuen Auto Bild Klassik: Hallo, gerade habe ich meine neue Auto Bild Klassik ( Ausgabe 12/2016 ) erhalten und finde auf Seite 38 einen schönen Bericht über den W168. Das...
  3. Will mal zeigen, wie man ein Auto kaufen kann, das keine Probleme macht

    Will mal zeigen, wie man ein Auto kaufen kann, das keine Probleme macht: Ich fahre seit 11/15 einen BMW X1 20d/A mit Vollausstattung für 30400 Euro gekauft. Der Wagen hat jetzt 31000km und noch nie eine Reparatur auch...
  4. Auto springt bei Kälte nicht an

    Auto springt bei Kälte nicht an: Hallo kann mir jemand sagen was das sein könnte wenn das Auto warm ist Ansprikt wenn er Kalt ist nicht anspringt. Kurbelwellensensor habe ich...
  5. Auto steht schief

    Auto steht schief: Hallo zusammen Ich habe ein Problem mit meinem Elch Er lag auf einmal 3cm tiefer hinten links Ich habe ihn aufgebockt aber nichts gesehen Feder...
Status des Themas:
Es sind keine weiteren Antworten möglich.