W168 Automatik Getriebe ruckelt

Diskutiere Automatik Getriebe ruckelt im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo Leute! Bisher habe ich in diesem Forum nur gespickt, nun will ich mal aktiv daran teilnehmen. Ich besitze eine A-Klasse CDI 170 mit einem...

  1. juergi

    juergi Elchfan

    Dabei seit:
    25.10.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo Leute!
    Bisher habe ich in diesem Forum nur gespickt, nun will ich mal aktiv daran teilnehmen.
    Ich besitze eine A-Klasse CDI 170 mit einem Automatik Getriebe und mittlerweile 210.000 km.
    Dieses Getriebe ruckelt, kratzt und scheppert seit ca. 50.000 km. Zunächst waren es nur Geräusche, die beim Schaltvorgang zwischen 2000 und 2500 upm auftraten. Dann kam das Ruckeln hinzu. Mehrere Werkstätten (auch Mercedes, die die Schaltpunkte neu einstellten) kamen zu dem Ergebniss: Nur Tausch von Wandler und Getriebe wird Abhilfe bringen. Kosten ca. 4500,-€.
    Da dies damals schon über dem Restwert des Fahrzeugs lag bin ich mit dem ruckeln und kratzen bis heute weitergefahren. Und siehe da: Diesen Sommer waren die Geräusche und Ruckeln wieder weg!...leider nur für ca. 3 Monate...
    Nun ist es wieder wie zuvor.

    Hat jemand ähnliche Erfahrungen? Was könnte die Ursache sein? Und könnte eine 'Spülung' des Getriebes etwas bringen?

    Danke und Gruß

    Juergen
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Hayaman, 25.10.2010
    Hayaman

    Hayaman Elchfan

    Dabei seit:
    19.07.2007
    Beiträge:
    1.005
    Zustimmungen:
    14
    Ort:
    Hamburg
    Marke/Modell:
    kein Elch mehr, X6 3.5d
    Auf jeden Fall wäre eine Spüllung der Reparatur vorzuziehen. Bei einer Laufleistung von 210 TKM sind Ablagerungen und Verschmutzungen sowol im Wandler wie auch im EHS reichlich vorhanden. Das kann die Schaltvorgänge schon beeinträchtigen.
    Kostet auch einen Bruchteil von Tauschgetriebe oder neu.
     
  4. #3 Schleicher, 25.10.2010
    Schleicher

    Schleicher Elchfan

    Dabei seit:
    25.11.2007
    Beiträge:
    641
    Zustimmungen:
    18
    Beruf:
    Elektrom.
    Ort:
    Birkenau -Süd-Hessen
    Marke/Modell:
    W168 A160 Bj.1999 seit 09.13 B180 W246
    Hallo Elchfan

    Wer so wie ich eine Getriebeölspühlung schon mal hinter sich hat und den vorher nachher Effekt kennt kann so etwas nur empfehlen. Also auch volle Zustimmung zum Beitrag von Hayaman.

    Gruß Klaus
     
  5. #4 allgäu-blitz, 25.10.2010
    allgäu-blitz

    allgäu-blitz Guest

    der klare Menschenverstand sagt ja, du brauchst einen Fachmann (kann auch ein Freund mit dem richtigen Beruf sein) der diese Automatik ausbaut, zerlegt, die defekten Teile erkennt und entsorgt, diese durch neue Teile ersetzt, einbaut und das wieder funktionierende Getriebe wieder verbaut.
    Ein Problem bleibt allerdings bestehen----die Originalersatzteile weisen die gleich schlechte Verarbeitung auf, wie die Teile die dir jetzt den Dienst quittiert haben. Also kommt dieser Defekt immer und immer wieder auf dich zu.
     
  6. #5 Hayaman, 25.10.2010
    Hayaman

    Hayaman Elchfan

    Dabei seit:
    19.07.2007
    Beiträge:
    1.005
    Zustimmungen:
    14
    Ort:
    Hamburg
    Marke/Modell:
    kein Elch mehr, X6 3.5d
    Na ja, aber nach einer Reparatur erst wenn der Elch wiedergeboren wird *ulk*
     
  7. juergi

    juergi Elchfan

    Dabei seit:
    25.10.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Hey,
    Danke für eure raschen und eindeutigen Meinungen!

    Zum Thema Getriebeausbau und evtl. Spülen noch eine Nachtrag:

    Bei Fahrbeginn schaltet das Getriebe relativ sauber. Kein Ruckeln, kein Kratzen, kaum ein Geräusch...das alles kommt erst nach ca. einer Minute.
    Deshalb war mein Gedanke der, dass sich evtl. Schmutz über Nacht absetzt und erst nach einer Weile wieder Kanäle und Reibschluss zwischen den Lamellen blockiert.

    Was meint Ihr dazu?

    Gruß Jürgen
     
  8. #7 Schleicher, 27.10.2010
    Schleicher

    Schleicher Elchfan

    Dabei seit:
    25.11.2007
    Beiträge:
    641
    Zustimmungen:
    18
    Beruf:
    Elektrom.
    Ort:
    Birkenau -Süd-Hessen
    Marke/Modell:
    W168 A160 Bj.1999 seit 09.13 B180 W246
    Hallo Elchfans
    @juergi

    Ich hatte vor längerer Zeit mal etwas über das Getriebespühlen hier im Forum geschrieben. Probiere das nochmal wiederzugeben. Wenn wir davon ausgehen das dein Problem mit der EHS (Elektrohydraulischen Steuereinheit) zusammenhängt könnte folgendes sein. Das Getriebeöl welches auch für den Antrieb genutzt wird, wird ständig umgewälzt und dabei durch den in der Ölwanne befindlichen Filter gereinigt. Leider ist es so das der Filter feinste Schweb und Ablagerungen die sich schon alleine durch den Betrieb ergeben nicht 100% herausfiltert oder zurückhält. Folge ist das die empfindlichen Elektrischen Ventile der EHS die über den Öldruck die Schaltvorgänge auslösen manchmal hängenbleiben oder eben nicht mehr zuverlässig öffnen und schließen. Folge davon können z.B. Ruckartiges Schalten, spätes hoch und runterschalten, oder sogar schlechte gefühlte Kraftübertragung sein. (USW.)
    Durch die Reinigungsflüssigkeit probiert man die Ablagerungen in der EHS zu lösen und mit dem anschließenden Spühlvorgang aus dem Getriebe zu entfernen. In sehr vielen Fällen funktioniert das Getriebe danach fast wieder wie neu. Eine Garantie das soetwas bei jedem Getriebe funktioniert kann natürlich niemand geben. Denn wer kann schon da reinschauen (von außen)
    Aber wie gesagt, sehr vielen hier im Forum , auch mir hat es schon geholfen. Und in anbetracht das das Getriebeöl auch altert ist soetwas bestimmt keine schlechte Geldanlage. Sollten natürlich schwerwiegende Lagerschäden oder dergleichen vorliegen hilf auch der beste Ölwechsel nichts mehr. Dann kommt die Maßnahme zu spät.
    Eventuell auch über die Funktion "Suchen" probieren. Zu dem Thema ist schon einiges geschrieben worden.

    Gruß Klaus
     
  9. juergi

    juergi Elchfan

    Dabei seit:
    25.10.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo
    @Schleicher Klaus,

    "...wird durch den Filter in der Ölwanne gefiltert..."
    Wie ist das zu verstehen Klaus? Ist das Getriebeöl nicht in einem seperaten Ölkreislauf? Hier kommt es doch zu keiner Durchmischung mit dem Motorenöl und dem Filter des Getriebes?
    Ich dachte das Getriebeöl besitzt keinen Ölfilter.

    Gruß Jürgen
     
  10. #9 Elchfan577, 28.10.2010
    Elchfan577

    Elchfan577 Guest

    Im Automatikgetriebe des W168 ist ein Ölfilter verbaut. Das Getriebe hat auch eine eigene Ölwanne.
     
  11. #10 westberliner, 28.10.2010
    westberliner

    westberliner Elchfan

    Dabei seit:
    09.04.2009
    Beiträge:
    1.290
    Zustimmungen:
    3
    Beruf:
    IT-Futzi
    Ort:
    Kronach (Bay)
    Marke/Modell:
    W203 - C270T
    @Allgäu: Hat immerhin 210 tkm gehalten...
     
  12. #11 hoffide, 30.10.2010
    hoffide

    hoffide Elchfan

    Dabei seit:
    04.01.2010
    Beiträge:
    10
    Zustimmungen:
    0
    Ort:
    NRW
    Marke/Modell:
    A 160 lang (W168)
    Versuche es doch erst einmal mit dem Rest, hat bei mir auch Wunder gewirkt.
    völlig harmlos und Problemlos. Viel Glück:

    Automatik Reset

    Zündung in Stellung 2
    Gaspedal voll durchtreten, über Kick Down weg
    Nach 1 min Schlüssel in Stellung 0, nicht abziehen
    Gaspedal loslassen
    2 min warten
    - fahren -

    Alternativ:
    Zündung in Stellung 2
    dann das Gaspedal 5sec. lang durch drücken (Motor ist nicht gestartet)
    dann Zündung auf 0, nicht den Schlüssel abziehen und jetzt erst das Gaspedal los lassen
    2 min warten
    dann starten und los fahren Reset fertig...

    oder

    Übrigens - es gibt noch eine Möglichkeit das Getriebe "einzunorden":

    1. Zündung am Stufe 2 (Kontrolleuchten sind an)
    2. Klima/ Heizung sowie Licht aus
    3. Automatik im S-Modus (sonst kommt man nicht mehr zu stehen)
    4. Wagen bis in den 5. Gang beschleunigen (ca. 100 Km/h)
    5. Fuß vom Gas und Wagen ausrollen lassen bis in den 1. Gang (dann steht man fast, nicht bremsen!!!
    Dies soll die Schaltvorgänge beim Runterschalten kalibrieren!
    Das war´s!

    Dies zusammen mit dem "Getriebereset" kann das AT wieder auf "0" stellen!
    Danach "lernt" der Automat die Fahrweise des Fahrers neu!
    Einfach mal probieren, oder auch 2x, schaden tut´s nicht!

    Drosselklappe einstellen

    Zum "einstellen" der Drosselklappe kannst Du auch erstmal Folgendes probieren:
    1. Zündung ein, ohne anzulassen.
    2. Gaspedal langsam ganz durchtreten und wieder ganz langsam runter, über "Kickdown".
    3. Zündung aus (Schlüssel nicht abziehen).
    4. Zündung ein und ganz normal starten, ohne Gas zu geben.
    5. 5 Minuten im Stand ohne Gas zu geben laufen lassen.
     
  13. #12 allgäu-blitz, 30.10.2010
    allgäu-blitz

    allgäu-blitz Guest

    hallo westberliner,

    das ist eine Super Laufleistung. Hast jetzt ein anderes Auto?
     
  14. #13 westberliner, 30.10.2010
    westberliner

    westberliner Elchfan

    Dabei seit:
    09.04.2009
    Beiträge:
    1.290
    Zustimmungen:
    3
    Beruf:
    IT-Futzi
    Ort:
    Kronach (Bay)
    Marke/Modell:
    W203 - C270T
    @Allgäu: Nein, meiner bekommt gleich seine 145 auf die Uhr. Es war nur so gemeint, das du (mal wieder) die (Scheiss-)Qualität vom Elch anprangerst und ich dir sagen wollte, das den Threadstartet seine Schüssel schon 210 tkm ausgehalten hat...also so schlecht kann die Qualität ja auch nicht sein.
     
  15. #14 allgäu-blitz, 30.10.2010
    allgäu-blitz

    allgäu-blitz Guest

    ich habe beide Extreme im Haushalt. Leider ist der mit der ordentlichen Qualität der Elch meiner Schwiegereltern
     
  16. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  17. #15 bertl7777, 04.08.2014
    bertl7777

    bertl7777 Elchfan

    Dabei seit:
    28.01.2014
    Beiträge:
    3
    Zustimmungen:
    0
    Ort:
    Obertaufkirchen
    Ausstattung:
    Automatik, Avantgarde Langversion
    Marke/Modell:
    Mercedes A Klasse W 186 170 CDI
    hallo,
    habe seit kurzem ein Problem beim Beschleunigen ruckeln mit Übertragung der Vibration an Fahrersitz und Lenkrad, vor allem am Berg weg merkt man es bei öfterem gaswegnehmen und wieder vorsichtiggasgeben wird dann. habe nun schon einige Tipps für Fehler bekommen Benzinpumpe... kann es auch vom Getriebe kommen?
     
  18. #16 Peter54, 05.08.2014
    Peter54

    Peter54 Elchfan

    Dabei seit:
    13.05.2008
    Beiträge:
    757
    Zustimmungen:
    37
    Beruf:
    Maschinenschlosser / Elektriker
    Ort:
    Saarlouis
    Marke/Modell:
    (W168)A 210L Evo Automatik 100.000 km EZ 03/2002
    Oder auch von den Antriebswellen.
     
Thema: Automatik Getriebe ruckelt
Besucher kamen mit folgenden Suchen
  1. a klasse automatikgetriebe ruckelt

    ,
  2. w203 Automatik Getriebe rugelt kurz nach start

    ,
  3. vaneo ruckelt getriebe

Die Seite wird geladen...

Automatik Getriebe ruckelt - Ähnliche Themen

  1. A168 Automatik Getriebe 1 Gang

    A168 Automatik Getriebe 1 Gang: Hallo liebe @ user..... Ich fahre einen a160 , bj ende 98 mit einer Laufleistung von gerademal 85tkm ,, folgendes Problem hat mein Auto........
  2. Tip: Automatik-Getriebe Reiniger nutzen

    Tip: Automatik-Getriebe Reiniger nutzen: Hier sollte eigentlich der Link stehen; ich erhielt aber eine Meldung, daß ich erst 10 Beiträge brauche um dies zu ermöglichen - merkwürdige Sache...
  3. Automatik

    Automatik: Ich bin nach wie vor auf der Suche nach einem Elch und will eigentlich keine Automatik, da diese doch sehr anfällig sein soll, doch gibt es einige...
  4. A160 Automatik CO Wert schlecht und unrunder lauf im Stand.

    A160 Automatik CO Wert schlecht und unrunder lauf im Stand.: Hallo Gemeinde, ich bin nu auch seit ein paar Wochen Besitzer eines A160 (W168) Automatik mit Vollausstattung. Als ich den Wagen gekauft habe hat...
  5. W168 [verkauft] A140 Automatik schwarz 2001 Standheizung Klima TÜV ...

    [verkauft] A140 Automatik schwarz 2001 Standheizung Klima TÜV ...: Wagen ist verkauft.