W168 Automatik Parkstellung hängt

Diskutiere Automatik Parkstellung hängt im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hi Elchgemeinde, ich hab´da mal ne Frage. Bin heute in meinen W168 Automatik eingestiegen, Schlüssel rein, Motor an, Bremse getreten, aber...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. McPat

    McPat Elchfan

    Dabei seit:
    04.06.2008
    Beiträge:
    14
    Zustimmungen:
    0
    Ort:
    Thüringen
    Marke/Modell:
    A160 Elegance (W168)
    Hi Elchgemeinde,

    ich hab´da mal ne Frage. Bin heute in meinen W168 Automatik eingestiegen, Schlüssel rein, Motor an, Bremse getreten, aber Stellung R,D und N ließen sich nicht anwählen. Ich kann die Stellung P nicht verlassen.

    Was kann das sein?

    Danke für eure Antworten.

    McPat
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Peter54, 08.10.2008
    Peter54

    Peter54 Elchfan

    Dabei seit:
    13.05.2008
    Beiträge:
    763
    Zustimmungen:
    39
    Beruf:
    Maschinenschlosser / Elektriker
    Ort:
    Saarlouis
    Marke/Modell:
    (W168)A 210L Evo Automatik 100.000 km EZ 03/2002
    Soweit ich mich erinnern kann, Ist der Wählhebel in der P-Stellung gesperrt
    und wird durch betätigen des Bremspedals freigegeben.
    Schalter defekt am Bremspedal? :-/
    Ohne Gewähr. *sorry*

    Gruß
    Peter
     
  4. McPat

    McPat Elchfan

    Dabei seit:
    04.06.2008
    Beiträge:
    14
    Zustimmungen:
    0
    Ort:
    Thüringen
    Marke/Modell:
    A160 Elegance (W168)
    Hallo Peter,

    dies ist auch meine Vermutung.
    Habe erstmal einen neuen Bremslichtschalter bestellt.
    Ich halte euch auf dem Laufenden.

    Grüße

    Patrick
     
  5. #4 Mr. Bean, 09.10.2008
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.792
    Zustimmungen:
    851
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Leuchten denn die Bremslampen bei Betätigung der Bremse nicht mehr *kratz*

    Genau dafür ist doch der Schalter auch ...
     
  6. #5 BlackElk, 09.10.2008
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.727
    Zustimmungen:
    94
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    Ich fürchte, das wird ein wenig teurer ..... *heul*

    Die Wählhebelsperre ist Teil vom Gangerkennungsmodul, der Bremslichtschalter geht, wenn überhaupt, nur über den Umweg des ESP-Steuergerätes über CAN-Bus dort drauf.

    Wir hatten die Diskussion hier schon mal im Forum, dort wurde festgestellt, daß man auch ohne Bremsbetätigung aus P herausschalten kann. Somit dürfte wohl der Bremslichtschalter als Fehlerquelle ausscheiden.

    .... bleibt also das Gangerkennungsmodul ....
     
  7. McPat

    McPat Elchfan

    Dabei seit:
    04.06.2008
    Beiträge:
    14
    Zustimmungen:
    0
    Ort:
    Thüringen
    Marke/Modell:
    A160 Elegance (W168)
    Hallo zusammen,

    ich fürchte, BlackElk hat recht.

    Habe gestern den neuen Bremslichtschalter eingebaut, Bremslichter funktionieren so wie sie sollen.

    Aber: beim Betätigen der Bremse leuchtet auch der Rückfahrscheinwerfer.

    Mal schauen wie ich da mit so wenig wie möglich finanziellen Mitteln wieder rauskomme. :-)

    Grüße

    Patrick
     
  8. #7 BlackElk, 10.10.2008
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.727
    Zustimmungen:
    94
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    das hört sich ja gar nicht gut (weil voraussichtlich teuer) an ...... der Rückfahrscheinwerfer wird übrigens auch vom Gangerkennungsmodul gesteuert .....


    Als letzte verzweifelte Tat vor dem Besuch bei Mercedes könntest du noch mal die Batterie für 10 Minuten abklemmen ..... möglicherweise hat sich da nur die Software verschluckt ....
     
  9. #8 Peter54, 10.10.2008
    Peter54

    Peter54 Elchfan

    Dabei seit:
    13.05.2008
    Beiträge:
    763
    Zustimmungen:
    39
    Beruf:
    Maschinenschlosser / Elektriker
    Ort:
    Saarlouis
    Marke/Modell:
    (W168)A 210L Evo Automatik 100.000 km EZ 03/2002
    Also bei meinem Elch lässt sich der Wahlhebel nur aus der P-Stellung
    bewegen, wenn das Bremspedal betätigt ist.

    Der Fehler kann natürlich auch ganz irgendwo anders liegen.

    Gruß
    Peter
     
  10. #9 BlackElk, 10.10.2008
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.727
    Zustimmungen:
    94
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    ... oder war es das Herausschalten aus "N" ? *kratz*
     
  11. #10 BlackElk, 12.10.2008
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.727
    Zustimmungen:
    94
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    Soooo, hab das gerade mal getestet:

    Der Sperrmagnet hängt NICHT an der Bremse!

    Bei mir jedenfalls läßt sich aus P herausschalten, OHNE daß die Bremse betätigt ist.
    Sperrmagnet ist aber definitiv in Ordnung, weil ohne Zündung gehts nicht.
     
  12. McPat

    McPat Elchfan

    Dabei seit:
    04.06.2008
    Beiträge:
    14
    Zustimmungen:
    0
    Ort:
    Thüringen
    Marke/Modell:
    A160 Elegance (W168)
    Hallo zusammen,

    das Thema wird wird auf jeden Fall spannend, gestern war ein Mitarbeiter von MB da und meinte er könne mit einer Notentriegelung den Hebel aus "P" holen. Diese Notentriegelung hat er aber nicht gefunden. Er muss sich wohl erst einmal genauer erkundigen und will heute nochmal sein Glück versuchen.

    Ich halte euch auf dem Laufenden.

    Grüße

    Patrick
     
  13. McPat

    McPat Elchfan

    Dabei seit:
    04.06.2008
    Beiträge:
    14
    Zustimmungen:
    0
    Ort:
    Thüringen
    Marke/Modell:
    A160 Elegance (W168)
    Neuer Tag, neues Glück!

    gestern war der Mechaniker von MB wieder da. Notentriegelung gibt es beim W168 nicht.
    Schaltkonsole ausgebaut, Magnetschalter entfernt, Schaltung funktionierte, aber nur laut Display. Das Getriebe hat nicht geschaltet. Signal geht an das Getriebe, das ist durch einen Summton zu hören.
    Es hat sich auch herausgestellt, dass mein Rückfahrscheinwerfer doch nicht mitbrennt, wenn die Bremse betätigt wird.
    Der Mechaniker hofft nun, dass nur ein Bowdenzug am Getriebe ausgehängt ist. Er kommt aber extrem schlecht dran, da das Getriebe ja noch blockiert ist und ich dadurch den Elch nicht auf eine Hebebühne bekomme.
    Er hat jetzt erst einmal die Schaltkonsole mitgenommen und will sich die genauer anschauen.

    Achja, Fehlerspeicher wurde ausgelesen. Laut Protokoll keine aktuellen Fehler.
    Also: kein defektes Gangerkennungsmodul! *schweissabwisch*

    Na dann, bis morgen. ;-))
     
  14. #13 BlackElk, 14.10.2008
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.727
    Zustimmungen:
    94
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    ... da gibt es dann aber noch die Getriebesteuerung .... ebenfalls nicht ganz billig (~1200); mein Freundlicher kommt mit der Diagnose nicht mehr in das Steuergerät rein, kann man also nicht mehr auslesen oder einstellen, da hab ich mal unverbindlich nach dem Preis gefragt ..... und den Austausch dann auf den Zeitpunkt des totalen Exitus des Steuergerätes verschoben.

    .... also erst mal weiterschwitzen
     
  15. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    11
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    ... ich verstehe die Probleme des Mechanikers nicht so ganz.

    Man ziehe den Elch aus seiner Parkbucht, sofern überhaupt nötig, und hänge die Vorderräder beim Abschlepper auf den Greifer. Oder nimmt den Elch gleich huckepack.

    In der Werkstatt wird der Elch dann einfach mit dem Wagenheber vorne angehoben und zwischen die Säulen der Bühne geschoben. Dann klappt man von rechts und links die Träger unter das Auto und hebt es an. Schon kommt man an alles bequem dran.

    Viele Grüße, Mirko
     
  16. #15 BlackElk, 14.10.2008
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.727
    Zustimmungen:
    94
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance

    ... mit im Getriebe blockierter Vorderachse fände ich das nicht ganz so sinnvoll ....
     
  17. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    11
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Wenn man das vernünftig macht, also sachte anzieht, passiert dem Getriebe dabei nichts. Zur Not kann sich ja einer rein setzen, den Motor anlassen und während des Ziehmanövers voll auf der Bremse stehen. Dann geht's allerdings doppelt schwer, weil die Hinterräder auch blockieren.

    Oder man hebt halt gleich vorne mit nem Wagenheber an und bugsiert den Elch aus der Parklücke, sofern das der Untergrund erlaubt.

    Wie gesagt, ich kann nicht verstehen, wieso das so eine unendliche Geschichte ist, bis der Elch es überhaupt mal bis in die Werkstatt schafft.

    Viele Grüße, Mirko
     
  18. McPat

    McPat Elchfan

    Dabei seit:
    04.06.2008
    Beiträge:
    14
    Zustimmungen:
    0
    Ort:
    Thüringen
    Marke/Modell:
    A160 Elegance (W168)
    Hallo zusammen,

    heute nichts neues, Mechaniker war verhindert.

    @cooper:
    Das Ganze ist bei mir eine Frage des Preises. Bis jetzt ist die Geschichte noch kostenlos. Sobald aber das Abschleppen sein muss, ist es vorbei mit der Geizerei. ;-))

    Was mich nur wundert ist, dass der Schlüssel blockiert ist. Angeblich soll dieser durch einen Bowdenzug vom Schalthebel blockiert werden. Da ist aber keiner zu sehen. *grübel*
     
  19. #18 BlackElk, 15.10.2008
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.727
    Zustimmungen:
    94
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    sehr eigenartig .... in P und N sollte sich der Schlüssel abziehen lassen

    offensichtlich sind sich da Schalthebel und Zündschloß nicht ganz einig, wie denn nun die Stellung wirklich ist ..... deutet für mich schon mal auf ein mögliches mechanisches Problem bei der Ankopplung der Züge am Schalthebel hin

    die Bowdenzüge hab ich bisher noch nicht ausfindig machen müssen, weil bisher immer alles funktionierte, aber irgendwas muß es geben ..... auch wenn es dir nicht sofort ins Auge springt
     
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Peter54, 15.10.2008
    Peter54

    Peter54 Elchfan

    Dabei seit:
    13.05.2008
    Beiträge:
    763
    Zustimmungen:
    39
    Beruf:
    Maschinenschlosser / Elektriker
    Ort:
    Saarlouis
    Marke/Modell:
    (W168)A 210L Evo Automatik 100.000 km EZ 03/2002
    Mein Automatik-Elch gibt den Zündschlüssel nur dann frei,
    wenn nicht die Fußbremse betätigt wird. :)
    Das "Signal" kommt wieder über den Bremslichtschalter.
    Aber so einfach kann´s nicht sein, hätte der Mechaniker auch gewusst. *heul*

    Gruß
    Peter
     
  22. #20 BlackElk, 15.10.2008
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.727
    Zustimmungen:
    94
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    Hab jetzt mal ein wenig im WIS gestöbert .....

    Es gibt einen Zug vom Wählhebel zum Getriebe, einen vom Bremspedal zum Getriebe und einen vom Zündschloß zum Getriebe.
    Irgendwann ist da auch mal was verändert worden, indem da noch ein Zug vom Bremspedal zum Zündschloß reingekommen ist.

    Laut Beschreibung im WIS müßte bei Vor-Mopf der Schlüssel in (Getriebe-)Stellung P rausgehen, bei Mopf ebenfalls nur in P ... UND ... NICHT betätigter Fußbremse, wobei diese Funktion NICHT am BremslichtSCHALTER hängt.

    Aus P rausschalten sollte laut Beschreibung auch nur mit betätigter Fußbremse gehen ...... *kratz*
     
Thema: Automatik Parkstellung hängt
Besucher kamen mit folgenden Suchen
  1. W168 hängt bei p

    ,
  2. mercedes w166 parkstellung entriegeln

    ,
  3. notentriegeln automatikgetriebe a-klasse w168

    ,
  4. automatik in parkstellung zeigt D drive,
  5. automatik blockiert p phaeton,
  6. warum kann ich den hebel bei der automatik schwer bewegen,
  7. notentriegelung automatik A klasse,
  8. automatikgetriebe blockiert a160,
  9. a klasse getriebe notentriegeln,
  10. p automatik cla nicht einstellen,
  11. windstar parkstellung hängt,
  12. a140 wählhebel automatikgetriebe kann nicht bewegt werden,
  13. a klasse automatik notentriegelung,
  14. zündschlüssel geht nicht raus gang steckt fest aklasse,
  15. automatik blockiert p,
  16. a klasse getriebe entriegelung,
  17. volvo s80 getriebe parkstellung klemmt,
  18. w168 automatik fest,
  19. a klasse automatik lässt nicht bewegen,
  20. W166 geht aus P nicht raus,
  21. w245 gang bleibt auf P hängen,
  22. mercedes automatikgetriebe nicht parkstellung,
  23. w22 wählhebel klemmt,
  24. W169 notentriegelung automatik mercedes,
  25. Wählhebel der Automatik hängt in Stellung P fest c180
Die Seite wird geladen...

Automatik Parkstellung hängt - Ähnliche Themen

  1. W169 Mercedes A180 CDI Avantgarde Automatik

    Mercedes A180 CDI Avantgarde Automatik: [ATTACH] [ATTACH] [ATTACH] [ATTACH] Hallo, Habe einen scheckheftgepflegten W169 mit vielen Neuteilen und schöner Ausstattung zu verkaufen. Der...
  2. W168 A 170 CDI Automatik classic - Teilespender

    A 170 CDI Automatik classic - Teilespender: Hallo, mein bisher immer treuer Begleiter hat die HU nicht bestanden. Da ich im Sommer nach Berlin (Umwelt-Zone) ziehe, wäre ohnehin eine...
  3. W168 A Klasse Automatik gegen Lancia Ypsilon

    A Klasse Automatik gegen Lancia Ypsilon: Wir fahren seit 2007 als Zweitwagen einen Lancia Ypsilon. Wegen unserem Alter (über 60)und diversen Beschwerden wollten wir ihn nun jedoch gegen...
  4. Bitte um Tipps zum Kauf W169 Automatik Bj. 2011/2012

    Bitte um Tipps zum Kauf W169 Automatik Bj. 2011/2012: Liebe Fachleute, wir liebäugeln mit dem Kauf einer gebrauchten A-Klasse und suchen mit etwa folgenden Daten: Bj. 2011 / 2012 Km-Stand: bis 70.000...
  5. Anlasserprobleme beim 1.9er Automatik

    Anlasserprobleme beim 1.9er Automatik: Hallo zusammen, ich hab da mal ein paar Fragen an die Weisen hier . Bin Neubesitzer eines W414 von 2003/4 mit 1,9er Benziner und Automatik....
Status des Themas:
Es sind keine weiteren Antworten möglich.