Automatische Neutralschaltung beim Automatikgetriebe! Bei wem funktioniert sie?

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von bingoman, 29.06.2012.

  1. #1 bingoman, 29.06.2012
    bingoman

    bingoman Elchfan

    Dabei seit:
    15.11.2009
    Beiträge:
    464
    Zustimmungen:
    105
    Beruf:
    Elektrotechniker
    Ort:
    Fürth
    Marke/Modell:
    A150 Avantgarde Autotronic
    Hallo, Automatik-Elch-Fahrer

    Es geht um die automatische Neutralschaltung des Getriebes bei stehenden Fahrzeug, wenn das Bremspedal betätigt ist. Quasi der gleiche Effekt, als würde man beim Ampelstopp den Wählhebel auf N stellen.

    Bei meinem Elch ist es so, daß die Neutralschaltung rund 1 Minute lang nach einem Kaltstart funktioniert und dann nicht mehr. Ist das normal oder ein Fehler? In der MB-Niederlassung bekommt man auf die Frage nur Achselzucken. Man wisse gar nicht, ob es diese Funktion beim W168 überhaupt gibt.

    Die Kraft, mit der ich auf der Fußbremse stehe, hat dabei übrigens keinen Einfluss!

    Ein Anruf bei Hermanns Fahrzeugtechnik in Hailtingen (wurde mir von der Niederlassung empfohlen *kratz* ) brachte mir die Info, daß es diese automatische Neutralschaltung beim W168 sehr wohl gibt und durch Parametrierung an- bzw. abgeschaltet werden kann. Allerdings konnten die sich das Verhalten meines Getriebes auch nicht erklären.

    Mich würde nun einfach mal interessieren, ob und wie diese Neutralschaltung bei euch funktioniert?

    Die grundsätzliche Frage, ob diese Neutralschaltung überhaupt sinnvoll ist, möchte ich dabei nicht betrachten.

    Vielen Dank für eure Antworten!

    Grüße
    bingoman
     
    syscab gefällt das.
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Schleicher, 29.06.2012
    Schleicher

    Schleicher Elchfan

    Dabei seit:
    25.11.2007
    Beiträge:
    641
    Zustimmungen:
    18
    Beruf:
    Elektrom.
    Ort:
    Birkenau -Süd-Hessen
    Marke/Modell:
    W168 A160 Bj.1999 seit 09.13 B180 W246
    Hallo Elchfan

    Bei meinem ist es so das erst wenn der Motor annähernd Betriebstemperatur erreicht hat der nennen wir ihn mal Freilauf durch tritt auf die Bremse aktiviert wird. Grund dafür soll sein wenn der Elch im Stau steht sich das Getriebeöl nicht übermäßig erhitzt. Das ganze funktioniert also Temperaturabhängig. Nun ist es so das hier im Forum schon verschiedentlich berichtet wurde das es bei einigen gerade anders herum ist und diese Schaltung nur im nicht Betriebswarmen Motor funktioniert. Warum das so ist kann ich nicht sagen. Nur soviel das das ganze Baujahr bedingt anders ist. Verstehs wer will.

    Gruß Klaus
     
  4. #3 BlackElk, 29.06.2012
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.724
    Zustimmungen:
    92
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    Wenn der Motor Betriebstemperatur erreicht hat, funktioniert das, allerdings nur, wenn man recht kräftig auf der Bremse steht.
    Wenn die Bremse nur leicht betätigt ist, so dass der Wagen gerade im Stillstand gehalten wird, nicht.

    Solange der Motor noch kalt ist, geht die Neutralschaltung nicht rein.
     
  5. #4 Peter54, 30.06.2012
    Peter54

    Peter54 Elchfan

    Dabei seit:
    13.05.2008
    Beiträge:
    753
    Zustimmungen:
    29
    Beruf:
    Maschinenschlosser / Elektriker
    Ort:
    Saarlouis
    Marke/Modell:
    (W168)A 210L Evo Automatik 100.000 km EZ 03/2002
    Über das wissen mancher MB-Niederlassungen, kann man manchmal nur noch den Kopf schütteln.

    Da kann man auch gleich in eine Freie Werkstatt fahren und eine Menge Geld sparen.

    Ich fahre meinen *elch* seit 5 Jahren und da ist es genau das selbe, also der gleiche Fehler.

    Nach ca. 1. Minute kuppelt der Wandler nicht mehr aus.

    Vielleicht zu wenig Öl im Getriebe ??? ?(

    Gruß

    Peter
     
  6. #5 Schleicher, 30.06.2012
    Schleicher

    Schleicher Elchfan

    Dabei seit:
    25.11.2007
    Beiträge:
    641
    Zustimmungen:
    18
    Beruf:
    Elektrom.
    Ort:
    Birkenau -Süd-Hessen
    Marke/Modell:
    W168 A160 Bj.1999 seit 09.13 B180 W246
    Zuwenig Getriebeöl glaube ich eher nicht. Dann müsste ja eigentlich der umgedrehte Effekt auftreten. Ich glaube eher an ein Steuertechnisches Problem welches man gegebenenfalls mit der Stardiagnose auslesen könnte. Wie schon weiter oben von mir geschrieben sind dort einige Elche hier im Forum betroffen welches man in den letzten Jahren nachlesen konnte. Eine Lösung wurde hier aber meines Wissens nicht angeboten.

    Ansonsten bei meinem wie vor beschrieben oder auch Bericht von BlackElk

    Gruß Klaus
     
  7. #6 BlackElk, 30.06.2012
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.724
    Zustimmungen:
    92
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    Die Effekte eines nicht richtigen (Automatik-)Getriebeölstandes sind manchmal recht seltsam und für uns Laien nicht so recht erklärbar:

    Mein voriges (koreanisches) Auto hatte auch mal einen nicht unerheblichen Verlust des Getriebeöls; der Effekt war, daß der Wandler fast gar nicht mehr getrennt hatte und somit der Motor beim Anhalten nahezu abgewürgt wurde.
    Nach dem Auffüllen auf Sollstand war dann wieder alles normal (kein Hörensagen, ich war höchstpersönlich dabei, falls hier jemand denken sollte, die Schrauber hätten mir Märchen erzählt).
    Seltsamerweise konnte ich auf meinem Stellplatz keinerlei Öl entdecken und auch nach dem Auffüllen ist es nie wieder verschwunden......
     
  8. #7 bingoman, 30.06.2012
    bingoman

    bingoman Elchfan

    Dabei seit:
    15.11.2009
    Beiträge:
    464
    Zustimmungen:
    105
    Beruf:
    Elektrotechniker
    Ort:
    Fürth
    Marke/Modell:
    A150 Avantgarde Autotronic
    Bei einem so, beim anderen so. Das hatte ich befürchtet!
    Zumindest gibt es diese automatische Neutralschaltung oder Freilauf wohl wirklich und ist keine Einbildung meinerseits :D

    Kann ich ausschliessen. Der Getriebeölstand stimmt definitiv! Und eine Getriebeölspülung wurde auch schon mal gemacht.

    Mein Wunschdenken wäre, daß diese Neutralschaltung bei meinem Elch länger als nur rund 1 Minute nach dem Kaltstart aktiv ist. Dann wäre das Problem mit der recht starken Kriechwirkung während der Warmlaufphase nicht mehr so lästig und diese lauten Rappelgeräusche im Stehen würden nicht auftreten.

    Grüße
     
  9. Kipper

    Kipper Elchfan

    Dabei seit:
    18.04.2003
    Beiträge:
    1.603
    Zustimmungen:
    27
    Marke/Modell:
    A 170 CDI
    nicht Neutralschaltung


    Funktion:


    Zur Kraftstoffeinsparung und zur Komfortverbesserung wird unter
    bestimmten Bedingungen das Getriebe in Wählhebelstellung "D" kraftfrei geschaltet.
    Dabei wird der Druck in den Lamellenkupplungen so weit verringert, bis kein Drehmoment mehr
    übertragen werden kann.

    Voraussetzungen für diese Funktion sind:

    • Wählhebelstellung "D"
    • Mindestens einmalige Fahrzeuggeschwindikgeit >15 km/h
    • Fahrpedal nicht getreten (kein Gas)
    • Bremse getreten
    • Signal Raddrehzahl vorne rechts und links gleich null
    • Turbinendrehzahl gleich null
    • Getriebeöltemperatur >20° C
    • Steigung innerhalb eines vom Steuergeräts Front-Getriebe-Steuerung (FGS) (Y3/7n2) vorgegebenen Bereichs (<4%).
    Beim Einschaltvorgang "N" nach "D" wird unter allen
    Bedingungen ein Kraftschluß sichergestellt.


    Gruß

    Kipper
     
    syscab gefällt das.
  10. #9 bingoman, 01.07.2012
    bingoman

    bingoman Elchfan

    Dabei seit:
    15.11.2009
    Beiträge:
    464
    Zustimmungen:
    105
    Beruf:
    Elektrotechniker
    Ort:
    Fürth
    Marke/Modell:
    A150 Avantgarde Autotronic
    @ Kipper

    Danke für deinen Beitrag und dieser "Richtigstellung" *thumbup*

    Löst mein Problem zwar nicht direkt, war aber ein wertvoller Suchbegriff zum googlen!
    Ich habe sehr interessantes gefunden. Ich schreibe dazu gerade einen neuen Thread! Kommt gleich...

    ...siehe hier

    Grüße
     
    syscab gefällt das.
  11. #10 Peter54, 03.07.2012
    Peter54

    Peter54 Elchfan

    Dabei seit:
    13.05.2008
    Beiträge:
    753
    Zustimmungen:
    29
    Beruf:
    Maschinenschlosser / Elektriker
    Ort:
    Saarlouis
    Marke/Modell:
    (W168)A 210L Evo Automatik 100.000 km EZ 03/2002
    Ist auch nur eine Vermutung von mir.

    Ich könnte mir vorstellen das der Ölstand bei laufendem Getriebe etwas abnimmt und dadurch, falls die Ölmenge schon nicht mehr auf max. ist,

    die restliche Ölmenge in der Ölwanne nicht mehr ausreicht, um die Kupplung zu trennen.

    Aber wie schon gesagt, reine Fantasie. :]

    Gruß

    Peter
     
  12. #11 wolle168, 03.07.2012
    wolle168

    wolle168 Elchfan

    Dabei seit:
    08.07.2008
    Beiträge:
    11
    Zustimmungen:
    1
    Ort:
    Münster/ Westfalen
    Marke/Modell:
    W168 (170 CDIL) Bj. 2003
    Muss jetzt mal eben was hier loswerden: Mein Elch hat jetzt ca. 170.000 auf der Uhr. Und der funktioniert. Kalt und warm. Zumindest die automatische Abschaltung :D Werde allerdings demnächst mal eine Getriebeölspülung in Angriff nehmen, da das Getriebe in "betriebswarmem" Zustand deutlich schlechter schaltet als im "kalten".
    Ach ja: Und hier in Münster will man wohl ab Ende des Jahres, so heißt es, die Umweltzone ausschließlich in "grün" einführen. Dann muss ich mir noch Gedanken über eine Rußfilter und den damit verbundenen Folgekosten machen. Dabei hätte ich den auch gerne noch weiter gefahren, wie gesagt: Annähernd Null Probleme!
    Sorry, musste ich mal loswerden. :(
     
  13. #12 bollekeil, 04.07.2012
    bollekeil

    bollekeil Elchfan

    Dabei seit:
    06.06.2011
    Beiträge:
    350
    Zustimmungen:
    18
    Ort:
    Günzburg
    Marke/Modell:
    A210
    Mal ne Frage,
    wie genau merkt man das er es macht bzw nicht?
     
  14. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 bingoman, 04.07.2012
    bingoman

    bingoman Elchfan

    Dabei seit:
    15.11.2009
    Beiträge:
    464
    Zustimmungen:
    105
    Beruf:
    Elektrotechniker
    Ort:
    Fürth
    Marke/Modell:
    A150 Avantgarde Autotronic
    Wie soll man sich das "schlechtere Schalten" vorstellen? Bitte etwas genauer! ?(
     
  16. #14 wolle168, 05.07.2012
    wolle168

    wolle168 Elchfan

    Dabei seit:
    08.07.2008
    Beiträge:
    11
    Zustimmungen:
    1
    Ort:
    Münster/ Westfalen
    Marke/Modell:
    W168 (170 CDIL) Bj. 2003
    Im "kalten" Zustand schaltet das Getriebe beinahe unmerklich und sauber durch. Sowohl hoch als auch runter. Im "warmen" Zustand sind deutlich die Schaltvorgänge zu merken (manchmal nickt meine Beifahrerin dabei sogar!) und bei einem Kickdown bleibt der kleinerre Gang dann auch eingelegt, obwohl ich den Fuß längst wieder gelupft habe, um wieder hochzuschalten.
     
Thema: Automatische Neutralschaltung beim Automatikgetriebe! Bei wem funktioniert sie?
Besucher kamen mit folgenden Suchen
  1. automatik kraftfrei in D

    ,
  2. wie funktioniert kraftfrei in d? automatik getriebe

    ,
  3. kraftfrei in d automatik getriebe

    ,
  4. kraftfrei in d
Die Seite wird geladen...

Automatische Neutralschaltung beim Automatikgetriebe! Bei wem funktioniert sie? - Ähnliche Themen

  1. Neuer Versuch, Lenkstockschalter beim W168 umgehen

    Neuer Versuch, Lenkstockschalter beim W168 umgehen: Leider kann der alte Beitrag weder bearbeitet noch gelöscht werden bzw. ich kann es nicht. Daher ein neuer Versuch, diesmal mit dem ganzen Text....
  2. Lenkstockschalter beim W168 umgehen

    Lenkstockschalter beim W168 umgehen: Hi, habe seit gestern das Problem, dass die Frontscheibe nicht mehr nass wird. Hinten geht es, Pumpe ist also leider i.O. Habe eine Lampe an den...
  3. Was taugt die Automatik beim W169 ?

    Was taugt die Automatik beim W169 ?: Hallo Ich überlege einen gebrauchten W169 zu kaufen, mit Automatik. Aktuell habe ich einen A180CDI im Augemit 60TKM. Beim W168 ist das ja ein sehr...
  4. Motor springt beim Abschnallen an

    Motor springt beim Abschnallen an: Hallo, sinnloserweise geht meine Start/Stop-Automatik nicht, wenn man nicht angeschnallt ist. Das schärfste ist, wenn man sich abschnallt...
  5. SRS Problem beim Vaneo

    SRS Problem beim Vaneo: Hi @ all, ich habe ein Problem mit SRS. Diagnose: Kurzschluss am Pluspol. Anfangs : war es das Airbag Steuergerät - ausgetauscht - ok...