W169 Autotronic Problem gelöst

Diskutiere Autotronic Problem gelöst im W169 Exterieur, Karosserie, Motor und Fahrwerk Forum im Bereich A-Klasse W169 (2004-2012); Hallo Leute, ich bin neu in dem Forum aber als stiller Mitleser habe ich hier schon wertvolle Tipps bezogen! Dafür erstmal ein großes Danke! Ich...

  1. #1 SaulGoodman, 17.03.2022
    SaulGoodman

    SaulGoodman Elchfan

    Dabei seit:
    17.03.2022
    Beiträge:
    15
    Zustimmungen:
    45
    Beruf:
    ITler
    Ort:
    Berlin
    Ausstattung:
    A180CDI Elegance, A200CDI Avantgarde mit Parktronic, Schiebedach, CVT-Autotronic
    Marke/Modell:
    W169 A180CDI BJ2004, W169 A200CDI Autotronic BJ 2006
    Hallo Leute,

    ich bin neu in dem Forum aber als stiller Mitleser habe ich hier schon wertvolle Tipps bezogen! Dafür erstmal ein großes Danke! Ich möchte hier nun selbst aktiv werden und auch mit meinen Erfahrungen beitragen.

    Unsere Familie besitzt zwei W169 und während das Ausstattungssparmodell A180CDI mit manuellem Getrieb und wenig Firlefanz so gut wie keine Probleme gemacht hat (BJ 2004), sah das bei dem A200CDI meines Schwiegervaters gänzlich anders aus. Der A200CDI hat Parktronic, Autotronic, Schiebedach usw., ich glaube die Vollausstattung.

    Der Fehler mit der Autotronic bestand längere Zeit und äußerte sich inbesondere durch eine deutliche Anfahrschwäche mit starken Rucken bis hin zu Antriebsaussetzern. Es war als könne die Autotronic nicht korrekt einkuppeln. Mit zartem Gasfuß konnte man aber zunächst weiterhin fahren und bei höheren Geschwindigkeiten bestand das Problem nicht (so spürbar). In der Zeit unserer Fehlerdiagnose kam es dann dazu, dass bei laufendem Motor auf einmal gar nichts mehr ging. Egal ob Vorwärts- oder Rückwärtsgang die Räder haben sich nicht mehr gedreht und die Gasannahme in den Gängen war auch nicht möglich. Hier habe ich bereits ein elektronisches Problem vermutet.

    Die Reparaturpauschalen für Autotronic / CVT-Getriebe sind sehr hoch, daher habe ich das Geld erstmal in ein leistungsfähiges Diagnosegerät von Autel investiert. Siehe da, es wurden 4 Fehler im CVT-Getrieb protokolliert, die auch nach dem Löschen sofort wieder aufgetreten sind.

    P1634 Component 'Y3/9n1 (Continuously Variable Transmission (CVT) control module)' is faulty
    or the voltage supply is faulty (undervoltage).
    Stored
    P2732 Impermissible opening of the hydraulic clutch 'Forward gear' has appeared in the
    Continuously Variable Transmission (CVT).
    Stored
    P2723 Impermissible opening of the hydraulic brake 'Reverse gear' has appeared in the
    Continuously Variable Transmission (CVT).
    Stored
    P0841 While driving, the actual hydraulic pressure is implausible compared with the specified
    hydraulic pressure in the Continuously Variable Transmission (CVT).

    Nach der Recherche der Fehlercodes (auch hier im Forum) war klar , dass ein Problem im Getriebesteuergerät und Probleme mit dem Schaltschieberkasten bestehen. Nach dem Ausbau des Schaltschieberkastens zeigte sich ein Riss auf einem Kanal und beim leichten Schütteln war ein deutliches Klappern zu hören. Irgendein Schieber / Feder musste gebrochen sein.

    Die beiden Teile wurden ersetzt, neues Getrieböl aufgefüllt und seitdem schnurrt das Auto wieder.

    Ich bin gerade im Streit mit Schwiegervater zum Thema korrekter Ölstand. Mit einer Testfahrt habe ich das Getriebeöl auf 70° erwärmt und dann nach Durchschalten aller Gänge, vor und zurück, und laufendem Motor (P) mit dem Getriebemeßstab geschaut und der zeigt an, Ölstand zu niedrig weil auf 1.

    Ich meine gelesen zu haben, dass bei 50° der Ölstand zwischen 4 und 5 sein sollte und bei heißem Öl, der Meßstand bei 6 sein sollte. Könnte mir hier Jemand vielleicht den korrekten Ölstand nochmal bestätigen? ich bin da sehr pingelig, da ich jetzt erst verstanden habe, wie ein CVT-Getriebe überhaupt funktioniert und wie filigran und teuer eine Reparatur sein kann ;-).
     

    Anhänge:

    Obi, ea-yxz, Toyota150 und 7 anderen gefällt das.
  2. Anzeige

    schau mal hier: Autotronic Problem gelöst. Dort wird jeder fündig!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 SaulGoodman, 18.03.2022
    SaulGoodman

    SaulGoodman Elchfan

    Dabei seit:
    17.03.2022
    Beiträge:
    15
    Zustimmungen:
    45
    Beruf:
    ITler
    Ort:
    Berlin
    Ausstattung:
    A180CDI Elegance, A200CDI Avantgarde mit Parktronic, Schiebedach, CVT-Autotronic
    Marke/Modell:
    W169 A180CDI BJ2004, W169 A200CDI Autotronic BJ 2006
    So,

    heute gab es erstmal lange Gesichter, denn nach dem Start des Autos quietschte es wie Sau. Ich habe den Motor ausgestellt und seh direkt unter dem Auto einen großen Ölflecken. Das Auto also auf die Hebebühne und siehe da, es lief viel Getriebeöl aus. Die neue Dichtung für den Getrieböldeckel dichtet nicht.

    Die Dichtung war nicht irgendwo gequetscht, so dass die schon gleichmäßig plan zwischen Deckel und Getriebegehäuse lag.

    Also habe ich erstmal das bisschen Restöl abgelassen (2,5l) und die alte Dichtung neben die neue gelegt.
    Die alte, originale Dichtung ist um einiges weicher und flexibler. Außerdem ist die Nut tiefer. Die alte Dichtung liegt viel besser auf dem Getrieböldeckel als die neue, auch weil die so viel weicher ist. Sieht man vielleicht auf dem Foto, links ist die harte Dichtung, rechts die originale weiche Dichtung.
    So ein Mist. Habe da einfach nicht genug geschaut nach der Montage und mich auf die Sichtprüfung der Dichtung verlassen.
    Danach dann erstmal neues CVT-Getrieböl beschafft, die alte Dichtung rauf und Getrieböl aufgefüllt. Ist jetzt erstmal wieder alles am Schnurren.

    War halt nur 08/15 und keine Originale. Für den Filter und die Dichtung werde ich beim nächsten Mal auf Original Wert legen, lohnt sich nicht da zu sparen und dann die Arbeit doppelt oder sogar den nächsten Getriebschaden zu haben.

    Habt ihr da auch schon solche Erfahrungen mit billigen Dichtungen gemacht? Kauft ihr da lieber Original?
     

    Anhänge:

    Obi, ea-yxz, doko und 2 anderen gefällt das.
  4. #3 Ralf_71287, 18.03.2022
    Ralf_71287

    Ralf_71287 Elchfan

    Dabei seit:
    21.10.2018
    Beiträge:
    895
    Zustimmungen:
    1.364
    Beruf:
    Elektrotechniker | Em-Rentner Bj.67
    Ort:
    Stuttgart | Weissach
    Ausstattung:
    Elegance
    Marke/Modell:
    99er W168 Schalter A140 ~250tkm| Sommer: 02er Smart 450 Cabrio ~300tkm
    Hallo,

    also im allgemeinen kann man halt nie sagen was einem der Verkäufer so schickt.
    Das A und O ist eben vorher alte Teile mit neuen Teilen genau zu vergleichen und beurteilen wie die Qualität der neuen Teile ist. Da hilft auch die langjährige Erfahrung als Hobbyschrauber.
     
    Obi, Heisenberg, Seelenfischer und einer weiteren Person gefällt das.
  5. #4 SaulGoodman, 18.03.2022
    SaulGoodman

    SaulGoodman Elchfan

    Dabei seit:
    17.03.2022
    Beiträge:
    15
    Zustimmungen:
    45
    Beruf:
    ITler
    Ort:
    Berlin
    Ausstattung:
    A180CDI Elegance, A200CDI Avantgarde mit Parktronic, Schiebedach, CVT-Autotronic
    Marke/Modell:
    W169 A180CDI BJ2004, W169 A200CDI Autotronic BJ 2006
    Ja, die Lektion habe ich heute auch gelernt ;-).
     
    Obi, Heisenberg und Seelenfischer gefällt das.
  6. #5 Seelenfischer, 18.03.2022
    Seelenfischer

    Seelenfischer Elchfan

    Dabei seit:
    28.06.2020
    Beiträge:
    1.730
    Zustimmungen:
    2.118
    Beruf:
    A-Klasse Fahrer
    Ort:
    Planet Erde
    Ausstattung:
    Classic mit Codes: 235, 386, 523, 570, 761U, 873, 875. 16" Sommerräder mit A1694010302 Felgen nachträglich erworben. ICT Lederschaltknauf und -manschette sowie Chrom-Auspuffblende nachgerüstet, Lenkrad mit Nappaleder bezogen.130 PS bei 4.000 U/min - 295 Nm. DIESELPOWER DIGI CR XU Modul mit TÜV + K&N Filter nachträglich verbaut.
    Marke/Modell:
    A 180 CDI W169 6-Gang - EZ 11/2011 - DPF / Euro 5
    Billig bezieht sich ja nur auf den Preis - jeder möchte wohl sparen. Also ist die Kunst, gute Ersatzteile für kleines Geld zu bekommen.

    Im Zweifelsfall gebe ich aber lieber etwas mehr aus, als Schrott zu kaufen. Zahlt sich immer aus.
     
    Obi, ea-yxz, Heisenberg und einer weiteren Person gefällt das.
  7. #6 Heisenberg, 19.03.2022
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    12.540
    Zustimmungen:
    17.415
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    Anbei was aus der Foren Datenbank.
     

    Anhänge:

    Seelenfischer, Obi, ea-yxz und einer weiteren Person gefällt das.
  8. #7 SaulGoodman, 19.03.2022
    SaulGoodman

    SaulGoodman Elchfan

    Dabei seit:
    17.03.2022
    Beiträge:
    15
    Zustimmungen:
    45
    Beruf:
    ITler
    Ort:
    Berlin
    Ausstattung:
    A180CDI Elegance, A200CDI Avantgarde mit Parktronic, Schiebedach, CVT-Autotronic
    Marke/Modell:
    W169 A180CDI BJ2004, W169 A200CDI Autotronic BJ 2006
    Danke für die ausführliche Beschreibung, so habe ich das jetzt gemacht und hoffe mal, dass damit alles gut wird.

    Warum muss man das eigentlich so kompliziert prüfen? Wär mal interessant das zu beleuchten. Ich stell mir jetzt vor, man kann halt viel falsch machen. Zum Beispiel kippt man Öl auf und misst den Ölstand im kalten Zustand, damit misst man ja eigentlich nur den Ölstand in der Ölwanne. Dabei bedenkt man ja nicht, dass eventuell gar kein Öl in den Ölkühlerleitungen oder im Wandler ist.

    Jetzt denkt man eventuell aufgrund des Messtabs, es ist genug Öl drin und dabei verteilt sich das erst bei Motorlauf und Last in den anderen Komponenten und zack fehlt Öl und es gibt Probleme. Daher die aufwändige Prozedur um das Getriebeöl erstmal in alle Komponenten zu verteilen und dann erst wird der Stand in der Ölwanne gemessen.
     
    Seelenfischer, Obi, Heisenberg und einer weiteren Person gefällt das.
  9. #8 Heisenberg, 20.03.2022
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    12.540
    Zustimmungen:
    17.415
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    Eigentlich hast du deine Frage schon selber beantwortet :whistling:

    Und es sollte auch Betriebstemperatur haben da sich öl bei erwärmen Ausdehnt und Flüssiger wird.
    Die Automaten gerade beim W168 können es überhaupt nicht vertragen (K1) wenn sie "Kalt" geprügelt werden, beim W169 ist das ebenfalls so, da kommt es wohl Vermehrt zu Haarrissen im Schaltschieberkasten selber.
    Daher Automaten gerade in Kalten Jahreszeiten nicht gleich nach dem Start so beanspruchen. Immer schön sachte oder auch gerne mal 3 min. warmlaufen lassen.
    Ab 20°C Öltemperatur kann man ruhig Normal Fahren, Prügeln erst ab 50°C :D
     
    Seelenfischer und Obi gefällt das.
  10. Obi

    Obi Elchfan

    Dabei seit:
    22.02.2018
    Beiträge:
    686
    Zustimmungen:
    1.381
    Beruf:
    Königlich-bayerischer Postkutscher, Lebenskünstler
    Ort:
    Altlandkreis Wertingen
    Ausstattung:
    Avantgarde, Handschaltung, No-Name-Radio, Klima
    Marke/Modell:
    168033/A160 Benziner (75kW) Handschalter bzw. auch 168008/A170 CDI (66kW) Handschalter
    Hallo @Heisenberg ,
    Speziell für die im 168 verbauten Automaten gilt doch, dass da die Lamellenkupplung (K1) ein GVT (GernVerreckTeil) ist.
    Unabhängig davon, ob diese Kupplung sich von den anderen konstruktiv unterscheidet, gilt, dass im 1. Gang das Drehmoment um den groben Faktor 3,3 (so jedenfalls beim hangeschalteten Getriebe) vervielfältigt wird.
    Da aus Platzgründen zwangsläufig das Großrad über die Schaltkupplung ein- oder ausgekuppelt wird, leidet die K1 im Automaten der Baureihe W168 am stärksten auch unter kurzzeitiger Beanspruchung. Einmal überbeansprucht, hat die K1 schlichtweg dann einen Haarriss weg, der eben nicht mehr zuwächst!
    Ich plädiere folglich für: Vollgas im 1. Gang grundsätzlich vermeiden, unabhängig, wie hoch die Temperatur des Getriebeöls ist!

    Bei der Autotronic wird das Übersetzungsverhältnis abhängig von der Gaspedalstellung und der Fahrgeschwindigkeit eingestellt.

    Um eine Überbeanspruchung der Vorwärtskupplung zu vermeiden, würde ich mit solch einem Autotronic-Getriebe auch generell unterhalb einer bestimmten Fahrgeschwindigjeit generell kein Vollgas geben. Für die Rückwärtskupplug gilt dasselbe theoretisch auch, nur wer latscht rückwärts voll auf das Gaspedal? Vielleicht Nacheiferer der Rückwärtsrennen, die mit den Variomatic-Modellen aus der Van Doorne's Automobiel Fabriek (DAF) kommen.
    Aufgrund der eher geringen Betriebszeit, die rückwärts gefahren wird, wird da nach meiner Einschätzung aber eher selten ein Schaden eintreten, bevor das Getriebe vorwärts Probleme macht.

    Mir fällt übrigens noch eine Frage meines Kollegen ein, der von seiner Wohnung zur Arbeitsstätte sehr wenig Weg (ca. 7km) hat und bei seinem A210 Evo das Motoröl auch schon einmal nach 5000 gefahrenen Kilometern wechselt.
    Sein Getriebe benahm sich dann vir kurzem bei hohen Öltemperaturen seltsam.
    Ich kam darauf, dass der Getriebeölfilter am Pumpenzulauf im Getriebe durch viel Abrieb aus den Lamellenpaketen bereits stark belegt sein könnte und eventuell ein Ölwechsel mit Wechsel des "Siebs" am Pumpenzulauf helfen könnte.

    Verglichen mit einer Autobahnfahrt immer im größten Gang fallen ja im Stadtverkehr doch verhältnismäßig viele Schaltvorgänge mit der kurzen, aber eben doch vorhandenen Phase mit Schlupf in den Lamellenpaketen an.
    Somit ist es für die W168-Piloten sicher kein Fehler, abhängig vom Nutzungsprofil die Ölwechselintervalle im Getriebe gleichermaßen zu verkürzen, wie es auch für die Motorölwechselintervalle empfohlen wird.

    Da ja beim Einstellen der variablen Übersetzung auch Reibvorgänge stattfinden, würde ich häufige Übersetzungsänderungen als Nutzer auch in die Ölwechselstrategie einfließen lassen. Unabhängig davon, ob das Getriebe nun eine Lebensdauerölfüllung hat oder ein Wechsel vorgesehen ist.

    Wie man hier reihenweise nachlesen kann, machen die Autotronic-Getriebe ab grob 100000km gerne Probleme, wenn nie das Öl und somit auch nie der Filter gewechselt wurde.

    Wie es sich bei den Getriebeölwechslern verhält, wäre sehr interessant zu wissen.

    Vermutlich schreiben diese Nutzer nur sehr selten darüber, dass sie so und so lange schon praktisch problemlos unterwegs sind.

    Gruß,
    Obi
     
    Seelenfischer und Heisenberg gefällt das.
  11. #10 Heisenberg, 20.03.2022
    Zuletzt bearbeitet: 20.03.2022
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    12.540
    Zustimmungen:
    17.415
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    Leider ist es so da ja gerade das Kalte ÖL einen viel Höheren Druck aufbaut als warmes und genau das ist auch der Grund warum gerade der 1.Gang (K1) sehr oft den geist aufgibt. Der Druck wird auch bei den Gängen 2-5 benötigt, wird aber anhand von den Drosseln im Schaltschieberkasten nicht so weitegegeben wie beim 1.Gang. (Einfach mal die Getriebe Doku dazu ansehen die hier im Forum Vorhanden ist) Im fall eines "F" wird über die schaltschieberwalze im Getriebe das Öl ohne E-Ventile direkt an den Gang 2 übergeben, so ist ein Tuckern mit max. 50 Km/h bis zur nächsten Werkstatt möglich.

    Das ist Richtig!
    Fast alle Taxis mit dem Getriebe vom Typ 722.6 vollziehen so eine Wechsel schon bei 30.000 Km weil sie eben fast nur Kurzstrecken und in der Stadt (Stop/Go) fahren.
    (hat ebenfalls 6 Lamellen Kupplungen)
     

    Anhänge:

    Seelenfischer und Zefix gefällt das.
  12. #11 SaulGoodman, 21.03.2022
    SaulGoodman

    SaulGoodman Elchfan

    Dabei seit:
    17.03.2022
    Beiträge:
    15
    Zustimmungen:
    45
    Beruf:
    ITler
    Ort:
    Berlin
    Ausstattung:
    A180CDI Elegance, A200CDI Avantgarde mit Parktronic, Schiebedach, CVT-Autotronic
    Marke/Modell:
    W169 A180CDI BJ2004, W169 A200CDI Autotronic BJ 2006
    Das sind ja richtig interessante Infos zu den Getrieben. Genauso hat es sich ja bei mir dargestellt, der erste Gang war richtig schlecht nutzbar und ich musste sehr dosiert Gas geben, um dann überhaupt fahren zu können. In den höheren Gängen, nach dem Anfahren bestand das Problem dann nicht.

    Jetzt weiß ich Bescheid, das man einen sensiblen Gasfuß für den Stadtverkehr an den Tag legen sollte. Das Auto wurde in der Vergangenheit vorwiegend für kurze Stadtfahren ~ 7km für den Weg von und zur Arbeit genutzt und dann vom Schwager, mit wahrscheinlich auch eher jugendlichem Fahrprofil.

    Das ist für mich auf jeden Fall plausibel, dass es dann zu diesem Haarriss gekommen ist irgendwie.

    Wenn wir hier gerade so munter fachsimpeln, wieso steigen denn die Getriebesteuergeräte aus? Für den A200CDI war das jetzt bereits das zweite Getriebesteuergerät. Liegt das ggf. auch am Ölstand, schlechter Schmierung und ggf. einer zu hohen Temperatur? Ich habe mal irgendwo gelesen, der metallene Abrieb könnte da irgendwas kurzschließen. Wo soll das denn reinkommen, da das Steuergerät doch "versiegelt" ist und ich da auch keine Kontakte sehe, die irgendwo durchschimmern.
     
    Obi und Seelenfischer gefällt das.
  13. #12 Heisenberg, 21.03.2022
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    12.540
    Zustimmungen:
    17.415
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    Was verstehst du unter Aussteigen?
    kompletter defekt oder nur Zeitweiliges Husten!?

    Beim CVT Getriebe kommt es zu Metall abrieb wegen dem schubgliederband das gebrösel legt sich auch in die einfachen Steckkontakte der Ventile und kann dort eine Brücke bilden.
    Bei den Getrieben mit Lamellen Kupplungen kommt es zu Abrieb welche die Öl Kanäle verdrecken und verstopfen können (Thrombose).
     
    Obi und Seelenfischer gefällt das.
  14. Zefix

    Zefix Elchfan

    Dabei seit:
    17.05.2021
    Beiträge:
    44
    Zustimmungen:
    74
    Beruf:
    60++
    Ort:
    München
    Ausstattung:
    fast alles
    Marke/Modell:
    A160 Autotronic, Bj. 09/2011, 37tkm
    Vorsichtshalber mal nachgefragt: In meinem A160 ist das 722.8 Getriebe drin. Die letzte Vorbesitzerin ist lt. Reiserechner und Serviceunterlagen in ca. 9 Jahren 25.000 km gefahren und hat einen Durchschnittsverbrauch von 12,3 l geschafft *ulk* Das dürfte Kurzstrecke at its best gewesen sein.

    Macht es Sinn nach dem vorher geschriebenen demnächst eine Ölwechsel zu machen? Das Getriebe schaltet weich und rubbelt lediglich leicht kurz nach einem Kaltstart.
     
    Obi, Seelenfischer, Heisenberg und einer weiteren Person gefällt das.
  15. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 SaulGoodman, 21.03.2022
    Zuletzt bearbeitet: 21.03.2022
    SaulGoodman

    SaulGoodman Elchfan

    Dabei seit:
    17.03.2022
    Beiträge:
    15
    Zustimmungen:
    45
    Beruf:
    ITler
    Ort:
    Berlin
    Ausstattung:
    A180CDI Elegance, A200CDI Avantgarde mit Parktronic, Schiebedach, CVT-Autotronic
    Marke/Modell:
    W169 A180CDI BJ2004, W169 A200CDI Autotronic BJ 2006
    Das erste Steuergerät hat deutlich gehustet. Raucherhusten, letzte Meile, d.h. ist gerade noch so auf den Hof gekommen. Das zweite Steuergeräte war Herzstillstand. Von jettz auf gleich hat das Getrieb nicht mehr gemuckt, Motor lief seelenruhig aber das Auto kam keinen Zentimeter mehr voran.

    Verstehe, die Kontakte der Getriebeventile könnten überbrückt werden. Das ist schon grande catastrophe.

    Ich glaube da ist irgendwo ein Loch in dem Auto. 12,3 Liter??? Bei Vollgas mit dem Schalter, also 200km/h (Tacho nicht GPS) wo geht und das über Stunden, siehe Profilbild habe ich es nicht über den Durchschnittswert von 8l/100km/h geschafft. Scheint der Vorbesitzer war immer in der Rushhour und hat täglich Stop+Go / Stau gehabt :P, oder er hat einen von den gaaaanz seltenen V12 W169 ;). Ich finde gerade das 722.8 CVT ist super sparsam. Bin heute 30km in der Stadt gefahren, bei ca. 5.2l/100km Verbrauch. Der Schalter (A180CDI) genehmigt sich da mindestens einen Liter mehr auf der gleichen Strecke.

    Also ein 5L Kanister 236.20 kostet ca. 50€. Macht es Sinn da einen Ölwechsel zu machen, wenn man nicht genau weiß, wann der letzte Getriebeölwechsel gemacht wurde. Ich würde sagen ja. Better safe than sorry. Also die Reparatur, von der ich hier berichtet habe, hat schon auch etwas Taschengeld verschlungen:

    * 5L Getrieböl - 50€
    * Schieberkasten und Steuergerät 650€
    * blöde Dichtung und neuer Filter 15€
    * nochmal 5L Getriebeöl wegen blöder Dichtung 50€
    * 3 Wochenenden an der Bühne, ohne Kids :D
     
    Obi, Seelenfischer, Heisenberg und einer weiteren Person gefällt das.
  17. Zefix

    Zefix Elchfan

    Dabei seit:
    17.05.2021
    Beiträge:
    44
    Zustimmungen:
    74
    Beruf:
    60++
    Ort:
    München
    Ausstattung:
    fast alles
    Marke/Modell:
    A160 Autotronic, Bj. 09/2011, 37tkm
    Ich habe allerdings einen Benziner. Bei dem Verbrauch bin ich ja auch aus allen Wolken gefallen.

    Bei den Temperaturen der letzten Zeit um 1...8 Grad komme ich auf meiner Einkaufskurzstrecke (5km) mit 2...3 Ampeln auf 10,5l. Ich kann aber auch 20km quer durch München fahren und schaffe um die 8,5l. Mit meinem A160 Benzin Schalter hatte ich in den selben Situationen etwa 1 Liter weniger verbraucht. Ich bin eher Gleiter (besonders jetzt mit der Automatik) als Hektiker.
     
    Obi und Seelenfischer gefällt das.
Thema:

Autotronic Problem gelöst

Die Seite wird geladen...

Autotronic Problem gelöst - Ähnliche Themen

  1. W169 W169 200 CDI Autotronic vibrieren im unteren Drehzahlbereich

    W169 200 CDI Autotronic vibrieren im unteren Drehzahlbereich: Hallo in die Runde, ich habe eine A Klasse 200CDI Autotronic Bj: 2007. Der Wagen hatte ein Problem mit dem Automatikgetriebe Fehlercode P0720;...
  2. W169 W169 Autotronic Probleme Parkstellung

    W169 Autotronic Probleme Parkstellung: Moin zusammen, bei meinem W169 Automatikgetriebe Vor-Mopf schaltet das Getriebe einwandfrei. Allerdings seit neuesten verriegelt bei P-Stellung...
  3. W169 Autotronic, ist was kaputt?

    Autotronic, ist was kaputt?: Hallo, obwohl mein Problem schon in diesem Thread (https://www.elchfans.de/threads/autotronic-fehlercode-p2732.55829/) teilweise angesprochen...
  4. W169 A 180 cdi Autotronic-Problem

    A 180 cdi Autotronic-Problem: Hallo, liebe Gemeinde, bin ganz neu hier und hab´gleich eine Frage: Wer von Euch hat ERFOLGREICH das bekannte und schon mehrfach erwähnte...
  5. W169 Reaktionszeit Autotronic/A200CDI - Problem mit den Fensterhebern

    Reaktionszeit Autotronic/A200CDI - Problem mit den Fensterhebern: Hallo Zusammen, Nach einem guten halben Jahr A200CDI mit Autotronic muss ich mal fragen wie es euch geht. Also vorher hatte ich nen A190...