W168 Bas Esnb

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von Nicole84, 05.06.2008.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 Nicole84, 05.06.2008
    Nicole84

    Nicole84 Elchfan

    Dabei seit:
    05.06.2008
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Schweiz
    Marke/Modell:
    A 160 Avantgarde
    Hallo

    Zuerstmal muss ich sagen, dass ich, als ich damals vor gut zwei Jahren meinen kleinen Elch gekauft habe (Mercedes A 160 Avantgarde, Baujahr 1999, Automat) hatte er bereits 87'000 km hinter sich. 2 Jahre lang lief er Prima und ich war voll und ganz zufrieden da es an sich ein Prima Wagen ist.

    Im Februar diesen Jahres begann dann der Ärger. Als ich meinen Wagen in der Service brachte, hat man Bremsen und Federung erneuert. Schliesslich hat die Werkstatt dann rund das Doppelte verlangt als es eigentlich kosten sollte. OK ich dachte ich will nicht länger diskutieren und habe dies bezahlt. Satte 2600 CHF.

    Ich dachte toll, ist zwar ärgerlich aber nun werde ich bestimmt wieder eine Zeit fahren können. Nach gut 2 Monaten fing das Auto plötzlich stark an zu Ruckeln. Es schaltete irgendwie nicht mehr richtig oder irgendwas schien zu bremsen.

    Schliesslich habe ich mich nochmals mit der Werkstatt in Verbindung gesetzt, als man mir jedoch sagte, dass dies nicht auf Garantie liefe und es nichts mit dem zu tun hätte, was sie im Service gemacht haben, entschloss ich mich zu einer anderen Werkstatt zu gehen, weil ich nicht wieder "übers Ohr gehauen" werden wollte.

    Schliesslich bezahlte ich gleich nochmals satte CHF 2000. Nachdem man das Mantelrohr mit Lenkspindel erneuert und den Luftfilter gereinigt hatte, sagte man mir er liefe wieder und sie hätten leider keine anderen Fehler finden können.

    Schliesslich konnte ich dann wieder eine gute Woche fahren und ich hatte neue Hoffnung gefasst. Schliesslich ist meine Begeisterung heute entgültig ins Minus gefallen und ich empfinde nur noch Ärger für den Wagen den ich einzt so toll fand. *heul*

    Heute auf der Heimfahrt von der Arbeit musste ich ganze 4 Mal am Strassenrand anhalten. Jedesmal leuchtete die Warnleuchte BAS ESNB auf und nichts mehr funktionierte, der Wagen reagierte nicht mehr wenn man das Gaspedal drückte, der Motor jedoch lief noch. Ausserdem ruckelt der Wagen stark und irgendwie scheint etwas immer wieder zu Bremsen. Entweder funktioniert etwas mit der automatischen Schaltung nicht oder mit diesem BAS ESNB Bremssystem. Es ist mit auch aufgefallen, dass der Wagen wenn er den ganzen Tag in der Sonne stand besser funktioniert und das Ruckeln kaum mehr vorkam.

    Wieso kann die Mercedes Werkstatt nichts finden, ich verstehe das nicht. Letztendlich habe ich fast CHF 5000 in den letzten 4 Monaten in das Auto gesteckt und es funktioniert einfach nicht. Ich kann einfach nicht verstehen wieso sie sagen sie fänden den Fehler nicht, es ist doch offensichtlich dass hier etwas mit den Bremsen bzw der Automatikschaltung nicht stimmt.

    Ich kann den Wagen so nicht fahren. Ich will ihn aber nicht verschrotten. Er hat jetzt 132'000km, aber ich denke er ist zu jung um Ihn auf den Schrottplatz zu bringen.

    Hat jemand was Ähnliches schon erlebt? Weiss jemand wo der Fehler ist und an was es liegen könnte ? Was ratet ihr mir?

    Vielen Dank für Eure Hilfe.

    Dankbare Grüsse

    Nicole *daumen*
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 funkenmeister, 06.06.2008
    funkenmeister

    funkenmeister ElektronikElch

    Dabei seit:
    23.04.2004
    Beiträge:
    1.991
    Zustimmungen:
    8
    Das scheint ein ziemlich komplexer Fehler zu sein. Was ich für eine Ferndiagnose benötige ist ein Fehlerprotokoll von einer Mercedes Werkstatt um da mal zu schauen was es sein könnte.
    Wenn du das besorgen könntset könnte ich mal schauen. Alles andere ist Hexenwerk mit einer Glaskugel und würde dich nicht weiterbringen.

    Hat die Ganganzeige bei dem auftretenden Fehlerbild ein F im Display ? ? ?

    Ist die Leerlaufdrehzahl dann höher als normal, oder ist die Drehzahl nicht stabil ?

    Schaltet das Getriebe ruckartig? ( von P auf D oder N auf D )

    Ich habe eine Vermutung, benötige da aber das EINGANGS Kurztest Protokoll und die Fahrgestellnummer wegen der Datenkarte (bis 99 gab es zwei Leitungssätze für den Datenmbus).


    Gruß der Funki
     
  4. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    9
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Hallo Nicole,

    das ist ne ziemlich harte Nuss für unseren Meister der Funken. Gingen neben der BAS/ESP-Leuchte noch irgend welchen anderen Leuchten im Kombiinstrument an, als du anhalten musstest? Wenn du mit laufendem Motor im Stand lenkst, flackert dann das Abblendlicht?

    Viele Grüße, Mirko
     
  5. #4 funkenmeister, 06.06.2008
    funkenmeister

    funkenmeister ElektronikElch

    Dabei seit:
    23.04.2004
    Beiträge:
    1.991
    Zustimmungen:
    8
    Ich bin bekannt für harte Nüsse bzw das knacken solcher Herr cooper. :o :o :o :o

    Ferndiagnosen sind mir die liebsten, wenn man falsch liegt braucht man nicht in Deckung gehen *LOL* *LOL* *LOL* *LOL* *LOL* *LOL* *LOL*


    @timeless Weck doch bitte deine Landfrau mal wegen der Antwort.


    Gruß der Funki
     
  6. #5 Nicole84, 06.06.2008
    Nicole84

    Nicole84 Elchfan

    Dabei seit:
    05.06.2008
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Schweiz
    Marke/Modell:
    A 160 Avantgarde
    Danke für Euren Hilfeversuch

    Ja, die Leerlaufdrehzahl ist höher. Es leuchtet jedoch nichts anderes auf ausser dieses BAS ESNB und es hat auch kein F im Display. Die Anzeige bleibt auf dem D. Ausserdem habe ich das Gefühl, dass der Benzinverbrauch die letzten Tage höher war als sonst.

    Zudem hat es anfangs ja jeweils nur geruckelt und zwar immer ca. bei 20, 50 und 80 km/h. An manchen Tagen mehr, an manchem überhaupt nicht. Zudem ist mir auch aufgefallen, dass das Auto immer wenn es an der Sonne stand und das Wetter sehr sommerlich war, wieder reibungslos lief, wurde es ein bisschen kühler oder regnete wurde das Ruckeln wieder schlimmer.

    Am Donnerstag dann war das Ruckeln andauernd und besonders schlimm und zwar fast über die ganze Zeit hinweg beim fahren, so dass ich das Auto nun nicht mehr fahren kann.

    Ich war mit dem Wagen wie gesagt bereits bei mehr als einer Mecedes Werkstatt. Jedoch scheint mir, dass die, zumindest hier in der Gegend, keine Ahnung zu haben scheinen. Ganz im Gegenteil, ist es letztendlich noch schlimmer als vorher.

    Den Fehler finden sie offenbar nicht, sie haben lediglich den Luftfilter dann noch gereinigt. Habe mich diesbezüglich auch schon direkt an Mercedes Schweiz gewandt.
     
  7. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    9
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Ojeh, Problem tritt bei feuchter Witterung (am Morgen, höhere Luftfeuchtigkeit) auf und der Luftfilter wurde "durchgepustet".

    Funki, was meinst du, hört sich das nicht wie ein L und zwei M an? Wobei die Leuchte dann eine andere Ursachen haben dürfte.

    Viele Grüße, Mirko
    (der sich nicht traut, in Gegenwart des großen Meisters eine Ferndiagnose zu wagen)
     
  8. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    406
    Marke/Modell:
    keiner mehr; C250CDI
    Also das gilt jetzt mehr allgemein:

    Wenn man ein Auto kauft welches sieben Jahre alt ist, entsprechend gelaufen ist und natürlich auch nicht mehr ganz so viel gekostet hat, muss man aus meiner Sicht mehr an Reperaturen in dieses hineinstecken, als bei einem Neuwagen. Auf der anderen Seite muss bei dem Alten die Summe aus Repraturen, Wertverlust und Wartung kleiner sein, als bei einem Neuen (auch Summe Wertverlust, Reperaturen und Wartung).
    Ich denke bei deinen Daten und der Tatsache, dass du aus meiner Sicht nicht wirklich Glück gehabt hast, erfüllst du trotzdem noch immer diese Bedingung (einfach nachrechnen und staunen).

    Wenn du dieses Auto behälst wirst du in nicht allzu ferner Zukunft wieder etwas zu reparieren haben, was dich echt ankotzen wird und dich überlegen lassen wird ob ein Neuwagen nicht die finanziell bessere Wahl ist. Rechnest du objektiv nach, dann bleibst du bei dem Auto und steckst alle drei Monate Geld rein (so mach ich es auch grade).

    gruss
     
  10. #8 Nicole84, 07.06.2008
    Nicole84

    Nicole84 Elchfan

    Dabei seit:
    05.06.2008
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Schweiz
    Marke/Modell:
    A 160 Avantgarde
    Ja genau. Ich habe mich bereits entschieden, dass Auto zu verkaufen.

    Jedoch muss ich es erst wieder zum Laufen bringen. Denn in diesem Zustand kann ich es gleich auf den Schrottplatz bringen.

    Wenn es läuft habe ich dafür bereits ein gutes Angebot. Ich schätze werde dann ein neues Auto kaufen, ein Mercedes wird es dieses mal nicht sein. :-/
     
Thema:

Bas Esnb

Die Seite wird geladen...

Bas Esnb - Ähnliche Themen

  1. BAS/ESP und ABS leuchtet

    BAS/ESP und ABS leuchtet: Guten Abend zusammen, Ich stelle mich mal kurz vor und komme dann direkt zu meinem Problem. Ich bin der Nico 29j. und komme aus Wuppertal :-)...
  2. ABS und EPS/BAS gehört das zusammen ??

    ABS und EPS/BAS gehört das zusammen ??: Hallo *elch* Ich bin neu hier, und hoffe hier Hilfe zu erhalten, bzgl. meinem Elch. Kurz seine Daten: EZ-1998, 82 PS, W168, Classic, A...
  3. Steuergerät Typ ESP+BAS

    Steuergerät Typ ESP+BAS: Hi, hat zufälligerweise jemand die MERCEDES-Teilenummer (oder gegebenenfalls die von Bosch) von dem EPS/BAS Steuergerät zur Hand? Mercedes-Benz...
  4. BAS/ESP und ABS FEHLER ?????

    BAS/ESP und ABS FEHLER ?????: HALLO ich war heute beim verwerter und wollte mir nen sitzt hollen aber dan hatt mir der verkäufer geraten ich soll den schleifring wechsln hab...
  5. ESP/BAS leuchten auf nach ca 500m A160 Bj 2003

    ESP/BAS leuchten auf nach ca 500m A160 Bj 2003: Sooo auch ich bin nun mal dran.. Bei mir leuchtet die ESP/BAS LAmpe nachdem ich den Wagen gestartet habe und ca 500 m fHare.. Dann...
Status des Themas:
Es sind keine weiteren Antworten möglich.