W168 BAS/ESP ABS und Fehlermeldung "F" AKS

Diskutiere BAS/ESP ABS und Fehlermeldung "F" AKS im A-Klasse W168 (1997-2004) Forum im Bereich A-Klasse Forum; Hallo, seit gestern habe ich plötzlich die beiden Orangen Warnlampen BAS/ESP und ABS an! Fahre ich ein paar Meter und schalte von Gang 1. auf...

  1. Atze21

    Atze21 Elchfan

    Dabei seit:
    24.09.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    H-Town
    Marke/Modell:
    A140
    Hallo,

    seit gestern habe ich plötzlich die beiden Orangen Warnlampen BAS/ESP und ABS an!

    Fahre ich ein paar Meter und schalte von Gang 1. auf Gang 2. (AKS - Getriebe), kommt ein "F" im Display, welches nicht mehr verschwindet.

    Man kann aber fahren und schalten, alles normal.

    Nur wenn man vom Gas geht, kuppelt das AKS aus und der Wagen rollt wie wenn man ne Kupplung treten würde!?!
    Geht man aufs Gas, kuppelt die AKS ein und man kann ganz normal fahren.
    Runterschalten und mit dem Getriebe Bremsen geht quasi nicht!

    Batterie hab ich geladen - Ladekontrolleuchte leuchtet auch nicht. Lima grad mal 1 Jahr alt.
    Bremslichtschalter - wenn ich das Bremspedal drücke, leuchtet auch das Bremslicht.
    Batterie hab ich auch schon abgeklemmt und Lenkrad kalibriert, hilft nix.

    Brauch das Auto nur um 2km in die Arbeit zu fahren, nervt halt trotzdem.
    Ist ein A140 Baujahr.1998 mit ca.160tkm und AKS Getriebe.

    Gruss
    Atze21
     
  2. Anzeige

  3. #2 bingoman, 27.04.2012
    bingoman

    bingoman Elchfan

    Dabei seit:
    15.11.2009
    Beiträge:
    473
    Zustimmungen:
    144
    Beruf:
    Elektrotechniker
    Ort:
    Fürth
    Marke/Modell:
    A150 Avantgarde Autotronic
    Der erste sinnvolle Schritt ist das Auslesen des Fehlerspeichers.

    Aber du hast doch damals deine Bremsen umgebaut???
    Checke doch einfach mal die Anschlussstecker ABS-Sensoren an den Radnaben.
    Vielleicht Stecker nicht richtig drauf? Feuchtigkeit, Schmutz? Marderschaden an Anschlussleitung?

    Grüße
    bingoman
     
  4. Atze21

    Atze21 Elchfan

    Dabei seit:
    24.09.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    H-Town
    Marke/Modell:
    A140
    Hallo,

    die Bremsanlage hab ich noch nicht umgebaut, liegt noch verpackt in der Garage.

    Hab den Elch eben mit Carsoft ausgelesen:

    Module Info: Traction/ESP

    Module: ESP
    MB-Nr.: 022 545 71 32
    Supplier.: BOSCH

    C1200 Bremslichtschalter, Membranwegvergleich Bremslichtschalter nicht plausibel:

    Überprüfen Sie die Anschlüsse am Bremslichtschalter sowie die Kabelverbindungen zum Steuergerät.


    C1101 Drehzahlgeber vorn rechts

    Überprüfen Sie den Innenwiderstand der Drehzahlgeber, sowie die Leitungen und den Drehzahlgeber

    C1504 System hat abgeschaltet, Lenkwinkel nicht initialisiert oder Bremsdrucksensor defekt.
    Drehgeschwindigkeitssensor oder Sensor Drehgeschwindigkeit und Querbeschleunigung haben Unterspannung.

    Dann war noch ein Fehler im MSM

    Module: MSM
    MB-NR.: 025 545 41 32
    Supplier: VDO

    Signal Bremsschalter unplausibel

    Überprüfen Sie die Elektronische Getriebesteuerung


    Wenn ich aufs Brempedal trete, leuchten die Bremslichter! Kann der Bremslichtschalter trotzdem ne Macke haben?

    Wenn ich sehr langsam im 1. Gang fahre, bleibt die Anzeige Gang "1" im Display! Gebe ich mehr Gas - fahre schneller kommt das "F"!

    Könnte dann wirklich ein ABS Sensor rechts sein!?!
     
  5. #4 backfisch, 28.04.2012
    backfisch

    backfisch Elchfan

    Dabei seit:
    24.03.2009
    Beiträge:
    440
    Zustimmungen:
    193
    Beruf:
    Elektriker
    Ort:
    Bad Bederkesa
    Marke/Modell:
    A190 Bj03 -7 Jahre / B200 Bj06 - 3 Jahre / B200 Bj07 - 2 Jahre / B200 Bj09 - ?
    moin

    Der Bremslichtschalter soll 2 Funktionen haben = 2 Schaltkontakte
    einer für die Bremslichter ... der andere für die ABS Elektronik

    Ist auch bekannt das er häufig für Fehler verantwortlich ist ... nicht nur in der A-Klasse
    Und laut deiner Fehlercodes passt es ... tausch ihn mal dann sieht man weiter

    Zu dem ABS Sensor mal die Steckverbindungen prüfen auf Korrosion ... ebenso den Zentralstecker am ABS Modul

    Schön wäre es wenn Du weiter berichtest ...

    gruss Meinhard
     
  6. Atze21

    Atze21 Elchfan

    Dabei seit:
    24.09.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    H-Town
    Marke/Modell:
    A140
    Hallo,

    hab eben das rechte Vorderrad abgenommen. Dieser "ABS Ring" ist nicht mehr auf der Antriebswelle!?! Weggerostet, wie`s aussieht!

    Gibts sowas den einzeln bei Mercedes?
     
Thema: BAS/ESP ABS und Fehlermeldung "F" AKS
Besucher kamen mit folgenden Suchen
  1. mercedes fehler c1101

    ,
  2. wo finde ich beim a140 den stecker zum abs

    ,
  3. w168 f esp abs

    ,
  4. w168 abs bas esp aks,
  5. w168 aks f und esp epc leuchtet,
  6. mb a168 aks leuchtet kontrol f
Die Seite wird geladen...

BAS/ESP ABS und Fehlermeldung "F" AKS - Ähnliche Themen

  1. W168 BAS/ESP und ABS nur noch 50 km/h

    BAS/ESP und ABS nur noch 50 km/h: Hallo Elchfans . Ich habe ein problem mit mein elch . Also bei mir zeigt im display Bas/Esp bzw Abs an und fährt nur noch 50 und stottert also...
  2. W168 BAS/ESP + ABS Leuchte leuchten - BLS getauscht ect.

    BAS/ESP + ABS Leuchte leuchten - BLS getauscht ect.: Moin moin, ich habe ein kleines aber akutes Problem... (Profil ausfüllen ect. wird noch erledigt.) Mein Wagen ein A170 CDI - EZ 2000....
  3. W168 ESP BAS + ABs leuchtet ohne Fehlermeldung im Speicher

    ESP BAS + ABs leuchtet ohne Fehlermeldung im Speicher: Hallo Zusammen, zunächst mal danke für das tolle Forum, bisher konnte ich alle Probleme durch Vorschlge aus dem Forum lösen jetzt bin ich aber...
  4. W168 ABS - ESP/BAS leuchtet

    ABS - ESP/BAS leuchtet: Hallo zusammen wir haben folgendes Problem. unser Elch (benziner, automatik 122.000km) geht hin und wieder in den Notbetrieb und zeigt die lampen...
  5. W168 BAS ESP | ABS | Achtung Frau fragt ;-)

    BAS ESP | ABS | Achtung Frau fragt ;-): Nachdem vorletzte Woche mein Südkoreaner gänzlich den Geist aufgegeben hat, musste berufsbedingt extra schnell was »neues« her. Der Elch hat mir...